10.3.1.4 Packet Tracer Multiuser – Implement Services – Instructions Answers

10.3.1.4 Packet Tracer Multiuser – Implement Services (Instructor Version – Optional Packet Tracer)

Topology

10.3.1.4 Packet Tracer Multiuser - Implement Services - Instructions Answers 1

Addressing Table

1

Objectives

Part 1: Establish a Local Multiuser Connection to another Instance of Packet Tracer

Part 2: Server Side Player – Implement and Verify Services

Part 3: Client Side Player – Configure and Verify Access to Services

Background

Note: Completing the prior activities in this chapter, including the Packet Tracer Multiuser – Tutorial, are prerequisites to completing this activity.

In this multiuser activity, two students (players) cooperate to implement and verify services including DHCP, HTTP, Email, DNS, and FTP. The server side player will implement and verify services on one server. The client side player will configure two clients and verify access to services.

Part 1: Establish a Local Multiuser Connection to Another Instance of Packet Tracer

Step 1: Select a partner and determine the role for each student.

a. Find a fellow classmate with whom you will cooperate to complete this activity. Your computers must both be connected to the same LAN.

b. Determine which of you will play the server side and which of you will play the client side in this activity.

  • The server side player opens

    Packet Tracer Multiuser – Implement Services – Server Side.pka.

  • The client side player opens

    Packet Tracer Multiuser – Implement Services – Client Side.pka.

Note: Solo players can open both files and complete the steps for both sides.

Step 2: Configure the switches with initial configurations.

Each player: configure your respective switch with the following:

  • a. Hostname using the name in the addressing tables. (S1 for the switch in the Server Side Player or S2 for the switch in the Client Side Player). Change the Display Name of each switch to match the new hostname using the Config tab.
  • b. An appropriate message-of-the-day (MOTD) banner.
  • c. Privileged EXEC mode and line passwords.
  • d. Correct IP addressing, according to the Addressing Table.
  • e. Scoring should be 8/33 for the client side player and 8/44 for the server side player.

Change hostname

Change hostname S1

S1(config)#banner motd #This is S1#
S1(config)#line console 0
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#line vty 0 4
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#enable pass cisco
S1(config)#enable secret class

S1(config)#interface vlan 1
S1(config-if)#ip address 172.16.1.1 255.255.255.0
S1(config-if)#no shutdown

Change hostname S2

Change hostname S2

S2(config)#banner motd #This is S2#
S2(config)#line console 0
S2(config-line)#password cisco
S2(config-line)#login
S2(config-line)#line vty 0 4
S2(config-line)#password cisco
S2(config-line)#login
S2(config-line)#enable pass cisco
S2(config)#enable secret class

S2(config)#interface vlan 1
S2(config-if)#ip address 172.16.1.2 255.255.255.0
S2(config-if)#no shutdown

Step 3: Server Side Player – Configure the PTMU link and communicate addressing.

a. Complete the steps necessary to verify that the PTMU Link is ready to receive an incoming connection.

b. Communicate the necessary configuration information to the client side player.

PTMU Link

PTMU Link

Step 4: Client Side Player – Configure the outgoing multiuser connection.

a. Client side player: Record the following information supplied to you by the server side player:

IP Address: 192.168.239.1
Port Number: 38000
Password (cisco, by default)

b. Configure Peer0 to connect to the server side player’s PTMU Link.

c. Connect the S2 GigabitEthernet0/1 to Link0 on Peer0.

Peer0

Peer0

Step 5: Verify connectivity across the local multiuser connection.

a. The server side player should be able to ping S2 in the client side player’s instance of Packet Tracer.

b. The client side player should be able to ping S1 in the server side player’s instance of Packet Tracer.

c. Scoring should be 11/33 for the client side player and 9/44 for the server side player.

Part 2: Server Side Player – Implement and Verify Services

Step 1: Configure WRS as the DHCP server.

WRS provides DHCP services. Configure DHCP Server Settings with the following:

a. Starting IP address is 172.16.1.11.
b. Maximum number of users is 100.
c. Static DNS 1 is 172.16.1.5.
d. Verify NetAdmin received IP addressing through DHCP.
e. From NetAdmin, access the User Account Information web page at 172.16.1.5. You will use this information to configure user accounts in Step 2.
f. Scoring should be 17/44 for the server side player.

2016-11-23_103305 2016-11-23_103434

NetAdmin received IP addressing through DHCP

NetAdmin received IP addressing through DHCP

access the User Account Information web page at 172.16.1.5

On NetAdmin, access the User Account Information web page at 172.16.1.5

2016-11-23_103712

Step 2: Configure services on www.ptmu.test.

The www.ptmu.test server provides the rest of the services and should be configured with the following:

a. Enable the DNS service and create a DNS record associating the IP address for www.ptmu.test server to the name www.ptmu.test.
b. Enable the Email services and create user accounts using the user list from Part 2 Step 1e. The Domain Name is ptmu.test.
c. Enable the FTP service and create user accounts using the user list from Part 2 Step 1e. Give each user permission to write, read, and list.
d. Scoring should be 38/44 for the server side player.

Configure DNS service

Configure DNS service

Configure Email service

Configure Email service

Create email user accounts

Create email user accounts

Configure FTP service

Configure FTP service

Create FTP user accounts

Create FTP user accounts

Step 3: Verify that all services are implemented according to the requirements.

From NetAdmin, complete the following:

a. Configure the email client for the NetAdmin user account. (Hint: Use www.ptmu.test for both the incoming and outgoing mail server.)
b. Send an email to the user at PC1.
c. Upload the secret.txt file to the FTP server. Do not change the file.
Note: The score for the server side player will be 43/44 until the client side player successfully downloads the secret.txt file, modifies the file, and then uploads it to the www.ptmu.test FTP server.

2016-11-23_105100 2016-11-23_105453 

Go to Command Prompt and type

Go to Command Prompt and type

C:\>ftp www.ptmu.test
Username:netadmin
Password:cisco
ftp>put secret.txt

Part 3: Client Side Player – Configure and Verify Access to Services

Step 1: Configure and verify PC addressing.

a. Configure PC1 and PC2 to automatically obtain addressing.

b. PC1 and PC2 should be able to access the web page using the IP address, http://172.16.1.5, as well as the domain name, http://www.ptmu.test.

c. The score for the client side player should be 21/33.

Configure DHCP on PC1

Configure DHCP on PC1

Configure DHCP on PC2

Configure DHCP on PC2

Step 2: Configure and verify PC email accounts.

a. Configure email accounts according to the requirements at www.ptmu.test/user.html.

b. Verify that PC1 received an email from NetAdmin and send a reply.

c. Send an email from PC1 to PC2. Note: Scoring will not change.

d. Verify that PC2 received an email from PC1.

e. The score for the client side player should be 31/33.

Compose email on PC1

Compose email on PC1 and SEND

Recive email on PC2 from PC1

Recive email on PC2 from PC1

Step 3: Upload and download a file from the FTP server.

a. From PC2, access the FTP server and download the secret.txt file.

b. Open the secret.txt file, change only the secret word to apple, and upload the file.

c. The server side player score should be 44/44 and the client side player score should be 33/33.

Download secret.txt

Download secret.txt

Edit secret.txt file

Edit secret.txt file

Upload secret.txt:

C:\>ftp www.ptmu.test
Username:pc2user
Password:cisco
ftp>put secret.txt

Download Packet Tracer (.pka) file:

Subscribe
Notify of
guest

0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x