7.4.1.2 Packet Tracer – Skills Integration Challenge Instructions Answers

7.4.1.2 Packet Tracer – Skills Integration Challenge (Instructor Version)

Topology

7.4.1.2 Packet Tracer - Skills Integration Challenge Instructions Answers 2

Addressing Table

Device Interface IP Address Subnet Mask Default Gateway
HQ G0/0 172.16.127.254 255.255.192.0 N/A
G0/1 172.16.63.254 255.255.192.0 N/A
S0/0/0 192.168.0.1 255.255.255.252 N/A
S0/0/1 64.104.34.2 255.255.255.252 64.104.34.1
Branch G0/0 172.16.159.254 255.255.240.0 N/A
G0/1 172.16.143.254 255.255.240.0 N/A
S0/0/0 192.168.0.2 255.255.255.252 N/A
HQ1 NIC 172.16.64.1 255.255.192.0 172.16.127.254
HQ2 NIC 172.16.0.2 255.255.192.0 172.16.63.254
HQServer.pka NIC 172.16.0.1 255.255.192.0 172.16.63.254
B1 NIC 172.16.144.1 255.255.240.0 172.16.159.254
B2 NIC 172.16.128.2 255.255.240.0 172.16.143.254
BranchServer.pka NIC 172.16.128.1 255.255.240.0 172.16.143.254

Scenario

In this challenge activity, you will finish the addressing scheme, configure routing, and implement named access control lists.

Requirements

a. Divide 172.16.128.0/19 into two equal subnets for use on Branch.

  1. Assign the last usable address of the second subnet to the Gigabit Ethernet 0/0 interface.
  2. Assign the last usable address of the first subnet to the Gigabit Ethernet 0/1 interface.
  3. Document the addressing in the Addressing Table.
  4. Configure Branch with appropriate addressing

b. Configure B1 with appropriate addressing using the first available address of the network to which it is attached. Document the addressing in the Addressing Table.

c. Configure HQ and Branch with RIPv2 routing according to the following criteria:

  • Advertise all three attached networks. Do not advertise the link to the Internet.
  • Configure appropriate interfaces as passive.

d. Set a default route on HQ which directs traffic to S0/0/1 interface. Redistribute the route to Branch.

e. Design a named access list HQServer to prevent any computers attached to the Gigabit Ethernet 0/0 interface of the Branch router from accessing HQServer.pka. All other traffic is permitted. Configure the access list on the appropriate router, apply it to the appropriate interface and in the appropriate direction.

f. Design a named access list BranchServer to prevent any computers attached to the Gigabit Ethernet 0/0 interface of the HQ router from accessing the Branch server. All other traffic is permitted. Configure the access list on the appropriate router, apply it to the appropriate interface and in the appropriate direction.

Branch Configuration
hostname Branch
!
interface GigabitEthernet0/0
 ip address 172.16.159.254 255.255.240.0
 ip access-group HQServer in
 no shut
!
interface GigabitEthernet0/1
 ip address 172.16.143.254 255.255.240.0
 no shut
!
interface Serial0/0/0
 ip address 192.168.0.2 255.255.255.252
no shut
!
router rip
 version 2
 passive-interface GigabitEthernet0/0
 passive-interface GigabitEthernet0/1
 network 172.16.0.0
 network 192.168.0.0
 no auto-summary
!
ip access-list standard HQServer
 deny 172.16.128.0 0.0.31.255
 permit any

HQ Configuration
hostname HQ
!
interface GigabitEthernet0/0
 ip address 172.16.127.254 255.255.192.0
 ip access-group BranchServer in
 no shut
!
interface GigabitEthernet0/1
 ip address 172.16.63.254 255.255.192.0
 no shut
!
interface Serial0/0/0
 ip address 192.168.0.1 255.255.255.252
 no shut
!
interface Serial0/0/1
 ip address 64.104.34.2 255.255.255.252
 no shut
!
router rip
 version 2
 passive-interface GigabitEthernet0/0
 passive-interface GigabitEthernet0/1
 passive-interface Serial0/0/1
 network 172.16.0.0
 network 192.168.0.0
 default-information originate
 no auto-summary
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/1 
!
ip access-list standard BranchServer
 deny 172.16.64.0 0.0.63.255
 permit any

Download Packet Tracer (.pka) file:

Subscribe
Notify of
guest

2 Comments
Inline Feedbacks
View all comments
Jordi
Jordi
4 years ago

HQ ACL
HQ(config)#ip access-list standard HQServer
HQ(config-std-nacl)#deny 172.16.144.0 0.0.15.255
HQ(config-std-nacl)#permit any
HQ(config-std-nacl)#exit
HQ(config)#int g0/1
HQ(config-if)#ip access-group HQServer out
HQ(config-if)#exit

Branch ACL:
Branch(config)#ip access-list standard BranchServer
Branch(config-std-nacl)#deny 172.16.64.0 0.0.63.255
Branch(config-std-nacl)#permit any
Branch(config-std-nacl)#exit
Branch(config)#int g0/1
Branch(config-if)#ip access-group BranchServer

Heyyou
Heyyou
6 years ago

Also does not contain answers…..

2
0
Would love your thoughts, please comment.x
()
x