7.4.1.2/8.4.1.2 Packet Tracer – Skills Integration Challenge Instructions Answers

3

Packet Tracer – Skills Integration Challenge

Addressing Table

2016-10-24_213503

Scenario

Your company has won a contract to set up a small network for a restaurant owner. There are two restaurants near each other, and they all share one connection. The equipment and cabling is installed and the network administrator has designed the implementation plan. You job is to implement the rest of the addressing scheme according to the abbreviated Addressing Table and verify connectivity.

Requirements

– Complete the Addressing Table documentation.
– Configure R1 with IPv4 and IPv6 addressing.
– Configure S1 with IPv4 addressing. S2 is already configured.
– Configure ManagerA with IPv4 and IPv6 addressing. The rest of the clients are already configured.
– Verify connectivity. All clients should be able to ping each other and access the websites on Accounting.pka and Website.pka.

Instructions


2016-10-24_211850

R1>en
R1#configure terminal
R1(config)#interface gigabitEthernet 0/0
R1(config-if)#ip address 172.16.10.1 255.255.255.192
R1(config-if)#ipv6 address 2001:DB8:CAFE:1::1/64
R1(config-if)#ipv6 address FE80::1 link-local
R1(config-if)#no shutdown
R1(config-if)#exit

R1(config)#interface gigabitEthernet 0/1
R1(config-if)#ip address 172.16.10.65 255.255.255.192
R1(config-if)#ipv6 address 2001:DB8:CAFE:2::1/64
R1(config-if)#ipv6 address FE80::1 link-local
R1(config-if)#no shutdown

S1>enable
S1#configure terminal
S1(config)#interface vlan 1
S1(config-if)#ip address 172.16.10.62 255.255.255.192
S1(config-if)#no shutdown
S1(config-if)#exit
S1(config)#ip default-gateway 172.16.10.1

Download Pka file and PDF file below:


Related Articles

Leave a Reply

avatar

Send this to a friend