CCNA 2 v6.0 – CCENT (ICND1) Practice Certification Exam Answers

I. Lab

I.1. What is the bandwidth on the WAN interface of Router1

  • 16Kb/s
  • 32Kb/s
  • 64Kb/s
  • 128Kb/s
  • 512Kb/s
  • 1544Kb/s

I.2. What is the subnet broadcast address of LAN connected to Router1?

  • 192.168.8.15
  • 192.168.8.31
  • 192.168.8.63
  • 192.168.8.127

The IP address assigned to FA0/1 is 192.168.8.9/29, making 192.168.8.15 the broadcast address.

I.3. Use the “show interface s0/0” to see the bandwidth set at 16 Kbit/sec.
Including the address on the Router1 Ethernet interface, how many hosts can have IP address on the Lan to which Router1 is connected?

  • 6
  • 30
  • 62
  • 126

This is a /29 address, so there are 6 usable IP’s on this subnet.

I.4. The hosts in the LAN are not able to connect to the Internet. Which commands will correct this issue?

  • Option A
  • Option B
  • Option C
  • Option D
  • Option E
  • Option F

Do a “show ip int brief” and you will see that Fa0/1 has an IP address assigned, but it is shut down.

II. Hotspot
Click on the correct location or locations in the exhibit.

II.1. What is the bandwidth on the WAN interface of Router1

  • 16Kb/s
  • 32Kb/s
  • 64Kb/s
  • 128Kb/s
  • 512Kb/s
  • 1544Kb/s

Use the “show interfaces serial 0/0” command

II.2. The hosts in the LAN are not able to connect to the Internet. Which commands will correct this issue?

  • Router1(conf)# interface fa0/0
    Router1(conf-if)# no shutdown
  • Router1(conf)# interface fa0/1
    Router1(conf-if)# no shutdown
  • Router1(conf)# interface s0/0
    Router1(conf-if)# no shutdown
  • Router1(conf)# interface s0/1
    Router1(conf-if)# no shutdown
  • Router1(conf)# interface s0/0
    Router1(conf-if)# ip address 10.11.12.13 255.255.255.252
  • Router1(conf)# interface s0/1
    Router1(conf-if)# ip address 10.11.12.13 255.255.255.252

User the “show ip interface brief” command

From the output, we learn that the status of Serial0/0 interface which connects to ISP router is currently “administratively down”. This status indicates this interface is shutting down so we need to turn it on.

II.3. What interface on Router1 have not had any configuration applied? (Choose two)

  • Ethernet
  • Fast Ethernet 0/0
  • Fast Ethernet 0/1
  • Serial 0
  • Serial 0/0
  • Serial 0/1

User the “show ip interface brief” command
Notice that Router1 does not have Ethernet 0 and Serial 0 interfaces. FastEthernet 0/1 and Serial 0/0 were configured with their IP addresses therefore only FastEthernet 0/0 and Serial0/1 have not had any configurations applied.

II.4. What is the subnet broadcast address of the LAN connected to Router1?

  • 192.168.200.15
  • 192.168.200.31
  • 192.168.200.63
  • 192.168.200.127
  • 192.168.200:155

User the “show ip interface brief” command

User the “show interface fa0/1” command

From the output we learn that the ip address of the FastEthernet0/1 interface of Router1 is 192.168.200.23 and the subnet mask is /28.

-> The broadcast address of this subnetwork is 192.168.200.31

II.5. Including address on the Router1 FastEthernet interface. How many hosts can have IP address on the LAN to which Router1 is connected?

  • 6
  • 14
  • 62
  • 126

The mask address of interface Fa0/1 of Router1 is /28, which has four 0 bits (1111 1111.1111 1111.1111 1111.1111 0000). Therefore there are 24 – 2 = 14 assignable IP addresses for hosts on the LAN.

III. Hotspot
Click on the correct location or locations in the exhibit

III.1. Which of these destination addresses doesn’t require the use of default gateway for a packet from this local host?

  • 10.4.8.2
  • 10.5.2.27
  • 10.69.2.88
  • 172.16.3.228
  • 172.16.236.4

III.2. Which IP address represents the first server this computer will attempt to contact to resolve an Internet web site URL to an IP address?

  • 10.4.8.1
  • 10.69.2.87
  • 172.16.3.2
  • 172.16.236.1

III.3. What two things can the technician determine by successfully pinging from this computer to the IP address 172.16.236.1? (Choose two)

  • The network card on the computer is functioning correctly
  • The default static router on the gateway router is correct configured
  • The device with the IP address 172.16.236.1 is reachable over the network
  • The default gateway at 172.16.236.1 is able to forward packets to Internet
  • The correct default gateway IP address is configured on the computer

III.4. From this computer, the network technician is able to successfully ping to ti.e IP address of the primary DNS server configured on the computer. What can the network technician determine about the network?

  • The DNS server is able to resolve domain names to IP addresses
  • The router with address 172.16.3.2 has the correct router to the 10.0.0.0 network
  • The names of all the routers in the path can be resolved by the configured DNS servers
  • The router with the address 172.16.236.1 has a route it can use to reach network of DNS server

III.5. Which statement is true about how the router with the IP address 172.16.236.1 will send a data packet to this computer?

  • The router encapsulates the packet in a frame addresses to the MAC address FF-FF-FF- FF-FF-FF and sends it out the interface connected to the 172.16.236.0 network
  • The router uses an ARP request to obtain the correct MAC address for the computer. It then encapsulates the packet in a frame address to the MAC address 00-0D-60-FD-F0-34
  • The router encapsulates the packet in a frame addresses to the MAC of the next hop router on the path to the computer
  • The router works at Layer 3 of the OSI model and does not use Layer 2 MAC address to send packets to the destination computer.

Related Articles

guest
57 Comments
Newest
Oldest Most Voted
Inline Feedbacks
View all comments