Cisco CCNA 200-125 Exam Dumps Latest – New Questions & Answers

Section III: Routing Technologies

III.1. Which three statements about link-state routing are true? (Choose three.)

  • OSPF is a link-state protocol.
  • Updates are sent to a broadcast address.
  • It uses split horizon.
  • Routes are updated when a change in topology occurs.
  • RIP is a link-state protocol.
  • Updates are sent to a multicast address by default.

III.2. A router has learned three possible routes that could be used to reach a destination network. One route is from EIGRP and has a composite metric of 20514560. Another route is from OSPF with a metric of 782. The last is from RIPv2 and has a metric of 4. Which route or routes will the router install in the routing table?

  • the OSPF route
  • the EIGRP route
  • the RIPv2 route
  • all three routes
  • the OSPF and RIPv2 routes
Show (Hide) Explanation/Reference
When one route is advertised by more than one routing protocol, the router will choose to use the routing protocol which has lowest Administrative Distance. The Administrative Distances of popular routing protocols are listed below:

III.3. A network administrator is troubleshooting an EIGRP problem on a router and needs to confirm the IP addresses of the devices with which the router has established adjacency. The retransmit interval and the queue counts for the adjacent routers also need to be checked. What command will display the required information?

  • Router# show ip eigrp neighbors
  • Router# show ip eigrp interfaces
  • Router# show ip eigrp adjacency
  • Router# show ip eigrp topology
Show (Hide) Explanation/Reference
Below is an example of the “show ip eigrp neighbors” output.

Let’s analyze these columns:

H: lists the neighbors in the order this router was learned
Address: the IP address of the neighbors
+ Interface: the interface of the local router on which this Hello packet was received
Hold (sec): the amount of time left before neighbor is considered in “down” status
Uptime: amount of time since the adjacency was established
SRTT (Smooth Round Trip Timer): the average time in milliseconds between the transmission of a packet to a neighbor and the receipt of an acknowledgement.
RTO (Retransmission Timeout): if a multicast has failed, then a unicast is sent to that particular router, the RTO is the time in milliseconds that the router waits for an acknowledgement of that unicast.
Queue count (Q Cnt): shows the number of queued EIGRP packets. It is usually 0.
Sequence Number (Seq Num): the sequence number of the last update EIGRP packet received. Each update message is given a sequence number, and the received ACK should have the same sequence number. The next update message to that neighbor will use Seq Num + 1.

In this question we have to check the RTO and Q cnt fields.

III.4. Which command can you enter to verify that a BGP connection to a remote device is established?

  • show ip bgp summary
  • show ip community-list
  • show ip bgp paths
  • show ip route
Show (Hide) Explanation/Reference
This command can be used to verify if a BGP connection to a BGP neighbor is good or not. Let’s see an example:

Please pay attention to the “State/PfxRcd” column of the output. It indicates the number of prefixes that have been received from a neighbor. If this value is a number (including “0”, which means BGP neighbor does not advertise any route) then the BGP neighbor relationship is good. If this value is a word (including “Idle”, “Connect”, “Active”, “OpenSent”, “OpenConfirm”) then the BGP neighbor relationship is not good.

In the outputs above we see the BGP neighbor relationship between R1 & 10.1.1.1 is good with 2 Prefix Received (PfxRcd) while the BGP neighbor relationships between R1 & 10.2.2.2; R1 & 10.3.3.3 are not good (they are in “Active” and “Idle” state).

III.5. Which command can you enter to set the default route for all traffic to an interface?

  • router(config)#ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1
  • router(config)#ip route 0.0.0.0 255.255.255.255 GigabitEthernet0/1
  • router(config-router)#default-information originate
  • router(config-router)#default-information originate always

III.6. Instructions:
– Enter IOS commands on the device to verify network operation and answer the multiple questions.
– THIS TASK DOES NOT REQUIRE DEVICE CONFIGURATION.
– Click the device icon to gain access to the console device. No console or enable passwords are required.
– To access the multiple choice questions, click the numbered boxes on the left of the top panel.
– there are four multiple-choice questions with this task. Be sure to answer all four questions before clicking Next.

Server1 and Server2 are unable to communicate with the rest of the network. Your initial check with system administrators shows that IP address settings are correctly configured on the server side. What could be an issue?

  • The VLAN encapsulation is misconfigured on the router subinterfaces.
  • The IP address is misconfigured on the primary router interface.
  • The Router is missing subinterface configuration.
  • The Trunk is not configured on the L2SW1 switch.
Show (Hide) Explanation/Reference
Check the configuration of the interface that is connected to Server1 and Server2 on R2 with “show runningconfig” command.

We see that subinterface E0/1.100 has been configured with VLAN 200 (via “encapsulation dot1Q 200”
command) while Server1 belongs to VLAN 100. Therefore this configuration is not correct. It should be
“encapsulation dot1Q 100” instead. The same thing for interface E0/1.200, it should be “encapsulation dot1Q
200” instead.

III.7.
Instructions:
– Enter IOS commands on the device to verify network operation and answer the multiple questions.
– THIS TASK DOES NOT REQUIRE DEVICE CONFIGURATION.
– Click the device icon to gain access to the console device. No console or enable passwords are required.
– To access the multiple choice questions, click the numbered boxes on the left of the top panel.
– there are four multiple-choice questions with this task. Be sure to answer all four questions before clicking Next.Users in the main office complain that they are unable to reach Internet sites. You observe that Internet traffic that is destined towards ISP router is not forwarded correctly on R1. What could be an issue?

Ping to Internet server shows the following results from R1:

R1#ping 209.165.200.225
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 209.165.200.225, time out is 2 seconds.

Success rate is 0 percent (0/5)

  • The next-hop router address for the default route is incorrectly configured.
  • The default route that is to the ISP router is configured with an AD of 255.
  • The default route that is to the ISP router is not configured on R1.
  • R1 is configured as the DHCP client and is not receiving the default route via DHCP from the ISP router.
Show (Hide) Explanation/Reference
When all the users cannot reach internet sites we should check on the router connecting to the ISP to see if it has a default route pointing to the ISP or not. Use the “show ip route” command on R1:

We cannot find a default route on R1 (something like this: S* 0.0.0.0/0 [1/0] via 209.165.201.2) so maybe R1 was not configured with a default route. We can check with the “show running-config” on R1:

We need a configure a default route (“ip route 0.0.0.0 0.0.0.0 209.165.201.2”) but we cannot find here so we can conclude R1 was not be configured with a default route pointing to the ISP router.

III.8.
Instructions:
– Enter IOS commands on the device to verify network operation and answer the multiple questions.
– THIS TASK DOES NOT REQUIRE REVICE CINFIGURATION.
– Click the device icon to gain access to the console device. No console or enable passwords are required.
– To access the multiple choice questions, click the numbered boxes on the left of the top panel.
– there are four multiple-choice questions with this task. Be sure to answer all four questions before clicking Next.
Examine the R2 configuration. The traffic that is destined to the R3 LAN network that is sourced from R2 is forwarded to R1 instead of R3. What could be an issue?

R2#traceroute 10.10.12.1 source 10.10.10.1
Type escape sequence to abort
Tracing the route to 10.10.12.1

VRF info: (vrf in name/id, vrf out name/id)
1 172.16.14.1 0 msec 1 msec 0 msec
2 172.16.14.1 !H !H *
R2#

  • RIPv2 routing updates are suppressed between R2 and R3 using passive interface feature.
  • RIPv2 is enabled on R3 but the R3 LAN network is not advertised into the RIPv2 domain.
  • There is no issue. This behavior is normal because the default route is propagated into the RIPv2 domain by R1.
  • RIPv2 is not enabled on R3.
Show (Hide) Explanation/Reference

First we should check the routing table of R2 with the “show ip route” command.

In this table we cannot find the subnet “10.10.12.0/24” (R3 LAN network) so R2 will use the default route
advertised from R1 (with the command “default-information originate” on R1) to reach unknown destination, in
this case subnet 10.10.12.0/24 -> R2 will send traffic to 10.10.12.0/24 to R1.
Next we need to find out why R3 did not advertise this subnet to R2. A quick check with the “show runningconfig” on R3 we will see that R3 was not configured with RIP ( no “router rip” section). Therefore, we can
conclude RIPv2 was not enabled on R3.

III.9.
Instructions:
– Enter IOS commands on the device to verify network operation and answer the multiple questions.
– THIS TASK DOES NOT REQUIRE REVICE CINFIGURATION.
– Click the device icon to gain access to the console device. No console or enable passwords are required.
– To access the multiple choice questions, click the numbered boxes on the left of the top panel.
– there are four multiple-choice questions with this task. Be sure to answer all four questions before clicking Next.Which statement is correct, based on the R1 routing table?

  • Traffic that is destined to 10.10.10.0/24 from the R1 LAN network uses static route instead of RIPv2, because the static route AD that is configured is less than the AD of RIPv2.
  • Traffic that is destined to 10.10.10.0/24 from the R1 LAN network uses RIPv2 instead of static route, because the static route AD that is configured is higher than the AD of RIPv2.
  • Traffic that is destined to 10.10.10.0/24 from the R1 LAN network uses static route instead of RIPv2, but the traffic is forwarded to the ISP instead of the internal network.
  • Traffic that is destined to 10.10.10.0/24 from the R1 LAN network uses RIPv2 instead of static route, because the static route AD that is configured is 255.
Show (Hide) Explanation/Reference
First use the “show ip route” command to check the R1 routing table:

As we see here, 10.10.10/24 is learned from RIP. Notice that although there is a static route on R1 to this destination (you can check with the “show running-config” on R1 to see the line “ip route 10.10.10.0 255.255.255.0 172.16.14.2 200”), this static route is not installed to the routing table because it is not the best path because the Administrative Distance (AD) of this static route is 200 while the AD of RIP is 120 so R1 chose the path with lowest AD so it chose path advertised via RIP.

III.10. Refer to the exhibit. If R1 sends traffic to 192.168.10.45, the traffic is sent through which interface?

  • FastEthernet0/1
  • FastEthernet0/0
  • FastEthernet1/0
  • FastEthernet1/1
Show (Hide) Explanation/Reference
192.168.10.45 belongs to 192.168.10.32/27 subnet (range from 192.168.10.32 to 192.168.10.63) so the router will use FastEthernet0/1 as the exit interface.

III.11. To enable router on a stick on a router subinterface, which two steps must you perform? (Choose two.)

  • Configure an IP route to the VLAN destination network.
  • Configure encapsulation dot1q.
  • Configure a default to route traffic between subinterfaces.
  • Configure full duplex and speed.
  • Configure the subinterface with an IP address.

III.12. Which two statements about floating static routes are true? (Choose two)

  • They are routes to the exact /32 destination address
  • They are used when a route to the destination network is missing
  • They have a higher administrative distance than the default static route administrative distance
  • They are used as back-up routes when the primary route goes down
  • They are dynamic routes that are learned from a server
Show (Hide) Explanation/Reference
Floating static routes are static routes that have an administrative distance greater than the administrative distance (AD) of another static route or dynamic routes. By default a static route has an AD of 1 then floating static route must have the AD greater than 1. Floating static route has a manually configured administrative distance greater than that of the primary route and therefore would not be in the routing table until the primary route fails.

III.13. Refer to the exhibit. If RTR01 is configured as shown, which three addresses will be received by other routers that are running EIGRP on the network?(choose three)

  • 192.168.2.0
  • 10.4.3.0
  • 10.0.0.0
  • 172.16.0.0
  • 172.16.4.0
  • 192.168.0.0

III.14.

interface Loopback0
ip address 172.16.1.33 255.255.255.224
router bgp 999
neighbor 10.1.5.2 remote-as 65001

Refer to the exhibit . Which Command do you enter so that R1 advertises the loopback0 interface to the BGP Peers?

  • Network 172.16.1.32 mask 255.255.255.224
  • Network 172.16.1.0 0.0.0.255
  • Network 172.16.1.32 255.255.255.224
  • Network 172.16.1.33 mask 255.255.255.224
  • Network 172.16.1.32 mask 0.0.0.31
  • Network 172.16.1.32 0.0.0.31
Show (Hide) Explanation/Reference
First please notice that unlike other routing protocols like OSPF or EIGRP, we have to use subnet mask, not wildcard mask, to advertise the routes in the “network” command -> C is not correct.Secondly, with BGP, you must advertise the correct network and subnet mask in the “network” command ( in this case network 172.16.1.32/27). BGP is very strict in the routing advertisements. In other words, BGP only advertises the network which exists exactly in the routing table (in this case network x.x.x.32/27 exists in the routing table as the Fa0/0 interface). If you put the command “network x.x.0.0 mask 255.255.0.0” or “network x.0.0.0 mask 255.0.0.0” or “network x.x.x.33 mask 255.255.255.255” then BGP will not advertise anything.Therefore the full command in this question is “network 172.16.1.32 mask 255.255.255.224”.

For more information about BGP configuration, please read our Basic BGP Configuration tutorial.

III.15. Based on the exhibited routing table, how will packets from a host within the 192.168.10.192/26 LAN be forwarded to 192.168.10.1?

  • The router will forward packets from R3 to R2 to R1.
  • The router will forward packets from R3 to R1 to R2.
  • The router will forward packets from R3 to R2 to R1 AND from R3 to R1.
  • The router will forward packets from R3 to R1.
Show (Hide) Explanation/Reference
From the routing table we learn that network 192.168.10.0/30 is learned via 2 equal-cost paths (192.168.10.9 &192.168.10.5) -> traffic to this network will be load-balancing.

III.16. Which definition of default route is true?

  • A route that is manually configured.
  • A route used when a destination route is missing.
  • A route to the exact /32 destination address
  • Dynamic route learned from the server.

III.17. Which value must you configure on a device before EIGRP for IPv6 can start running?

  • public IP address
  • loopback interface
  • router ID
  • process ID

III.18. Which option describes a difference between EIGRP for IPv4 and IPv6?

  • Only EIGRP for IPv6 advertises all connected networks.
  • Only EIGRP for IPv6 requires a router ID to be configured under the routing process
  • As numbers are configure in EIGRP but not in EIGRPv3.
  • Only EIGRP for IPv6 is enabled in the global configuration mode.
Show (Hide) Explanation/Reference
To configure EIGRP for IPv6 we must explicitly specify a router ID before it can start running. For example:

ipv6 router eigrp 1 
eigrp router-id 2.2.2.2 
no shutdown

EIGRPv3 also uses the AS number (for example: ipv6 eigrp 1 under interface mode).Notice that EIGRP for IPv6 router-id must be an IPv4 address. EIGRP for IPv4 can automatically pick-up an IPv4 to use as its EIGRP router-id with this rule:

+ The highest IP address assigned to a loopback interface is selected as the router ID.

+ If there are not any loopback addresses configured, the highest IP address assigned to any other active interface is chosen as the router ID

III.19. Refer to the exhibit. When running OSPF, What would cause router A not to form an adjacency with router B?

  • The loopback addresses are on different subnets.
  • The value of the dead timers on the router are different.
  • Route summarization is enabled on both routers.
  • The process indentifier on router A is different than the process identifier on router B.
Show (Hide) Explanation/Reference
To form an adjacency (become neighbor), router A & B must have the same Hello interval, Dead interval and AREA number.

III.20. Which two steps must you perform on each device that is configured for IPv4 routing before you implement OSPFv3?(Choose two)

  • configure an autonomous system number
  • configure a loopback interface
  • configure a router ID
  • Enable IPv6 on an interface
  • Enable IPv6 unicast routing
Show (Hide) Explanation/Reference
Before you enable OSPF for IPv6 on an interface, you must perform the following:+ Complete the OSPF network strategy and planning for your IPv6 network. For example, you must decide whether multiple areas are required.
+ Enable IPv6 unicast routing.
+ Enable IPv6 on the interface.Reference: https://www.cisco.com/c/en/us/support/docs/ip/ip-version-6-ipv6/112100-ospfv3-config-guide.html

Note: If we have already had an active interface, we don’t need to configure the router ID for OSPFv3 anymore because the device will automatically choose that IPv4 address for its router ID).

III.21. Which command must you enter to enable OSPFV2 in an IPV4 network?

  • ip ospf hello-interval seconds
  • router ospfv2 process-id
  • router ospf value
  • router ospf process-id

III.22. Refer to the exhibit. Given the output from the show ip eigrp topology command, which router is the feasible successor?

  • 10.1.0.1 (Serial0), from 10.1.0.1, Send flag is 0x0
    Composite metric is (46152000/41640000), Route is Internal
    Vector metric:
    Minimum bandwidth is 64 Kbit
    Total delay is 45000 Microseconds
    Reliability is 255/255
    Load is 1/255
    Minimum MTU is 1500
    Hop count is 2
  • 10.0.0.2 (Serial0.1), from 10.0.0.2, Send flag is 0x0
    Composite metric is (53973248/128256), Route is Internal
    Vector Metric:
    Minimum bandwidth is 48 Kbit
    Total delay is 25000 Microseconds
    Reliability is 255/255
    Load is 1/255
    Minimum MTU is 1500
    Hop count is 1
  • 10.1.0.3 (Serial0), from 10.1.0.3, Send flag is 0x0
    Composite metric is (46866176/46354176), Route is Internal
    Vector metric:
    Minimum bandwidth is 56 Kbit
    Total delay is 45000 microseconds
    Reliability is 255/255
    Load is 1/255
    Minimum MTU is 1500
    Hop count is 2
  • 10.1.1.1 (Serial0.1), from 10.1.1.1, Send flag is 0x0
    Composite metric is (46763776/46251776), Route is External
    Vector metric:
    Minimum bandwidth is 56 Kbit
    Total delay is 41000 microseconds
    Reliability is 255/255
    Load is 1/255
    Minimum MTU is 1500
    Hop count is 2

III.23. Which IPv6 routing protocol uses multicast group FF02::9 to send updates?

  • static
  • RIPng
  • OSPFv3
  • IS-IS for IPv6
Show (Hide) Explanation/Reference
Below lists some reserved and well-known IPv6 multicast address in the reserved multicast address range:FF01::1 All IPv6 nodes within the node-local scope
FF01::2 All IPv6 routers within the node-local scope
FF02::1 All IPv6 nodes within the link-local scope
FF02::2 All IPv6 routers within the link-local scope
FF02::5 All OSPFv3 routers within the link-local scope
FF02::6 All OSPFv3 designated routers within the link-local scope
FF02::9 All RIPng routers within the link-local scope
FF02::A All EIGRP routers within the link-local scope
FF02::D All PIM routers within the link-local scope
FF02::1:2 All DHCPv6 agents (servers and relays) within the link-local scope
FF05::2 All IPv6 routers within the site-local scope
FF02::1:FF00:0/104 IPv6 solicited-node multicast address within the link-local scope

III.24. Which functionality does an SVI provide?

  • OSI Layer 2 connectivity to switches
  • remote switch administration
  • traffic routing for VLANs
  • OSI Layer 3 connectivity to switches

III.25. If two OSPF neighbors have formed complete adjacency and are exchanging link-state advertisements, which state have they reached?

  • Exstart
  • 2-Way
  • FULL
  • Exchange

III.26. Which three statements describe the reasons large OSPF networks use a hierarchical design? (Choose three.)

  • to confine network instability to single areas of the network.
  • to reduce the complexity of router configuration
  • to speed up convergence
  • to lower costs by replacing routers with distribution layer switches
  • to decrease latency by increasing bandwidth
  • to reduce routing overhead
Show (Hide) Explanation/Reference
Hierarchical design of OSPF (basically means that you can separate the larger internetwork into smaller internetworks called areas) helps us create a network with all features listed above (decrease routing overhead, speed up convergence, confine network instability to single areas of the network).

III.27. after you apply the give configurations to R1 and R2 you notice that OSPFv3 fails to start Which reason for the problem is most likely true ?

  • The area numbers on R1 and R2 are mismatched
  • The IPv6 network addresses on R1 and R2 are mismatched
  • The autonomous system numbers on R1 and R2 are mismatched
  • The router ids on R1 and R2 are mismatched

III.28. Which two statements about RIPv2 are true? (Choose two)

  • It must be manually enabled after RIP is configured as the routing protocol
  • It uses multicast address 224.0.0.2 to share routing information between peers
  • its default administrative distances 120
  • It is a link-state routing protocol
  • It is an EGP routing protocol

III.29. Which two statements about eBGP neighbor relationships are true? (Choose two)

  • The two devices must reside in different autonomous systems
  • Neighbors must be specifically declared in the configuration of each device
  • They can be created dynamically after the network statement is con-figured.
  • The two devices must reside in the same autonomous system
  • The two devices must have matching timer settings

III.30. DRAG DROP. Drag and drop the BGP components from the left onto the correct descriptions on the right.

Select and Place:

Correct Answer:

III.31. Which two statements about EIGRP on IPv6 networks are true? (Choose two.)

  • It is configured on the interface
  • It is globally configured
  • It is vendor agnostic
  • It supports a shutdown feature
  • It is configured using a network statement
Show (Hide) Explanation/Reference
http://www.cisco.com/c/en/us/support/docs/ip/enhanced-interior-gateway-routing-protocol-eigrp/113267-eigrp-ipv6-00.html

III.32. Which command is used to display the collection of OSPF link states?

  • show ip ospf link-state
  • show ip ospf lsa database
  • show ip ospf neighbors
  • show ip ospf database
Show (Hide) Explanation/Reference
The “show ip ospf database” command displays the link states. Here is an example:
Here is the lsa database on R2.
R2#show ip ospf database
OSPF Router with ID (2.2.2.2) (Process ID 1)
Router Link States (Area 0)
Link ID ADV Router Age Seq# Checksum Link count2.2.2.2 2.2.2.2 793 0x80000003 0x004F85 210.4.4.4
10.4.4.4 776 0x80000004 0x005643 1111.111.111.111 111.111.111.111 755 0x80000005 0x0059CA
2133.133.133.133 133.133.133.133 775 0x80000005 0x00B5B1 2 Net Link States (Area 0)
Link ID ADV Router Age Seq# Checksum10.1.1.1 111.111.111.111 794 0x80000001 0x001E8B10.2.2.3
133.133.133.133 812 0x80000001 0x004BA910.4.4.1 111.111.111.111 755 0x80000001 0x007F1610.4.4.3
133.133.133.133 775 0x80000001 0x00C31F

III.33. If IP routing is enabled, which two commands set the gateway of last resort to the default gateway? (Choose two.)

  • ip default-gateway 0.0.0.0
  • ip route 172.16.2.1 0.0.0.0 0.0.0.0
  • ip default-network 0.0.0.0
  • ip default-route 0.0.0.0 0.0.0.0 172.16.2.1
  • ip route 0.0.0.0 0.0.0.0 172.16.2.1
Show (Hide) Explanation/Reference
Both the “ip default-network” and “ip route 0.0.0.0 0.0.0.0 (next hop)” commands can be used to set the default gateway in a Cisco router.

III.34. Which parameter would you tune to affect the selection of a static route as a backup, when a dynamic protocol is also being used?

  • Hop count
  • administrative distance
  • link bandwith
  • link delay
  • link cost
Show (Hide) Explanation/Reference
By default, the administrative distance of a static route is 1, meaning it will be preferred over all dynamic routing protocols. If you want to have the dynamic routing protocol used and have the static route be used only as a backup, you need to increase the AD of the static route so that it is higher than the dynamic routing protocol.

III.35. Refer to the exhibit.
A network associate has configured OSPF with the command:
City(config-router)# network 192.168.12.64 0.0.0.63 area 0
After completing the configuration, the associate discovers that not all the interfaces are participating in OSPF. Which three of the interfaces shown in the exhibit will participate in OSPF according to this configuration statement? (Choose three.)

  • FastEthernet0 /0
  • FastEthernet0 /1
  • Serial0/0
  • Serial0/1.102
  • Serial0/1.103
  • Serial0/1.104
Show (Hide) Explanation/Reference
The “network 192.168.12.64 0.0.0.63 equals to network 192.168.12.64/26. This network has:
+ Increment: 64 (/26= 1111 1111.1111 1111.1111 1111.1100 0000) + Network address:
192.168.12.64
+ Broadcast address: 192.168.12.127
Therefore, all interface in the range of this network will join OSPF.

III.36. Refer to the exhibit. The Lakeside Company has the internetwork in the exhibit. The administrator would like to reduce the size of the routing table on the Central router. Which partial routing table entry in the Central router represents a route summary that represents the LANs in Phoenix but no additional subnets?

Correct Answer: D

Show (Hide) Explanation/Reference
The 10.4.0.0/22 route includes 10.4.0.0/24, 10.4.1.0/24, 10.4.2.0/24 and 10.4.3.0/24 only.

III.37. Refer to the graphic. A static route to the 10.5.6.0/24 network is to be configured on the HFD router. Which commands will accomplish this? (Choose two.)

  • HFD(config)# ip route 10.5.6.0 0.0.0.255 fa0/0
  • HFD(config)# ip route 10.5.6.0 0.0.0.255 10.5.4.6
  • HFD(config)# ip route 10.5.6.0 255.255.255.0 fa0/0
  • HFD(config)# ip route 10.5.6.0 255.255.255.0 10.5.4.6
  • HFD(config)# ip route 10.5.4.6 0.0.0.255 10.5.6.0
  • HFD(config)# ip route 10.5.4.6 255.255.255.0 10.5.6.0
Show (Hide) Explanation/Reference
The simple syntax of static route:
ip route destination-network-address subnet-mask {next-hop-IP-address | exit-interface} + destination-networkaddress: destination network address of the remote network + subnet mask:
subnet mask of the destination network + next-hop-IP-address: the IP address of the receiving interface on the
next-hop router + exit-interface: the local interface of this router where the packets will go out in the statement
“ip route 10.5.6.0 255.255.255.0 fa0/0:
+ 10.5.6.0 255.255.255.0: the destination network
+fa0/0: the exit-interface

III.38. What information does a router running a link-state protocol use to build and maintain its topological database? (Choose two.)

  • hello packets
  • SAP messages sent by other routers
  • LSAs from other routers
  • beacons received on point-to-point links
  • routing tables received from other link-state routers
  • TTL packets from designated routers
Show (Hide) Explanation/Reference
Neighbor discovery is the first step in getting a link state environment up and running. In keeping with the friendly neighbor terminology, a Hello protocol is used for this step. The protocol will define a Hello packet format and a procedure for exchanging the packets and processing the information the packets contain.
After the adjacencies are established, the routers may begin sending out LSAs. As the term flooding implies, the advertisements are sent to every neighbor. In turn, each received LSA is copied and forwarded to every neighbor except the one that sent the LSA.

III.39. Which statements describe the routing protocol OSPF? (Choose three.)

  • It supports VLSM.
  • It is used to route between autonomous systems.
  • It confines network instability to one area of the network.
  • It increases routing overhead on the network.
  • It allows extensive control of routing updates.
  • It is simpler to configure than RIP v2.
Show (Hide) Explanation/Reference
The OSPF protocol is based on link-state technology, which is a departure from the Bellman-Ford vector based algorithms used in traditional Internet routing protocols such as RIP. OSPF has introduced new concepts such as authentication of routing updates, Variable Length Subnet Masks (VLSM), route summarization, and so forth.
OSPF uses flooding to exchange link-state updates between routers. Any change in routing information is flooded to all routers in the network. Areas are introduced to put a boundary on the explosion of link-state updates. Flooding and calculation of the Dijkstra algorithm on a router is limited to changes within an area.

III.40. What is the default administrative distance of OSPF?

  • 90
  • 100
  • 110
  • 120
Show (Hide) Explanation/Reference
Administrative distance is the feature that routers use in order to select the best path when there are two or more different routes to the same destination from two different routing protocols. Administrative distance defines the reliability of a routing protocol. Each routing protocol is prioritized in order of most to least reliable (believable) with the help of an administrative distance value.
Default Distance Value Table
This table lists the administrative distance default values of the protocols that Cisco supports:
Route Source
Default Distance Values
Connected interface
Static route
Enhanced Interior Gateway Routing Protocol (EIGRP) summary route External Border Gateway Protocol(BGP)
Internal EIGRP
IGRP
OSPF
Intermediate System-to-Intermediate System (IS-IS)
Routing Information Protocol (RIP)
Exterior Gateway Protocol (EGP)
On Demand Routing (ODR)
External EIGRP
Internal BGP
Unknown*

III.41. Refer to the exhibit. C-router is to be used as a “router-on-a-stick” to route between the VLANs. All the interfaces have been properly configured and IP routing is operational. The hosts in the VLANs have been configured with the appropriate default gateway. What is true about this configuration?


Correct Answer: D

Show (Hide) Explanation/Reference
Since all the same router (C-router) is the default gateway for all three VLANs, all traffic destined to a different VLA will be sent to the C-router. The C-router will have knowledge of all three networks since they will appear as directly connected in the routing table. Since the C-router already knows how to get to all three networks, no routing protocols need to be configured.

III.42. Refer to the exhibit. According to the routing table, where will the router send a packet destined for 10.1.5.65?

  • 10.1.1.2
  • 10.1.2.2
  • 10.1.3.3
  • 10.1.4.4
Show (Hide) Explanation/Reference
The destination IP address 10.1.5.65 belongs to 10.1.5.64/28, 10.1.5.64/29 & 10.1.5.64/27 subnets but the “longest prefix match” algorithm will choose the most specific subnet mask -> the prefix “/29 will be chosen to route the packet. Therefore, the next-hop should be 10.1.3.3 ->.

III.43. Refer to the exhibit. Which address and mask combination represents a summary of the routes learned by EIGRP?

  • 192.168.25.0 255.255.255.240
  • 192.168.25.0 255.255.255.252
  • 192.168.25.16 255.255.255.240
  • 192.168.25.16 255.255.255.252
  • 192.168.25.28 255.255.255.240
  • 192.168.25.28 255.255.255.252
Show (Hide) Explanation/Reference
The binary version of 20 is 10100.
The binary version of 16 is 10000.
The binary version of 24 is 11000.
The binary version of 28 is 11100.
The subnet mask is /28. The mask is 255.255.255.240.
Note:
From the output above, EIGRP learned 4 routes and we need to find out the summary of them:
+ 192.168.25.16
+ 192.168.25.20
+ 192.168.25.24
+ 192.168.25.28
-> The increment should bE. 28 ?16 = 12 but 12 is not an exponentiation of 2 so we must choose 16 (24).
Therefore, the subnet mask is /28 (=1111 1111.1111 1111.1111 1111.11110000) = 255.255.255.240
So the best answer should be 192.168.25.16 255.255.255.240

III.44. Refer to the exhibit. Given the output for this command, if the router ID has not been manually set, whatrouter ID will OSPF use for this router?

  • 10.1.1.2
  • 10.154.154.1
  • 172.16.5.1
  • 192.168.5.3
Show (Hide) Explanation/Reference
The highest IP address of all loopback interfaces will be chosen -> Loopback 0 will be chosen as the router ID.

III.45. Which two statements describe the process identifier that is used in the command to configure OSPF on arouter? (Choose two.)
Router(config)# router ospf 1

  • All OSPF routers in an area must have the same process ID
  • Only one process number can be used on the same router.
  • Different process identifiers can be used to run multiple OSPF processes
  • The process number can be any number from 1 to 65,535.
  • Hello packets are sent to each neighbor to determine the processor identifier.
Show (Hide) Explanation/Reference
Multiple OSPF processes can be configured on a router using multiple process ID’s.
The valid process ID’s are shown below:
Edge-B(config)#router ospf ?
<1-65535> Process ID

III.46. Refer to the exhibit. What commands must be configured on the 2950 switch and the router to allow communication between host 1 and host 2? (Choose two.)

Correct Answer: BE

III.47. Which commands are required to properly configure a router to run OSPF and to add network 192.168.16.0/24 to OSPF area 0? (Choose two.)

  • Router(config)# router ospf 0
  • Router(config)# router ospf 1
  • Router(config)# router ospf area 0
  • Router(config-router)# network 192.168.16.0 0.0.0.255 0
  • Router(config-router)# network 192.168.16.0 0.0.0.255 area 0
  • Router(config-router)# network 192.168.16.0 255.255.255.0 area 0
Show (Hide) Explanation/Reference
In the router ospf command, the ranges from 1 to 65535 so o is an invalid number -> but To configure OSPF, we need a wildcard in the “network” statement, not a subnet mask. We also need to assgin an area to this process -> .

III.48. Which type of EIGRP route entry describes a feasible successor?

  • a backup route, stored in the routing table
  • a primary route, stored in the routing table
  • a backup route, stored in the topology table
  • a primary route, stored in the topology table
Show (Hide) Explanation/Reference
EIGRP uses the Neighbor Table to list adjacent routers. The Topology Table list all the learned routers to destination whilst the Routing Table contains the best route to a destination, which is known as the Successor.
The Feasible Successor is a backup route to a destination which is kept in the Topology Table.

III.49. Refer to the exhibit. The company uses EIGRP as the routing protocol. What path will packets take from a host on the 192.168.10.192/26 network to a host on the LAN attached to router R1?

  • The path of the packets will be R3 to R2 to R1.
  • The path of the packets will be R3 to R1 to R2.
  • The path of the packets will be both R3 to R2 to R1 AND R3 to R1.
  • The path of the packets will be R3 to R1.
Show (Hide) Explanation/Reference
Host on the LAN attached to router R1 belongs to 192.168.10.64/26 subnet. From the output of the routing
table of R3 we learn this network can be reach via 192.168.10.9, which is an IP address in 192.168.10.8/30
network (the network between R1 & R3) -> packets destined for 192.168.10.64 will be routed from R3 -> R1 ->
LAN on R1.

III.50. Refer to the exhibit. The speed of all serial links is E1 and the speed of all Ethernet links is 100 Mb/s. A static route will be established on the Manchester router to direct traffic toward the Internet over the most direct path available. What configuration on the Manchester router will establish a route toward the Internet for traffic that originates from workstations on the Manchester LAN?

  • ip route 0.0.0.0 255.255.255.0 172.16.100.2
  • ip route 0.0.0.0 0.0.0.0 128.107.1.1
  • ip route 0.0.0.0 255.255.255.252 128.107.1.1
  • ip route 0.0.0.0 0.0.0.0 172.16.100.1
  • ip route 0.0.0.0 0.0.0.0 172.16.100.2
  • ip route 0.0.0.0 255.255.255.255 172.16.100.2
Show (Hide) Explanation/Reference
We use default routing to send packets with a remote destination network not in the routing table to the nexthop router. You should generally only use default routing on stub networks–those with only one exit path out of the network.
According to exhibit, all traffic towards Internet that originates from workstations should forward to Router R1.
Syntax for default route is:
ip route .

III.51. Refer to the exhibit. The network administrator must establish a route by which London workstations can forward traffic to the Manchester workstations. What is the simplest way to accomplish this?

  • Configure a dynamic routing protocol on London to advertise all routes to Manchester.
  • Configure a dynamic routing protocol on London to advertise summarized routes to Manchester.
  • Configure a dynamic routing protocol on Manchester to advertise a default route to the London router.
  • Configure a static default route on London with a next hop of 10.1.1.1.
  • Configure a static route on London to direct all traffic destined for 172.16.0.0/22 to 10.1.1.2.
  • Configure Manchester to advertise a static default route to London.
Show (Hide) Explanation/Reference
This static route will allow for communication to the Manchester workstations and it is better to use this more specific route than a default route as traffic destined to the Internet will then not go out the London Internet connection.

III.52. Refer to the exhibit. The network administrator requires easy configuration options and minimal routing protocol traffic. What two options provide adequate routing table information for traffic that passes between the two routers and satisfy the requests of the network administrator? (Choose two.)

  • a dynamic routing protocol on InternetRouter to advertise all routes to CentralRouter.
  • a dynamic routing protocol on InternetRouter to advertise summarized routes to CentralRouter.
  • a static route on InternetRouter to direct traffic that is destined for 172.16.0.0/16 to CentralRouter.
  • a dynamic routing protocol on CentralRouter to advertise all routes to InternetRouter.
  • a dynamic routing protocol on CentralRouter to advertise summarized routes to InternetRouter.
  • a static, default route on CentralRouter that directs traffic to InternetRouter.
Show (Hide) Explanation/Reference
The use of static routes will provide the necessary information for connectivity while producing no routing traffic overhead.

III.53. Which parameter or parameters are used to calculate OSPF cost in Cisco routers?

  • Bandwidth
  • Bandwidth and Delay
  • Bandwidth, Delay, and MTU
  • Bandwidth, MTU, Reliability, Delay, and Load
Show (Hide) Explanation/Reference
http://www.cisco.com/c/en/us/support/docs/ip/open-shortest-path-first-ospf/7039-1.html#t6OSPF Cost

The cost (also called metric) of an interface in OSPF is an indication of the overhead required to send packets across a certain interface. The cost of an interface is inversely proportional to the bandwidth of that interface. A higher bandwidth indicates a lower cost. There is more overhead (higher cost) and time delays involved in crossing a 56k serial line than crossing a 10M ethernet line. The formula used to calculate the cost is:
cost= 10000 0000/bandwith in bps
For example, it will cost 10 EXP8/10 EXP7 = 10 to cross a 10M Ethernet line and will cost 10 EXP8/1544000 = 64 to cross a T1 line.
By default, the cost of an interface is calculated based on the bandwidth; you can force the cost of an interface with the ip ospf cost <value> interface subconfiguration mode command.

III.54. Which two statements about the OSPF Router ID are true? (Choose two.)

  • It identifies the source of a Type 1 LSA.
  • It should be the same on all routers in an OSPF routing instance.
  • By default, the lowest IP address on the router becomes the OSPF Router ID.
  • The router automatically chooses the IP address of a loopback as the OSPF Router ID.
  • It is created using the MAC Address of the loopback interface.

III.55. What are two benefits of using a single OSPF area network design? (Choose two.)

  • It is less CPU intensive for routers in the single area.
  • It reduces the types of LSAs that are generated.
  • It removes the need for virtual links.
  • It increases LSA response times.
  • It reduces the number of required OSPF neighbor adjacencies.

III.56. What OSPF command, when configured, will include all interfaces into area 0?

  • network 0.0.0.0 255.255.255.255 area 0
  • network 0.0.0.0 0.0.0.0 area 0
  • network 255.255.255.255 0.0.0.0 area 0
  • network all-interfaces area 0

III.57. What two things will a router do when running a distance vector routing protocol? (Choose two.)

  • Send periodic updates regardless of topology changes.
  • Send entire routing table to all routers in the routing domain.
  • Use the shortest-path algorithm to the determine best path.
  • Update the routing table based on updates from their neighbors.
  • Maintain the topology of the entire network in its database.
Show (Hide) Explanation/Reference
Distance means how far and Vector means in which direction. Distance Vector routing protocols pass periodic copies of routing table to neighbor routers and accumulate distance vectors. In distance vector routing protocols, routers discover the best path to destination from each neighbor. The routing updates proceed step by step from router to router.

III.58. When a router undergoes the exchange protocol within OSPF, in what order does it pass through each state?

  • exstart state > loading state > exchange state > full state
  • exstart state > exchange state > loading state > full state
  • exstart state > full state > loading state > exchange state
  • loading state > exchange state > full state > exstart state

III.59. Refer to the exhibit. If the router Cisco returns the given output and has not had its router ID set manually, what value will OSPF use as its router ID?

  • A. 192.168.1.1
  • B. 172.16.1.1
  • C. 1.1.1.1
  • D. 2.2.2.2

III.60. What command sequence will configure a router to run OSPF and add network 10.1.1.0 /24 to area 0?

Correct Answer: C

III.61. Refer to the exhibit. When running EIGRP, what is required for RouterA to exchange routing updates with RouterC?

  • AS numbers must be changed to match on all the routers
  • Loopback interfaces must be configured so a DR is elected
  • The no auto-summary command is needed on Router A and Router C
  • Router B needs to have two network statements, one for each connected network
Show (Hide) Explanation/Reference
This question is to examine the understanding of the interaction between EIGRP routers. The following
information must be matched so as to create neighborhood. EIGRP routers to establish, must match the following information:
1. AS Number;
2. K value.

III.62. A network administrator is trying to add a new router into an established OSPF network. The networks attached to the new router do not appear in the routing tables of the other OSPF routers. Given the information in the partial configuration shown below, what configuration error is causing this problem?

  • The process id is configured improperly.
  • The OSPF area is configured improperly.
  • The network wildcard mask is configured improperly.
  • The network number is configured improperly.
  • The AS is configured improperly.
  • The network subnet mask is configured improperly.
Show (Hide) Explanation/Reference
When configuring OSPF, the mask used for the network statement is a wildcard mask similar to an access list.
In this specific example, the correct syntax would have been “network 10.0.0.0 0.0.0.255 area 0.

III.63. Refer to the graphic. R1 is unable to establish an OSPF neighbor relationship with R3. What are possible reasons for this problem? (Choose two.)

  • All of the routers need to be configured for backbone Area 1.
  • R1 and R2 are the DR and BDR, so OSPF will not establish neighbor adjacency with R3
  • A static route has been configured from R1 to R3 and prevents the neighbor adjacency from being established.
  • The hello and dead interval timers are not set to the same values on R1 and R3.
  • EIGRP is also configured on these routers with a lower administrative distance.
  • R1 and R3 are configured in different areas.
Show (Hide) Explanation/Reference
A is not correct because the backbone area of OSPF is always Area 0.
B is not correct because R1 or R3 must be the DR or BDR -> it has to establish neighbor adjacency with the other.
C is not correct because OSPF neighbor relationship is not established based on static routing. It uses multicast address 224.0.0.5 to establish OSPF neighbor relationship.
E is not correct because configure EIGRP on these routers (with a lower administrative distance) will force these routers to run EIGRP, not OSPF.D and F are correct because these entries must match on neighboring routers:– Hello and dead intervals
– Area ID (Area 0 in this case)
– Authentication password
– Stub area flag

III.64. Which statement describes the process ID that is used to run OSPF on a router?

  • It is globally significant and is used to represent the AS number.
  • It is locally significant and is used to identify an instance of the OSPF database.
  • It is globally significant and is used to identify OSPF stub areas.
  • It is locally significant and must be the same throughout an area.

III.65. A router receives information about network 192.168.10.0/24 from multiple sources. What will the router consider the most reliable information about the path to that network?

  • a directly connected interface with an address of 192.168.10.254/24
  • a static route to network 192.168.10.0/24
  • a RIP update for network 192.168.10.0/24
  • an OSPF update for network 192.168.0.0/16
  • a default route with a next hop address of 192.168.10.1
  • a static route to network 192.168.10.0/24 with a local serial interface configured as the next hop
Show (Hide) Explanation/Reference
When there is more than one way to reach a destination, it will choose the best one based on a couple of things. First, it will choose the route that has the longest match; meaning the most specific route. So, in this case the /24 routes will be chosen over the /16 routes. Next, from all the /24 routes it will choose the one with the lowest administrative distance. Directly connected routes have an AD of 1 so this will be the route chosen.

III.66. What is the default maximum number of equal-cost paths that can be placed into the routing table of a Cisco OSPF router?

  • 2
  • 4
  • 16
  • Dunlimited
Show (Hide) Explanation/Reference
maximum-paths (OSPF)
To control the maximum number of parallel routes that Open Shortest Path First (OSPF) can support, use the maximum-paths command.
Syntax Description maximum
Maximum number of parallel routes that OSPF can install in a routing table. The range is from 1 to 16 routes.
Command Default 8 paths

III.67. Refer to the exhibit. After a RIP route is marked invalid on Router_1, how much time will elapse before that route is removed from the routing table?

  • 30 seconds
  • 60 seconds
  • 90 seconds
  • 180 seconds
  • 240 seconds
Show (Hide) Explanation/Reference
What you need to read up on is around the Count to infinity routing loops, the holddown timers are used to ensure that routing loops dont occur and the hold down timer only occurs after 180s then at 240s the bad route is flushed/deleted. Coming back to the question where it asks for the time elapsed before it gets removed. So once the holddown timer passes thats when it knows there is a bad route, then the question is asking how long does it stay in the routing table before it gets “flushed” so that is 240-180=60s

III.68. Refer to the exhibit. A network associate has configured the internetwork that is shown in the exhibit, but has failed to configure routing properly.

Which configuration will allow the hosts on the Branch LAN to access resources on the HQ LAN with the least impact on router processing and WAN bandwidth?

Correct Answer: A

III.69. Refer to the exhibit. The network is converged. After link-state advertisements are received from Router_A, what information will Router_E contain in its routing table for the subnets 208.149.23.64 and 208.149.23.96?

Correct Answer: A

III.70. Which statement is true, as relates to classful or classless routing?

  • Automatic summarization at classful boundries can cause problems on discontinuous subnets
  • EIGRP and OSPF are classful routing protocols and summarize routes by default
  • RIPv1 and OSPF are classless routing protocols
  • Classful routing protocols send the subnet mask in routing updates

III.71. Which pairing reflects a correct protocol-and-metric relationship?

  • OSPF and number of hops and reliability
  • EIGRP and link cost
  • IS-IS and delay and reliability
  • RIPv2 and number of hops

III.72. Refer to the exhibit. Which two statements are true about the loopback address that is configured on RouterB? (Choose two.)

  • It ensures that data will be forwarded by RouterB.
  • It provides stability for the OSPF process on RouterB.
  • It specifies that the router ID for RouterB should be 10.0.0.1.
  • It decreases the metric for routes that are advertised from RouterB.
  • It indicates that RouterB should be elected the DR for the LAN.

III.73. Refer to the exhibit. The router has been configured with these commands:

What are the two results of this configuration? (Choose two.)

  • The default route should have a next hop address of 64.100.0.3.
  • Hosts on the LAN that is connected to FastEthernet 0/1 are using public IP addressing.
  • The address of the subnet segment with the WWW server will support seven more servers.
  • The addressing scheme allows users on the Internet to access the WWW server.
  • Hosts on the LAN that is connected to FastEthernet 0/1 will not be able to access the Internet without address translation.

III.74. Which two statements are true about the command ip route 172.16.3.0 255.255.255.0 192.168.2.4? (Choose two.)

  • It establishes a static route to the 172.16.3.0 network.
  • It establishes a static route to the 192.168.2.0 network.
  • It configures the router to send any traffic for an unknown destination to the 172.16.3.0 network.
  • It configures the router to send any traffic for an unknown destination out the interface with the address 192.168.2.4.
  • It uses the default administrative distance.
  • It is a route that would be used last if other routes to the same destination exist.

III.75. Refer to the exhibit. The networks connected to router R2 have been summarized as a 192.168.176.0/21 route and sent to R1. Which two packet destination addresses will R1 forward to R2? (Choose two.)

  • 192.168.194.160
  • 192.168.183.41
  • 192.168.159.2
  • 192.168.183.255
  • 192.168.179.4

III.76. Refer to the exhibit. Which three statements are true about how router JAX will choose a path to the 10.1.3.0/24 network when different routing protocols are configured? (Choose three.)

  • By default, if RIPv2 is the routing protocol, only the path JAX-ORL will be installed into the routing table.
  • The equal cost paths JAX-CHI-ORL and JAX- NY-ORL will be installed in the routing table if RIPv2 is the routing protocol.
  • When EIGRP is the routing protocol, only the path JAX-ORL will be installed in the routing table by default.
  • When EIGRP is the routing protocol, the equal cost paths JAX-CHI-ORL, and JAX-NY-ORL will be installed in the routing table by default.
  • With EIGRP and OSPF both running on the network with their default configurations, the EIGRP paths will be installed in the routing table.
  • The OSPF paths will be installed in the routing table, if EIGRP and OSPF are both running on the network with their default configurations.

III.77. In which situation would the use of a static route be appropriate?

  • To configure a route to the first Layer 3 device on the network segment.
  • To configure a route from an ISP router into a corporate network.
  • To configure a route when the administrative distance of the current routing protocol is too low.
  • To reach a network is more than 15 hops away.
  • To provide access to the Internet for enterprise hosts

III.78. Which three statements are correct about RIP version 2? (Choose three)

  • It uses broadcast for its routing updates
  • It supports authentication
  • It is a classless routing protocol
  • It has a lower default administrative distance than RIP version 1
  • It has the same maximum hop count as version 1
  • It does not send the subnet mask un updates

III.79. Which address is the IPv6 all-RIP-routers multicast group address that is used by RIPng as the destination address for RIP updates?

  • FF02::9
  • FF02::6
  • FF05::101
  • FF02::A

III.80. If all OSPF routers in a single area are configured with the same priority value, what value does a router use for the OSPF router ID in the absence of a loopback interface?<

  • the IP address of the first Fast Ethernet interface
  • the IP address of the console management interface
  • the highest IP address among its active interfaces
  • the lowest IP address among its active interfaces
  • the priority value until a loopback interface is configured

III.81. The OSPF Hello protocol performs which of the following tasks? (Choose two.)

  • It provides dynamic neighbor discovery.
  • It detects unreachable neighbors in 90 second intervals.
  • It maintains neighbor relationships.
  • It negotiates correctness parameters between neighboring interfaces.
  • It uses timers to elect the router with the fastest links as the designated router.
  • It broadcasts hello packets throughout the internetwork to discover all routers that are running OSPF.

III.82. The network administrator of the Oregon router adds the following command to the router configuration: ip route 192.168.12.0 255.255.255.0 172.16.12.1. What are the results of adding this command? (Choose two.)

  • The command establishes a static route.
  • The command invokes a dynamic routing protocol for 192.168.12.0.
  • Traffic for network 192.168.12.0 is forwarded to 172.16.12.1.
  • Traffic for all networks is forwarded to 172.16.12.1.
  • This route is automatically propagated throughout the entire network.
  • Traffic for network 172.16.12.0 is forwarded to the 192.168.12.0 network.

III.83. The Company WAN is migrating from RIPv1 to RIPv2. Which three statements are correct about RIP version 2? (Choose three.)

  • It has the same maximum hop count as version 1.
  • It uses broadcasts for its routing updates.
  • It is a classless routing protocol.
  • It has a lower default administrative distance than RIP version 1.
  • It supports authentication.
  • It does not send the subnet mask in updates.

III.84. Which EIGRP for IPv6 command can you enter to view the link-local addresses of the neighbors of a device?

  • show ipv6 eigrp 20 interfaces
  • show ipv6 route eigrp
  • show ipv6 eigrp neighbors
  • show ip eigrp traffic
Show (Hide) Explanation/Reference
The “show ipv6 eigrp neighbors” command displays the neighbors discovered by the EIGRPv6. Notice that the neighbors are displayed by their link-local addresses.

III.85. Refer to the exhibit. Router edge-1 is unable to establish OSPF neighbor adjacency with router ISP-1. Which two configuration changes can you make on edge-1 to allow the two routers to establish adjacency? (Choose two)

  • Set the subnet mask on edge-1 to 255 255.255.252.
  • Reduce the MTU on edge-1 to 1514.
  • Set the OSPF cost on edge-1 to 1522.
  • Reduce the MTU on edge-1 to 1500.
  • Configure the ip ospf mtu-ignore command on the edge-1 Gi0/0 interface.
Show (Hide) Explanation/Reference
In order to become OSPF neighbor following values must be match on both routers:+ Area ID
+ Authentication
+ Hello and Dead Intervals
+ Stub Flag
MTU SizeTherefore we need to adjust the MTU size on one of the router so that they are the same. Or we can tell OSPF to ignore the MTU size check with the command “ip ospf mtu-ignore”.

III.86. You enter the show ipv6 route command on an OSPF device and the device displays a route. Which conclusion can you draw about the environment?

  • OSPF is distributing IPv6 routes to BGP.
  • The router is designated as an ABR.
  • The router is designated as totally stubby.
  • OSPFv3 is in use.
Show (Hide) Explanation/Reference
The “show ipv6 route” displays the current contents of the IPv6 routing table. This device is running OSPF so we can deduce it is running OSPFv3 (OSPF for IPv6). An example of the “show ip v6 route” is shown below:

III.87. Which routing protocol has the smallest default administrative distance?

  • IBGP
  • OSPF
  • IS-IS
  • EIGRP
  • RIP
Show (Hide) Explanation/Reference
The Administrative Distance (AD) of popular routing protocols is shown below. You should learn them by heart:Note: The AD of iBGP is 200

The smaller the AD is, the better it is. The router will choose the routing protocol with smallest AD.

In this case EIGRP with AD of 90 is the smallest one.

III.88. Which statement about static routes is true?

  • The source interface can be configured to make routing decisions.
  • A subnet mask is entered for the next-hop address.
  • The subnet mask is 255.255 255.0 by default
  • The exit interface can be specified to indicate where the packets will be routed.
Show (Hide) Explanation/Reference
Static routing can be used to define an exit point from a router when no other routes are available or
necessary. This is called a default route.

III.89. Which statement about routing protocols is true?

  • Link-state routing protocols choose a path by the number of hops to the destination.
  • OSPF is a link-state routing protocol.
  • Distance-vector routing protocols use the Shortest Path First algorithm.
  • IS-IS is a distance-vector routing protocol.
Show (Hide) Explanation/Reference

Link State Routing Protocols
Link state protocols are also called shortest-path-first protocols. Link state routing protocols have a complete picture of the network topology. Hence they know more about the whole network than any distance vector protocol.
Three separate tables are created on each link state routing enabled router. One table is used to hold details about directly connected neighbors, one is used to hold the topology of the entire internetwork and the last one is used to hold the actual routing table. Link state protocols send information about directly connected links to all the routers in the network.
Examples of Link state routing protocols include OSPF – Open Shortest Path First and IS-IS – Intermediate System to Intermediate System. There are also routing protocols that are considered to be hybrid in the sense that they use aspects of both distance vector and link state protocols. EIGRP – Enhanced Interior Gateway Routing Protocol is one of those hybrid routing protocols.

III.90. Which dynamic routing protocol uses only the hop count to determine the best path to a destination?

  • IGRP
  • RIP
  • EIGRP
  • OSPF

III.91. DRAG DROP. Drag each definition on the left to the matching term on the right.

Select and Place:

Correct Answer:

III.92. DRAG DROP. Drag the Cisco default administrative distance to the appropriate routing protocol or route. (Not all options are
used.)

Select and Place:

Correct Answer:

III.93. DRAG DROP. Routing has been configured on the local router with these commands:

Drag each destination IP address on the left to its correct next hop address on the right.

Select and Place:

Correct Answer:

III.94. When a device learns multiple routes to a specific network, it installs the route with :

  • Longest bit Match (highest subnet Mask)
  • lowest AD
  • lowest metric
  • equal load balancing
Show (Hide) Explanation/Reference
Making a forwarding decision actually consists of three sets of processes: the routing protocols, the routing table, and the actual process which makes a forwarding decision and switches packets. The longest prefix match always wins among the routes actually installed in the routing table, while the routing protocol with the lowest administrative distance always wins when installing routes into the routing table.

Reference: http://www.cisco.com/c/en/us/support/docs/ip/enhanced-interior-gateway-routing-protocol-eigrp/8651-21.html

III.95. OSPF enable on interface with multiple ipv6 prefix which ip will OSPF use?

  • highest prefix
  • lowest prefix
  • all prefix

III.96. Which type of routing protocol operates by using first information from each device peers?

  • link-state protocols
  • distance-vector protocols
  • path-vector protocols
  • exterior gateway protocols
Show (Hide) Explanation/Reference
http://www.ciscopress.com/articles/article.asp?p=24090&seqNum=4

The reason is that unlike the routing-by-rumor approach of distance vector, link state routers have firsthand information from all their peer routers. Each router originates information about itself, its directly connected links, and the state of those links (hence the name). This information is passed around from router to router, each router making a copy of it, but never changing it. The ultimate objective is that every router has identical information about the internetwork, and each router will independently calculate its own best paths.

III.97. Which statements is true about Router on Stick?

  • When a router have multiple subnets on a single physical link.
  • When a router have single subnet on multiple physical links.
  • When a router have multiple interface on single physical links.
  • When a router have single interface on multiple physical links

III.98. DRAG DROP. Drag and drop each advantage of static or dynamic routing from the left onto the correct routing type on the right.Select and Place:
Correct Answer:

III.99. What are two enhancements that OSPFv3 supports over OSPFv2? (Choose two.)

  • It requires the use of ARP.
  • It can support multiple IPv6 subnets on a single link.
  • It supports up to 2 instances of OSPFv3 over a common link.
  • It routes over links rather than over networks.

III.100. What are two drawbacks of implementing a link-state routing protocol? (Choose two)

  • the sequencing and acknowledgment of link-state packets
  • the high volume of link-state advertisements in a converged network
  • the requirement for a hierarchical IP addressing scheme for optimal functionality
  • the high demand on router resources to run the link-state routing algorithm
  • the large size of the topology table listing all advertised routes in the converged network

III.101. DRAG DROP. Drag and drop the BGP terms from the left onto the correct descriptions on the right.Select and Place:
Correct Answer:

III.102. Which command is needed to send RIPv2 updates as broadcast when configured for RIPv2?

  • ip rip v2-broadcast
  • ip rip receive version 1
  • ip rip receive version 2
  • version 2
Show (Hide) Explanation/Reference
Reference: https://www.cisco.com/c/en/us/td/docs/ios/12_2/iproute/command/reference/fiprrp_r/1rfrip.html

III.103. Router R1 has a static route that is configured to destination network.A directly connected interface is configured with an IP address in the same destination network.Which statement about R1 is true?

  • R1 refuses to advertise the dynamic route to other neighbors
  • R1 prefers the static route
  • R1 prefers the directly connected interface
  • R1 sends a withdrawal notification to the neighboring router

III.104. Which feature is configured by setting a variance that is at least two times the metric?

  • equal cost load balancing
  • path count
  • path selection
  • unequal cost load balancing
Show (Hide) Explanation/Reference
EIGRP provides a mechanism to load balance over unequal cost paths (or called unequal cost load balancing) through the “variance” command. In other words, EIGRP will install all paths with metric < variance * best_metric into the local routing table, provided that it meets the feasibility condition (to prevent routing loop). The feasibility condition states that, the Advertised Distance (AD) of a route must be lower than the feasible distance of the current successor route.

III.105. Which command can you enter to display the operational status of the network ports on a router?

  • show interface switchport
  • show ip interface brief
  • show running-config interface fastethernet 0/1
  • show interface status

III.106.

interface fa0/0
ip address x.x.x.33 255.255.255.224
router bgp XXX
neighbor x.x.x.x remote as x.x.x.x

You need to advertise the network of Int fa0/0.

  • x.x.x.32 mask 255.255.255.224
  • x.x.x.32 255.255.255.224
  • x.x.x.32 mask 0.0.0.31
  • x.x.x.33 mask 255.255.255.224

III.107. When enabled, which feature prevents routing protocols from sending hello messages on an interface?

  • virtual links
  • passive-interface
  • directed neighbors
  • OSPF areas
Show (Hide) Explanation/Reference
You can use the passive-interface command in order to control the advertisement of routing information.
The command enables the suppression of routing updates over some interfaces while it allows updates to
be exchanged normally over other interfaces. With most routing protocols, the passive-interface command restricts outgoing advertisements only.
But, when used with Enhanced Interior Gateway Routing Protocol (EIGRP), the effect is slightly different.
This document demonstrates that use of the passive-interface command in EIGRP suppresses the
exchange of hello packets between two routers, which results in the loss of their neighbor relationship. This stops not only routing updates from being advertised, but it also suppresses incoming routing updates. This document also discusses the configuration required in order to allow the suppression of outgoing routing updates, while it also allows incoming routing updates to be learned normally from the neighbor

III.108. Which value is indicated by the next hop in a routing table?

  • preference of the route source
  • IP address of the remote router for forwarding the packets
  • how the route was learned
  • exit interface IP address for forwarding the packets

III.109. Which two are advantages of static routing when compared to dynamic routing? (Choose two.) 

  • Configuration complexity decreases as network size increases.
  • Security increases because only the network administrator may change the routing table.
  • Route summarization is computed automatically by the router.
  • Routing tables adapt automatically to topology changes.
  • An efficient algorithm is used to build routing tables, using automatic updates.
  • Routing updates are automatically sent to neighbors.
  • Routing traffic load is reduced when used in stub network links.
Show (Hide) Explanation/Reference
Explanation:
Since static routing is a manual process, it can be argued that it is more secure (and more prone to  human errors) since the network administrator will need to make changes to the routing table directly.
Also, in stub networks where there is only a single uplink connection, the load is reduced as stub routers  just need a single static default route, instead of many routes that all have the same next hop IP address. 

III.110. Refer to exhibit. What Administrative distance has route to 192.168.10.1 ?

  • 1
  • 90
  • 110
  • 120

III.111. Refer to the exhibit.After you apply the given configuration to R1, you determine that it is failing to advertise the 172.16.10.32/27 network .Which action most likely to correct the problem.

  • Enable passive interface
  • Enable RIPv2
  • Enable manual summarization
  • Enable autosummarization.
Show (Hide) Explanation/Reference
The difference between RIPv1 and RIPv2 is RIPv1 is a classful protocol (no support for VLSM or CIDR) while RIPv2 is a classless protocol (which supports VLSM and CIDR). Therefore in this question if we forget to enable RIPv2 then the router will use RIPv1 and it only advertise major network 172.16.0.0/16 to other routers. By enabling RIPv2 (via the “version 2” command) the router will advertise two subnets 172.16.10.0/27 & 172.16.10.32/28.

III.112. Under which circumstance is a router on a stick most appropriate?

  • When a router have multiple subnets on a single physical link.
  • When a router have single subnet on multiple physical links.
  • When a router have multiple interface on single physical links.
  • When a router have single interface on multiple physical links.

III.113. Which type of routing protocol operates by exchanging the entire routing information ?

  • distance vector protocols
  • link state protocols
  • path vector protocols
  • exterior gateway protocols
Show (Hide) Explanation/Reference
Distance vector protocols (like RIP) exchanges the entire routing information each time the routers send the updates.Note: EIGRP is considered an advanced distance vector protocol so it does not send the whole routing table for each update.

III.114. When is a routing table entry identified as directly connected?

  • when the local router is in use as the network default gateway
  • when the network resides on a remote router that is physically connected to the local router
  • when an interface on the router is configure with an ip address and enabled
  • when the route is statically assigned to reach a specific network

III.115. DRAG DROP. Drag and drop the values in a routing table from the left onto the correct meanings on the right.Select and Place:

Correct Answer:

III.116. Refer to the exhibit. What is the effect of the given configuration?

Switch#configuration terminal
Switch#interface VLAN 1
Switch(config-if)#ip address 192.168.2.2 255.255.255.0
Switch(config-if)#end
  • It configures an inactive switch virtual interface.
  • It configures an active management interface.
  • It configures the native VLAN.
  • It configures the default VLAN.
Show (Hide) Explanation/Reference
In the configuration above, the “no shutdown” command was missing so interface Vlan 1 is still inactive. Notice that only the loopback command does not need the “no shutdown” command to work.

III.117. Which function enables an administrator to route multiple VLANs on a router?

  • IEEE 802.1X
  • HSRP
  • port channel
  • router on a stick

III.118. Which path does a router choose when it receives a packet with multiple possible paths to the destination over different routing protocols?

  • the path with both the lowest administrative distance and the highest metric
  • the path with the lowest administrative distance
  • the path with the lowest metric
  • the path with both the lowest administrative distance and lowest metric

III.119. Which three characteristics are representative of a link-state routing protocol? (Choose three.)

  • provides common view of entire topology
  • exchanges routing tables with neighbors
  • calculates shortest path
  • utilizes event-triggered updates
  • utilizes frequent periodic updates

III.120. Which command can you enter to set the default route for all traffic to an IP enabled router interface?

  • router(config)#ip route 0.0.0.0. 255.255.255.255 GigabitEthernet0/1
  • router(config)#ip default-gateway GigabitEthernet0/1
  • router(config-router)#default-information originate
  • router(config)#ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1

III.121. What are two advantages of static routing? (Choose two.)

  • It can be implemented easily even in large environments
  • It allows the administrator to control the path of traffic
  • It produces minimal CPU load
  • It allows the network to respond immediately to changes
  • It cannot be used to load-balance traffic over multiple links

III.122. Which two advantages do dynamic routing protocols provide over static routing? (Choose two.)

  • Dynamic routing requires fewer resources than static routing
  • Only dynamic routing is supported on all topologies that require multiple routers
  • Dynamic routing protocols are easier to manage on very large networks
  • Dynamic routing protocols automatically adapt to reroute traffic if possible
  • Dynamic routing is more secure than static routing

III.123. You have configured a router with an OSPF router ID, but its IP address still reflects the physical interface. Which action can you take to correct the problem in the least disruptive way?

  • Reload the OSPF process
  • Reboot the router
  • Specify a loopback address
  • Save the router configuration

III.124. Which two neighbor types are supported in a BGP environment? (Choose two.)

  • directly attached
  • internal
  • external
  • autonomous
  • remote

III.125. Which two differences between distance-vector and link-state routing protocols are true? (Choose two.)

  • Only link-state routing use the Bellman-Ford algorithm
  • Only distance-vector routing protocols send full routing table updates
  • Distance-vector routing protocols are less susceptible to loops than link-state protocols
  • Link-state routing protocols offer faster convergence than distance-vector protocols during network changes
  • Only distance-vector routing protocols maintain identical topology tables on all connected neighbors

III.126. For which routes does the distance bgp 10 50 70 command set the administrative distance?

  • for BGP internal routes only
  • for all BGP routes
  • between BGP routes and IGP routes
  • for BGP external routes only

III.127. Which 2 optns are requirements for configuring ripv2 for ipv4 (choose 2 )?

  • enabling RIP authentication.
  • connecting RIP to a WAN Interface.
  • enabling auto route sumamrization.
  • allowing unicast updates for RIP.
  • enabling RIP on the router.
Show (Hide) Explanation/Reference
To enable RIP surely we have to enable it first (with the “router rip” command in global configuration mode) -> E is correct.

RIPv2 sends its updates via multicast but in Nonbroadcast Multiple Access (NBMA) environment, multicast is not allowed so we have to use unicast to send RIPv2 updates -> D is correct.

III.128. Which two steps must you perform to enbale router- on- stick on a switch?

  • connect the router to a trunk port
  • config the subint number exactly the same as the matching VLAN
  • config full duplex
  • cofigure an ip route to the vlan destn net
  • assign the access port to the vlan
Show (Hide) Explanation/Reference
This question only asks about enable router-on-stick on a switch, not a router. We don’t have subinterface on a switch so B is not a correct answer.

III.129. Which add prefix does OSPFv3 use when multiple IPv6 address are configured on a single interface?

  • all prefix on the interface
  • the prefix that the administrator configure for OSPFv3 use
  • the lowest prefix on the interface
  • the highest prefix on the interface
Show (Hide) Explanation/Reference
http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/iproute_ospf/configuration/15-sy/iro-15-sy-book/ip6-routeospfv3.html#GUID-05F3F09C-FE3E-41D6-9845-111FB17AD030
“In IPv6, you can configure many address prefixes on an interface. In OSPFv3, all address prefixes on an
interface are included by default. You cannot select some address prefixes to be imported into OSPFv3;
either all address prefixes on an interface are imported, or no address prefixes on an interface are
imported.”

III.130. Which command can you enter to configure an IPV6 floating static route?

  • Router(config)# ipv6 route static resolve default
  • Router(config)# ipv6 route::/0 serail0/1
  • Router(config)# ipv6 route FE80:0202::/32 serail 0/1 201
  • Router(config)# ipv6 route FE80:0202::/32 serail 0/1 1
Show (Hide) Explanation/Reference
Floating static routes are static routes that have an administrative distance greater than the administrative distance (AD) of another static route or dynamic routes. By default a static route has an AD of 1 then floating static route must have the AD greater than 1 -> Answer C is correct as it has the AD of 201.

III.131. Refer to the exhibit. 

After you apply the given configuration to R1, you notice that it failed to enable OSPF Which action can you take to correct the problem?

  • Configure a loopback interface on R1
  • Enable IPv6 unicast routing on R1.
  • Configure an IPv4 address on interface FO/0.
  • Configure an autonomous system number on OSPF.
Show (Hide) Explanation/Reference

http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/iproute_ospf/configuration/15-sy/iro-15-sy-book/ip6-route-ospfv3.html

Prerequisites for IPv6 Routing: OSPFv3
Complete the OSPFv3 network strategy and planning for your IPv6 network. For example, you must decide whether multiple areas are required.
Enable IPv6 unicast routing.
Enable IPv6 on the interface.

III.132. Which effect of the passive-interface command on R1 is true?

  • It prevents interface Fa0/0 from sending updates.
  • Interface Fa 0/0 operates in RIPv1 mode.
  • It removes the 172.16.0.0 network from all updates on all interfaces on R1.
  • It removes the 172.17.0.0 network from all updates on all interfaces on R1.
Show (Hide) Explanation/Reference
With most routing protocols, the passive-interface command restricts outgoing advertisements only.
But, when used with Enhanced Interior Gateway Routing Protocol (EIGRP), the effect is slightly different.

III.133. Which component of a routing table entry represents the subnet mask?

  • Routing protocol code
  • Prefix
  • metric
  • Network mask
Show (Hide) Explanation/Reference
IP Routing Table Entry Types
An entry in the IP routing table contains the following information in the order presented:
Network ID. The network ID or destination corresponding to the route. The network ID can be class- based, subnet, or supernet network ID, or an IP address for a host route.
Network Mask. The mask that is used to match a destination IP address to the network ID.
Next Hop. The IP address of the next hop.
Interface. An indication of which network interface is used to forward the IP packet.
Metric. A number used to indicate the cost of the route so the best route among possible multiple routes to the same destination can be selected. A common use of the metric is to indicate the number  of hops (routers crossed) to the network ID.
Routing table entries can be used to store the following types of routes:
Directly Attached Network IDs. Routes for network IDs that are directly attached. For directly attached networks, the Next Hop field can be blank or contain the IP address of the interface on that network. Remote Network IDs. Routes for network IDs that are not directly attached but are available across other routers. For remote networks, the Next Hop field is the IP address of a local router in between the forwarding node and the remote network.
Host Routes. A route to a specific IP address. Host routes allow routing to occur on a per-IP address ba- sis. For host routes, the network ID is the IP address of the specified host and the network mask is 255.255.255.255.
Default Route. The default route is designed to be used when a more specific network ID or host route  is not found. The default route network ID is 0.0.0.0 with the network mask of 0.0.0.0. 

Related Articles

guest
113 Comments
Newest
Oldest Most Voted
Inline Feedbacks
View all comments