Cisco CCNA 200-125 Exam Dumps Latest – New Questions & Answers

Section VIII. New Questions

VIII.1. What IP SLA ICMP Echo measures?

  • Packet loss
  • Congestion
  • Hop-by-hop “something”
  • End-to-end response time
  • ?
Show (Hide) Explanation/Reference
The Internet Control Message Protocol (ICMP) Echo operation measures the end-to-end response time between two devices that use IPv4. The response time is computed by measuring the time taken between sending an ICMP Echo request message to the destination and receiving an ICMP Echo reply.

An IP SLA can be used to performs network performance monitoring, including measure the latency, packet loss, jitter and response time in the network. The example below shows how to configure an IP SLA ICMP Echo (send an ICMP request to 192.168.1.254 every 300 second with a timeout of 500ms):

Device(config)#ip sla 1

Device(config-ip-sla)#icmp-echo 192.168.1.254
Device(config-ip-sla-echo)#frequency 300 //send an ICMP
Device(config-ip-sla-echo)#timeout 500
Device(config-ip-sla-echo)#exit
Device(config)#ip sla schedule 1 start-time now

VIII.2. What are types of IPv6 static routes? (Choose Three )

  • Recursive routes
  • Directly connected routes
  • Fully specified routes
  • Advertised routes
  • Virtual links
  • Redistributed routes
Show (Hide) Explanation/Reference
Directly connected routes: In directly attached static routes, only the output interface is specified. The destination is assumed to be directly attached to this interface, so the packet destination is used as the next-hop address. This example shows such a definition:

ipv6 route 2001:DB8::/32 gigabitethernet1/0/0

The example specifies that all destinations with address prefix 2001:DB8::/32 are directly reachable through interface GigabitEthernet1/0/0.

Recursive Static Routes: In a recursive static route, only the next hop is specified. The output interface is derived from the next hop. This example shows such a definition:

ipv6 route 2001:DB8::/32 2001:DB8:3000:1

This example specifies that all destinations with address prefix 2001:DB8::/32 are reachable via the host with address 2001:DB8:3000:1.

Fully Specified Static Routes: In a fully specified static route, both the output interface and the next hop are specified. This form of static route is used when the output interface is a multi-access one and it is necessary to explicitly identify the next hop. The next hop must be directly attached to the specified output interface. The following example shows a definition of a fully specified static route:

ipv6 route 2001:DB8:/32 gigabitethernet1/0/0 2001:DB8:3000:1

A fully specified route is valid (that is, a candidate for insertion into the IPv6 routing table) when the specified IPv6 interface is IPv6-enabled and up.

Besides three of the static IPv routes, there is one more type of IPv6 static route, that is Floating Static Routes (static route with a higher administrative distance than the dynamic routing protocol it is backing up)

For more information about these IPv6 routes, please read: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/ipv6/configuration/xe-3s/ipv6-xe-36s-book/ip6-stat-routes.html

VIII.3. What is true about DTP? (Choose Three.)

  • Layer 2 protocol
  • Layer 3 protocol
  • Proprietary protocol
  • enabled by default
  • disabled by default
Show (Hide) Explanation/Reference
The Dynamic Trunking Protocol (DTP) is a proprietary networking protocol developed by Cisco Systems for the purpose of negotiating trunking on a link between two VLAN-aware switches, and for negotiating the type of trunking encapsulation to be used. It is a Layer 2 protocol and it is enabled by default on Cisco switches (so the interfaces of your switches will be in “dynamic auto” or “dynamic desirable” mode). If you want to turn it off, use the “switchport nonegotiate” under interface mode.

VIII.4. Which three ports will be STP designated ports if all the links are operating at the same bandwidth? (Choose three.)

  • Switch B – F0/0
  • Switch A – Fa0/1
  • Switch B – Fa0/1
  • Switch C – F0/1
  • Switch A – Fa0/0
  • Switch C – Fa0/0

VIII.5. How is MPLS implemented (like this) :

  • on LAN
  • must be on redundant links
  • can be on redundant or nonredundant links
  • can’t remember

VIII.6. Which two statements are true about IPv6 Unique Local Addresses? (Choose Two.)

  • It is the counterpart of IPv4 private addresses
  • It uses FC00::/7 as prefix
  • They are defined by FRC 1884
  • They use the prefix FECO:/10
  • They can be routed on the IPv6 global internet

VIII.7. What’s are true about MPLS?

  • It use a label to separate traffic from several costumer
  • It use IPv4 IPv6
  • other
  • other

VIII.8. Which two spanning-tree port states does RSTP combine to allow faster convergence? (Choose two.)

  • blocking
  • listening
  • learning
  • forwarding
  • discarding
Show (Hide) Explanation/Reference
There are only three port states left in RSTP that correspond to the three possible operational states. The 802.1D blocking, and listening states are merged into the 802.1w discarding state.

* Discarding – the port does not forward frames, process received frames, or learn MAC addresses – but it does listen for BPDUs (like the STP blocking state)
* Learning – receives and transmits BPDUs and learns MAC addresses but does not yet forward frames (same as STP).
* Forwarding – receives and sends data, normal operation, learns MAC address, receives and transmits BPDUs (same as STP).

STP State (802.1d) RSTP State (802.1w)
Blocking Discarding
Listening Discarding
Learning Learning
Forwarding Forwarding

Although the learning state is also used in RSTP but it only takes place for a short time as compared to STP. RSTP converges with all ports either in forwarding state or discarding state.

VIII.9. Which two protocol can detect native vlan mismatch errors? (Choose two.)

  • CDP
  • VTP
  • DTP
  • STP
  • PAGP
Show (Hide) Explanation/Reference

A
Oct 5 23:29:16: %CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on GigabitEthernet11/43 (512), with WS-C2950-12 FastEthernet0/6 (1)

D
http://blog.ine.com/2008/07/17/pvst-explained/

Case 1: Change the native VLAN on SW1 connection to R3:

SW1:
interface FastEthernet 1/3
switchport trunk native vlan 2

Rack1SW2#
%SPANTREE-2-RECV_PVID_ERR: Received BPDU with inconsistent peer vlan id 2 on FastEthernet1/3 VLAN1.

%SPANTREE-2-BLOCK_PVID_PEER: Blocking FastEthernet1/3 on VLAN2. Inconsistent peer vlan.PVST+: restarted the forward delay timer for FastEthernet1/3

%SPANTREE-2-BLOCK_PVID_LOCAL: Blocking FastEthernet1/3 on VLAN1. Inconsistent local vlan.PVST+: restarted the forward delay timer for FastEthernet1/3
Note that SW2 detects untagged packet with VLAN ID 2, Which does not correspond to the locally configured default native VLAN 1. The corresponding port is put in «inconsistent» state. The reason SW2 detects this condition (and not SW1) is because SW1 sending SSTP BPDUs and SW2 is not (it receives superios BPDUs). As soon as native VLAN is converted back to «1» on SW1, consistency is restored:

VIII.10. An interface Which we have to determine from the routing the route learned by Which routing protocol?

  • EIGRP
  • OSPF
  • RIP
  • BGP

VIII.11. How to verify strong and secured SSH connection?

  • ssh -v 1 -l admin 10.1.1.1
  • ssh -v 2 -l admin 10.1.1.1
  • ssh -l admin 10.1.1.1
  • ssh ­v 2 admin 10.1.1.1
Show (Hide) Explanation/Reference
This question wants to ask how to use the router as the SSH client to connect into other routers. The table below shows the parameters used with SSH:

SSH command parameters Description
-v specifies whether we are going to use version 1 or version 2
-c {3des | aes128-cbc | aes192-cbc j aes256-cbc} specifies the encryption you are going to use when communicating with the router. This value is optional; if you choose not to use it, the routers will negotiate the encryption algorithm to use automatically
-l username specifies the username to use when logging in to the remote router
-m {hmac-md5 | hmac-md5-96 | hmac-sha1 | hmac-sha1-96} specifies the type of hashing algorithm to use when sending your password. It is optional and if you do not use it, the routers will negotiate what type of hashing to use.
ip-address | hostname we need to specify the IP address or, if you have DNS or static hostnames configured, the name of the router you want to connect to

For example the command “ssh -v 2 -l admin 10.1.1.1” means “use SSH version 2 to connect to a router at 10.1.1.1 with username “admin”.

Answer C is not correct because it is missing the version needed to use.

VIII.12. What interconnection cable can you use when you use a MDI connection?

  • cut-through
  • straight-through
  • crossover
  • rollover
Show (Hide) Explanation/Reference
MDI stands for “Medium Dependent Interface”. MDI is a type of Ethernet port found on network devices. When connecting two devices with MDI ports (two hosts, for example) an Ethernet crossover cable is required. The crossover cable switches the send and receive ports on the two connectors, allowing data to flow correctly between two MDI ports. 

VIII.13. Which 2 statements about extended traceroute command is true?

  • it can send packets from specified interface or ip add.
  • it can use a specified TTL value.
  • it can validate the reply data.
  • it can use a specificed TOS.
  • it can repeated automatically to a specified interval.
Show (Hide) Explanation/Reference
http://www.cisco.com/c/en/us/support/docs/ip/routing-information-protocol-rip/13730-ext-pingtrace.html#ext_troute “This table lists the traceroute command field descriptions:
Source address: The interface or IP address of the router to use as a source address for the probes. The router normally picks the IP address of the outbound interface to use.
Minimum Time to Live [1]: The TTL value for the first probes. The default is 1, but it can be set to a higher value to suppress the display of known hops.
Maximum Time to Live [30]: The largest TTL value that can be used. The default is 30. The traceroute command terminates when the destination is reached or when this value is reached.

VIII.14. CIDR notation (255.255.255.252 ) / notation?

  • 30
  • 31
  • 32
  • 33

VIII.15. What type of MAC address is aged automatically by the switch?

  • Dynamic
  • Static
  • Auto
  • one more option
Show (Hide) Explanation/Reference
To switch frames between LAN ports efficiently, the switch maintains an address table. When the switch receives a frame, it associates the media access control (MAC) address of the sending network device with the LAN port on Which it was received.

The switch dynamically builds the address table by using the MAC source address of the frames received. When the switch receives a frame for a MAC destination address not listed in its address table, it floods the frame to all LAN ports of the same VLAN except the port that received the frame. When the destination station replies, the switch adds its relevant MAC source address and port ID to the address table. The switch then forwards subsequent frames to a single LAN port without flooding all LAN ports.

Reference: http://www.cisco.com/c/en/us/td/docs/switches/datacenter/nexus5000/sw/configuration/guide/cli/CLIConfigurationGuide/MACAddress.html

When the switch dynamically builds the MAC address table, it also specifies the time before an entry ages out and is discarded from the MAC address table. The default is 300 seconds.

VIII.16. What does split-horizon do?

  • Prevent routing loop in distance vector protocol
  • Prevent switching loop in distance vector protocol
  • Prevent switching loop in link-state protocol
  • Prevent routing loop in link-state protocol
Show (Hide) Explanation/Reference
The split-horizon rule states that “a router never sends information about a route back in same direction Which is original information came”. This rule is used in distance vector protocol (like RIP or EIGRP) to prevent Layer 3 routing loop.

VIII.17. What are the requirements for running VTP (choose two)

  • VTP domain names must be different
  • VTP domain names must be the same
  • VTP server must have the highest revision numbers
  • All devices need to have the same VTP version
Show (Hide) Explanation/Reference
VTP server usually has the same revision number with other switches (when they are synchronized) so answer C is not correct. To run VTP, the VTP domain names and VTP version must be matched among the devices running VTP.

VIII.18. If a route is not present in the routing table for a particular destination, what would the router do?

  • Default route
  • Flood
  • Drop
  • No Answer

VIII.19. Which command can you enter to verify that a 128-bit address is live and responding?

  • Traceroute
  • telnet
  • ping
  • ping ipv6

VIII.20. Refer to the exhibit.lf RTRO1 as configured as shown, Which three addresses will be received by other routers that are running ElGRP on the network? (Choose three.)

  • 172.16.4.o
  • 10.0.0.0
  • 172.16.0.0
  • 192.168.2.0
  • 192.168.0.0
  • 10.4.3.0

VIII.21. How is the redundancy represented in ntp master?

  • N:1
  • N+1
  • 1:N
Show (Hide) Explanation/Reference
NTP redundancy
http://sflanders.net/2015/02/09/time-hard-proper-ntp-configuration/

VIII.22. Which two options are fields in an Ethernet frame?(choose two)

  • frame check sequence
  • header
  • source IP address
  • destination IP address
  • type
Show (Hide) Explanation/Reference
At the end of each frame there is a Frame Check Sequence (FCS) field. FCS can be analyzed to determine if errors have occurred. FCS uses cyclic redundancy check (CRC) algorithm to detect errors in the transmitted frames. Before sending data, the sending host generates a CRC based on the header and data of that frame. When this frame arrives, the receiving host uses the same algorithm to generate its own CRC and compare them. If they do not match then a CRC error will occur.

The “Type/Length” field is used to indicate the “Type”of the payload (Layer 3 protocol) Which is indicated as a Hexadecimal value.

Note: Ethernet II uses “Type” while the old Ethernet version use “Length”

VIII.23. Which two statements about UDP are true? (Choose two)

  • It can transmit data at a rate higher than the path capacity
  • It uses a three-way handshake to ensure that traffic is transmitted properly
  • It guarantees packet delivery
  • it includes protection against duplicate packets
  • it can be used for multicast and broadcast traffic

VIII.24. What does it take for BGP to establish connection. (Choose two)

  • Enable cdp
  • AS number on local router
  • AS number on remote router
  • IGP
  • EGP

VIII.25. Which two statements about configuring an Ether Channel on a Cisco switch are true?(Choose two)

  • The interfaces configured in the Ether Channel must have the same STP port path cost
  • The interfaces configured in the Ether Channel must be on the same physical switch
  • An Ether Channel can operate in Layer 2 mode only
  • The interfaces configured in the Ether Channel must operate at the same speed and duplex mode
  • The interfaces configured in the Ether Channel must be part of the same VLAN or trunk

VIII.26. Which two statements about IPv6 anycast addresses are true?( Choose two)

  • They receive packets on the closest interface that is discovered by the routing protocol
  • They are allocated from the IPv6 broadcast address space
  • They are used in conjunction with source-specific multicast for IPv6
  • They use the prefix FC00::/8
  • They are allocated from the IPv6 unicast address space

VIII.27. It you change the weight and distance parameters on a device with an establshed BGP neighbor, Which additional task must you perfom to allow the two devices to continue exchanging routes?

  • Reset the BGP connections on the device
  • Reset the gateway interface
  • Clear the IP routes on the device
  • Change the weight and distance settings on the other device to match

Show (Hide) Explanation/Reference
Once you have defined two routers to be BGP neighbors, they will form a BGP connection and exchange routing information. If you subsequently change a BGP filter, weight, distance, version, or timer, or make a similar configuration change, you must reset BGP connections for the configuration change to take effect.

https://www.cisco.com/c/en/us/td/docs/ios-xml/ios/iproute_bgp/configuration/15-s/irg-15-s-book/irg-basic-net-0.html


VIII.28. Which two features can you enable on a switch to capture and analyze frames that transt an interface? (Choose two)

  • SNMP
  • NetFlow
  • IP SLA
  • SPAN
  • RSPAN

VIII.29. Which two statements about Cisco Discovery Protocol are true?(Choose two)

  • It is used to initiate a VTP server and cient relationship
  • It uses SNMP to share device information to an external server
  • It runs on the network layer and the data link layer.
  • It runs on the data link layer only
  • It uses TLVs to share device information

VIII.30. Which two statements describe key differences between single- and dual-homed WAN connections? (Choose two)

  • Dual-homed WAN connections are more expensive than single-homed connections
  • Dual-homed WAN connections have more management-application overhead than single-homed connections
  • Dual-homed WAN connections require more skill to administer than single-homed connections
  • Dual-homed WAN connections have a simpler topology than single-homed connections
  • Dual-homed WAN connections have higher WAN speed than single- homed connections

VIII.31. Which QOS feature can drop traffic that exceeds the committed access rate?

  • weighted fair queuing
  • FIFO
  • policing
  • shaping

VIII.32. Refer to the exhibit. Traffic on the control plane uses Which VLAN ?

  • VLAN 1
  • VLAN 5
  • VLAN 10
  • VLAN 20

VIII.33. Which two conditions can be used to elect the spanning-tree root bridge?(choose two)

  • the highest MAC address
  • the lowest MAC address
  • the highest port priority
  • the lowest system ID
  • the lowest switch priority

VIII.34. Which two conditions can be used to elect the spanning-tree root bridge?(choose two)

  • the highest MAC address
  • the lowest MAC address
  • the highest port priority
  • the lowest system ID
  • the lowest switch priority

VIII.35. Which type of device should you use to preserve IP addresses on your network?

  • firewall
  • WLAN controller
  • load balancer
  • intrusion prevention device

VIII.36. Which two cable specifications can support 1-Gbps Ethernet? (choose two)

  • Category 5e
  • RG11
  • RG-6
  • Category 6
  • Category 3

VIII.37. Which value is included in the initial TCP syn message?

  • a session ID
  • sequence number
  • a TTL number
  • an acknowledgment number

VIII.38. At Which severity level can syslog logging begin to affect router performance?

  • debugging
  • emergency
  • notification
  • critical

VIII.39. Refer to the exhibit. What is the effect of the configuration?

  • Traffic from PC A is dropped when it uses the trunk to communicate with PC B
  • Traffic from PC A is sent untagged when it uses the trunk to communicate with PC B
  • Traffic from PC B is dropped when it uses the trunk to communicate with PC A
  • Traffic from PC B is sent untagged when it uses the trunk to communicate with PCA

VIII.40. Which feature or utility enables a switch or router to monitor network performance and availability using a responder?

  • A. NetFlow
  • B. ping
  • C. traceroute
  • D. IP SLA

VIII.41. Which effete does the aaa new-model coniguration commandhave?

  • It enables AAA services on the device
  • It configures the device to connect to a RADIUS server for AAA
  • It associates a RADIUS server to an AAA group.
  • It configures a local user on the device.

VIII.42. Which symptom can cause duplex mismatch problem?

  • no earner
  • collisions on interface
  • giants
  • CRC errors

VIII.43. Which of the following is true about spanning-tree root-bridge election

  • It happens automatically. (something like that)
  • Every root bridge has the same VLAN.
  • Every VLAN has its own root bridge.
  • i forgot the last

VIII.44. How is MPLS implemented (like this) :

  • on LAN
  • must be on redundant links
  • can be on redundant or nonredundant links
  • can’t remember

VIII.45. Which two statements about fiber cable are true? (Choose two)

  • Single-mode fiber supports SC and LC connectors only
  • Single-mode cable is most appropriate for installations longer 10 km
  • Fiber cable is relatively inexpensive and supports a higher data rate than coaxial cable
  • Multimode cable supports speeds between 100 Mbps and 100 Gbps
  • Multimode cable supports speeds between 100 Mbps and 9.92 Gbps
Show (Hide) Explanation/Reference
Single-mode fiber allows only one mode of light to propagate. Because of this, the number of light reflections created as the light passes through the core decreases, lowering attenuation and creating the ability for the signal to travel further. This application is typically used in long distance, higher bandwidth.

Because of the high dispersion and attenuation rate with multimode fiber cable, the quality of the signal is reduced over long distances.

Reference: https://www.multicominc.com/training/technical-resources/single-mode-vs-multi-mode-fiber-optic-cable/

In fact it is difficult to say what the maximum distance of single-mode or multimode fiber but according to this link (table 1):

https://www.cisco.com/c/en/us/products/collateral/interfaces-modules/gigabit-ethernet-gbic-sfp-modules/product_data_sheet0900aecd8033f885.html

Single-mode cable is good for installations longer than 10km.

At present, there are four kinds of multi-mode fibers: OM1, OM2, OM3 and OM4. The letters “OM” stand for optical multi-mode. OM3 and OM4 fibers will support upcoming 40 and 100 Gb/s speeds.

VIII.46. What is the benefit of point-to-point leased line?

  • Low cost
  • Full-mesh capability
  • Flexibility of design
  • Simply configuration

VIII.47. Which QoS tool can you use to optimize voice traffic on a network that is primarily intended for data traffic?

  • WRED
  • FIFO
  • PQ
  • WFQ
Show (Hide) Explanation/Reference
With Priority Queueing (PQ), traffic is classified into high, medium, normal, and low priority queues. The high priority traffic is serviced first, then medium priority traffic, followed by normal and low priority traffic.  -> Therefore we can assign higher priority for voice traffic.

Also with PQ, higher priority traffic can starve the lower priority queues of bandwidth. No bandwidth guarantees are possible -> It is still good because this network is mostly used for data traffic so voice traffic amount is small.

With First In First Out (FIFO) or Weighted Fair Queueing (WFQ), there is no priority servicing so they are not suitable here.

Reference: https://www.cisco.com/c/en/us/td/docs/ios/solutions_docs/qos_solutions/QoSVoIP/QoSVoIP.html

Weighted Random Early Detection (WRED) is just a congestion avoidance mechanism. WRED measures the size of the queues depending on the Precedence value and starts dropping packets when the queue is between the minimum threshold and the maximum threshold -> It does not have priority servicing either.

VIII.48. What two statements about CDP are true? (Choose two)

  • CDP runs on the data link layer only
  • CDP uses SNMP to share device information to an external server
  • CDP runs on the network layer and the data link layer
  • CDP uses TLVs to share device information
  • CDP used to initiate a VTP server and client relationship

VIII.49. Which two statements are true for multicast MAC address directions?

  • 01:00:5E:xx:xx:xx
  • one to one
  • 01 00 xx xxxxxxx
  • 02 xx xxxxxxx
  • one to many
Show (Hide) Explanation/Reference
The Internet authorities have reserved the multicast address range of 01:00:5E:00:00:00 to 01:00:5E:7F:FF:FF for Ethernet and Fiber Distributed Data Interface (FDDI) media access control (MAC) addresses.

VIII.50. Which option is a invalid hostname for a switch?

  • Switch-Cisco
  • Switch-Cisco!
  • SwitchCisc0
  • SwitchCisc0
Show (Hide) Explanation/Reference
The “!” is a special character Which is not allowed in the hostname of Cisco device.

VIII.51. Which of the three options are switchbox configurations that can always avoid duplex mismatch errors between two switches? (Choose three)

  • Set one side of the connection to the full duplex and the other side to half duplex
  • Set both sides of the connection to full duplex
  • Set one side of the connection to auto-negotiate and the other side to half duplex
  • Set one side of the connection to auto-negotiate and the other side to full duplex
  • Set both sides of the connection to auto-negotiate
  • Set both sides of the connection to half duplex

VIII.52. Refer to the topology shown in the exhibit. Which ports will be STP designated ports if all the links are operating at the same bandwidth? (Choose three)

  • Switch A – Fa0/0
  • Switch A – Fa0/1
  • Switch B – Fa0/0
  • Switch B – Fa0/1
  • Switch C – Fa0/0
  • Switch C – Fa0/1
Show (Hide) Explanation/Reference
First by comparing their MAC addresses we learn that switch B will be root bridge as it has lowest MAC. Therefore all of its ports are designated ports -> C & D are correct.

On the link between switch A & switch C there must have one designated port and one non-designated (blocked) port. We can figure out Which port is designated port by comparing their MAC address again. A has lower MAC so Fa0/1 of switch A will be designated port while Fa0/1 of switch C will be blocked -> B is correct.

VIII.53. A question about BPDU. What would a PortFast BPDU guard port do when it is configured on a port? (Choose two)

  • err-disabled when port receives BPDUs
  • supported only on nontrunking access ports
  • forward when port receives BPDUs
  • supported on trunk ports
Show (Hide) Explanation/Reference
PortFast BPDU guard prevents loops by moving a nontrunking port into an errdisable state when a BPDU is received on that port. When you enable BPDU guard on the switch, spanning tree shuts down PortFast-configured interfaces that receive BPDUs instead of putting them into the spanning tree blocking state. In a valid configuration, PortFast-configured interfaces do not receive BPDUs. If a PortFast-configured interface receives a BPDU, an invalid configuration exists. BPDU guard provides a secure response to invalid configurations because the administrator must manually put the interface back in service.

Reference: https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4000/8-2glx/configuration/guide/stp_enha.html

VIII.54. To configure the VLAN trunking protocol to communicate VLAN information between two switches, what two requirements must be met? (Choose two)

  • Each end of the trunk line must be set to IEEE 802.1E encapsulation.
  • The VTP management domain name of both switches must be set the same.
  • All ports on both the switches must be set as access ports.
  • One of the two switches must be configured as a VTP server.
  • A rollover cable is required to connect the two switches together.
  • A router must be used to forward VTP traffic between VLANs.
Show (Hide) Explanation/Reference
In Cisco switches there are two encapsulations: 802.1q and ISL so we can set two ends to ISL instead -> A is not correct.

The ports between two switches must be set to trunk ports so that they can exchange VLAN information through VTP -> C is not correct.

To connect two switches we can use cross-over cable or straight-through cable (because modern Cisco switches can “auto-sense”) but not rollover cable -> E is not correct.

To forward traffic in the same VLAN (between two or more switches) we can use switches only. If we want to forward VTP traffic between different VLANs we can use either a router or a Layer 3 switch -> F is not correct.

Two switches can only communicate when they are set to the same VTP domain name (and the same VTP password) -> B is correct.

One of the two switches must be set to VTP Server so that it can create VTP updates and advertise its VLAN information.

VIII.55. How is master redundancy provided on a stacked switches?

  • 1:N
  • N:1
  • 1:1
  • 1+N
  • N+1

VIII.56. Which routing protocols are compatible with stubs? (Choose two)

  • OSPF
  • EIGRP
  • EGP
  • BGP
  • IS-IS
  • RIP

VIII.57. What is the correct command for floating static ipv6 route?

  • ipv6 route 2001:DB8::/32 serial 2/0 201
  • ipv6 route 2001:DB8::/32 serial 2/0 1
  • ?
  • ?
Show (Hide) Explanation/Reference
Floating static routes are static routes that have an administrative distance greater than the administrative distance (AD) of another static route or dynamic routes. By default a static route has an AD of 1 then floating static route must have the AD greater than 1 -> Answer A is correct as it has the AD of 201.

VIII.58. Which command can you enter to verify echo request and echo reply?

  • ping
  • traceroute
  • tracert
  • telnet
Show (Hide) Explanation/Reference
The ping command first sends an echo request packet to an address, then waits for an echo reply. The ping is successful only if:
+ The echo request gets to the destination, and
+ The destination is able to get an echo reply back to the source within a predetermined time called a timeout. The default value of this timeout is two seconds on Cisco routers.

Reference: http://www.cisco.com/c/en/us/support/docs/ios-nx-os-software/ios-software-releases-121-mainline/12778-ping-traceroute.html

VIII.59. What feature you should use to analyse and monitor your traffic for troubleshooting?

  • RSPAN
  • SPAN
  • Netflow
  • SNMP

VIII.60. Refer to the exhibit. What is the metric for the route from R1 to 192.168.10.1?

  • 2
  • 90
  • 110
  • 52778

VIII.61. Which switching method checks for CRC errors?

  • Layer 3
  • Store-and-forward
  • fragment-free
  • cut-through

VIII.62. Which command must you enter to configure a DHCP relay?

  • ip dhcp relay
  • ip address dhcp
  • ip helper-address
  • ip dhcp pool

VIII.63. Cisco IOS supports Which QoS models?

  • best-effort and integrated services
  • integrated services and differentiated services
  • best-effort and differentiated services
  • best-effort, integrated services, and differentiated services

VIII.64. Which technology is a critical component of a cloud-based architecture?

  • DNS
  • MPLS
  • DHCP
  • IPv6

VIII.65. You apply a new inbound access list to routers, blocking UDP packets to the HSRP group. Which two effectsdoes this action have on the HSRP group process? (Choose two.)

  • HSRP redundancy works as expected
  • Both the active and standby routers become active
  • The active router immediately becomes the standby router.
  • HSRP redundancy fails.
  • The routers in the group generate duplicate IP address warnings
Show (Hide) Explanation/Reference

Reference: https://www.cisco.com/c/en/us/support/docs/ip/hot-standby-router-protocol-hsrp/9281-3.html#q17

VIII.66. Which two approaches are common when troubleshooting network issues? (Choose two.)

  • top-down
  • policing
  • layer-by-layer
  • round-robin
  • divide and conquer

VIII.67. Which two statements about GRE tunnels are true? (Choose two.)

  • They provide privacy, integrity, and authenticity.
  • They can operate in tunnel mode and transport mode.
  • They add 8 bytes to the IP header of each packet.
  • They allow multicast traffic to traverse WAN circuits.
  • They encapsulate the payload

VIII.68. Which two values must you specify to define a static route? (Choose two.)

  • destination network and mask
  • incoming interface
  • administrative distance of the route
  • source network and mask
  • next-hop address or exit interface

VIII.69. After you deploy a new WLAN controller on your network, Which two additional tasks should you consider? (Choose two.)

  • Configure multiple VRRP groups.
  • Configure additional VLANs.
  • Configure additional security policies.
  • Deploy load balancers.
  • Deploy POE switches.

VIII.70. Refer to the exhibit. The server on this network is configured with an MTU of 9216, and the two interfaces on router R1 and configured for MTUs of 2000 and 3000, as shown. What is the largest packet size that can pass between the workstation and the server?

  • 1500 bytes
  • 2000 bytes
  • 3000 bytes
  • 9216 bytes

VIII.71. After you configure a DHCP server on VLAN 10 to service clients on VLAN 10 and VLAN 20, clients on VLAN 10 are given IP address assignments, but clients on VLAN 20 fail to receive IP addresses. Which action must you take to correct the problem?

  • Configure the default gateway in the DHCP server configuration.
  • Configure a separate DHCP server on VLAN 20.
  • Configure the DNS name option in the DHCP server configuration.
  • Configure the ip helper-address command in the DHCP server configuration.

VIII.72. Which two statements about the ip subnet-zero command are true? (Choose two.)

  • It specifies the broadcast IP addresses in the subnet.
  • It enables the network to make full use of the available IP address space.
  • It is enabled by default on Cisco routers.
  • It must be configured each time you reboot a router.
  • It must be configured before you activate NAT on a router.

VIII.73. Which LLDP extension provides additional support for VoIP?

  • TLV
  • LLDP-MED
  • LLDP-VOIP
  • LLDPv3
Show (Hide) Explanation/Reference

Reference: https://www.cisco.com/c/en/us/td/docs/switches/blades/3030/software/release/12-2_37_se/configuration_/guide/swlldp.html

VIII.74. Which command must you enter to switch from privileged EXEC mode to user EXEC mode on a Cisco device?

  • enable
  • logout
  • configure terminal
  • disable
Show (Hide) Explanation/Reference

Reference: https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3560/software/release/12-2_46_se/command/reference/cr1/intro.pdf

VIII.75. Which algorithm is used for the frame check sequence in an Ethernet frame?

  • MD5
  • AES-256
  • CRC
  • SHA-1

VIII.76. You are implementing WAN access for an enterprise network while running applications that require a fully meshed network, Which two design standards are appropriate for such an environment? (Choose two.)

  • a dedicated WAN distribution layer, to consolidate connectivity to remote sites
  • a centralized DMVPN solution, to simplify connectivity for the enterprise
  • multiple MPLS VPN connections with static routing
  • a collapsed core and distribution layer, to minimize costs
  • multiple MPLS VPN connections with dynamic routing

VIII.77. Which two best practices protect your network from VLAN hopping attacks? (Choose two.)

  • Configure an ACL to prevent traffic from changing VLANs.
  • Configure port security.
  • Assign all access ports to VLANs other than the native VLAN.
  • Configure dynamic ARP inspection.
  • Change the native VLAN to an unused VLAN ID.

VIII.78. Which two commands can you use to configure an LACP EtherChannel? (Choose two.)

  • channel-group 10 mode auto
  • channel-group 10 mode active
  • channel-group 10 mode on
  • channel-group 10 mode desirable
  • channel-group 10 mode passive

VIII.79. Which two facts about configuring EIGRPv6 are true? (Choose two.)

  • The variance command for EIGRPv6 is independent of EIGRPv4.
  • If you change the interface delay, the EIGRPv4 delay remains unchanged.
  • You must configure neighboring devices with the same ipv6 hello-interval eigrp value.
  • If you change the interface bandwidth, the EIGRPv4 metric is affected.
  • The router ID must be an IPv6 address.

VIII.80. Refer to the exhibit. Which two statements about the interface that generated the output are true? (Choose two.)

  • The interface dynamically learned two secure MAC addresses.
  • A syslog message is generated when the maximum number of secure MAC addresses is reached on the interface.
  • Two secure MAC address are manually configured on the interface.
  • The interface is error-disabled.
  • An SNMP trap is generated when the maximum number of secure MAC addresses is reached on the interface.

 

VIII.81. Which two statements about RFC 1918 addresses are true? (Choose two.)

  • They require Network Address Translation or Port Address Translation to access the Internet.
  • They have reserved address space for Class A and Class B networks only.
  • They must be registered.
  • They provide security to end users when the users access the Internet.
  • They increase network performance.

VIII.82. Which file-system management command is used frequently when IOS backups, upgrades, and restores are performed?

  • delete
  • copy
  • show file
  • show dir

VIII.83. Which feature can cause a port to shut down immediately after a switch reboot?

  • COPP
  • PortFast
  • DTP
  • port security
Show (Hide) Explanation/Reference

Reference: https://www.cisco.com/c/en/us/support/docs/switches/catalyst-6500-series-switches/12027-53.html

VIII.84. Which two statements about link-state routing protocols are true? (Choose two.)

  • Link-state routing protocols use split horizon to avoid routing loops.
  • Each router determines its own path to a destination.
  • Each router maintains its own unique routing database.
  • Each router shares a database of known routes.
  • Each router is aware only of its neighbor routers.

VIII.85. Refer to the exhibit. Which two facts can you determine from the EIGRP topology table? (Choose two.)

  • All successors are injecting into the routing table.
  • If a route has more than one successor, only one route is injected into the routing table.
  • The reported distance value is greater than the feasible distance.
  • The FD 28416 for route 10.242.0.148 is also the metric for the routing table.
  • The variance command must have been issued to allow route 10.85.184.0 to have two successors.

VIII.86. Which protocol speeds up the MAC aging process?

  • 802.1D
  • RIP
  • RSTP
  • OSPF

VIII.87. Which two statements about the ip default-network command are true? (Choose two.)

  • It specifies the network that is used when the device finds an exact match in the routing table.
  • It requires IP routing to be disabled on the device.
  • It specifies the network that is used when the device cannot find an exact match in the routing table.
  • It requires IP routing to be enabled on the device.
  • It can be configured on a Layer 2 switch to specify the next hop.

VIII.88. Which two statements about PAP authentication in a PPP environment are true? (Choose two.)

  • It sends the password in clear text.
  • It uses a username with an MD5 password to authenticate.
  • It is performed at the beginning of the session and is repeated periodically for as long as the session is maintained
  • It is performed at the beginning of the session only.
  • It hashes the password before sending it.

VIII.89. Which chassis-aggregation technology combines two physical switches into one virtual switch?

  • VSS
  • LACP
  • VRRP
  • StackWise

VIII.90. Which command should you enter to configure a single port to bypass the spanning-tree Forward and Delay timers?

  • spanning-tree portfast bpdufilter default
  • spanning-tree portfast
  • spanning-tree portfast default
  • spanning-tree portfast bpduguard default

VIII.91. Which two conditions can be used to elect the spanning-tree root bridge? (Choose two.)

  • the highest MAC address
  • the lowest switch priority
  • the lowest MAC address
  • the lowest system ID
  • the highest port priority

VIII.92. Which extended ping feature do you use to specify the path that the packet traverses?

  • timestamp
  • verbose
  • strict
  • record

Show (Hide) Explanation/Reference
Reference: https://www.cisco.com/c/en/us/support/docs/ip/routing-information-protocol-rip/13730-ext-ping-trace.html

VIII.93. Refer to the exhibit. Which two pieces of information can you determine from the EIGRP topology table?(Choose two.)

  • The EIGRP neighbor IP address is 10.111.253.216.
  • Route 10.42.91.0/24 has a tag of 28160.
  • The reported distance of 10.0.0.0/8 is 0.
  • Route 10.42.88.0/21 has an administrative distance of 28160.
  • Each route has only one best path.

VIII.94. Which two statements about IGP and EGP routing protocols are true? (Choose two.)

  • Service providers use OSPF and IS-IS for intra-AS routing
  • EGP routing protocols are used to connect multiple IGP networks
  • IGP routing protocols are used within internal networks
  • OSPF, EIGRP, and BGP are categorized as IGP routing protocols.
  • Service providers use EGP and BGP for intra-AS routing

VIII.95. Refer to the exhibit. Which port security violation mode is configured on interface FA0/1?

  • protect
  • shutdown VLAN
  • shutdown
  • restrict

VIII.96. What are two benefits that the UDP protocol provide for application traffic? (Choose two.)

  • UDP traffic has lower overhead than TCP traffic
  • UDP provides a built-in recovery mechanism to retransmit lost packets
  • The TTL field in the UDP packet header enables a three-way handshake to establish the connection
  • The application can use checksums to verify the integrity of application data
  • UDP maintains the connection state to provide more stable connections than TCP

VIII.97. What are two reasons to use multicast to deliver video traffic, instead of unicast or broadcast? (Choose two.)

  • It provides reliable TCP transport
  • It enables multiple clients to send video streams simultaneously
  • It enables multiple clients to receive the video stream simultaneously
  • It enables multiple servers to send video streams simultaneously
  • It supports distributed applications

VIII.98. Which two goals are reasons to implement private IPv4 addressing on your network? (Choose two.)

  • Conserve IPv4 address
  • Reduce the size of the forwarding table on network routers
  • Reduce the risk of a network security breach
  • Comply with PCI regulations
  • Comply with local law

VIII.99. Which two tasks should you perform to begin troubleshooting a network problem? (Choose two.)

  • Analyze the results
  • Implement an action plan
  • Define the problem as a set of symptoms and causes
  • Gather all the facts
  • Monitor and verify the resolution

VIII.100. Which frame type allows STP to compute the spanning-tree topology?

  • LSP
  • LSA
  • RSTP
  • BPDU

VIII.101. Which command should you enter to configure a device as an NTP server?

  • ntp peer
  • ntp server
  • ntp master
  • ntp authenticate

VIII.102. Which keyboard shortcut can you use to exit the System Configuration Dialog on a Cisco networking device and return to privileged EXEC mode without making changes?

  • Shift – Esc
  • Ctrl-V
  • Ctrl-C
  • Ctrl-Alt-Delete

VIII.103. Which two pieces of information can you learn by viewing the routing table? (Choose two.)

  • Which neighbor adjacencies are established
  • the EIGRP or BGP autonomous system
  • whether the administrative distance was manually or dynamically configured
  • the length of time that a route has been known
  • whether an ACL was applied inbound or outbound to an interface

VIII.104. Which two circumstances can prevent two routers from establishing an EIGRP neighbor adjacency? (Choose two.)

  • An ACL is blocking traffic from multicast address 224.0.05
  • Both routers have the same router ID
  • The routers are on different subnets
  • The two routers have the same autonomous system number
  • The routers have mismatched K values

VIII.105. Which QoS feature can drop traffic that exceeds the committed access rate?

  • policing
  • FIFO
  • shaping
  • weighted fair queuing

VIII.106. Which two statements about RIPv2 are true? (Choose two.)

  • It does not support clear text authentication, similar to RIPv1
  • It supports CIDR and VLSM
  • It stores RIP neighbor adjacency information in a neighbor table
  • It uses the Bellman-Ford routing algorithm
  • It sends periodic updates via broadcast

VIII.107. Which two statements about the successor and feasible successor are true? (Choose two.)

  • The successor is the primary route
  • The feasible successor has a lower metric than the successor
  • The feasible successor is stored in both the topology table and the routing table
  • The successor is stored in the routing table
  • The successor is the secondary route

VIII.108. Refer to the exhibit. Which two statements about the interface that generated the output are true? (Choosetwo.)

  • It has dynamically learned three secure MAC addresses
  • The interface is error-disabled if packets arrive from a new unknown source address
  • Learned MAC addresses are deleted after five minutes of inactivity
  • The security violation counter increments if packets arrive from a new unknown source address
  • It has dynamically learned two secure MAC addresses

VIII.109. Which value is used to build the CAM table?

  • destination IP address
  • source IP address
  • destination MAC address
  • source MAC address

VIII.110. Which two statements about TACACS+ are true? (Choose two.)

  • It uses TCP port 49
  • It combines authentication and authorization to simplify configuration
  • It uses UDP port 49
  • It supports full command logging
  • It encrypts the password only

VIII.111. Which two commands can you enter to configure an interface to actively negotiate an EtherChannel? (Choose two.)

  • channel-group 10 mode auto
  • channel-group 10 mode active
  • channel-group 10 mode on
  • channel-group 10 mode desirable
  • channel-group 10 mode passive

VIII.112. Which two statements about PDU encapsulation are true? (Choose two.)

  • During encapsulation, each layer adds a header and trailer to the PDU from the layer below
  • During encapsulation, each layer adds a header and sometimes adds a trailer to the PDU from the layer above
  • In the TCP/IP reference model, PDU encapsulation occurs on the network layer
  • PDU encapsulation takes place only at the transport layer
  • In the TCP/IP reference model, PDU encapsulation starts on the Internet layer with the data from the application layer

VIII.113. Which two commands should you enter to view the PID and serial number of a router? (Choose two.)

  • show license udi
  • show license feature
  • show license
  • show license status
  • show version

VIII.114. Which Rapid PVST+ port role provides a different path to the root bridge?

  • backup
  • forwarding
  • alternate
  • designated

VIII.115. Which two cable specifications can support 1-Gbps Ethernet? (Choose two.)

  • Category 5e
  • RG-6
  • Category 6
  • Category 3
  • RG-11

VIII.116. Which two statements about static routing are true? (Choose two.)

  • It provides only limited security unless the administrator performs additional configuration
  • It allows packets to transit a different path if the topology changes
  • Its initial implementation is more complex than OSPF
  • Its default administrative distance is lower than EIGRP
  • It allows the administrator to determine the entire path of a packet

VIII.117. What is the easiest way to verify the Layer 3 path from a router to host 192.168.2.1?

  • Execute a traceroute form the router to host 192.168.2.1
  • Add a static route for host 192.168.2.1 to the routing table of the router
  • Use Telnet to connect the router to host 192.168.2.1
  • Execute a ping form the router to host 192.168.2.1

VIII.118. What is the minimum Ethernet frame size?

  • 32 bytes
  • 64 bytes
  • 1024 bytes
  • 1500 bytes

VIII.119. Which two statements about UTP cables are true? (Choose two.)

  • Category 6a Ethernet cable can transmit up to 10 Gbps
  • Category 6 Ethernet cables are appropriate for installations of up to 200m
  • Category 5 Ethernet cables support speeds up to 1000 Mbps beyond 100m
  • All Ethernet cable types from Category 1 through Category 6 are suitable for transmitting data in the appropriate environments
  • Category 5e Ethernet cables support speeds up 1000 Mbps

VIII.120. Refer to the exhibit. Which two events occur on the interface, if packets from an unknown source address arrive after the interface learns the maximum number of secure MAC addresses? (Choose two.)

  • The interface drops traffic from unknown MAC addresses
  • The security violation counter does not increment
  • The interface is error-disabled
  • The port LED turns off
  • A syslog message is generated

VIII.121. Which adverse circumstance can occur when you connect full-duplex devices to a shared Ethernet hub?

  • native VLAN mismatches
  • alignment errors
  • excessive collisions
  • a duplex mismatch

VIII.122. What is the simplest IP SLA operation that can measure end-to-end response time between devices?

  • ICMP path jitter
  • ICMP path echo
  • ICMP echo
  • ICMP jitter

VIII.123. Which two commands should you enter to prevent a Cisco device from sharing information with upstream devices? (Choose two.)

  • R1(config-if)#no cdp run
  • R1(config)#no cdp run
  • R1(config)#no cdp enable
  • R1(config)#no cdp advertise-v2
  • R1(config-if)#no cdp enable

VIII.124. What is the maximum number of switches that StackWise can support in one stack?

  • 6
  • 8
  • 9
  • 10

VIII.125. Which command should you enter to configure a single port to prevent alternate ports from becoming designated ports?

  • spanning-tree guard root
  • spanning-tree guard loop
  • spanning-tree loopguard default
  • spanning-tree etherchannel misconfig

VIII.126. What are two features of IPv6? (Choose two.)

  • podcast
  • anycast
  • multicast
  • allcast
  • broadcast

VIII.127. Which two facts must you take into account when you deploy PPPoE? (Choose two.)

  • DDR idle timers must be configured to support VPDN logging
  • DDR is not supported
  • You must manually configure IP addresses on the PPPoE interface
  • PPPoE supports a maximum of 10 clients per customer premises equipment
  • An individual PVC can support one PPPoE client

VIII.128. Which two statements about an Ethernet frame source address are true? (Choose two.)

  • The leftmost bit is always 0
  • The leftmost bit is always 1
  • The address is 4 bits long
  • The address is 4 bytes long
  • The address is 6 bytes long

VIII.129. Refer to the exhibit. If all routers on this network run RIPv2, Which two configurations can you apply to router R3 to produce this routing table? (Choose two.)

  • router rip version 2
    network 192.168.4.0
    network 192.168.23.0
  • router rip version 2
    network 192.168.3.0
    network 192.168.4.0
    network 192.168.23.0
    passive-interface default
  • router rip version 2
    network 192.168.3.0
    network 192.168.4.0
  • router rip version 2
    network 192.168.3.0
    network 192.168.4.0
    network 192.168.23.0
  • router rip version 2network 192.168.3.0
    network 192.168.23.0
    passive-interface default

VIII.130. Which two benefits are provided by cloud resources to an enterprise network? (Choose two.)

  • complexity at higher cost
  • on-demand scalability
  • flexibility
  • easy access with low security
  • full control of infrastructure

VIII.131. Refer to the exhibit. Which two statements about router R1 are true?

  • At least three IGP routing protocols are running on the router
  • At least two IGP routing protocols are running on the router
  • The router has two EIGRP neighbors and one OSPF neighbor
  • The router has an OSPF Area 0 adjacency with the device at 10.82.4.42
  • The router is learning external OSPF and EIGRP routes

VIII.132. Which two pieces of information can you determine from the output of the show ntp status command?
(Choose two.)

  • whether the clock is synchronized
  • the IP address of the peer to Which the clock is synchronized
  • the NTP version number of the peer
  • whether the NTP peer is statically configured
  • the configured NTP servers

VIII.133. Which feature or method can you use to isolate physical layer problems on a serial link?

  • autonegotiation
  • protocol analyzer
  • loopback tests
  • UDLD

VIII.134. Which two circumstances can prevent two routers from establishing an OSPF neighbor adjacency? (Choose two.)

  • mismatched process IDs
  • mismatched autonomous system numbers
  • an ACL blocking traffic from multicast address 224.0.0.10
  • use of the same router ID on both devices
  • mismatched hello timers and dead timers

VIII.135. After an FTP session to ftp.cisco.com fails, you attempt to ping the server. A ping to ftp.cisco.com also fails, but a ping to the IP address of the server is successful. What is a reason for the failed FTP session?

  • The assigned DNS server is down
  • A firewall is blocking traffic from the FTP site
  • An ACL is blocking the FTP request
  • The Internet connection is down

VIII.136. Which access layer threat mitigation technique provides security by acting as a filter between trusted and untrusted traffic sources?

  • DHCP snooping
  • dynamic packet inspection
  • a nondefault native VLAN
  • 802.1X

VIII.137. Which circumstances is a common cause of late collisions?

  • overload hardware queues
  • native VLAN mismatch
  • duplex mismatch
  • software misconfiguration

VIII.138. Which task do you need to perform first when you configure IP SLA to troubleshoot a network connectivity issue?

  • Schedule the ICMP echo operation
  • Verify the ICMP echo operation
  • Specify the test frequency
  • Enable the ICMP echo operation

VIII.139. Which command allows you to set the administrative distance for EIGRP for IPv6?

  • ipv6 next-hop-self eigrp
  • ipv6 bandwidth-percent eigrp
  • metric weights
  • ipv6 summary-address eigrp

VIII.140. Which value is included in the initial TCP SYN message?

  • a session ID
  • a TTL number
  • an acknowledgment number
  • a sequence number

VIII.141. Which two address spaces are valid Class B IPv4 ranges that are non-routable to the Internet? (Choose two.)

  • 10.0.0.0 through 10.0.255.255
  • 169.254.0.0 through 169.254.255.255
  • 172.16.0.0 through 172.31.255.255
  • 172.16.0.0 through 172.32.255.255
  • 192.168.0.0 through 192.168.255.255

VIII.142. Which IP address can send traffic to all hosts on network 10.101.0.0/16?

  • 10.101.0.1
  • 10.101.254.254
  • 10.101.255.255
  • 224.0.0.1

VIII.143. Which symbol in the APIC-EM Path Trace tool output indicates that an ACL is present and might deny packets?

  • A.
  • B.
  • C.
  • D.

Correct Answer: C

Show (Hide) Explanation/Reference

Reference: https://www.cisco.com/c/en/us/td/docs/cloud-systems-management/application-policyinfrastructure-controller-enterprise-module/1-6-x/path_trace/user-guide/
b_Cisco_Path_Trace_User_Guide_1_6_0_x/b_Cisco_Path_Trace_User_Guide_1_6_0_x_chapter_0111.html

VIII.144. Which two technologies can combine multiple physical switches into one logical switch? (Choose two.)

  • GLBP
  • HSRP
  • VRRP
  • VSS
  • StackWise

VIII.145. DRAG DROP. Drag and drop each WAN design option on the left onto the correct description on the right.Select and Place:

Correct Answer:

VIII.146. Which command should you enter to verify the priority of a router in an HSRP group?

  • show standby
  • show interfaces
  • show sessions
  • show hsrp

VIII.147. Which two actions must you take to correctly configure PPPoE on a client? (Choose two.)

  • Create a BBA group and link it to the dialer interface
  • Define a dialer interface
  • Define a virtual template interface
  • Create a dialer pool and bind it to the physical interface
  • Create a dialer pool and bind it to the virtual template

Show (Hide) Explanation/Reference
Reference: https://www.cisco.com/c/en/us/td/docs/ios-xml/ios/bbdsl/configuration/xe-3s/bba-xe-3s-book/bba-pppoe-client-xe.html

VIII.148. Which two features are compatible with port security? (Choose two.)

  • EtherChannel
  • voice VLAN
  • SPAN destination port
  • DTP
  • SPAN source port
Show (Hide) Explanation/Reference

Reference: https://www.cisco.com/en/US/docs/switches/lan/catalyst3850/software/release/3.2_0_se/multibook/configuration_guide/b_consolidated_config_guide_3850_chapter_011111.html

VIII.149. Which plane handles switching traffic through a Cisco router?

  • data
  • performance
  • control
  • management

VIII.150. Which two statements correctly describe the ping utility? (Choose two.)

  • It uses UDP
  • It can identify the source of an ICMP “time exceeded” message
  • It uses ICMP
  • It can identify the path that a packet takes to a remote device
  • It can verify connectivity to a remote device without identifying the path

VIII.151. Which two commands can you use to configure a PAgP EtherChannel? (Choose two.)

  • channel-group 10 mode auto
  • channel-group 10 mode active
  • channel-group 10 mode desirable
  • channel-group 10 mode on
  • channel-group 10 mode passive

VIII.152. What is the simplest IP SLA operation can measure end-to-end response time between devices?

  • ICMP echo
  • ICMP path echo
  • ICMP path jitter
  • ICMP jitter

VIII.153. Which feature or protocol is required for an IP SLA to measure UDP jitter?

  • CDP
  • LLDP
  • EEM
  • NTP

VIII.154. Which feature or protocol determines whether the QoS on the network is sufficient to support IP services?

  • LLDP
  • IP SLA
  • CDP
  • EEM

VIII.155. Which to statements about late collisions are true? (Choose two.)

  • They may indicate a duplex mismatch.
  • By definition, they occur after the 512 th bit of the frame has been transmitted.
  • CThey indicate received frames that did not pass the FCS match.
  • They are frames that exceed 1518 bytes.
  • They occur when CRC errors and interference occur on the cable.

VIII.156. Two routers named Atlanta and Brevard are connected via their serial interfaces as illustrated, but they are unable o communicate. The Atlanta router is known to have the correct configuration. 

Given the partial configurations, identify the fault on the Brevard router that is causing the lack of connectivity

  • incompatible IP address
  • insufficient bandwidth
  • incorrect subnet mask
  • incompatible encapsulation
  • link reliability low
  • IPCP closed

VIII.157. A network administrator is troubleshooting the OSPF configuration of routers R1 and R2. The routers cannot establish an adjacency relationship on their common Ethernet link.

The graphic shows the output of the show ip ospf interface e0 command for routers R1 and R2. Based on the information in the graphic, what is the cause of this problem?

  • The OSPF area is not configured properly.
  • The priority on R1 should be set higher.
  • The cost on R1 should be set higher.
  • The hello and dead timers are not configured properly.
  • A backup designated router needs to be added to the network.
  • The OSPF process ID numbers must match.

VIII.158. How to configure RIPv2 ? (Choose two.)

  • Enable RIP
  • Connect RIP to WAN interface
  • Enable no auto-summary
  • Enable authentication

VIII.159. If there are 3 hosts connected in one port of a switch and two other hosts connected in another port, how many collision domains are present on the router?

  • 5
  • 2
  • 3
  • 4

VIII.160. Which three statements about static route are true? (Choose three.)

  • It uses consistent route determination
  • It is best used for small-scale deployments.
  • Routing is disrupted when links fail.
  • It requires more resources than other routing methods.
  • It is best used for large-scale deployments.
  • Routers can use update message to reroute when links fail.

VIII.161. How do you maintain security in multiple websites?

  • vpn
  • dmvpn
  • other
  • other

VIII.162. Refer to the exhibit. You have discovered that computers on the 192 168 12 0/24 network can ping their default gateway, but they cannot connect to any resources on a remote network. Which reason for the problem is most likely true?

  • The 192.168.12.0/24 network is missing from OSPF.
  • The OSPF process ID is incorrect.
  • The OSPF area number is incorrect.
  • An ARP table entry is missing for 192.168.10.0.
  • A VLAN number is incorrect for 192.168.10.0.

VIII.163. What command can you enter in config mode to create DHCP pool?

  • ip dhcp pool DHCP pool
  • ip dhcp exclude -add
  • ip dhcp confict logging
  • service dhcp

VIII.164. Which command can you enter to route all traffic that is destined to 192.168.0.0/20 to a specific interface?

  • ip route 192.168.0.0 255.255.240.0 gi0/1
  • ip route 192.168.0.0 255.255.255.0 gi0/1
  • ip route 0.0.0.0 0.0.0.0 gi0/1
  • ip route 0.0.0.0 255.255.255.0 gi0/1

VIII.165. Which function allows EIGRP peers to receive notice of implementing topology changes?

  • Successors
  • advertised changes
  • goodbye messages
  • expiration of the hold timer

VIII.166. How EIGRP for IPV6 configuration done? (Choose two.)

  • uses process number
  • neighbor configured directly
  • configured directly on interface
  • configured globally interface
  • have shutdown feature

VIII.167. Which route source code represents the routing protocol with a default administrative distance of 90 in the routing table?

  • S
  • E
  • D
  • R
  • O

VIII.168. Refer to the exhibit. On R1 which routing protocol is in use on the route to 192.168.10.1 ?

  • RIP
  • OSPF
  • IGRP
  • EIGRP 

VIII.169. Refer to the exhibit. What switch provides the spanning-tree designated port role for the network segment that services the printers?

  • Switch 1
  • Switch 2
  • Switch 3
  • Switch 4

VIII.170. Which two components are used to identify a neighbor in a BGP configuration? (Choose two.)

  • autonomous system number
  • version number
  • router ID
  • subnet mask
  • IP address

VIII.171. While troubleshooting a connection problem on a computer, you determine that the computer can ping a specific web server but it cannot connect to TCP port 80 on that server. Which reason for the problem is most likely true ?

  • A VLAN number is incorrect
  • An ARP table entry is missing
  • A route is missing
  • An ACL is blocking the TCP port

VIII.172. On which layer tcp/ip is ACL Apic-EM path

  • Layer 1
  • Layer 2
  • Layer 3
  • Layer 4

VIII.173. Which two QoS tools can provide congestion management? (Choose two.)

  • CBWFQ
  • FRTS
  • CAR
  • PQ
  • PBR

VIII.174. What happens when you add switch running an ealier IOS version to a StackWise configuration running a later version ?

  • The stack ignores the switch until you update the IOS version on the switch.
  • The switch software downgrades the IOS version on the stack to match the version on the switch
  • The switch software upgrades the IOS version on the switch to match the version on the stack
  • The switch keeps its version of IOS and uns normally as part of the stack

VIII.175. Which command should you enter to configure a single port to enter an err-disabled state when it receives an infenior BPDU?

  • spanning-tree portfast bpduguard
  • spanning-tree guard root
  • spanning-tree portfast default
  • spanning-tree portfast bpdufilter

VIII.176. Which two statements correctly describe RADIUS? (Choose two.)

  • It separates authentication, authorization, and accounting functions
  • It uses TCP as its transport protocol
  • It encrypts only the password
  • It combines authentication and authorization
  • It can authorize specific router commands

VIII.177. Which two operational modes are supported on the members of a StackWise switch stack? (Choose two.)

  • power-sharing
  • passive
  • active
  • redundant
  • standby

VIII.178. Which two statements correctly describe distance-vector routing protocols? ( Choose two.)

  • they specify the next hop toward the destination subnet
  • they require quick network convergence to support normal operations
  • they generate a complete topology of the network
  • they update other devices on the network when one device detects a topology change
  • they use variety of metrics to identify the distance to a destination network

VIII.179. Which two TLVs does LLDP support ? (Choose two.)

  • system description
  • port duplex
  • management address
  • native VLAN
  • spanning tree

VIII.180. Which technology provides chassis redundancy in a VSS environment?

  • BFD
  • multichassis EtherChannels
  • VRRP
  • StackWise

VIII.181. Refer to the exhibit. Which BGP configuration do you need to apply to router R4 to allow traffic to flow normally on this network?

  • Router bgp1
    No synchronization
    Neighbor 192.168.1.1 remote-as 1
    Neighbor 192.168.1.1 ebgp-multihop 4
    Neighbor 192.168.2.1 remote-as 1
    Neighbor 192.168.2.1 ebgp-multihop 4
    Neighbor 192.168.3.1 remote-as 5
    No auto-summary
  • Router bgp1
    No synchronization
    Neighbor 192.168.1.1 remote-as 1
    Neighbor 192.168.2.1 remote-as 1
    Neighbor 192.168.3.1 remote-as 5
    No auto-summary
  • Router bgp1
    No synchronization
    Neighbor 192.168.1.1 remote-as 1
    Neighbor 192.168.2.1 remote-as 1
    Neighbor 192.168.2.1 ebgp-multihop 4
    Neighbor 192.168.3.1 remote-as 5
    No auto-summary
  • Router bgp1
    No synchronization
    Neighbor 192.168.1.1 remote-as 1
    Neighbor 192.168.1.1 ebgp-multihop 4
    Neighbor 192.168.2.1 remote-as 1
    Neighbor 192.168.2.1 ebgp-multihop 4
    Neighbor 192.168.3.1 remote-as 5
    Neighbor 192.168.3.1 ebgp-multihop 4
    No auto-summary

VIII.182. According to security best practices, which two actions must you take to protect an unused switch port? (Choose two.)

  • Configure the port as an access port on a VLAN other than VLAN 1
  • Configure the port as a trunk port
  • Enable CDP
  • Configure the port to automatically come online
  • Administratively shut down the port

VIII.183. Which two tasks can help you gather relevant facts when you troubleshoot a network problem? (Choose two.)

  • Collect technical data from network management system and logging servers
  • Ask question of the users who are effected by the problem
  • Eliminate known issues first
  • Define the problem in temrs of symtoms and causes
  • Change one setting or component and then analyze the result

VIII.184. Refer to the exhibit. Users in your office complaining that they cannot connect to the servers at a remote site. When troubleshooting, you find that you can successfully reach the servers from router R2. What is the most likely reason that the other users are experiencing connection failure?

  • Interface ports are shut down on the remote servers
  • The DHCP address pool has been exhausted
  • VLSM is missconfigured between the router interface and the DHCP Pool
  • The ip helper-address command is missing on the R2 interface that connects to the switch

VIII.185. What happens to new traffic that is sent to a destination MAC address after the MAC aging time expires?

  • It is dropped
  • It is flooded
  • It is queued
  • It is process-switched

VIII.186. Which IOS troubleshooting tool should you use to direct system messages to your screen?

  • Log events
  • APIC-EM
  • Terminal monitor
  • Local SPAN

VIII.187. In a CDP enviroment, what happens when the CDP interface on an adjacent device is configured without an IP address?

  • CDP operates normally, but it cannot provide IP address information for that neighbor
  • CDP uses the IP address of another interface for that neighbor
  • CDP operates normally, but it cannot provide any information for that neighbor
  • CDP becomes inoperable on that neighbor

VIII.188. Which configuration register value can you set so that a Cisco device loads an IOS Software image from flash memory and then loads the startup configuration when the router reboots?

  • 0x2102
  • 0x2120
  • 0x2124
  • 0x2142

VIII.189. Which two pieces of information about a Cisco device can Cisco Discovery Protocol communicate? (Choose two.)

  • The spanning-tree priority
  • The spanning-tree protocol
  • The native VLAN
  • The VTP domain
  • The trunking protocol

VIII.190. Which two pins does an RJ-45 connector use to transmit data? (Choose two.)

  • 1
  • 2
  • 3
  • 4
  • 6

VIII.191. Which two TCP messages use a 32-bit number as part of the initial TCP handshake? (Choose two.)

  • ACK
  • RST
  • SYN
  • SYN-ACK
  • FIN

VIII.192. Which network appliance checks the state of a packet to determine whether the packet is legitimate?

  • The LAN controller
  • The firewall
  • The Layer 2 switch
  • The load balancer

VIII.193. Which command must you use to verify hostname-to-IP-address mapping information?

  • Show sessions
  • Show arp
  • Show mac-address-table
  • Show hosts

VIII.194. Which two VLAN IDs indicate a default VLAN? (Choose two.)

  • 0
  • 1
  • 1005
  • 1006
  • 4096

VIII.195. Which feature or protocol must you enable so that the output of the show interface trunk command include information about native VLAN mismatch?

  • CDP
  • RSTP
  • DTP
  • PortFast

VIII.196. You notice that packets that are sent from a local host to a well-known service on TCP port 80 of a remote host are sometimes lost. You suspect an ACL issue. Which two APIC-EM Path Trace ACL-analysis options should you use to troubleshoot the problem? (Choose two.)

  • Destination port
  • Debug
  • Performance Protocol
  • QoS
  • Protocol

VIII.197. Which protocols does the internet layer in the TCP/IP model encapsulate? (Choose two.)

  • TCP
  • ICMP
  • DNS
  • ARP
  • SMTP

VIII.198. Refer to the exhibit. When PC1 sends a packet to PC2, the packet has which source and destination IP addresses when it arrives at interface Gi0/0 on router R2?

  • Source 192.168.20.10 and destination 192.168.20.1
  • Source 192.168.10.10 and destination 192.168.20.10
  • Source 10.10.1.1 and destination 10.10.2.2
  • Source 192.168.10.10 and destination 10.10.10.2

VIII.199. Which VLAN ID is associated with the native VLAN?

  • VLAN 1
  • VLAN 5
  • VLAN 10
  • VLAN 20

VIII.200. Which type of frame is larger than 9000 bytes?

  • Baby giant
  • Runt
  • Giant
  • Jumbo

VIII.201. Which port security violation mode drop traffic from unknown MAC addresses and sends an SNMP trap?

  • Protect
  • Resrict
  • Shutdown
  • Shutdown VLAN

VIII.202. Which port status does the interface enter when UDLD detects a unidirectional link?

  • Errdisable
  • Down/down
  • Up/up
  • Shutdown

VIII.203. Which command must you use to test DNS connectivity?

  • Show interfaces
  • Show hosts
  • Ipconfig
  • telnet

VIII.204. Which two statements about DNS lookup operations are true? (Choose two)

  • They use destination port 53
  • When the primary IP address of the destination is down, the DNS server can forward the client to an alternative IP address
  • The client sends a request for IP address to domain name resolution to the DNS server
  • The client sends a request for domain name to IP address resolution to the DNS server
  • The DNS server pings the destination to verify that is available

VIII.205. How does a Cisco IP phone handle untagged traffic that it receives from an attached PC?

  • It allows the traffic to pass through unchanged
  • It tags the traffic with the native VLAN
  • It tags the traffic with the default VLAN
  • It drops the traffic

VIII.206. Which two command sequences must you configure on a switch to establish a Layer 3 EtherChannel with an open-standard protocol? (choose two)

  • interface GigabitEthernet0/0/1
    channel-group 10 mode on
  • interface port-channel 10
    switchport
    switchport mode trunk
  • interface port-channel 10
    no switchport
    ip address 172.16.0.1 255.255.255.0
  • interface GigabitEthernet0/0/1
    channel-group 10 mode auto
  • interface GigabitEthernet0/0/1
    channel-group 10 mode active

VIII.207. Which effect does the switchport trunk native vlan 10 command have?

  • It configures the interface as a trunk port
  • It sets VLAN 10 as the native VLAN on the trunk
  • It prevents traffic on VLAN 1 from passing on the trunk
  • It allows traffic from native VLAN 10 on the trunk

VIII.208. Which are two common types of copper cable? (Choose two)

  • Unshielded twisted pair
  • Single-mode
  • OM4
  • Shieled twisted pair
  • Multimode

VIII.209. Which command should you enter to configure an LLDP delay of 5 seconds?

  • lldp reinit 5
  • lldp reinit 5000
  • lldp holdtime 5
  • lldp timer 5000

VIII.210. Which layer of the TCP/IP model manages the transmission of binary digits across an Ethernet cable?

  • network
  • data link
  • transport
  • physical

VIII.211. Refer to the exhibit. If the router attempts to send a frame out of the interface, but the carrier is busy, which counter will increment?

  • Collisions
  • Late collision
  • Deferred
  • Lost carrier

VIII.212. Which cloud service that usually provides software beyond the basic operating system is normally used for development?

  • Platform-as-a-service
  • Database-as-a-service
  • Infrastructure-as-a-service
  • Software-as-a-service

VIII.213. Refer to the exhibit. Which two statements about the network enviroment of router R1 must be true? (Choose two)

  • A static default route to 10.85.33.14 was defined
  • There are 20 different network masks within the 10.0.0.0/8 network
  • Ten routes are equally load-balanced between Te0/1/0.100 and Te0/2/0.100
  • The 10.0.0.0/8 network was learned via external EIGRP
  • The EIGRP administrative distance was manually changed from 90 to 170

VIII.214. Which task should you perform before you use the APIC-EM Path Trace tool to perform ACL analysis?

  • Verify that DNS is configured on the controller
  • Execute a standard traceroute to the destination
  • Verify that the devices of interest are included in the device inventory
  • Configure the IP address from which to generate the trace

VIII.215. Which command should you enter to view the error log in an EIGRP for Ipv6 enviroment?

  • Show ipv6 eigrp neighbors
  • Show ipv6 eigrp traffic
  • Show ipv6 eigrp topology
  • Show ipv6 eigrp events

VIII.216. Frame flooding can occur in which circumstance?

  • The destination IP address is missing from the route table
  • The source IP address is missing from the route table
  • The destination MAC address is missing from the CAM table
  • The source MAC address is missing from the CAM table

VIII.217. Which component of an Ethernet frame is used to notify a host that traffic is coming?

  • Type
  • Preamable
  • Start of frame delimiter
  • Data field

VIII.218. Which two statements about NTP operation are true? (Choose two.)

  • Cisco routers can act only as NTP clients
  • Cisco routers can act as both NTP authoritative servers and NTP clients
  • NTP uses UDP over IP
  • NTP uses TCP over IP
  • Cisco routers can act only as NTP server

VIII.219. Which two statements about exterior routing protocols are true? (Choose two.)

  • BGP is the current standard exterior routing protocol
  • Most modern networking supports both EGP and BGP for external routing
  • Most modern networking supports both EGP and EIGRP for external routing
  • They determine the optimal path between autonomous systems
  • They determine the optimal path within an autonomous system

VIII.220. Which type of port supports voice VLAN configuration?

  • Access switch port
  • Trunk switch port
  • Private VLAN switch port
  • Layer 3 Switch port

VIII.221.

  • The router uses interface Gigabit Ethernet0/0 to reach host address 10.111.35.106
  • Three different networks are within the 10.0.0.0/8 range
  • The router uses interface Serial0/0/0 to reach network 192.168.1.0/24
  • Nine different networks are within the 10.0.0.0/8 range
  • The router uses interface Serial0/0/0 to reach host address 10.43.76.123

VIII.222. Which command disable DTP?

  • Switchport mode passive
  • Switchport mode active
  • Switchport nonegotiate
  • Switchport negotiate

VIII.223. Which issue is a common cause of runts?

  • Duplex mismatch
  • Native VLAN mismatch
  • Overloaded hardware queues
  • Collisions on the wire

VIII.224. Which command must be present in a Cisco Device configuration to enable the device to resolve an FQDN?

  • Ip host
  • Ip name-server
  • Ip domain-lookup
  • Ip domain-name

VIII.225. What is the effect of PortFast on the MAC aging process?

  • It prevents fast aging of MAC addresses when IEEE 802.1D is in use
  • It prevents fast aging of MAC addresses when RSTP is in use
  • It ignores the MAC aging timer when RSTP is in use
  • It ignores the MAC aging timer when IEEE 802.1D is in use

VIII.226. Which enterprise device provides centralized control of authentication and roaming?

  • A lightweight access point
  • A firewall
  • A Lan Switch
  • A wireless LAN controller

VIII.227. Which two statements about how a router makes forwarding decisions are true? (Choose two.)

  • The control plane forwards traffic based on information that it receives from the data plane
  • The data plane gathers information from routing protocols
  • The management plane forwards traffic based on information that it receives from the data plane
  • The control plane gathers information from routing protocols
  • The data plane forwards traffic through the router
  • The management plane gathers information from routing protocols

VIII.228. How many bits can be used to identify unique hosts in the address range for network 10.0.0.0/8

  • 8
  • 16
  • 24
  • 32

VIII.229. When troubleshooting a user complaint, you notice that two routers failed to establish an OSPF neighbor adjacency. Which two issues are root causes for the problem? (Choose two.)

  • The two routers are configured with the same area ID
  • The two router are using the same router ID
  • The passive-interface command is configured on the connected interfaces
  • The two routers are configured with different process Ids
  • OSPF is configured on the primary network of the neighbor, but not on the secondary network

VIII.230. Which feature is automatically enabled on voice VLAN port?

  • 802.1x
  • 802.1Q
  • PortFast
  • Port Security

VIII.231. Which command should you use to display detailed information about EBGP peers?

  • show ip bgp paths
  • show ip bgp neighbors
  • show ip bgp
  • show ip bgp summary

Show (Hide) Explanation/Reference
show ip bgp neighbors command use the show ip bgp neighbors command to display BGP and TCP connection information for neighbor sessions. For BGP, this includes detailed neighbor attribute, capability, path, and prefix information. For TCP, this includes statistics related to BGP neighbor session establishment and maintenance.

https://www.cisco.com/c/en/us/td/docs/ios-xml/ios/iproute_bgp/command/iproute_bgp-xe-3se-3850-cr-book/iproute_bgp-xe-3se-3850-cr-book_chapter_0100.html#wp3502759178


VIII.233. Which command must you enter to guarantee that an HSRP router with higher priority becomes the HSRP primary router after it is reloaded?

  • standby 10 priority 150
  • standby 10 preempt
  • standby 10 version 2
  • standby 10 version 1

VIII.234. Which value must you configure on a device before EIGRP for IPV6 can start running?

  • process ID
  • router ID
  • loopback interface
  • public IP address

VIII.235. Which technology in a service provider environment can use labels to tunnel custormer data?

  • Metro Ethernet
  • DMVPN
  • MPLS
  • PPPOE

VIII.236. Which configuration register setting do you use to bypass the password that is stored in the startup configuration?

  • 0xFFFF
  • 1×2102
  • 0x2102
  • 0x2142

VIII.237. Which two statements about private addresses are true? (Choose two.)

  • By default, Class C private networks support up to 255 subnets.
  • Network 192.168.25.0/28 supports 14 usable private host addresses.
  • The 172.16.X.X/16 private Class B network supports over 1 millon addresses.
  • Addresses in the range 172.16.0.1 to 172.32.255.254 are defined as Class B private addresses.
  • Network 10.1.1.0/29 supports 16 usable private host addresses.

VIII.238. When a switch is running in VTP server mode, VLAN configuration information is stored in which file?

  • vlan.dat
  • startup-config
  • vlan.config
  • config.text

VIII.239. You are configuring a 100-Mb fast Ethernet connection between a PC and Switch. Which action must you take to configure the speed one each of the two interfaces?

  • Set the switch port to auto-negotiate and the PC interface to 100 Mb
  • Set both interfaces to auto-negotiate.
  • Set the switch port to 100 Mb and the PC interface to auto-negotiate.
  • Set both interfaces to 100 Mb

VIII.240. Which commands can you can enter to verify that a router is synced with a configured time source?

  • Show ntp associations
  • Show clock details
  • Show clock
  • Show time
  • Show ntp status

VIII.241. Which action do you take to reset the VTP configuration revision number on a switch in VTP server made?

  • Change the VTP domain name to any new value, and then change the name back to the original name
  • Change the VTP mode to transparent, and then change it back to server mode
  • Change the VTP mode to off, and then change it back to server mode.
  • Change the VTP mode to transparent, and then change it to cent mode.

VIII.242. Which two statements about southbound APIS are true? (Choose two.)

  • OpenFlow is a southbound API standard.
  • They communicate with the management plane.
  • They use HTTP messages to communicate.
  • They enable communication between the controller and the network device.
  • They enable communication between the controller and SDN applications.

VIII.243. When you configure and boot a new device, when does the running configuration become active?

  • Immediately after the power-on self-test
  • When IOS is loaded into RAM.
  • When the devices boots to ROMMON.
  • When the startup configuration is copied into RAM.

VIII.244. Which two statements about single and dual-homed links are true? ( choose two.)

  • Single-homed connections to a service provider require OSPF or EIGRP.
  • Dual-homed connections to multiple service providers can use OSPF or EIGRP for load balancing.
  • Single-homed connections to a service provider can use either static routing or BGP
  • Dual-homed connection to multiple service providers typically use BGP.
  • Dual-homed connections to a service provider most frequently use static routing.

VIII.245. Which two features can you enable on a switch to capture network traffic and measure performance?(choose two)

  • ACL
  • SPAN
  • IP SLA
  • STP
  • SNMP

VIII.246. According to industry best practices, which length is the recommended maximum for a Category 6 cable in a 10GBASE-T environment?

  • 37 meters
  • 300 meters
  • 100 meters
  • 55 meters

VIII.247. Which circumstance matches the description of an excessive collision?

  • The same frame is sent sixteen times.
  • The deferred counter value is greater than 1024.
  • Bit 512 of the frame is sent.
  • An interface receives fifteen or more alignment errors.

VIII.248. Which specification supports full-duplex traffic only?

  • 100BASE-TX
  • 1000BASE-SX
  • 1000BASE-TX
  • 10BASE-T

VIII.249. Which statement about switch ports is true?

  • The default VLAN and native VLAN must be different on al ports
  • VLAN 1 is preconfigured as the native VLAN on trunk ports only.
  • VLAN 1 is preconfigured as the default VLAN on all switch ports.
  • VLAN 100 is preconfigured as the native VLAN on al switch ports

VIII.250. Which protocol enables a Cisco IP phone to provide QoS instructions to a switch?

  • VTP
  • CDP
  • 802.1Q
  • DTP

VIII.251. Which two statements about MPLS are true? (Choose two.)

  • It uses point-to-point physical circuits to provide logical full-mesh connections to the service provider.
  • It requires a hub in a large data center with a fast connection to the service provider.
  • All connections are full mesh with full redundancy.
  • It provides easily scalable bandwidth to support newer connectivity options for numerous remote sites.
  • Because it is a mature technology, it requires less skill to administer.

VIII.252. Which two statements about the routing table are true? (Choose two.)

  • It displays information about the successor and the feasible successor.
  • It displays the administrative distance and metric of the routes that it learns
  • It displays the metric and the reported distance of the routes that it learns.
  • It uses letters such as O, I,and D to identify how a route is learned.
  • It uses the > symbol to indicate the best route.

VIII.253. Which chassis-aggregation technology binds two individual Cisco switches at control and data planes to act as one logical switch?

  • LACP
  • vPC
  • VRRP
  • VSS

VIII.254. Which function can be centralized in software-defined networking?

  • data plane
  • application plane
  • control plane
  • services plane

VIII.255. How many bits in length is a VLAN identifier?

  • 32
  • 48
  • 16
  • 64

VIII.256. Which two features can mitigate spanning tree issues that are caused by broken fiber cables on interswitch links? (Choose two)

  • UDLD
  • root guard
  • loop guard
  • BPDU guard
  • DTP

VIII.257. Which command should you enter to configure a DHCP Client?

  • ip dhcp pool
  • ip dhcp client
  • ip helper-address
  • ip address dhcp

VIII.258. Refer to the exhibit. Which VLAN ID is associated with PC B?

  • VLAN 5
  • VLAN 20
  • VLAN 10
  • VLAN 1

VIII.259. Refer to the exhibit. Which two configuration lines must you add to the Dialer1 interface configuration to enable the two interfaces to establish a PPPoE connection (Choose two)

  • ppp enable group
  • no cdp enable
  • ppp chap hostname cisco
  • ppp authentication pap chap callin
  • ip unnumbered GigabitEthernet0/0

VIII.260. Which characteristics are representative of a link-state routing protocol? (Choose two.)

  • calculates shortest path
  • exchanges routing tables with neighbors
  • provides common view of entire topology
  • utilizes frequent periodic updates
  • utilizes event-triggered updates

VIII.261. Refer to the exhibit. Users on the 10.120.26.x subnet can reach server 10.10.20.10, but they cannot reach server 10.10.10.10. The network is using dynamic routing, and routers R1 and R2 are connected via EIGRP. Which two actions must you take to begin troubleshooting the connectivity issue to server 10.10.10.10? (Choose two.)

  • Verify the status of the interfaces between routers and switches
  • Verify that routers R1 and R2 have established an EIGRP neighbor relationship.
  • Verity that the route to the server is present in the topology table and routing table.
  • Verify that the inbound and outbound ACLs on each device permit traffic to and from the server.
  • Verify that the route to the server is present in the database table

VIII.262. You are configuring port security on a Cisco switch. Which command must you enter so that only a certain number of dynamically learned MAC addresses are permanently assigned to the interface?

  • switchport port-security maximum
  • switchport nonegotiate
  • switchport port-security
  • switchport port-security mac-address sticky

VIII.263. When you configure DHCP on a router, Which command must you enter so that the default gateway is automatically distributed?

  • dns-server
  • default-gateway
  • ip helper-address
  • default-router

VIII.264. Which statement about loopback testing on a router serial interface is true?

  • Traffic passes through the interface with both software loopbacks and hardware loopbacks
  • Traffic is dropped with a hardware loopback, but traffic passes through the interface with a software loopback
  • Traffic is dropped with a software loopback, but traffic passes through the interface with a hardware loopback
  • Traffic is dropped with both software loopbacks and hardware loopbacks
0 0 vote
Article Rating

Related Articles

guest
113 Comments
Inline Feedbacks
View all comments
Null0
Null0
8 months ago

For everyone that is gonna take the test these days, just wanna say that more that 80% of the questions in here where in the test that i took today. Just pay attention to details. About LAB i had ACL one and EIGRP, but careful because configuration at EIGRP was a bit diffrent. Cheers

Narcis
Narcis
8 months ago

Question VII.15…the correct answer is c. hop-by-hop response time

Alex
Alex
8 months ago

VI.A network administrator needs to allow only one Telnet connection to a router. For anyone viewing the configuration and issuing the show run command, the password for Telnet access should be encrypted. Which set of commands will accomplish this task?

Answer: C

Null0
Null0
8 months ago

145. Question is wrong, you need to switch single homed with single multihomed…multihomed means two or more different ISP and homed mean to only one ISP.

Null0
Null0
8 months ago

VIII.136. Which access layer threat mitigation technique provides security by acting as a filter between trusted and untrusted traffic sources?

DHCP snooping
dynamic packet inspection
a nondefault native VLAN
802.1X

It is DHCP Snooping and not 802.1X the correct answer.

” DHCP snooping is a security feature that acts like a firewall between untrusted hosts and trusted DHCP servers. The DHCP snooping feature performs the following activities: ….
The DHCP snooping feature determines whether traffic sources are trusted or untrusted….” from cisco site.

alex
alex
8 months ago

II.112 Refer to the exhibit. The two exhibited devices are the only Cisco devices on the network. The serial network between the two devices has a mask of 255.255.255.252. Given the output that is shown, what three statements are true of these devices? (Choose three.)

correct answer:

The Manchester serial address is 10.1.1.1
The London router is a Cisco 2610
The CDP information was received on port Serial0/0 of the Manchester router

Andreas
Andreas
8 months ago

qestion II.24 Which three commands MUST you enter
we cant enter 2 modes. in layer 3 switches we have to put switchport trunk encapsulation dot1q but the question doesnt mention layer 3. any suggestions?

Andreas
Andreas
8 months ago

question I.71 the answer is different than the explanation. pls be more specific

Adam
Adam
8 months ago

what does these sections means which pages is current and valid?

Germán Castro
Germán Castro
8 months ago

hi, guys. I believe the ansewer to the first question “. Which three statements about DWDM are true?” is wrong. It seems to me that the correct ones are A B D, instead of C D E as shown. Could you please comment on that?

Alin
Alin
8 months ago

Question 159 the correct answer is 2 no 3 . I’m right?

Khan
Khan
8 months ago

did anyone attempt the Cisco 200-125 exam in feb? Plz help out with the lab that came?

Bart
Bart
8 months ago

I.124. Which three are characteristics of an IPv6 anycast address? (Choose three.)

in that question you have only 2 answers marked instead of 3.

Robin Hatton
Robin Hatton
8 months ago

I.34. – SA is the only possible answer as DA (although 6bytes) does not have to be a unique address as it can also be a broadcast address.

– Robin

Meek Mars
Meek Mars
8 months ago

Question 32

Why is not switch 1 the Root as it has the lowest priority?

Is it because switch 3 is at the distribution level?

Festus Morumbasi
Festus Morumbasi
8 months ago

VIII.232. Which port security violation mode drop traffic from unknown MAC addresses and sends an SNMP trap?

Correct answer: restrict

wasd22
wasd22
8 months ago

question 201 and 232 are the same with different answers.
VIII.232. Which port security violation mode drop traffic from unknown MAC addresses and sends an SNMP trap?

Protect
Resrict
Shutdown
Shutdown VLAN

still not sure about the answer, becuase the snmp trap is sent on different IOS version of the catalyst series ( https://community.cisco.com/t5/switching/snmp-trap-port-security-violation-shutdown-problem-stumper/td-p/1894494 )
3560X and 3750X, 3570 sent the snmp trap only on restrict, don’t know about newer models.

can somebody please clarify this? even in the netacad platform there isn’t a clear explanation (5.2.2.3 CCNA module 2)

hmm
hmm
9 months ago

I think #214 is wrong

should be Verify that the devices of interest are included in the device inventory

source: https://www.econfigs.com/ccna-6-4-verify-acls-using-the-apic-em-path-trace-acl-analysis-tool/

Before You Begin
Make sure that you have devices in your inventory. If not, discover devices using the Discovery function.
Ensure that the controller has SSH or Telnet access to the device

Abeer
Abeer
9 months ago

is it updated ?

vinoth
vinoth
9 months ago

hi i study CCNA version 6 .next month i will sit for the exam which dump is perfect for me please can you tell me

Alex
Alex
9 months ago

In qestion 221 I think the corect annswerd is pc to router crossover and sw to hub strait I think

Tanvir
Tanvir
9 months ago

Someones told me ccna dumps change today last dumps didn’t work, can you give me the latest dumps please

Sabbir
Sabbir
9 months ago

Q221: PC to Router cable is Crossover and Switch to Wireless Point is Staright-Through.

Farid
Farid
9 months ago

Hey guys, I wanted to ask a question on if we will get exact same questions on the real exam, and if this is made for practice only?

soni.ritika220@gmail.com
9 months ago

72. Which two statements about VTP are true? (Choose two.)

All switches must be configured with the same VTP domain name*
All switches must be configured to perform trunk negotiation.
All switches must be configured with a unique VTP domain name
The VTP server must have the highest revision number in the domain*
All switches must use the same VTP version.

The answer should be
All switches must be configured with the same VTP domain name*
All switches must use the same VTP version.
Please correct me if I am wrong

Abdi
Abdi
9 months ago

hey guys. the current CCNA is version 6. but the dump is i think its version 3 how can its compatible? please reply.

harlock
harlock
9 months ago

Is it still vaild?

Jin Kas
Jin Kas
9 months ago

Hi, is this still valid the questions and labs?

Nirmesh
Nirmesh
9 months ago

Is it still relevant?

John
John
10 months ago

Hello,
Can you please provide a downloaded pdf version?
Thank you.

Sasi
Sasi
10 months ago

Are these questions still valid

xhh
xhh
10 months ago

are the exams strick about mobile phone in room

Kamil
Kamil
11 months ago

VIII. 113. Show license udi and show version are correct. There is no command like show license status at all.

Ron
Ron
11 months ago

I don’t see IP SLA questions in this website. Does anyone know which session it belongs to ?
Thanks,

*.onion
*.onion
11 months ago

VIII.147
Correct Answer are:
–>Define a dialer interface*
–>**Create a dialer pool and bind it to the physical interface**

(Create a dialer pool and bind it to the virtual template* its not a correct anwser)

https://www.cisco.com/c/en/us/td/docs/ios-xml/ios/bbdsl/configuration/xe-3s/bba-xe-3s-book/bba-pppoe-client-xe.html

*.onion
*.onion
11 months ago

VIII.108
corrects answer are:
–>The interface is error-disabled if packets arrive from a new unknown source address*
–>**It has dynamically learned two secure MAC addresses.**

When violation-mode is protect, violation counter does NOT increment.

(The security violation counter increments if packets arrive from a new unknown source address* its not a correct anwser)

https://www.cisco.com/c/m/en_us/techdoc/dc/reference/cli/nxos/commands/l2/switchport-port-security-violation.html

*.onion
*.onion
11 months ago

VIII.92.
I think, the correct answer is strict:
Strict is used to specify the hop(s) that you want the packet to go through, but no other hop(s) are allowed to be visited.

Record is a very useful option because it displays the address(es) of the hops (up to nine) the packet goes through.

https://www.cisco.com/c/en/us/support/docs/ip/routing-information-protocol-rip/13730-ext-ping-trace.html

Joseph
Joseph
11 months ago

VIII.147.Which two actions must you take to correctly configure PPPoE on a client? (Choose two.)
The right answer is a : Define a dialer interface and Create a dialer pool and bind it to the physical
interface.

Rey
Rey
11 months ago

III.42. According to the routing table, where will the router send a packet destined for 10.1.5.65? – The multiple choice answers given in the VCE file needs to be corrected to the ones displayed here. III.15. Based on the exhibited routing table, how will packets from a host within the 192.168.10.192/26 LAN be forwarded to 192.168.10.1? – No routing table is displayed 🙁 III.109. Which two are advantages of static routing when compared to dynamic routing? (Choose two.) – In the VCE file it only lets you choose one option even though it says choose two. III.65. A router receives… Read more »

Andrew
Andrew
11 months ago

VIII.25. Which two statements about configuring an Ether Channel on a Cisco switch are true?(Choose two)

The right answers are:
The interfaces configured in the Ether Channel must operate at the same speed and duplex mode*
The interfaces configured in the Ether Channel must be part of the same VLAN or trunk

But not:
The interfaces configured in the Ether Channel must be on the same physical switch*

Kevin
Kevin
11 months ago

Thank you for the information on your site, it really is very useful. About the file in VCE format please update it with all questions.

Andrew
Andrew
11 months ago

The question:
I.87. Which protocol does ipv6 use to discover other ipv6 nodes on the same segment?

The right answer is a NDP, not an ARP

Andrey
Andrey
11 months ago

Question:
I.87.Which protocol does ipv6 use to discover other ipv6 nodes on the same segment?
Right answer is NDP, not an ARP!!!

Tony
Tony
11 months ago

Are these questions still valid as i will be writing the exam in 2weeks time?

Rey
Rey
11 months ago

Routing Technologies – III.123. You have configured a router with an OSPF router ID, but its IP address still reflects the physical interface. Which action can you take to correct the problem in the least disruptive way?

Reload the OSPF process
Reboot the router
Specify a loopback address*
Save the router configuration

This one is really confusing. I think the correct answer is Reload the OSPF process.

Rey
Rey
11 months ago

Section V: Infrastructure Services, Q51: What statement is true about this configuration?

The answer should be C: the number 1 referred to in the ip inside source command references access-list number 1.

Agustin
Agustin
11 months ago

I had the exam last week. I gave it wrong. But 80% or more of the questions are here. Especially in section 8. My recommendation is to study a lot of labs, section 8 and all drag and drop

Andreea
Andreea
11 months ago

Hello,

I will go to the exam on 4 November. Could you please tell me if these dumps are still available?

Thank you very much!

ivan
ivan
1 year ago

Passed my exam past weekend. This site is very good, highly reccomend.

T.G.
T.G.
1 year ago

This is a great piece of job. I thank you all for taking the time to put this together. Very helpful. 🙂