Download/Installing Cisco Packet Tracer 7.0 (32x64bit) in Ubuntu/Linux

Cisco Packet Tracer is a Official network simulation program by Cisco that allows users to experiment with network behavior. As an integral part of the Networking Academy comprehensive learning experience, Packet Tracer provides simulation, visualization, authoring, assessment, and collaboration capabilities and facilitates the teaching and learning of complex technology concepts.

about_022

Packet Tracer has available in ubuntu and other linux distro with various source installer (.bin .deb .rpm), this Article we will discuss about How to install Cisco Packet Tracer 7.0 in Ubuntu. Following step by step installing Packet tracer 7.0 in Ubuntu:

Download Packet Tracer 7.0 Source Installer:

For your better download option I’ve uploaded it to google drive and mediafire, you can download packet tracer 7.0 For Ubuntu through following links, and save file in Desktop to easy install:

Install Packet Tracer 7.0 in Ubuntu

Open the Terminal (keyboard shortcut: Ctrl+Alt+T)
Enter the command to go Desktop:

cd ~/Desktop/

Extract PacketTracer70_64bit_linux.tar.gz file:

tar -xvzf PacketTracer70_64bit_linux.tar.gz

Go to “PacketTracer70” folder after extract:

cd PacketTracer70/

Install use command: ./install

admin@dell5547:~/Desktop/PacketTracer70$ ./install

Welcome to Cisco Packet Tracer 7.0 Installation

Read the following End User License Agreement “EULA” carefully. You must accept the terms of this EULA to install and use Cisco Packet Tracer.
Press the Enter key to read the EULA. <~~ Press the Enter

Cisco Packet Tracer
Software License Agreement

IMPORTANT: PLEASE READ THIS CISCO PACKET TRACER SOFTWARE LICENSE AGREEMENT (THE
“AGREEMENT”) CAREFULLY. DOWNLOADING, INSTALLING OR USING THE CISCO PACKET
TRACER SOFTWARE CONSTITUTES ACCEPTANCE OF THIS AGREEMENT. IF YOU DO NOT AGREE
……………………
……………………..
Cisco, Cisco Systems, and the Cisco Systems logo are registered trademarks of
Cisco Systems, Inc. in the U.S. and certain other countries. Any other
trademarks mentioned in this document are the property of their respective
owners.

Do you accept the terms of the EULA? (Y)es/(N)o Y
You have accepted the terms to the EULA. Congratulations. Packet Tracer will now be installed.
Enter location to install Cisco Packet Tracer or press enter for default [/opt/pt]:
Installing into /opt/pt

Not able to create and copy files to /opt/pt
Should we try to gain root access with sudo? [Yn] Y
[sudo] password for admin:
Installing into /opt/pt
Copied all files successfully to /opt/pt

Should we create a symbolic link “packettracer” in /usr/local/bin for easy Cisco Packet Tracer startup? [Yn] Y
Type “packettracer” in a terminal to start Cisco Packet Tracer
Writing PT7HOME environment variable to /etc/profile

Cisco Packet Tracer 7.0 installed successfully
admin@dell5547:~/Desktop/PacketTracer70$

Running Packet Tracer 7.0 in Ubuntu

admin@dell5547:~/Desktop/PacketTracer70$ cd /usr/local/bin/
admin@dell5547:/usr/local/bin$ ls
packettracer
admin@dell5547:/usr/local/bin$ cd /opt/pt/
admin@dell5547:/opt/pt$ ls
art eula.txt install linguist set_ptenv.sh tpl.linguist
backgrounds extensions languages packettracer Sounds tpl.packettracer
bin help lib saves templates
admin@dell5547:/opt/pt$ ./packettracer
Starting Packet Tracer 7.0

cisco-packet-tracer_021


Related Articles

2
Leave a Reply

avatar
Photo and Image Files
 
 
 
Audio and Video Files
 
 
 
Other File Types
 
 
 
1 Comment threads
1 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
2 Comment authors
yaniceGhina Recent comment authors
newest oldest
Ghina
Guest
Ghina

Dear All,

I have Ubuntu 16.04 LTS and i just follow your tutorial , all is clear , but when i try to start packet tracer , an error has been displayed:

root@beauty:/opt/pt# ./packettracer

Starting Packet Tracer 7.0

./packettracer: line 8: 8902 Aborted (core dumped) ./PacketTracer7 “$@” > /dev/null 2>&1

root@beauty:/opt/pt#

Any help please .. Thank you

yanice
Guest
yanice

Hi Ghina
Finaly i found an alternativeto the issue. It’ seems the issue was due to a lack or library mismatch. so I recommend you to install a 32 bits version as I did. Now it ‘work well.
regards

Send this to a friend