The company’s switch network was updated to use VTP Version 3 for VLANs a week ago, and everything seemed to be working fine. Yesterday you were asked to deploy two new VLANs to support new environmental control systems being installed in the building. You configured VLAN 1433 and VLAN 500 on the primary server and left the port-assignments to junior admins as the systems were installed. Today one of the admins reported that they were unable to assign any interfaces on switch XFL1778 to VLAN 1433, and that the switch was reporting that the VLAN does not exist. After further investigation, they reported that they were able to assign an interface on XFL1778 to VLAN 500 with no issues. What is the most likely problem?

IT Questions BankCategory: CCNPThe company’s switch network was updated to use VTP Version 3 for VLANs a week ago, and everything seemed to be working fine. Yesterday you were asked to deploy two new VLANs to support new environmental control systems being installed in the building. You configured VLAN 1433 and VLAN 500 on the primary server and left the port-assignments to junior admins as the systems were installed. Today one of the admins reported that they were unable to assign any interfaces on switch XFL1778 to VLAN 1433, and that the switch was reporting that the VLAN does not exist. After further investigation, they reported that they were able to assign an interface on XFL1778 to VLAN 500 with no issues. What is the most likely problem?
The company's switch network was updated to use VTP Version 3 for VLANs a week ago, and everything seemed to be working fine. Yesterday you were asked to deploy two new VLANs to support new environmental control systems being installed in the building. You configured VLAN 1433 and VLAN 500 on the primary server and left the port-assignments to junior admins as the systems were installed. Today one of the admins reported that they were unable to assign any interfaces on switch XFL1778 to VLAN 1433, and that the switch was reporting that the VLAN does not exist. After further investigation, they reported that they were able to assign an interface on XFL1778 to VLAN 500 with no issues. What is the most likely problem? 1ITExamAnswers Staff asked 2 months ago

The company’s switch network was updated to use VTP Version 3 for VLANs a week ago, and everything seemed to be working fine. Yesterday you were asked to deploy two new VLANs to support new environmental control systems being installed in the building. You configured VLAN 1433 and VLAN 500 on the primary server and left the port-assignments to junior admins as the systems were installed. Today one of the admins reported that they were unable to assign any interfaces on switch XFL1778 to VLAN 1433, and that the switch was reporting that the VLAN does not exist. After further investigation, they reported that they were able to assign an interface on XFL1778 to VLAN 500 with no issues.

What is the most likely problem?

  • Switch XFL1778 never got upgraded to VTP version 3
  • Switch XFL1778 has the wrong VTP password
  • Switch XFL1778 needs to be in transparent mode to support extended range VLANs
  • Switch XFL1778 probably does not support extended range VLANs

More Questions: CCNP SWITCH Final Exam Answers


Related Articles

guest
0 Comments
Inline Feedbacks
View all comments