Networking Essentials 2.0 PT Skills Assessment SP Answers Full

Networking Essentials 2.0 PT Skills Assessment SP Answers

Networking Essentials: Practice Skills Assessment (ID:1001)

Topology:

Networking Essentials: Practice Skills Assessment

Networking Essentials: Practice Skills Assessment - ID 1001


A few things to keep in mind while completing this activity:

  1. Do not use the browser Back button or close or reload any exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessment button in the browser window to submit your work.

Introduction

In this practice skills assessment, you will configure the XYZ Company Network. You will configure a router and enable remote management of a switch. You will also configure a wireless networking device to provide connectivity to a wireless LAN. Finally, you will configure hosts to communicate on the wired and wireless LAN.

All IOS device configurations should be completed from a direct terminal connection to the device console from a host device.

For a full list of tasks, see below.

You will practice and be assessed on the following skills:

  • Basic configuration of a router
  • Router interface configuration
  • Switch Virtual Interface (SVI) configuration
  • Wireless network device configuration
  • Wireless host configuration
  • Wired host configuration

You will do the following on specific devices:

Router RTR-1:

  • Activate interfaces.
  • Address interfaces.
  • Configure privileged EXEC mode password.
  • Protect configuration lines with passwords.
  • Name the device.
  • Configure MOTD banner.

Switch SW-1:

  • Activate the VLAN 1 SVI.
  • Address the VLAN 1 SVI.
  • Configure SSH for remote access.

Wireless Network Device AP-1:

  • Configure Internet interface addressing.
  • Configure DHCP server.
  • Configure the wireless network name.
  • Configure basic wireless network security.

Host PC 1:

  • Configure IP addressing information.
  • Configure default gateway address.

Host NetAdmin:

  • Connect to a router using the correct cable.
  • Configure host addressing.

Wireless Laptop LTP-1:

  • Configure the wireless network name (SSID).
  • Configure the wireless authentication type.
  • Configure the wireless pass phrase.

Addressing Table

Use the following addresses to configure the network. Some addresses are preconfigured, and are provided for reference purposes only. The address that is not provided in the table should be determined by you as part of this assessment.

Device Interface Address Mask Gateway
RTR-1 G0/0 192.168.1.1 255.255.255.0 N/A
G0/1 192.168.2.1 255.255.255.252 N/A
SW-1 VLAN1 192.168.1.100 255.255.255.0
AP-1 Internet 192.168.2.2 255.255.255.252 192.168.2.1
RouterIP 192.168.0.1 255.255.255.0 N/A
PC 1 NIC 192.168.1.5 255.255.255.0 192.168.1.1
NetAdmin NIC 192.168.0.2 255.255.255.0 N/A

Instructions

Step 1: Configure basic settings on the RTR-1 router.

In order to be scored as correct, the values that you configure must match the exact values that are provided unless otherwise noted. Configure the following:

  • The router name: RTR-1
  • The enable secret (privileged EXEC mode) password: ef56GH
  • An MOTD banner. You can use any text for this.
  • The console line should require a password for all logins. Use a password of ab12CD
  • The VTY lines should require a password for remote access. Use a password of cd34EF
  • All passwords should automatically be encrypted.

Answers: (The passwords (red font) may be different.)
Use console cable to connect PC 1 and RTR-1 (detail)

Networking Essentials 2.0 PT Skills Assessment SP

Networking Essentials 2.0 PT Skills Assessment SP

Router(config)#hostname RTR-1
RTR-1(config)#enable secret ef56GH
RTR-1(config)#banner motd #Unauthorized access to this device is prohibited!#

RTR-1(config)#line console 0
RTR-1(config-line)#password ab12CD
RTR-1(config-line)#login

RTR-1(config-line)#line vty 0 15
RTR-1(config-line)#password cd34EF
RTR-1(config-line)#login

RTR-1(config-line)#service password-encryption
Step 2: Configure the LAN interfaces of the RTR-1 router.

Configure the interfaces as follows:

  1. Activate both LAN interfaces of RTR-1.
  2. Address both LAN interfaces using the information in the addressing table.

Answers:

RTR-1(config-if)#interface gigabitEthernet 0/0
RTR-1(config-if)#ip address 192.168.1.1 255.255.255.0
RTR-1(config-if)#no shutdown 

RTR-1(config-if)#interface gigabitEthernet 0/1
RTR-1(config-if)#ip address 192.168.2.1 255.255.255.252
RTR-1(config-if)#no shutdown 
Step 3: Configure remote management on the SW-1 switch.

Configure the switch SVI by using the default management interface as follows:

  1. Activate the interface.
  2. Address the interface according to the values shown in the addressing table.
  3. Determine the address to use as the switch default gateway from the addressing table. Configure the switch default gateway. The switch should be reachable from other networks.

Answers:

Switch(config)#interface vlan 1
Switch(config-if)#ip address 192.168.1.100 255.255.255.0
Switch(config-if)#no shutdown 
Switch(config-if)#exit

Switch(config)#ip default-gateway 192.168.1.1
Step 4: Configure the SW-1 switch to use SSH for remote connections.

Remote connections to the switch should use SSH to connect. All configured values must match the values provided below exactly. Configure SSH by using the following:

  • Domain name: company
  • Switch name: SW-1
  • Crypto key modulus: 1024
  • Configure local login on the VTY lines
  • Incoming connections should use the SSH protocol.
  • Create a user named admin
  • The user should be required to use a password of xy89uv

Note: In order to access privileged EXEC mode remotely from a SSH client, a privileged EXEC mode password must be set. This is not a requirement for this assessment.
Answers:

Switch(config)#ip domain-name company

Switch(config)#hostname SW-1
SW-1(config)#crypto key generate rsa
How many bits in the modulus [512]: 1024
% Generating 1024 bit RSA keys, keys will be non-exportable...[OK]

SW-1(config)#line vty 0 15
SW-1(config-line)#transport input ssh 
SW-1(config-line)#login local 
SW-1(config-line)#exit

SW-1(config)#username admin password xy89uv
Step 5: Configure the AP-1 wireless network device.

Configure the wireless network device with addresses, DHCP settings, and wireless network settings. Be certain to save your settings before moving between screens in the device configuration GUI.

1. Establish a connection with the AP-1 device from host NetAdmin.

  • a. Connect an Ethernet cable from NetAdmin to any LAN port on the AP-1 device. Do not delete this connection.
  • b. Use the addressing table to provide an IP address and mask to NetAdmin.
  • c. Use the browser on NetAdmin to connect to the router IP address of the wireless device. Use admin as both the user name and password.

Note: You may need to wait until the link lights on both ends of the Ethernet cable are green before you can connect to the AP-1 wireless network device from host NetAdmin.

2. Configure the Internet interface of the device according to the values in the addressing table.

3. Configure DHCP as follows:

  • a. Configure the router IP address and mask with the values shown in the addressing table. Save this setting to update the pool of addresses that will be used by DHCP.
  • b. Set the first address to be used to 192.168.0.10.
  • c. DHCP should provide 10 IP addresses for hosts on the LAN.

4. Configure wireless settings as follows:

  • a. Use the network name of XYZwLAN.
  • b. Be sure that the SSID can be seen by hosts that are attempting to connect to the wireless LAN.

  • c. Secure the wireless LAN with WPA2 Personal.
  • d. Use AES for encryption.
  • e. The passphrase should be abcd1234.


Step 6: Configure the PC 1 and LTP-1 hosts.

Configure the wired and wireless hosts as follows.

1. Configure the PC 1 host with the addressing values shown in the addressing table.

2. Configure the LTP-1 host to connect to the wireless network using the values that you configured in Step 5.

Enter abcd1234 and click "Connect"


3. The LTP-1 host will receive its network addressing information over DHCP.

Verify connectivity. If you have configured everything correctly the PC 1 and LTP-1 hosts should be able to connect to the Internet. In addition, the SW-1 switch should be reachable by the PC 1 and LTP-1 hosts and the Internet server.

Answers key - Fast script:

Router RTR-1

enable
configure terminal 
hostname RTR-1
enable secret ef56GH
banner motd #Unauthorized access to this device is prohibited!#
line console 0
password ab12CD
login

line vty 0 15
password cd34EF
login
service password-encryption

interface gigabitEthernet 0/0
ip address 192.168.1.1 255.255.255.0
no shutdown 

interface gigabitEthernet 0/1
ip address 192.168.2.1 255.255.255.252
no shutdown

Switch SW-1

enable
configure terminal 
interface vlan 1
ip address 192.168.1.100 255.255.255.0
no shutdown
exit

ip default-gateway 192.168.1.1
ip domain-name company
hostname SW-1
crypto key generate rsa
1024

line vty 0 15
transport input ssh
login local
exit

username admin password xy89uv

Download Packet Tracer file:


Networking Essentials: Practice Skills Assessment (ID:2000)

Topology:

Networking Essentials 2.0 PT Skills Assessment SP ID 2000

Networking Essentials 2.0 PT Skills Assessment SP - ID 2000


A few things to keep in mind while completing this activity:

  1. Do not use the browser Back button or close or reload any exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessment button in the browser window to submit your work.

Introduction

In this practice skills assessment, you will configure the My School Network. You will configure a router and enable remote management of a switch. You will also configure a wireless networking device to provide connectivity to a wireless LAN. Finally, you will configure hosts to communicate on the wired and wireless LAN.

All IOS device configurations should be completed from a direct terminal connection to the device console from a host device.

For a full list of tasks, see below.

You will practice and be assessed on the following skills:

  • Basic configuration of a router
  • Router interface configuration
  • Switch Virtual Interface (SVI) configuration
  • Wireless network device configuration
  • Wireless host configuration
  • Wired host configuration

You will do the following on specific devices:

Router Bldg-1:

  • Activate interfaces.
  • Address interfaces.
  • Configure privileged EXEC mode password.
  • Protect configuration lines with passwords.
  • Name the device.
  • Configure MOTD banner.

Switch FL-1:

  • Activate the VLAN 1 SVI.
  • Address the VLAN 1 SVI.
  • Configure SSH for remote access.

Wireless Network Device W-1:

  • Configure Internet interface addressing.
  • Configure DHCP server.
  • Configure the wireless network name.
  • Configure basic wireless network security.

Host Host A:

  • Configure IP addressing information.
  • Configure default gateway address.

Host Config:

  • Connect to a router using the correct cable.
  • Configure host addressing.

Wireless Laptop Teach-1:

  • Configure the wireless network name (SSID).
  • Configure the wireless authentication type.
  • Configure the wireless pass phrase.

Addressing Table

Use the following addresses to configure the network. Some addresses are preconfigured, and are provided for reference purposes only. The address that is not provided in the table should be determined by you as part of this assessment.

Device Interface Address Mask Gateway
Bldg-1 G0/0 192.168.1.1 255.255.255.0 N/A
G0/1 192.168.2.1 255.255.255.252 N/A
FL-1 VLAN1 192.168.1.100 255.255.255.0
W-1 Internet 192.168.2.2 255.255.255.252 192.168.2.1
RouterIP 192.168.0.1 255.255.255.0 N/A
Host A NIC 192.168.1.5 255.255.255.0 192.168.1.1
Config NIC 192.168.0.2 255.255.255.0 N/A

Instructions

Step 1: Configure basic settings on the Bldg-1 router.

In order to be scored as correct, the values that you configure must match the exact values that are provided unless otherwise noted. Configure the following:

  • The router name: Bldg-1
  • The enable secret (privileged EXEC mode) password: ef56GH
  • An MOTD banner. You can use any text for this.
  • The console line should require a password for all logins. Use a password of ab12CD
  • The VTY lines should require a password for remote access. Use a password of cd34EF
  • All passwords should automatically be encrypted.

Answers: (The passwords (red font) may be different.)
Use console cable to connect Host A and Bldg-1 (detail)

Router(config)#hostname Bldg-1
Bldg-1(config)#enable secret ef56GH
Bldg-1(config)#banner motd #Unauthorized access to this device is prohibited!#

Bldg-1(config)#line console 0
Bldg-1(config-line)#password ab12CD
Bldg-1(config-line)#login

Bldg-1(config-line)#line vty 0 15
Bldg-1(config-line)#password cd34EF
Bldg-1(config-line)#login

Bldg-1(config-line)#service password-encryption
Step 2: Configure the LAN interfaces of the Bldg-1 router.

Configure the interfaces as follows:

  1. Activate both LAN interfaces of Bldg-1.
  2. Address both LAN interfaces using the information in the addressing table.

Answers:

Bldg-1(config-if)#interface gigabitEthernet 0/0
Bldg-1(config-if)#ip address 192.168.1.1 255.255.255.0
Bldg-1(config-if)#no shutdown 

Bldg-1(config-if)#interface gigabitEthernet 0/1
Bldg-1(config-if)#ip address 192.168.2.1 255.255.255.252
Bldg-1(config-if)#no shutdown 
Step 3: Configure remote management on the FL-1 switch.

Configure the switch SVI by using the default management interface as follows:

  1. Activate the interface.
  2. Address the interface according to the values shown in the addressing table.
  3. Determine the address to use as the switch default gateway from the addressing table. Configure the switch default gateway. The switch should be reachable from other networks.

Answers:

Switch(config)#interface vlan 1
Switch(config-if)#ip address 192.168.1.100 255.255.255.0
Switch(config-if)#no shutdown 
Switch(config-if)#exit

Switch(config)#ip default-gateway 192.168.1.1
Step 4: Configure the FL-1 switch to use SSH for remote connections.

Remote connections to the switch should use SSH to connect. All configured values must match the values provided below exactly. Configure SSH by using the following:

  • Domain name: school
  • Switch name: FL-1
  • Crypto key modulus: 1024
  • Configure local login on the VTY lines
  • Incoming connections should use the SSH protocol.
  • Create a user named admin
  • The user should be required to use a password of xy89uv

Note: In order to access privileged EXEC mode remotely from a SSH client, a privileged EXEC mode password must be set. This is not a requirement for this assessment.
Answers:

Switch(config)#ip domain-name school

Switch(config)#hostname FL-1
FL-1(config)#crypto key generate rsa
How many bits in the modulus [512]: 1024
% Generating 1024 bit RSA keys, keys will be non-exportable...[OK]

FL-1(config)#line vty 0 15
FL-1(config-line)#transport input ssh 
FL-1(config-line)#login local 
FL-1(config-line)#exit

FL-1(config)#username admin password xy89uv
Step 5: Configure the W-1 wireless network device.

Configure the wireless network device with addresses, DHCP settings, and wireless network settings. Be certain to save your settings before moving between screens in the device configuration GUI.

1. Establish a connection with the W-1 device from host Config.

  • a. Connect an Ethernet cable from Config to any LAN port on the W-1 device. Do not delete this connection.
  • b. Use the addressing table to provide an IP address and mask to Config.
  • c. Use the browser on Config to connect to the router IP address of the wireless device. Use admin as both the user name and password.

Note: You may need to wait until the link lights on both ends of the Ethernet cable are green before you can connect to the W-1 wireless network device from host Config.

2. Configure the Internet interface of the device according to the values in the addressing table.

3. Configure DHCP as follows:

  • a. Configure the router IP address and mask with the values shown in the addressing table. Save this setting to update the pool of addresses that will be used by DHCP.
  • b. Set the first address to be used to 192.168.0.10.
  • c. DHCP should provide 10 IP addresses for hosts on the LAN.

4. Configure wireless settings as follows:

  • a. Use the network name of SCHwless.
  • b. Be sure that the SSID can be seen by hosts that are attempting to connect to the wireless LAN.

  • c. Secure the wireless LAN with WPA2 Personal.
  • d. Use AES for encryption.
  • e. The passphrase should be abcd1234.


Step 6: Configure the Host A and Teach-1 hosts.

Configure the wired and wireless hosts as follows.

1. Configure the Host A host with the addressing values shown in the addressing table.

2. Configure the Teach-1 host to connect to the wireless network using the values that you configured in Step 5.

Enter abcd1234 and click "Connect"


3. The Teach-1 host will receive its network addressing information over DHCP.

Verify connectivity. If you have configured everything correctly the Host A and Teach-1 hosts should be able to connect to the Central Library. In addition, the FL-1 switch should be reachable by the Host A and Teach-1 hosts and the Central Library server.

Answers key - Fast script:

Router Bldg-1

enable
configure terminal 
hostname Bldg-1
enable secret ef56GH
banner motd #Unauthorized access to this device is prohibited!#
line console 0
password ab12CD
login

line vty 0 15
password cd34EF
login
service password-encryption

interface gigabitEthernet 0/0
ip address 192.168.1.1 255.255.255.0
no shutdown 

interface gigabitEthernet 0/1
ip address 192.168.2.1 255.255.255.252
no shutdown

Switch FL-1

enable
configure terminal 
interface vlan 1
ip address 192.168.1.100 255.255.255.0
no shutdown
exit

ip default-gateway 192.168.1.1
ip domain-name school
hostname FL-1
crypto key generate rsa
1024

line vty 0 15
transport input ssh
login local
exit

username admin password xy89uv

Download Packet Tracer file:


Networking Essentials: Practice Skills Assessment (ID:0220)

Topology:

Networking Essentials: Practice Skills Assessment  - ID 0220

Networking Essentials: Practice Skills Assessment - ID 0220


A few things to keep in mind while completing this activity:

  1. Do not use the browser Back button or close or reload any exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessment button in the browser window to submit your work.

Introduction

In this practice skills assessment, you will configure the Hospital Network. You will configure a router and enable remote management of a switch. You will also configure a wireless networking device to provide connectivity to a wireless LAN. Finally, you will configure hosts to communicate on the wired and wireless LAN.

All IOS device configurations should be completed from a direct terminal connection to the device console from a host device.

For a full list of tasks, see below.

You will practice and be assessed on the following skills:

  • Basic configuration of a router
  • Router interface configuration
  • Switch Virtual Interface (SVI) configuration
  • Wireless network device configuration
  • Wireless Clinic Adminuration
  • Wired Clinic Adminuration

You will do the following on specific devices:

Router Clinic-R1:

  • Activate interfaces.
  • Address interfaces.
  • Configure privileged EXEC mode password.
  • Protect configuration lines with passwords.
  • Name the device.
  • Configure MOTD banner.

Switch Clinic-S1:

  • Activate the VLAN 1 SVI.
  • Address the VLAN 1 SVI.
  • Configure SSH for remote access.

Wireless Network Device Clinic WLAN:

  • Configure Internet interface addressing.
  • Configure DHCP server.
  • Configure the wireless network name.
  • Configure basic wireless network security.

Host Clinic PC:

  • Configure IP addressing information.
  • Configure default gateway address.

Clinic Admin:

  • Connect to a router using the correct cable.
  • Configure Clinic PCddressing.

Wireless Laptop Clinic Mobile:

  • Configure the wireless network name (SSID).
  • Configure the wireless authentication type.
  • Configure the wireless pass phrase.

Addressing Table

Use the following addresses to configure the network. Some addresses are preconfigured, and are provided for reference purposes only. The address that is not provided in the table should be determined by you as part of this assessment.

Device Interface Address Mask Gateway
Clinic-R1 G0/0 172.16.1.1 255.255.255.0 N/A
G0/1 172.16.2.1 255.255.255.252 N/A
Clinic-S1 VLAN1 172.16.1.150 255.255.255.0
Clinic WLAN Internet 172.16.2.2 255.255.255.252 172.16.2.1
RouterIP 192.168.0.1 255.255.255.0 N/A
Clinic PC NIC 172.16.1.5 255.255.255.0 172.16.1.1
Config NIC 192.168.0.2 255.255.255.0 N/A

Instructions

Step 1: Configure basic settings on the Clinic-R1 router.

In order to be scored as correct, the values that you configure must match the exact values that are provided unless otherwise noted. Configure the following:

  • The router name: Clinic-R1
  • The enable secret (privileged EXEC mode) password: LMn789
  • An MOTD banner. You can use any text for this.
  • The console line should require a password for all logins. Use a password of CDe123
  • The VTY lines should require a password for remote access. Use a password of EFg456
  • All passwords should automatically be encrypted.

Answers: (The passwords (red font) may be different.)
Use console cable to connect Clinic PC and Clinic-R1 (detail)

Router(config)#hostname Clinic-R1
Clinic-R1(config)#enable secret LMn789
Clinic-R1(config)#banner motd #Unauthorized access to this device is prohibited!#

Clinic-R1(config)#line console 0
Clinic-R1(config-line)#password CDe123
Clinic-R1(config-line)#login

Clinic-R1(config-line)#line vty 0 15
Clinic-R1(config-line)#password EFg456
Clinic-R1(config-line)#login

Clinic-R1(config-line)#service password-encryption
Step 2: Configure the LAN interfaces of the Clinic-R1 router.

Configure the interfaces as follows:

  1. Activate both LAN interfaces of Clinic-R1.
  2. Address both LAN interfaces using the information in the addressing table.

Answers:

Clinic-R1(config-if)#interface gigabitEthernet 0/0
Clinic-R1(config-if)#ip address 172.16.1.1 255.255.255.0
Clinic-R1(config-if)#no shutdown 

Clinic-R1(config-if)#interface gigabitEthernet 0/1
Clinic-R1(config-if)#ip address 172.16.2.1 255.255.255.252
Clinic-R1(config-if)#no shutdown 
Step 3: Configure remote management on the Clinic-S1 switch.

Configure the switch SVI by using the default management interface as follows:

  1. Activate the interface.
  2. Address the interface according to the values shown in the addressing table.
  3. Determine the address to use as the switch default gateway from the addressing table. Configure the switch default gateway. The switch should be reachable from other networks.

Answers:

Switch(config)#interface vlan 1
Switch(config-if)#ip address 172.16.1.150 255.255.255.0
Switch(config-if)#no shutdown 
Switch(config-if)#exit

Switch(config)#ip default-gateway 172.16.1.1
Step 4: Configure the Clinic-S1 switch to use SSH for remote connections.

Remote connections to the switch should use SSH to connect. All configured values must match the values provided below exactly. Configure SSH by using the following:

  • Domain name: medical
  • Switch name: Clinic-S1
  • Crypto key modulus: 1024
  • Configure local login on the VTY lines
  • Incoming connections should use the SSH protocol.
  • Create a user named ops
  • The user should be required to use a password of ABC234

Note: In order to access privileged EXEC mode remotely from a SSH client, a privileged EXEC mode password must be set. This is not a requirement for this assessment.
Answers:

Switch(config)#ip domain-name medical

Switch(config)#hostname Clinic-S1
Clinic WLAN(config)#crypto key generate rsa
How many bits in the modulus [512]: 1024
% Generating 1024 bit RSA keys, keys will be non-exportable...[OK]

Clinic WLAN(config)#line vty 0 15
Clinic WLAN(config-line)#transport input ssh 
Clinic WLAN(config-line)#login local 
Clinic WLAN(config-line)#exit

Clinic WLAN(config)#username ops password ABC234
Step 5: Configure the Clinic WLAN wireless network device.

Configure the wireless network device with addresses, DHCP settings, and wireless network settings. Be certain to save your settings before moving between screens in the device configuration GUI.

1. Establish a connection with the Clinic WLAN device from host Clinic Admin.

  • a. Connect an Ethernet cable from Config to any LAN port on the Clinic WLAN device. Do not delete this connection.
  • b. Use the addressing table to provide an IP address and mask to Clinic Admin.
  • c. Use the browser on Config to connect to the router IP address of the wireless device. Use admin as both the user name and password.

Note: You may need to wait until the link lights on both ends of the Ethernet cable are green before you can connect to the Clinic WLAN wireless network device from Clinic Admin.

2. Configure the Internet interface of the device according to the values in the addressing table.

3. Configure DHCP as follows:

  • a. Configure the router IP address and mask with the values shown in the addressing table. Save this setting to update the pool of addresses that will be used by DHCP.
  • b. Set the first address to be used to 192.168.0.150.
  • c. DHCP should provide 50 IP addresses for hosts on the LAN.

4. Configure wireless settings as follows:

  • a. Use the network name of CLnet.
  • b. Be sure that the SSID can be seen by hosts that are attempting to connect to the wireless LAN.

  • c. Secure the wireless LAN with WPA2 Personal.
  • d. Use AES for encryption.
  • e. The passphrase should be ijkl0123.


Step 6: Configure the Clinic PC and Clinic Mobile hosts.

Configure the wired and wireless hosts as follows.

1. Configure the Clinic PC host with the addressing values shown in the addressing table.

2. Configure the Clinic Mobile host to connect to the wireless network using the values that you configured in Step 5.

Enter ijkl0123 and click "Connect"

3. The Clinic Mobile host will receive its network addressing information over DHCP.

Verify connectivity. If you have configured everything correctly the Clinic PC and Clinic Mobile hosts should be able to connect to the Health Net. In addition, the Clinic-S1 switch should be reachable by the Clinic PC and Clinic Mobile hosts and the Health Net server.

Answers key - Fast script:

Router Clinic-R1

enable
configure terminal 
hostname Clinic-R1
enable secret LMn789
banner motd #Unauthorized access to this device is prohibited!#
line console 0
password CDe123
login

line vty 0 15
password EFg456
login
service password-encryption

interface gigabitEthernet 0/0
ip address 172.16.1.1 255.255.255.0
no shutdown 

interface gigabitEthernet 0/1
ip address 172.16.2.1 255.255.255.252
no shutdown

Switch Clinic WLAN

enable
configure terminal 
interface vlan 1
ip address 172.16.1.150 255.255.255.0
no shutdown
exit

ip default-gateway 172.16.1.1
ip domain-name medical
hostname Clinic-S1
crypto key generate rsa
1024

line vty 0 15
transport input ssh
login local
exit

username ops password ABC234

Networking Essentials: Practice Skills Assessment (ID:0112)

Topology:

Networking Essentials: Practice Skills Assessment  - ID 0112

Networking Essentials: Practice Skills Assessment - ID 0112


A few things to keep in mind while completing this activity:

  1. Do not use the browser Back button or close or reload any exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessment button in the browser window to submit your work.

Introduction

In this practice skills assessment, you will configure the Hospital Network Network. You will configure a router and enable remote management of a switch. You will also configure a wireless networking device to provide connectivity to a wireless LAN. Finally, you will configure hosts to communicate on the wired and wireless LAN.

All IOS device configurations should be completed from a direct terminal connection to the device console from a host device.

For a full list of tasks, see below.

You will practice and be assessed on the following skills:

  • Basic configuration of a router
  • Router interface configuration
  • Switch Virtual Interface (SVI) configuration
  • Wireless network device configuration
  • Wireless host configuration
  • Wired host configuration

You will do the following on specific devices:

Router Clinic-R1:

  • Activate interfaces.
  • Address interfaces.
  • Configure privileged EXEC mode password.
  • Protect configuration lines with passwords.
  • Name the device.
  • Configure MOTD banner.

Switch Clinic-S1:

  • Activate the VLAN 1 SVI.
  • Address the VLAN 1 SVI.
  • Configure SSH for remote access.

Wireless Network Device Clinic WLAN:

  • Configure Internet interface addressing.
  • Configure DHCP server.
  • Configure the wireless network name.
  • Configure basic wireless network security.

Host Clinic PC:

  • Configure IP addressing information.
  • Configure default gateway address.

Host Clinic Admin:

  • Connect to a router using the correct cable.
  • Configure host addressing.

Wireless Laptop Clinic Mobile:

  • Configure the wireless network name (SSID).
  • Configure the wireless authentication type.
  • Configure the wireless pass phrase.

Addressing Table

Use the following addresses to configure the network. Some addresses are preconfigured, and are provided for reference purposes only. The address that is not provided in the table should be determined by you as part of this assessment.

Device Interface Address Mask Gateway
Clinic-R1 G0/0 10.1.0.254 255.255.255.0 N/A
G0/1 10.2.0.254 255.255.255.252 N/A
Clinic-S1 VLAN1 10.1.0.200 255.255.255.0
Clinic WLAN Internet 10.2.0.253 255.255.255.252 10.2.0.254
RouterIP 192.168.0.1 255.255.255.0 N/A
Clinic PC NIC 10.1.0.5 255.255.255.0 10.1.0.254
Clinic Admin NIC 192.168.0.2 255.255.255.0 N/A

Instructions

Step 1: Configure basic settings on the Clinic-R1 router.

In order to be scored as correct, the values that you configure must match the exact values that are provided unless otherwise noted. Configure the following:

  • The router name: Clinic-R1
  • The enable secret (privileged EXEC mode) password: 678efG
  • An MOTD banner. You can use any text for this.
  • The console line should require a password for all logins. Use a password of 123abC
  • The VTY lines should require a password for remote access. Use a password of 345cdE
  • All passwords should automatically be encrypted.

Answers: (The passwords (red font) may be different.)
Use console cable to connect Clinic PC and Clinic-R1 (detail)

Router(config)#hostname Clinic-R1
Clinic-R1(config)#enable secret 678efG
Clinic-R1(config)#banner motd #Unauthorized access to this device is prohibited!#

Clinic-R1(config)#line console 0
Clinic-R1(config-line)#password 123abC
Clinic-R1(config-line)#login

Clinic-R1(config-line)#line vty 0 15
Clinic-R1(config-line)#password 345cdE
Clinic-R1(config-line)#login

Clinic-R1(config-line)#service password-encryption
Step 2: Configure the LAN interfaces of the Clinic-R1 router.

Configure the interfaces as follows:

  1. Activate both LAN interfaces of Clinic-R1.
  2. Address both LAN interfaces using the information in the addressing table.

Answers:

Clinic-R1(config-if)#interface gigabitEthernet 0/0
Clinic-R1(config-if)#ip address 10.1.0.254 255.255.255.0
Clinic-R1(config-if)#no shutdown 

Clinic-R1(config-if)#interface gigabitEthernet 0/1
Clinic-R1(config-if)#ip address 10.2.0.254 255.255.255.252
Clinic-R1(config-if)#no shutdown 
Step 3: Configure remote management on the Clinic-S1 switch.

Configure the switch SVI by using the default management interface as follows:

  1. Activate the interface.
  2. Address the interface according to the values shown in the addressing table.
  3. Determine the address to use as the switch default gateway from the addressing table. Configure the switch default gateway. The switch should be reachable from other networks.

Answers:

Switch(config)#interface vlan 1
Switch(config-if)#ip address 10.1.0.200 255.255.255.0
Switch(config-if)#no shutdown 
Switch(config-if)#exit

Switch(config)#ip default-gateway 10.1.0.254
Step 4: Configure the Clinic-S1 switch to use SSH for remote connections.

Remote connections to the switch should use SSH to connect. All configured values must match the values provided below exactly. Configure SSH by using the following:

  • Domain name: medical
  • Switch name: Clinic-S1
  • Crypto key modulus: 1024
  • Configure local login on the VTY lines
  • Incoming connections should use the SSH protocol.
  • Create a user named tech
  • The user should be required to use a password of 1234eF

Note: In order to access privileged EXEC mode remotely from a SSH client, a privileged EXEC mode password must be set. This is not a requirement for this assessment.
Answers:

Switch(config)#ip domain-name medical

Switch(config)#hostname Clinic-S1
Clinic-S1(config)#crypto key generate rsa
How many bits in the modulus [512]: 1024
% Generating 1024 bit RSA keys, keys will be non-exportable...[OK]

Clinic-S1(config)#line vty 0 15
Clinic-S1(config-line)#transport input ssh 
Clinic-S1(config-line)#login local 
Clinic-S1(config-line)#exit

Clinic-S1(config)#username tech password 1234eF
Step 5: Configure the Clinic WLAN wireless network device.

Configure the wireless network device with addresses, DHCP settings, and wireless network settings. Be certain to save your settings before moving between screens in the device configuration GUI.

1. Establish a connection with the Clinic WLAN device from host Clinic Admin.

  • a. Connect an Ethernet cable from Clinic Admin to any LAN port on the Clinic WLAN device. Do not delete this connection.
  • b. Use the addressing table to provide an IP address and mask to Clinic Admin.
  • c. Use the browser on Clinic Admin to connect to the router IP address of the wireless device. Use admin as both the user name and password.

Note: You may need to wait until the link lights on both ends of the Ethernet cable are green before you can connect to the Clinic WLAN wireless network device from host Clinic Admin.

2. Configure the Internet interface of the device according to the values in the addressing table.

3. Configure DHCP as follows:

  • a. Configure the router IP address and mask with the values shown in the addressing table. Save this setting to update the pool of addresses that will be used by DHCP.
  • b. Set the first address to be used to 192.168.0.120.
  • c. DHCP should provide 25 IP addresses for hosts on the LAN.

4. Configure wireless settings as follows:

  • a. Use the network name of CLnet.
  • b. Be sure that the SSID can be seen by hosts that are attempting to connect to the wireless LAN.

  • c. Secure the wireless LAN with WPA2 Personal.
  • d. Use AES for encryption.
  • e. The passphrase should be efgh6789.


Step 6: Configure the Clinic PC and Clinic Mobile hosts.

Configure the wired and wireless hosts as follows.

1. Configure the Clinic PC host with the addressing values shown in the addressing table.

2. Configure the Clinic Mobile host to connect to the wireless network using the values that you configured in Step 5.

Enter efgh6789 and click "Connect"


3. The Clinic Mobile host will receive its network addressing information over DHCP.

Verify connectivity. If you have configured everything correctly the Clinic PC and Clinic Mobile hosts should be able to connect to the Health Net. In addition, the Clinic-S1 switch should be reachable by the Clinic PC and Clinic Mobile hosts and the Health Net server.

Answers key - Fast script:

Router Clinic-R1

enable
configure terminal 
hostname Clinic-R1
enable secret 678efG
banner motd #Unauthorized access to this device is prohibited!#
line console 0
password 123abC
login

line vty 0 15
password 345cdE
login
service password-encryption

interface gigabitEthernet 0/0
ip address 10.1.0.254 255.255.255.0
no shutdown 

interface gigabitEthernet 0/1
ip address 10.2.0.254 255.255.255.252
no shutdown

Switch Clinic-S1

enable
configure terminal 
interface vlan 1
ip address 10.1.0.200 255.255.255.0
no shutdown
exit

ip default-gateway 10.1.0.254
ip domain-name medical
hostname Clinic-S1
crypto key generate rsa
1024

line vty 0 15
transport input ssh
login local
exit

username tech password 1234eF

Download Packet Tracer file:


guest
2 Comments
Inline Feedbacks
View all comments
Nozuko Mvango
Nozuko Mvango
6 months ago

When trying to click on the router or switch to configure it. It is telling me it is locked

2
0
Would love your thoughts, please comment.x