CCNA1 v7.0: ITN Practice PT Skills Assessment (PTSA) Answers

ITN ( Version 7.00) Practice PT Skills Assessment (PTSA) Exam Answers

(Last Updated: January 2021) – 100% Scored

Topology:

ITN Practice Skills Assessment - Packet Tracer

ITN Practice Skills Assessment - Packet Tracer - ID 12


ITN Practice Skills Assessment - Packet Tracer

ITN Practice Skills Assessment - Packet Tracer - ID 32

ITN Practice Skills Assessment – Packet Tracer Answers

A few things to keep in mind while completing this activity:

  1. Do not use the browser Back button or close or reload any exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessment button in the browser window to submit your work.

Introduction

In this assessment, you will configure devices in an IPv4/IPv6 network. For the sake of time, you will not be asked to perform all configurations on all network devices as you may be required to do in a real network or other assessment. Instead, you will use the skills and knowledge that you have learned in the labs and packet tracers in this course to configure the CS Department router. In addition, you will address the hosts on two LANs with IPv4 and IPv6 addresses and activate and address the management interface of the LAB 214-A Switch.

You will receive one of several topologies.

You are not required to configure the LAB 124-C Switch, and you will not be able to access it in this practice skills assessment activity.

All IOS device configurations should be completed from a direct terminal connection to the device console. In addition, many values that are required to complete the configurations have not been given to you. In those cases, create the values that you need to complete the requirements. For values that have been supplied to you, they must be entered exactly as they appear in order for you to get full credit for your configuration.
You will practice and be assessed on the following skills:

  • Configuration of initial IOS device settings
  • Design and calculation of IPv4 addressing
  • Configuration of IOS device interfaces including IPv4 and IPv6 addressing when appropriate
  • Addressing of network hosts with IPv4 and IPv6 addresses
  • Enhancing device security, including configuration of the secure transport protocol for remote device management
  • Configuration of a switch virtual management interface

Requirements by device:

CS Department router:

  • Configuration of initial router settings
  • Interface configuration and IPv4 and IPv6 addressing
  • Device security enhancement, or device hardening
  • Secure transport for remote configuration connections as covered in the labs and Packet Tracers in the course.

LAB 214-A Switch:
- Enabling basic remote management by Telnet
- PC and Server hosts:

  • IPv4 full addressing
  • IPv6 addressing

Addressing Table

Device Interface IP Address/Mask Default Gateway
CS Department G0/0 192.168.1.126/27
(SM: 255.255.255. 224)
N/A
2001:db8:acad:a::1/64 N/A
fe80::1 N/A
G0/1 192.168.1.158/28
(SM: 255.255.255. 240)
N/A
2001:db8:acad:b::1/64 N/A
fe80::1 N/A
LAB 214-A Switch SVI 192.168.1.157/28
(SM: 255.255.255.240)
192.168.1.158
124-1 NIC 192.168.1.97/27
(SM: 255.255.255.224)
192.168.1.126
2001:db8:acad:a::ff/64 FE80::1
124-5 NIC 192.168.1.98/27
(SM: 255.255.255.224)
192.168.1.126
2001:db8:acad:a::15/64 FE80::1
214-1 NIC 192.168.1.145/28
(SM: 255.255.255.240)
192.168.1.158
2001:db8:acad:b::ff/64 FE80::1
Server NIC 192.168.1.146/28
(SM: 255.255.255.240)
192.168.1.158
2001:db8:acad:b::15/64 FE80::1

Instructions

Step 1: Determine the IP Addressing Scheme.

Design an IPv4 addressing scheme and complete the Addressing Table based on the following requirements. Use the table to help you organize your work.
CCNA1 v7.0: ITN Practice PT Skills Assessment (PTSA) Answers 3

  • a.Subnet the 192.168.1.0/24 network to provide 30 host addresses per subnet while wasting the fewest addresses.
  • b.Assign the fourth subnet to the LAB 124-C LAN.
  • c.Assign the last network host address (the highest) in this subnet to the G0/0 interface on CS Department.
  • d.Starting with the fifth subnet, subnet the network again so that the new subnets will provide 14 host addresses per subnet while wasting the fewest addresses.
  • e.Assign the second of these new 14-host subnets to the LAB 214-A LAN.
  • f.Assign the last network host address (the highest) in the LAB 214-A LAN subnet to the G0/1 interface of the CS Department router.
  • g.Assign the second to the last address (the second highest) in this subnet to the VLAN 1 interface of the LAB 214-A Switch.
  • h.Configure addresses on the hosts using any of the remaining addresses in their respective subnets.

Step 2: Configure Host Addressing

a. Use the IPv4 addressing from Step 1 and the IPv6 addressing values provided in the Addressing Table to configure all host PCs with the correct addressing.
b. Use the router interface link-local address as the IPv6 default gateways on the hosts.
c. Complete the configuration of the server using the IPv4 addressing values from Step 1 and the values in the addressing table

Step 3: Configure the CS Department Router.

a. Configure the CS Department router with all initial configurations that you have learned in the course so far:

  • Configure the router hostname: CS-Department
  • Protect device configurations from unauthorized access with the encrypted privileged exec password.
  • Secure all access lines into the router using methods covered in the course and labs.
  • Require newly-entered passwords to have a minimum length of 10 characters.
  • Prevent all passwords from being viewed in clear text in device configuration files.
  • Configure the router to only accept in-band management connections over the protocol that is more secure than Telnet, as was done in the labs and PT activities. Use the value 1024 for encryption key strength.
  • Configure local user authentication for in-band management connections. Create a user with the name netadmin and a secret password of Cisco_CCNA7.

b. Configure the two Gigabit Ethernet interfaces using the IPv4 addressing values that you calculated and the IPv6 values provided in the addressing table.

  • Reconfigure the link local addresses to the value shown in the table.
  • Document the interfaces in the configuration file.

Step 4: Configure the LAB 214-A Switch.

Configure LAB 214-A Switch for remote management over Telnet.

  • a. Configure VLAN 1 as the SVI.
  • b. Configure IPv4 addressing according to your work in Step 1.
  • c. Be sure that the switch is able to accept connections from hosts on other networks.

Answers - Passed 100% Score

Configure IP addresses for hosts:

124-1:

IPv4 Address: 192.168.1.97
IPv4 Subnet mask: 255.255.255.224
IPv4 Default gateway: 192.168.1.126

IPv6 Address: 2001:DB8:ACAD:A::FF/64
IPv6 Default gateway: FE80::1
124-1 IP Configuration

124-1 IP Configuration


124-5

IPv4 Address: 192.168.1.98
IPv4 Subnet mask: 255.255.255.224
IPv4 Default gateway: 192.168.1.126

IPv6 Address: 2001:DB8:ACAD:A::15/64
IPv6 Default gateway: FE80::1
124-5 IP Configuration

124-5 IP Configuration


214-1

IPv4 Address: 192.168.1.145
IPv4 Subnet mask: 255.255.255.240
IPv4 Default gateway: 192.168.1.158

IPv6 Address: 2001:DB8:ACAD:B::FF/64
IPv6 Default gateway: FE80::1
IT Host IP Configuration

IT Host IP Configuration


Server

IPv4 Address: 192.168.1.146
IPv4 Subnet mask: 255.255.255.240
IPv4 Default gateway: 192.168.1.158

IPv6 Address: 2001:DB8:ACAD:B::15/64
IPv6 Default gateway: FE80::1
TFTP Server IP Configuration

Server IP Configuration


CS Department router

Use line console to connect 124-1 and CS Department router. On 124-1, go to "Desktop Tab" --> choice "Terminal"

en
conf terminal
hostname CS-Department
enable secret class12345
service password-encryption
banner motd $This is Router$
security passwords min-length 10
login block-for 120 attempts 2 within 30
no ip domain-lookup
ip domain-name ITExamAnswers.net
crypto key generate rsa
1024

line console 0
password cisco12345
login
logging synchronous
exec-timeout 60
exit

line vty 0 4
password cisco12345
transport input ssh
login local
logging synchronous
exec-timeout 60
exit

line aux 0
password cisco12345
login
logging synchronous
exec-timeout 60
exit

ip ssh version 2
ip ssh time-out 120
username netadmin privilege 15 secret Cisco_CCNA7

interface g0/0
ip address 192.168.1.126 255.255.255.224
description LAB 124-C LAN
ipv6 address 2001:DB8:ACAD:A::1/64
ipv6 address fe80::1 link-local
no shutdown
exit

interface g0/1
ip address 192.168.1.158 255.255.255.240
description LAB 214-A LAN
ipv6 address 2001:DB8:ACAD:B::1/64
ipv6 address fe80::1 link-local
no shutdown
exit
ipv6 unicast-routing
exit
write

LAB 214-A Switch

Use line console to connect 214-1 and LAB 214-A Switch. On 214-1 , go to "Desktop Tab" --> choice "Terminal"

enable
conf terminal
enable secret class12345
service password-encryption
banner motd $LAB 214-A Switch$
no ip domain-lookup

line console 0
password cisco12345
login
logging synchronous
exec-timeout 60
exit

line vty 0 15
password cisco12345
login
logging synchronous
exec-timeout 60
exit

interface vlan 1
ip address 192.168.1.157 255.255.255.240
no shutdown

ip default-gateway 192.168.1.158
exit
write

Topology:

ITN Practice Skills Assessment - Packet Tracer

ITN Practice Skills Assessment - Packet Tracer - ID 31

ITN Practice Skills Assessment – Packet Tracer Answers

A few things to keep in mind while completing this activity:

  1. Do not use the browser Back button or close or reload any exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessment button in the browser window to submit your work.

Introduction

In this assessment, you will configure devices in an IPv4/IPv6 network. For the sake of time, you will not be asked to perform all configurations on all network devices as you may be required to do in a real network or other assessment. Instead, you will use the skills and knowledge that you have learned in the labs and packet tracers in this course to configure the Building 1 router. In addition, you will address the hosts on two LANs with IPv4 and IPv6 addresses and activate and address the management interface of the Second Floor Switch.

You will receive one of several topologies.

You are not required to configure the First Floor Switch, and you will not be able to access it in this practice skills assessment activity.

All IOS device configurations should be completed from a direct terminal connection to the device console. In addition, many values that are required to complete the configurations have not been given to you. In those cases, create the values that you need to complete the requirements. For values that have been supplied to you, they must be entered exactly as they appear in order for you to get full credit for your configuration.
You will practice and be assessed on the following skills:

  • Configuration of initial IOS device settings
  • Design and calculation of IPv4 addressing
  • Configuration of IOS device interfaces including IPv4 and IPv6 addressing when appropriate
  • Addressing of network hosts with IPv4 and IPv6 addresses
  • Enhancing device security, including configuration of the secure transport protocol for remote device management
  • Configuration of a switch virtual management interface

Requirements by device:

Building 1 router:

  • Configuration of initial router settings
  • Interface configuration and IPv4 and IPv6 addressing
  • Device security enhancement, or device hardening
  • Secure transport for remote configuration connections as covered in the labs and Packet Tracers in the course.

Second Floor Switch:
- Enabling basic remote management by Telnet
- PC and Server hosts:

  • IPv4 full addressing
  • IPv6 addressing

Addressing Table

Device Interface IP Address/Mask Default Gateway
Building 1 G0/0 192.168.1.126/27
(SM: 255.255.255. 224)
N/A
2001:db8:acad:a::1/64 N/A
fe80::1 N/A
G0/1 192.168.1.158/28
(SM: 255.255.255. 240)
N/A
2001:db8:acad:b::1/64 N/A
fe80::1 N/A
Second Floor Switch SVI 192.168.1.157/28
(SM: 255.255.255.240)
192.168.1.158
Host 1 NIC 192.168.1.97/27
(SM: 255.255.255.224)
192.168.1.126
2001:db8:acad:a::ff/64 FE80::1
Host 2 NIC 192.168.1.98/27
(SM: 255.255.255.224)
192.168.1.126
2001:db8:acad:a::15/64 FE80::1
Host 3 NIC 192.168.1.145/28
(SM: 255.255.255.240)
192.168.1.158
2001:db8:acad:b::ff/64 FE80::1
Server NIC 192.168.1.146/28
(SM: 255.255.255.240)
192.168.1.158
2001:db8:acad:b::15/64 FE80::1

Instructions

Step 1: Determine the IP Addressing Scheme.

Design an IPv4 addressing scheme and complete the Addressing Table based on the following requirements. Use the table to help you organize your work.
CCNA1 v7.0: ITN Practice PT Skills Assessment (PTSA) Answers 3

  • a.Subnet the 192.168.1.0/24 network to provide 30 host addresses per subnet while wasting the fewest addresses.
  • b.Assign the fourth subnet to the First Floor LAN.
  • c.Assign the last network host address (the highest) in this subnet to the G0/0 interface on Building 1.
  • d.Starting with the fifth subnet, subnet the network again so that the new subnets will provide 14 host addresses per subnet while wasting the fewest addresses.
  • e.Assign the second of these new 14-host subnets to the Second Floor LAN.
  • f.Assign the last network host address (the highest) in the Second Floor LAN subnet to the G0/1 interface of the Building 1 router.
  • g.Assign the second to the last address (the second highest) in this subnet to the VLAN 1 interface of the Second Floor Switch.
  • h.Configure addresses on the hosts using any of the remaining addresses in their respective subnets.

Step 2: Configure Host Addressing

a. Use the IPv4 addressing from Step 1 and the IPv6 addressing values provided in the Addressing Table to configure all host PCs with the correct addressing.
b. Use the router interface link-local address as the IPv6 default gateways on the hosts.
c. Complete the configuration of the server using the IPv4 addressing values from Step 1 and the values in the addressing table

Step 3: Configure the Building 1 Router.

a. Configure the Building 1 router with all initial configurations that you have learned in the course so far:

  • Configure the router hostname: Building-1
  • Protect device configurations from unauthorized access with the encrypted privileged exec password.
  • Secure all access lines into the router using methods covered in the course and labs.
  • Require newly-entered passwords to have a minimum length of 10 characters.
  • Prevent all passwords from being viewed in clear text in device configuration files.
  • Configure the router to only accept in-band management connections over the protocol that is more secure than Telnet, as was done in the labs and PT activities. Use the value 1024 for encryption key strength.
  • Configure local user authentication for in-band management connections. Create a user with the name netadmin and a secret password of Cisco_CCNA7.

b. Configure the two Gigabit Ethernet interfaces using the IPv4 addressing values that you calculated and the IPv6 values provided in the addressing table.

  • Reconfigure the link local addresses to the value shown in the table.
  • Document the interfaces in the configuration file.

Step 4: Configure the Second Floor Switch.

Configure Second Floor Switch for remote management over Telnet.

  • a. Configure VLAN 1 as the SVI.
  • b. Configure IPv4 addressing according to your work in Step 1.
  • c. Be sure that the switch is able to accept connections from hosts on other networks.

Answers - Passed 100% Score

Configure IP addresses for hosts:

Host 1:

IPv4 Address: 192.168.1.97
IPv4 Subnet mask: 255.255.255.224
IPv4 Default gateway: 192.168.1.126

IPv6 Address: 2001:DB8:ACAD:A::FF/64
IPv6 Default gateway: FE80::1
Host 1 IP Configuration

Host 1 IP Configuration


Host 2

IPv4 Address: 192.168.1.98
IPv4 Subnet mask: 255.255.255.224
IPv4 Default gateway: 192.168.1.126

IPv6 Address: 2001:DB8:ACAD:A::15/64
IPv6 Default gateway: FE80::1
Host 2 IP Configuration

Host 2 IP Configuration


Host 3

IPv4 Address: 192.168.1.145
IPv4 Subnet mask: 255.255.255.240
IPv4 Default gateway: 192.168.1.158

IPv6 Address: 2001:DB8:ACAD:B::FF/64
IPv6 Default gateway: FE80::1
IT Host IP Configuration

IT Host IP Configuration


Server

IPv4 Address: 192.168.1.146
IPv4 Subnet mask: 255.255.255.240
IPv4 Default gateway: 192.168.1.158

IPv6 Address: 2001:DB8:ACAD:B::15/64
IPv6 Default gateway: FE80::1
TFTP Server IP Configuration

Server IP Configuration


Building 1 router

Use line console to connect Host 1 and Building 1 router. On Host 1, go to "Desktop Tab" --> choice "Terminal"

en
conf terminal
hostname Building-1
enable secret class12345
service password-encryption
banner motd $This is Router$
security passwords min-length 10
login block-for 120 attempts 2 within 30
no ip domain-lookup
ip domain-name ITExamAnswers.net
crypto key generate rsa
1024

line console 0
password cisco12345
login
logging synchronous
exec-timeout 60
exit

line vty 0 4
password cisco12345
transport input ssh
login local
logging synchronous
exec-timeout 60
exit

line aux 0
password cisco12345
login
logging synchronous
exec-timeout 60
exit

ip ssh version 2
ip ssh time-out 120
username netadmin privilege 15 secret Cisco_CCNA7

interface g0/0
ip address 192.168.1.126 255.255.255.224
description First Floor LAN
ipv6 address 2001:DB8:ACAD:A::1/64
ipv6 address fe80::1 link-local
no shutdown
exit

interface g0/1
ip address 192.168.1.158 255.255.255.240
description Second Floor LAN
ipv6 address 2001:DB8:ACAD:B::1/64
ipv6 address fe80::1 link-local
no shutdown
exit
ipv6 unicast-routing
exit
write

Second Floor Switch

Use line console to connect Host 3 and Second Floor Switch. On Host 3 , go to "Desktop Tab" --> choice "Terminal"

enable
conf terminal
enable secret class12345
service password-encryption
banner motd $Second Floor Switch$
no ip domain-lookup

line console 0
password cisco12345
login
logging synchronous
exec-timeout 60
exit

line vty 0 15
password cisco12345
login
logging synchronous
exec-timeout 60
exit

interface vlan 1
ip address 192.168.1.157 255.255.255.240
no shutdown

ip default-gateway 192.168.1.158
exit
write

Download Packet Tracer PKA File:


guest
112 Comments
Inline Feedbacks
View all comments
Mikel998
Mikel998
1 month ago

Why is the Practice V7 Skills Assessment much harder that the actual Exam ones that’s posted?

petya712
petya712
1 month ago

Hi,
I connected Host 1 with router with line console cable and went ahead to type in the correct commands into the Host 1 terminal, but the task doesnt seem to notice changes written in terminal and it does not progress the 40% completion rate!

I’ve seen this being an issue for like a year now, whats going on? Why is noone fixing this?

AiF
AiF
2 months ago

Admin, you can add “22” in the list 02, 12, 32. It is the same and gives 100%

David
David
2 months ago

Thank you. I got 100% on ID: 31. 24.02.2022

Benjermin
Benjermin
3 months ago

ITN(Version 7.00) – ITN Final PT Skills Assessment(PTSA) ID 210. By any chance do you have any solutions

blender
blender
4 months ago

This particular pka file cannot be completed, the assesment does not seem to register config changes on the router and switch, everything else get a green checkmark.

Aa Ff
Aa Ff
5 months ago

The screenshots for the hosts show the IPv6 Link Local addresses, but the IP configuration text next to the screenshots only shows the IPv6 address and the IPv6 Default Gateway (FE80::1). Why is the link-local text omitted / missing?

Alex
Alex
5 months ago

i have a packet tracer practical final which has two parts. Where can i find the exam??

Jonathan
Jonathan
5 months ago

I got 100%. Not a bot. Idk why few of u can’t score full marks. From University of Malaysia. U guys should try out their Final PTSA Exam too.

Last edited 5 months ago by Jonathan
uzumaki
uzumaki
6 months ago

Do you think on Monday 15, November at 1 pm GMT+1 there will be an update for CCNA 1 v7 – ITNv7 Practice Final Exam and CCNA 1 v7 FINAL Exam?

uzumaki
uzumaki
6 months ago

Thank you so much. I see that you are up to date. You’ve updated it today. Congratulations and thank you. You are doing a great job. We cannot pay you back.

Pablo
Pablo
6 months ago

Puntaje 100 de 100%, fecha 25/10/2021

Baffour
Baffour
8 months ago

thanks guys even though i did not get 100% (i had 93%, which more than enough for me)

Lucifergene
Lucifergene
9 months ago

Got 100%. Checked on 27-07-2021

Satarius
Satarius
9 months ago

I only got 83% but thank you ery much for your guidance

Sandaruwan Fonseka
Sandaruwan Fonseka
10 months ago

Thank you very much for your guidance.. IT WORKED ! IT WORKED !
I did my exam on 10th July, 2021 and I got 100%. CCNA V7 mod 1

The packet tracer file which is here for you is for the exam on CCNA V5, and that is why some have been not been able to reach above 40% and so on.

for CCNA V7 examination this instructions are 100% perfectly matching.

Ucup
Ucup
10 months ago

Matur suwun mas saya dapet 100%

Ooo
Ooo
10 months ago

Omggg i get 100

kev
kev
10 months ago

hey

is this the exam for packet tracer? because abit confused in the tab it say practice pt skill assesment and(ptsa) below ITN practice final skill exam (ptsa).

which of the two is the examen in ccna?

ito
ito
11 months ago

Thank you! 93%

DlouhyJohnny
DlouhyJohnny
11 months ago

Awesome,full 100% :D

Fink
Fink
11 months ago

tks a lot. got 96%

jordan
jordan
11 months ago

When I type in the terminal nothing happens. And in addition when I close the terminal, and that I open it again, the code that I recently typed disappears.
I don’t know if this is my version of cisco packer or something else. I have version 7.3.3

bruh
bruh
11 months ago

45%

slim
slim
11 months ago

none of these are correct nor do they offer solutions to any of the ptsas. Look at this version.

real ptsa - Copy.png
Pietro Smusi
Pietro Smusi
11 months ago

It doesn’t count anything i do other than the hosts addressing (30% of the total points). No Router, switch nor TFTP configuration I do is correct when i click “check results”, yet i have written every command by hand EXACTLY LIKE SHOWN ABOVE.
I can even see the hostname changed, and yet it says that I did it wrong somehow

Last edited 11 months ago by Pietro Smusi
Alex
Alex
1 year ago

Thanks

well i am
well i am
1 year ago

bobo ninyo mag copy paste

Will I am
Will I am
1 year ago

thanks i got 100%, easy

Last edited 1 year ago by Will I am
Roy Aarts
Roy Aarts
1 year ago

couldn’t get past 40 % even though i connected via console to the switch and router

Vikas Sharma
Vikas Sharma
1 year ago

Packet tracer file is incorrect!! I spent 4 hours and 10 minutes to correct the file errors and failed.

Mohamed Naim
Mohamed Naim
1 year ago

Some error. Did as it is above instructions

IMG_20210426_202055.jpg
Mohamed Naim
Mohamed Naim
1 year ago

Good explanation

jsokd
jsokd
1 year ago

the switch and router are locked for configuration ?? am I doing something wrong please help

puskev1t
puskev1t
1 year ago

THANK YOU SO MUCH
you just saved my a** with 100%

George
George
1 year ago

Been trying this for 5 hours. won’t get passed 40%. I’ve tried putting in everything manualy but that doesn’t seem to fix it.

Last edited 1 year ago by George
Petrov
Petrov
1 year ago

I do it all step by step but I got only 46%.

wukang
wukang
1 year ago

if the town hall and admin switch is still red what did I do wrong?

pc-pro
pc-pro
1 year ago

thank you for help 100%

kanariii
kanariii
1 year ago

where do i write this town hall router config?
copy running-config tftp:
192.168.1.146

Kaki
Kaki
1 year ago

Si alguien lo está viendo en español, esto funciona👍🥴

Nemanja
Nemanja
1 year ago

l only got 40%, any comands for router0 and switch2 are inncorect, and for hosts and tftp server all is correct, l dont understand, pls help

politextnik
politextnik
1 year ago

tnanks got 100 procentov

Apr
Apr
1 year ago

Hi,
The configuration does not work. It just shows the terminal with a black screen with nothing in it.
Is there any command missing?

Use line console to connect Reception Host (or Host 1) and Town Hall router (or Building 1). On Reception Host (or Host 1), go to “Desktop Tab” –> choice “Terminal

felipe
felipe
1 year ago

where is the link to down

Yaxley
Yaxley
1 year ago

thanks for this, got 100%

Donmung
Donmung
1 year ago

but why i have got 100% too very EZZZZZZZZ

soover77
soover77
1 year ago

used this and got a 58

Purepearl
Purepearl
1 year ago

why am i stuck at 40%? i need help and explaination to this one plz

greenpuzzle
greenpuzzle
1 year ago

Thank you so much for this, it has helped me a lot.
I wish you the best!