CCNA 2: Practice SBA OSPF Answers v4.0 100%

ERouting OSPF PT Practice SBA

CCNA 2: Practice SBA OSPF Answers v4.0 100% 5

A few things to keep in mind while completing this activity:

1. Do not use the browser Back button or close or reload any Exam windows during the exam.
2. Do not close Packet Tracer when you are done. It will close automatically.
3. Click the Submit Assessment button to submit your work.

Introduction

In this practice Packet Tracer Skills Exam, you will:

  • finish the configuration of a partially configured network
  • establish connectivity to the East Region and the Internet through the use of static and dynamic routing

Addressing Table

Device Interface Address Subnet Mask Default Gateway
WestHQ S0/0/0 172.16.100.245 255.255.255.252
S0/0/1 172.16.100.241 255.255.255.252
S0/1/0
S0/1/1
Lo0
W-Branch1 Fa0/0 172.16.100.1 255.255.255.128 n/a
Fa0/1 172.16.100.238 255.255.255.240
S0/0/0 172.16.100.246 255.255.255.252 n/a
Lo0 10.0.0.1 255.255.255.255 n/a
W-Branch2 Fa0/0 172.16.100.129 255.255.255.192 n/a
Fa0/1 172.16.100.225 255.255.255.240 n/a
S0/0/0 172.16.100.242 255.255.255.252 n/a
Lo0 10.0.0.2 255.255.255.255 n/a
ServerFarm Fa0/0 172.16.100.193 255.255.255.224 n/a
Fa0/1 172.16.100.226 255.255.255.240 n/a
Lo0 10.0.0.3 255.255.255.255 n/a
WPC1 NIC 172.16.100.126 255.255.255.128 172.16.100.1
WPC2 NIC 172.16.100.190 255.255.255.192 172.16.100.129
NetAdmin NIC 172.16.100.130 255.255.255.192 172.16.100.129
Payroll NIC 172.16.100.194 255.255.255.224 172.16.100.193

Note: The password for user EXEC mode is cisco. The password for privileged EXEC mode is class.

Step 1: Connect the Devices.

  • Connect WestHQ S0/0/1 to W-Branch2 S0/0/0. WestHQ is the DCE side of the link and is setting the clock rate.
  • Connect W-Branch2 to an available interface on WSw.

Step 2: Configure the Device Basics.

Note: Initially, you can only access router W-Branch2 through the console connection on NetAdmin.

a. Configure the following on W-Branch2:

  • The router name is WB2.
  • The privileged EXEC mode uses the following encrypted password: class.
  • Enable Telnet and console line login using the following password: cisco.
  • Configure the banner message-of-the-day as Authorized access only!

b. Configure and verify interface addressing on W-Branch2.

  • Using the Addressing Table, configure and activate all the necessary interfaces on W-Branch2.
  • Verify connectivity.

c. Configure the correct IP addresses on WPC2 and W-Branch1.

  • Configure WPC2 with the last IP address in the subnet.
  • Configure the Fa0/1 interface on W-Branch1 with the last IP address in the subnet.

d. Verify connectivity.

Step 3: Discover the Network.

  • Explore the network to determine the IP addressing of the serial interfaces that WestHQ shares with W-Branch1 and W-Branch2.
  • Remotely access WestHQ.

Step 4: Configure Static and Default Routing.

a. Configure connectivity to the East Region.

• Using the next hop address 192.0.0.2, configure one summary static route on WestHQ for the entire East Region. The summary should include addresses reserved for future expansion. The East Region subnets are listed in the following table: 192.168.0.0/23

WHQ(config)#ip route 192.168.0.0 255.255.254.0 192.0.0.2
East Region Subnets
192.168.1.248/30
192.168.1.252/30
192.168.1.244/30
192.168.0.0/25
192.168.0.128/25
192.168.1.0/26
192.168.1.64/26
192.168.1.128/26
192.168.1.192/27
192.168.1.224/28
192.168.1.240/30

• Configure a default route on WestHQ to send to the Internet all other traffic for destinations that are not found in the WestHQ routing table. Use the outbound interface argument. WHQ(config)#ip route 0.0.0.0 0.0.0.0 s0/1/0 

b. Verify static and default routing.

Step 5: Configure OSPF Routing.

a. Configure OSPF on WestHQ, W-Branch1, and W-Branch2.

  • Use OSPF process ID 1 and area 0.
  • Advertise each subnet individually with its corresponding wildcard mask. On WestHQ, do not advertise the subnet to the Internet or the subnet to East Region.
  • Disable OSPF updates out interfaces where there are no OSPF neighbors available.
  • Configure WestHQ to send the default route to W-Branch1 and W-Branch2 in OSPF updates.

WestHQ

WHQ(conf t)#router ospf 1
WHQ(config-router)#network 172.16.100.244 0.0.0.3 area 0
WHQ(config-router)#network 172.16.100.240 0.0.0.3 area 0
WHQ(config-router)#default-information originate ; WHQ sends the default route to
                                                 ; WB1 & WB2
WHQ(config-router)#passive-interface s0/1/0 ; disable OSPF updates
WHQ(config-router)#passive-interface s0/1/1 ; disable OSPF updates

WBranch1

WB1(conf t)#router ospf 1
WB1(config-router)#network 172.16.100.0 0.0.0.127 area 0
WB1(config-router)#network 172.16.100.224 0.0.0.15 area 0
WB1(config-router)#network 172.16.100.244 0.0.0.3 area 0

WBranch2

WB2(conf t)#router ospf 1
WB2(config-router)#network 172.16.100.128 0.0.0.63 area 0
WB2(config-router)#network 172.16.100.224 0.0.0.15 area 0
WB2(config-router)#network 172.16.100.240 0.0.0.3 area 0

b. Modify the default OSPF operation.

• Configure W-Branch1 to always be the DR by using a priority of 100.

AO amle interface fa0/1 sy s0/0/0

WB1(config-if)#ip ospf priority 100

• Configure W-Branch2 to always be the BDR by using a priority of 50.

AO amle interface fa0/1 sy s0/0/0

WB2(config-if)#ip ospf priority 50

• Change the hello interval to 20 seconds on W-Branch1 and W-Branch2 for the LAN that these two routers share with ServerFarm.

Ao amle WB1_f0/1 sy WB2_f0/1
WB1(config-if)#ip ospf hello-interval 20
WB2(config-if)#ip ospf hello-interval 20

• Verify OSPF neighbor status.

Router#sh ip ospf neighbor ,etc....

c. Verify that OSPF is fully operational.

• Verify that the routing tables on W-Branch1, W-Branch2, and WestHQ contain all the expected routes.

Router#sh ip route ,etc....

Step 6: Verify Full Connectivity.

Although these are not scored, the following connectivity tests should be successful.

  • To test the static route to East Region, successfully ping between WestHQ and EPC1.
  • To test the OSPF neighbor establishment with ServerFarm, successfully ping between WPC1 and Payroll.
  • To test end-to-end connectivity between the East and West Regions, successfully ping between WPC2 and EPC3.
  • To test the default route, successfully ping the Cisco Server from NetAdmin.

CCNA 2: Practice SBA OSPF Answers v4.0 100% 6 


ERouting OSPF PT Practice SBA :

A few things to keep in mind while completing this activity:
1.  Do not use the browser Back button or close or reload any exam windows during the
exam.
2.  Do not close Packet Tracer when you are done. It will close automatically.

3.  Click the Submit Assessment button to submit your work.

Introduction 
In this practice Packet Tracer Skills Exam, you will:

  • finish the configuration of a partially configured network 
  • establish connectivity to the UK and the Internet through the use of static and dynamic routing 


Addressing Table
CCNA 2: Practice SBA OSPF Answers v4.0 100% 7

Note: The password for user EXEC mode is cisco. The password for privileged EXEC mode is class.

Step 1: Finish the IP Addressing. 
Note: Initially, you can only access router US-R2 through the console connection on US-
Admin.
a.     Configure and verify interface addressing on US-R2.
         Configure and activate all interfaces for US-R2 that are listed in the
addressing table.
b.    Configure the correct IP addresses on US-PC2 and US-R1.
         Configure US-PC2 with the last IP address in the subnet.
         Configure the Fa0/1 interface on US-R1 with the last IP address in the
subnet.
c.     Verify connectivity.

Step 2: Discover the Network.
  Explore the network to determine the IP addressing of the serial interfaces that US-
HQ shares with US-R1 and US-R2.
  Remotely access US-HQ. US-R1# telnet 192.168.20.245

Step 3: Configure Static and Default Routing. 
a.     Configure connectivity to the UK.

  • Using the next hop address 128.107.25.2, configure one summary static route on US-HQ to include only the subnets used and reserved for the UK. The UK subnets are listed in the following table: 

 HQ(config)# ip route 10.10.0.0 255.255.255.252 128.107.25.2

CCNA 2: Practice SBA OSPF Answers v4.0 100% 8

  • Configure a default route on US-HQ to send to the Internet all other traffic for destinations that are not found in the US-HQ routing table. Use the outbound interface argument. 

HQ(config)# ip route 0.0.0.0 0.0.0.0 S0/1/0 
b.    Verify static and default routing.
Step 4: Configure OSPF Routing.
a.     Configure OSPF on US-HQ, US-R1, and US-R2.
         Use OSPF process ID 3 and area 0.
         Advertise each subnet individually with its corresponding wildcard mask. On US-HQ, do not advertise the subnet to the Internet or the subnet to UK.

HQ(config)# router ospf 3 
HQ(config-router)# network 192.168.20.244 0.0.0.3 area 0 
HQ(config-router)# network 192.168.20.240 0.0.0.3 area 0 

US-R1 (config)# router ospf 3 
US-R1 (config-router)# network 192.168.20.0 0.0.0.63 area 0 
US-R1 (config-router)# network 192.168.20.112 0.0.0.7 area 0 
US-R1 (config-router)# network 192.168.20.244 0.0.0.3 area 0 

US-R2 (config)# router ospf 3 
US-R2 (config-router)# network 192.168.20.64 0.0.0.31 area 0 
US-R2 (config-router)# network 192.168.20.112 0.0.0.7 area 0 
US-R2 (config-router)# network 192.168.20.240 0.0.0.3 area 0 

         Disable OSPF updates out interfaces where there are no OSPF
neighbors available.

HQ(config-router)# passive-interface s0/1/0 
HQ(config-router)# passive-interface s0/1/1 
US-R1 (config-router)# passive-interface fa0/0 
US-R2 (config-router)# passive-interface fa0/0 

         Configure US-HQ to send the default route to US-R1 and US-R2 in
OSPF updates.

HQ(config-router)# default-information originate 

b.    Modify the default OSPF operation.
         Configure US-R1 to always be the DR by using a priority of 150.
Pour   Fa0/1 , S0/0 
US-R1 (config-if)# ip ospf priority 150
         Configure US-R2 to always be the BDR by using a priority of 75.
Pour   Fa0/1 , S0/0 
US-R2 (config-if)# ip ospf priority 75
         Change the hello interval to 30 seconds on US-R1 and US-R2 for the
LAN that these two routers share with ServerLAN.
US-R1 (config-if)# ip ospf hello-interval 30 
US-R2 (config-if)# ip ospf hello-interval 30 
         Verify OSPF neighbor status.
US-R1# show ip ospf neighbor
c.     Verify that OSPF is fully operational.
         Verify that the routing tables on US-R1, US-R2, and US-HQ contain all
the expected routes. It may be necessary to shutdown and then
reactivate interfaces to force OSPF to converge.
US-R1# show ip route 

Step 5: Verify Full Connectivity. 

Although these are not scored, the following connectivity tests should be successful.
  To test the static route to UK, successfully ping between US-HQ and UK-PC1.
  To test the OSPF neighbor establishment with ServerLAN, successfully ping between
US-Admin and www.xyzcorp.com.
  To test end-to-end connectivity between the US and UK, successfully ping between
US-PC2 and UK-PC3.

  To test the default route, successfully ping the Cisco Server from US-Admin.
==============================
SUMMARY:

US-PC2
------
192.168.20.94
255.255.255.224
192.168.20.65

US-R2
=====

cisco enable class config ter
interface fa0/0

ip add 192.168.20.65 255.255.255.224 no shutdown
exit

inteface fa0/1

ip add 192.168.20.113 255.255.255.248 no shutdown
exit

interface s0/0/0

ip add 192.168.20.242 255.255.255.252 no shutdown
exit

inteface Lo0

ip add 172.16.0.2 255.255.255.255 no shutdown
exit

router ospf 3

network 192.168.20.64 0.0.0.31 area 0 network 192.168.20.112 0.0.0.7 area 0 network 192.168.20.240 0.0.0.3 area 0 passive-interface fastEternet 0/0

interface s0/0/0

ip ospf priority 75 exit

interface f0/1

ip ospf priority 75 exit

inteface f0/1

ip ospf hello-interval 30 end

show ip route
=================

Telnet

telnet 192.168.20.240
=====================

US-HQ
--------

cisco enable class

show ip route

conf term

ip route 10.10.0.0 255.255.252.0 128.107.25.2 ip route 0.0.0.0 0.0.0.0 s0/1/0

router ospf 3

network 192.168.20.244 0.0.0.3 area 0 network 192.168.20.240 0.0.0.3 area 0 default-information originate passive-interface s0/1/0
passive interface s0/1/1

exit

show ip route

=================

Open US-R1
=====================

US-R1
--------

cisco enable class

config term

interface fa0/1

ip add 192.168.20.118 255.255.255.248 no shutdown
exit

router ospf 3

network 192.168.20.0 0.0.0.63 area 0 network 192.168.20.112 0.0.0.7 area 0 network 192.168.20.244 0.0.0.3 area 0

passive-interface fa0/0 exit
do wr

interface f0/1
ip ospf priority 150

ip ospf hello-interval 30

exit

interface s0/0/0

ip ospf priority 150 exit

show ip route

exit

*************************

US-HQ
------

Serial0/0/0 192.168.20.245
Serial0/0/1 192.168.20.241
Serial0/1/0 64.100.50.2
Serial0/1/1 128.107.25.1

  Download Full PDF file:

https://www.box.com/s/k2pr1xwe8yiyefznbjs3

Have Fun!!

Subscribe
Notify of
guest

3 Comments
Inline Feedbacks
View all comments
Gi Ryan Santos
Gi Ryan Santos
9 years ago

i cant access the westHQ please help!

صخر الزبيري
صخر الزبيري
10 years ago

thanks

صخر الزبيري
صخر الزبيري
11 years ago

thanx