4.4.8 Packet Tracer – Troubleshoot Inter-VLAN Routing (Instructions Answer)

4.4.8 Packet Tracer – Troubleshoot Inter-VLAN Routing (Instructor Version)

Addressing Table

Device Interface IP Address Subnet Mask Default Gateway VLAN
R1 G0/1.10 172.17.10.1 255.255.255.0 N/A VLAN 10
G0/1.30 172.17.30.1 255.255.255.0 N/A VLAN 30
PC1 NIC 172.17.10.10 255.255.255.0 172.17.10.1 VLAN 10
PC3 NIC 172.17.30.10 255.255.255.0 172.17.30.1 VLAN 30

Objectives

  • Part 1: Locate Network Problems
  • Part 2: Implement the Solution
  • Part 3: Verify Network Connectivity

Scenario

In this activity, you will troubleshoot connectivity problems caused by improper configurations related to VLANs and inter-VLAN routing.

Instructions

Part 1: Locate the Network Problems

Examine the network and locate the source of any connectivity issues.

Commands you may find useful include:

R1# show ip interface brief
R1# show interface g0/1.10
R1# show interface g0/1.30
S1# show interface trunk
  • Test connectivity and use the necessary show commands to verify configurations.
  • Verify that all configured settings match the requirements shown in the Addressing Table.
  • List all of the problems and possible solutions in the Documentation Table.
    Documentation Table
Problems Solutions
The G0/1 physical interface is up but G0/1.10 subinterface is administratively down. Implement the no shutdown command to enable the G0/1.10 subinterface.
PC3 is configured with the wrong default gateway address. Change the default gateway on PC3 from 172.17.10.1 to 172.17.30.1
Interface G0/1 on S1 is configured as an access port instead of trunk port. Use the command switchport mode trunk to change the interface from access mode to trunk mode.
Subinterface VLAN assignments are switched on R1. The configured assignments do not match the ones shown in the Addressing Table. Issue the no encapsulation dot1q command to remove the incorrect configuration. Then configure the subinterfaces with the correct encapsulation dot1q vlan_number command. Reenter the correct IP address information.

Part 2: Implement the Solutions

Implement your recommended solutions.

R1(config)#interface g0/1.10
R1(config-subif)#no shutdown
R1(config-subif)#exit

R1(config)#interface g0/1.10
R1(config-subif)#no encapsulation dot1Q 

R1(config-subif)#int g0/1.30
R1(config-subif)#no encapsulation dot1Q 
R1(config-subif)#exit

R1(config)#int g0/1.10
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 172.17.10.1 255.255.255.0
R1(config-subif)#
R1(config-subif)#int g0/1.30
R1(config-subif)#encapsulation dot1Q 30
R1(config-subif)#ip address 172.17.30.1 255.255.255.0
S1(config)#interface g0/1
S1(config-if)#switchport mode trunk

Part 3: Verify Network Connectivity

Verify the PCs can ping each other and R1. If not, continue to troubleshoot until the pings are successful.

Download PDF & PKA file:


Related Articles

guest
2 Comments
Inline Feedbacks
View all comments
GreenGabels
GreenGabels
1 month ago

Not sure why the poor votes. If the ones leaving the poor votes cant figure out how to script it, then start over in CCNA 1. Everything in the write up is correct. Thank you to the creators for sharing this content.