4.5.1 Packet Tracer – Inter-VLAN Routing Challenge (Instructions Answer)

4.5.1 Packet Tracer – Inter-VLAN Routing Challenge (Instructor Version)

4.5.1 Packet Tracer – Inter-VLAN Routing Challenge (Instructions Answer) 1

Addressing Table

Device Interface IP Address Subnet Mask Default Gateway
R1 G0/0 172.17.25.2 255.255.255.252 N/A
G0/1.10 172.17.10.1 255.255.255.0
G0/1.20 172.17.20.1 255.255.255.0
G0/1.30 172.17.30.1 255.255.255.0
G0/1.88 172.17.88.1 255.255.255.0
G0/1.99 172.17.99.1 255.255.255.0
S1 VLAN 99 172.17.99.10 255.255.255.0 172.17.99.1
PC1 NIC 172.17.10.21 255.255.255.0 172.17.10.1
PC2 NIC 172.17.20.22 255.255.255.0 172.17.20.1
PC3 NIC 172.17.30.23 255.255.255.0 172.17.30.1
Server NIC 172.17.50.254 255.255.255.0 172.17.50.1

VLAN and Port Assignments Table

VLAN Name Interface
10 Faculty/Staff F0/11-17
20 Students F0/18-24
30 Guest(Default) F0/6-10
88 Native G0/1
99 Management VLAN 99

Scenario

In this activity, you will demonstrate and reinforce your ability to implement inter-VLAN routing, including configuring IP addresses, VLANs, trunking, and subinterfaces.

Instructions

Configure the devices to meet the following requirements.

    • Assign IP addressing to R1 and S1 based on the Addressing Table.
R1(config)#interface GigabitEthernet0/1
R1(config-if)#no shutdown
R1(config-if)#interface GigabitEthernet0/1.10
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 172.17.10.1 255.255.255.0
R1(config-subif)#interface GigabitEthernet0/1.20
R1(config-subif)#encapsulation dot1Q 20
R1(config-subif)#ip address 172.17.20.1 255.255.255.0
R1(config-subif)#interface GigabitEthernet0/1.30
R1(config-subif)#encapsulation dot1Q 30
R1(config-subif)#ip address 172.17.30.1 255.255.255.0
R1(config-subif)#interface GigabitEthernet0/1.88
R1(config-subif)#encapsulation dot1Q 88 native
R1(config-subif)#ip address 172.17.88.1 255.255.255.0
R1(config-subif)#interface GigabitEthernet0/1.99
R1(config-subif)#encapsulation dot1Q 99
R1(config-subif)#ip address 172.17.99.1 255.255.255.0
R1(config-subif)#end
S1(config)#interface vlan 99
S1(config-if)#ip address 172.17.99.10 255.255.255.0
S1(config-if)#no shut
    • Configure the default gateway on S1.
S1(config)#ip default-gateway 172.17.99.1
    • Create, name, and assign VLANs on S1 based on the VLAN and Port Assignments Table. Ports should be in access mode. Your VLAN names should match the names in the table exactly.
S1(config)#vlan 10
S1(config-vlan)#name Faculty/Staff
S1(config-vlan)#vlan 20
S1(config-vlan)#name Students
S1(config-vlan)#vlan 30
S1(config-vlan)#name Guest(Default)
S1(config-vlan)#vlan 88
S1(config-vlan)#name Native
S1(config-vlan)#vlan 99
S1(config-vlan)#name Management
S1(config-vlan)#
S1(config-vlan)#interface range f0/11 - 17
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport access vlan 10
S1(config-if-range)#interface range f0/18 - 24
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport access vlan 20
S1(config-if-range)#interface range f0/6 - 10
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport access vlan 30
    • Configure G0/1 of S1 as a static trunk and assign the native VLAN.
S1(config)#interface g0/1
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 88
    • All ports that are not assigned to a VLAN should be disabled.
S1(config)#interface range f0/1-5,g0/2
S1(config-if-range)#shutdown
  • Configure inter-VLAN routing on R1 based on the Addressing Table.
  • Verify connectivity. R1, S1, and all PCs should be able to ping each other and the server.

Answer Scripts – Download PDF & PKA file:

Switch S1

en
config t
interface vlan 99
 ip address 172.17.99.10 255.255.255.0
 no shutdown
ip default-gateway 172.17.99.1
!Note: VLAN naming only requires the first letter be correct
vlan 10
 name Faculty/Staff
vlan 20
 name Students
vlan 30
  name Guest(Default)
vlan 88
 name Native
vlan 99
name Management
interface range f0/11 - 17
 switchport mode access
 switchport access vlan 10
interface range f0/18 - 24
 switchport mode access
 switchport access vlan 20
interface range f0/6 - 10
 switchport mode access
 switchport access vlan 30
interface g0/1
 switchport mode trunk
 switchport trunk native vlan 88
interface range f0/1-5,g0/2
 shutdown
end

Router R1

ena
conf t
interface GigabitEthernet0/1
 no shutdown
interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 172.17.10.1 255.255.255.0
interface GigabitEthernet0/1.20
 encapsulation dot1Q 20
 ip address 172.17.20.1 255.255.255.0
interface GigabitEthernet0/1.30
 encapsulation dot1Q 30
 ip address 172.17.30.1 255.255.255.0
interface GigabitEthernet0/1.88
 encapsulation dot1Q 88 native
 ip address 172.17.88.1 255.255.255.0
interface GigabitEthernet0/1.99
 encapsulation dot1Q 99
 ip address 172.17.99.1 255.255.255.0
end

Download Packet Tracer (.pka) file:

Subscribe
Notify of
guest

4 Comments
Inline Feedbacks
View all comments
John Doe
John Doe
7 months ago

Interface g0/0 is never configured and interface g0/1 is only enabled in the answer script not the instruction

James Smith
James Smith
3 years ago

you missed configuring inter-vlan routing:
R1(config) # int g0/1
R1(config-if) # no shut
R1(config-if) # _

ZARIN
ZARIN
3 years ago
Reply to  James Smith

Praise your soul James

anuel aa
anuel aa
2 years ago
Reply to  James Smith

guacamoole

4
0
Would love your thoughts, please comment.x
()
x