2.9.1 Packet Tracer – Basic Switch and End Device Configuration – Instructions Answer

2.9.1 Packet Tracer – Basic Switch and End Device Configuration Instructor Version

Topology Isomorphs

2.9.1 Packet Tracer - Basic Switch and End Device Configuration - Instructions Answer 1

Addressing Table

Scenario 1

Device Interface Address Subnet Mask
Class-A VLAN 1 128.107.20.10 255.255.255.0
Class-B VLAN1 128.107.20.15 255.255.255.0
Student-1 NIC 128.107.20.25 255.255.255.0
Student-2 NIC 128.107.20.30 255.255.255.0

Objectives

  • Configure hostnames and IP addresses on two Cisco Internetwork Operating System (IOS) switches using the command-line interface (CLI).
  • Use Cisco IOS commands to specify or limit access to the device configurations.
  • Use IOS commands to save the running configuration.
  • Configure two host devices with IP addresses.
  • Verify connectivity between the two PC end devices.

Scenario

As a recently hired LAN technician, your network manager has asked you to demonstrate your ability to configure a small LAN. Your tasks include configuring initial settings on two switches using the Cisco IOS and configuring IP address parameters on host devices to provide end-to-end connectivity. You are to use two switches and two hosts/PCs on a cabled and powered network.

Instructions

Configure the devices to fulfill the requirements below.

Requirements

  • Use a console connection to access each switch.
  • Name Class-A and Class-B switches.
  • Use the R4Xe3 password for all lines.
  • Use the C4aJa secret password.
  • Encrypt all clear text passwords.
  • Configure an appropriate message-of-the-day (MOTD) banner.
  • Configure addressing for all devices according to the Addressing Table.
  • Save your configurations.
  • Verify connectivity between all devices.

Note: Click Check Results to see your progress. Click Reset Activity to generate a new set of requirements. If you click on this before you complete the activity, all configurations will be lost.

Full Script answers:

Class-A

enable
config terminal
hostname Class-A
enable secret C4aJa
line console 0
password R4Xe3
login
line vty 0 4
password R4Xe3
login
exit
service password-encryption
banner motd #Unauthorized access to this device is prohibited!#
interface vlan 1
ip address 128.107.20.10 255.255.255.0
no shutdown
end
copy running-config startup-config

Class-B

enable
config terminal
hostname Class-B
enable secret C4aJa
line console 0
password R4Xe3
login
line vty 0 4
password R4Xe3
login
exit
service password-encryption
banner motd #Unauthorized access to this device is prohibited!#
interface vlan 1
ip address 128.107.20.15 255.255.255.0
no shutdown
end
copy running-config startup-config

2.9.1 Packet Tracer - Basic Switch and End Device Configuration - Instructions Answer 2
2.9.1 Packet Tracer - Basic Switch and End Device Configuration - Instructions Answer 3

Download Packet Tracer (.pka) file:

Subscribe
Notify of
guest

4 Comments
Inline Feedbacks
View all comments
Diff Guest same problem
Diff Guest same problem
10 months ago

Interface Locked Configure is locked by author’s design for this activity.

Guest
Guest
10 months ago

Interface Locked Configure is locked by author’s design for this activity.

sagicoh1
sagicoh1
1 year ago

change the password . its incorrect

Dfleledwelele
Dfleledwelele
11 months ago
Reply to  sagicoh1

Names and passwords change everytime you open the packet tracer activity.

4
0
Would love your thoughts, please comment.x
()
x