10.4.3 Packet Tracer – Basic Device Configuration (Instructions Answer)

10.4.3 Packet Tracer – Basic Device Configuration Instructor Version

Instructor Note: Red font color or gray highlights indicate text that appears in the instructor copy only.

Topology

10.4.3 Packet Tracer - Basic Device Configuration

10.4.3 Packet Tracer – Basic Device Configuration

Addressing Table

Device Interface IP Address Default Gateway
College G0/0 128.107.20.1/24 N/A
G0/0 2001:db8:a::1/64
G0/0 FE80::1
G0/1 128.107.30.1/24 N/A
G0/1 2001:db8:b::1/64
G0/1 FE80::1
Class-A VLAN 1 128.107.20.2/24 128.107.20.1
Class-B VLAN 1 128.107.30.15/24 128.107.30.1
Student-1 NIC 128.107.20.25/24 128.107.20.1
Student-1 NIC 2001:db8:a::2/64 FE80::1
Student-2 NIC 128.107.20.30/24 128.107.20.1
Student-2 NIC 2001:db8:a::3/64 FE80::1
Student-3 NIC 128.107.30.25/24 128.107.30.1
Student-3 NIC 2001:db8:b::2/64 FE80::1
Student-4 NIC 128.107.30.30/24 128.107.30.1
Student-4 NIC 2001:db8:b::3/64 FE80::1

Objectives

  • Complete the network documentation.
  • Perform basic device configurations on a router and a switch.
  • Verify connectivity and troubleshoot any issues.

Scenario

Your network manager is impressed with your performance in your job as a LAN technician. She would like you to demonstrate your ability to configure a router that connects two LANs. Your tasks include configuring basic settings on a router and a switch using the Cisco IOS. You will also configure IPv6 addresses on network devices and hosts. You will then verify the configurations by testing end-to-end connectivity. You goal is to establish connectivity between all devices.

Note: The VLAN1 interface on Class-A will not be reachable over IPv6.

In this activity you will configure the College router, Class-B switch, and the PC hosts.

Note: Packet Tracer will not score some configured values, however these values are required to accomplish full connectivity in the network.

Requirements

  • Provide the missing information in the Addressing Table.
  • Name the router College and the second switch Class-B. You will not be able to access the Class-A switch.
  • Use cisco as the user EXEC password for all lines.
  • Use class as the encrypted privileged EXEC password.
  • Encrypt all plaintext passwords.
  • Configure an appropriate banner.
  • Configure IPv4 and IPv6 addressing for the College switch according to the Addressing Table.
  • Configure IPv4 and IPv6 addressing for the Class-B switch according to the Addressing Table.
  • The hosts are partially configured. Complete the IPv4 addressing, and fully configure the IPv6 addresses according to the Addressing Table.
  • Document interfaces with descriptions, including the Class-B VLAN 1 interface.
  • Save your configurations.
  • Verify connectivity between all devices. All devices should be able to ping all other devices with IPv4 and IPv6.
  • Troubleshoot and document any issues.
  • Implement the solutions necessary to enable and verify full end-to-end connectivity.

Note: Click Check Results button to see your progress. Click the Reset Activity button to generate a new set of requirements

Answers Key

College Router

enable
config terminal
hostname College

enable secret class
line console 0
password cisco
login
line vty 0 15
password cisco
login
exit
service password-encryption

banner motd #Unauthorized access to this device is prohibited!#

interface g0/0
ip address 128.107.20.1 255.255.255.0
ipv6 address 2001:db8:a::1/64
ipv6 address FE80::1 link-local
description Link to Class-A
no shutdown

interface g0/1
ip address 128.107.30.1 255.255.255.0
ipv6 address 2001:db8:b::1/64
ipv6 address FE80::1 link-local
description Link to Class-B
no shutdown
exit

ipv6 unicast-routing
end
copy running-config startup-config

Class-B Switch

enable
configure terminal
hostname Class-B
banner motd #Unauthorized access to this device is prohibited!#

enable secret class
line console 0
password cisco
login
line vty 0 4
password cisco
login
exit
service password-encryption

interface vlan 1
description Vlan 1
ip address 128.107.30.15 255.255.255.0
no shutdown
end

copy running-config startup-config

PCs host

10.4.3 Packet Tracer - Basic Device Configuration (Instructions Answer) 1

10.4.3 Packet Tracer - Basic Device Configuration (Instructions Answer) 2

10.4.3 Packet Tracer - Basic Device Configuration (Instructions Answer) 3

10.4.3 Packet Tracer - Basic Device Configuration (Instructions Answer) 4

Download Packet Tracer (.pka) file:

Subscribe
Notify of
guest

17 Comments
Inline Feedbacks
View all comments
Fahad Ali
Fahad Ali
8 months ago

love it

César M
César M
8 months ago
Why 128.107.30.15?
Sean D.
Sean D.
7 months ago
Reply to  César M

thats what i want to know

Jerry
Jerry
6 months ago
Reply to  Sean D.

the lab has many variation. Just reopen the file till you get the one with that exact ip (or change the ip to the one it provides)

Haley
Haley
8 months ago

Only got to 96% because it wouldn’t register my host name properly.

iHATEnETWORKINGbUT ITS REQUIRED
iHATEnETWORKINGbUT ITS REQUIRED
1 year ago

with very much love, THANK YOU so damn much!!!!

name and adrress
name and adrress
3 years ago

100% thanks

Renjun A. Orain
Renjun A. Orain
9 months ago

How? My error is FastEthernet 0?

Cole
Cole
3 years ago

ONLY 55%

Leo uwu
Leo uwu
3 years ago
Reply to  Cole

Yo iguaaaal 😔

A F
A F
2 years ago
Reply to  Cole

There are three different topologies for this lab. You probably got a different topology?

Winston
Winston
3 years ago

Thank you; very helpful.

Hmm
Hmm
3 years ago

PT didn’t accept the link-local or ipv6. I could never figure it out

MArk
MArk
2 years ago
Reply to  Hmm

I ended searching cause I really cant figure out what IPv6 Ip the activity wants ;-;

TgK
TgK
3 years ago

Thank you very much. This Packet Tracer is pretty annoying, Cisco is looking for exact IPs and not any within a range. I only had 86% originally. Restarted it and finally got 100% because it was bothering me. Thanks again.

Sad
Sad
3 years ago

55% only

pain
pain
3 years ago
Reply to  Sad

rip