1.6.1 Packet Tracer – Implement a Small Network (Instructions Answer)

1.6.1 Packet Tracer – Implement a Small Network (Instructor Version)

1.6.1 Packet Tracer - Implement a Small Network (Instructions Answer) 1

Instructor Note: Red font color or gray highlights indicate text that appears in the instructor copy only.

This activity requires some knowledge of how to build topologies in Packet Tracer. You may want to quickly train students on how to do the following:

  1. Select specific device models and drag devices to the work area, specifically 1941 routers and 2960 switches.
  2. Select an Ethernet-straight through cable.
  3. Connect devices with a Copper straight-through cable to specific device ports.
  4. Change device display names by clicking on the device name in the topology and typing a new name. Whenever this is done, the device name is required to match the device name in the instructions exactly.

Addressing Table

Device Interface Address Subnet Mask Default Gateway
RTA G0/0 10.10.10.1 255.255.255.0 N/A
G0/1 10.10.20.1 255.255.255.0 N/A
SW1 VLAN1 10.10.10.2 255.255.255.0 10.10.10.1
SW2 VLAN1 10.10.20.2 255.255.255.0 10.10.20.1
PC-1 NIC Any available address in network 255.255.255.0 10.10.10.1
PC-2 NIC Any available address in network 255.255.255.0 10.10.20.1

 Objectives

  • Part 1: Create the Network Topology
  • Part 2: Configure Devices and Verify Connectivity

Instructions

Part 1: Create the Network Topology

Step 1: Obtain the required devices.

a. Click the Network Devices icon in the bottom tool bar.

b. Click the router icon in the submenu.

c. Locate the 1941 router icon. Click and drag the icon for the 1941 router into the topology area.

d. Click the switch entry in the submenu.

e. Locate the 2960 switch icon. Click and drag the icon for the 2960 switch into the topology area.

f. Repeat the step above so that there are two 2960 switches in the topology area.

g. Click the End Devices icon.

h. Locate the PC icon. Drag two PCs to the topology area.

i. Arrange the devices into a layout that you can work with by clicking and dragging.

Step 2: Name the devices.

The devices have default names that you will need to change. You will name the devices as shown in the Addressing Table. You are changing the display names of the devices. This is the text label that appears below each device. Your display names must match the information in the Addressing Table exactly. If a display name does not match, you will not be scored for your device configuration.

a. Click the device display name that is below the device icon. A text field should appear with a flashing insertion point. If the configuration window for the device appears, close it and try again, clicking a little further away from the device icon.

b. Replace the current display name with the appropriate display name from the Addressing Table.

c. Repeat until all devices are named.

Step 3: Connect the devices.

a. Click the orange lightning bolt connections icon in the bottom toolbar.

b. Locate the Copper Straight-Through cable icon. It looks like a solid black diagonal line.

c. To connect the device, click the Copper Straight-Through cable icon and then click the first device that you want to connect. Select the correct port and then click the second device. Select the correct port and the devices will be connected.

d. Connect the devices as specified in the table below.

From Device Port To Device Port
RTA G0/0 SW1 G0/1
G0/1 SW2 G0/1
SW1 F0/1 PC-1 Fastethernet0
SW2 F0/1 PC-2 Fastethernet0

Part 2: Configure Devices

Record the PC addressing and gateway addresses in the addressing table. You can use any available address in the network for PC-1 and PC-2.

Step 1: Configure the router.

a. Configure basic settings.

  1. Hostname as shown in the Addressing Table.
  2. Configure Ciscoenpa55 as the encrypted password.
  3. Configure Ciscolinepa55 as the password on the lines.
  4. All lines should accept connections.
  5. Configure an appropriate message of the day banner.
Router>enable
Router#config terminal

Router(config)#hostname RTA

RTA(config)#enable secret Ciscoenpa55

RTA(config)#line console 0
RTA(config-line)#password Ciscolinepa55
RTA(config-line)#login
RTA(config-line)#exit

RTA(config)#line vty 0 4
RTA(config-line)#password Ciscolinepa55
RTA(config-line)#login
RTA(config-line)#exit

RTA(config)#service password-encryption 

RTA(config)#banner motd $The day banner$

b. Configure interface settings.

  1. Addressing.
  2. Descriptions on the interfaces.
  3. Save your configuration.
RTA(config)#interface g0/0
RTA(config-if)#ip address 10.10.10.1 255.255.255.0
RTA(config-if)#description Link to SW1
RTA(config-if)#no shutdown
RTA(config-if)#exit

RTA(config)#interface g0/1
RTA(config-if)#ip address 10.10.20.1 255.255.255.0
RTA(config-if)#description Link to SW2
RTA(config-if)#no shutdown
RTA(config-if)#end

RTA#copy running-config startup-config
Step 2: Configure switch SW1 and SW2.

a. Configure the default management interface so that it will accept connections over the network from local and remote hosts. Use the values in the addressing table.

b. Configure an encrypted password using the value in step 1a above.

c. Configure all lines to accept connections using the password from step 1a above.

d. Configure the switches so that they can send data to hosts on remote networks.

e. Save your configuration.

Switch>enable
Switch#config terminal
Switch(config)#hostname SW1

SW1(config)#enable secret Ciscoenpa55

SW1(config)#line console 0
SW1(config-line)#password Ciscolinepa55
SW1(config-line)#login
SW1(config-line)#exit

SW1(config)#line vty 0 4
SW1(config-line)#password Ciscolinepa55
SW1(config-line)#login
SW1(config-line)#exit

SW1(config)#service password-encryption 

SW1(config)#interface vlan 1
SW1(config-if)#ip address 10.10.10.2 255.255.255.0
SW1(config-if)#no shutdown
SW1(config-if)#exit

SW1(config)#ip default-gateway 10.10.10.1
SW1(config)#end

SW1#copy running-config startup-config

Switch>enable
Switch#config terminal
Switch(config)#hostname SW2

SW2(config)#enable secret Ciscoenpa55

SW2(config)#line console 0
SW2(config-line)#password Ciscolinepa55
SW2(config-line)#login
SW2(config-line)#exit

SW2(config)#line vty 0 4
SW2(config-line)#password Ciscolinepa55
SW2(config-line)#login
SW2(config-line)#exit

SW2(config)#service password-encryption 

SW2(config)#interface vlan 1
SW2(config-if)#ip address 10.10.20.2 255.255.255.0
SW2(config-if)#no shutdown
SW2(config-if)#exit

SW2(config)#ip default-gateway 10.10.20.1
SW2(config)#end

SW2#copy running-config startup-config

Step 3: Configure the hosts.

Configure addressing on the hosts. If your configurations are complete, you should be able to ping all devices in the topology.

Device Configurations

Router RTA

hostname RTA
enable secret Ciscoenpa55
interface GigabitEthernet0/0
description Connected to SW1 port G1/1
ip address 10.10.10.1 255.255.255.0
no shutdown
interface GigabitEthernet0/1
description Connected to SW2 port G1/1
ip address 10.10.20.1 255.255.255.0
no shutdown
banner motd ^CUnauthorized Access is Prohibited^C
line con 0
password Ciscolinepa55
login
line vty 0 4
password Ciscolinepa55
login
end
copy run start

Switich SW1

hostname SW1
enable secret Ciscoenpa55
interface Vlan1
ip address 10.10.10.2 255.255.255.0
no shutdown
ip default-gateway 10.10.10.1
line con 0
password Ciscolinepa55
login
line vty 0 4
password Ciscolinepa55
login
end
copy run start

Switch SW2

hostname SW2
enable secret Ciscoenpa55
interface Vlan1
ip address 10.10.20.2 255.255.255.0
no shutdown
ip default-gateway 10.10.20.1
banner motd ^CUnauthorized Access Prohibited^C
line con 0
password Ciscolinepa55
login
line vty 0 4
password Ciscolinepa55
login
line vty 5 15
login
end
copy run start

Download Packet Tracer (.pka) file:

Subscribe
Notify of
guest

0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x