1.5.10 Packet Tracer – Verify Directly Connected Networks (Instructions Answer)

1.5.10 Packet Tracer – Verify Directly Connected Networks (Instructor Version)

Addressing Table

DeviceInterfaceIP Address / PrefixDefault Gateway
R1G0/0/0172.16.20.1/25N/A
G0/0/1172.16.20.129/25N/A
S0/1/0209.165.200.225/30N/A
PC1NIC172.16.20.10/25172.16.20.1
PC2NIC172.16.20.138/25172.16.20.129
R2G0/0/02001:db8:c0de:12::1/64N/A
G0/0/12001:db8:c0de:13::1/64N/A
S0/1/12001:db8:c0de:11::1/64N/A
fe80::2N/A
PC3NIC2001:db8:c0de:12::a/64fe80::2
PC4NIC2001:db8:c0de:13::a/64fe80::2

Objectives

  • Verify IPv4 Directly Connected Networks
  • Verify IPv6 Directly Connected Networks
  • Troubleshoot connectivity issues.

Background

Routers R1 and R2 each have two LANs. Your task is to verify the addressing on each device and verify connectivity between the LANs.

Note: The user EXEC password is cisco. The privileged EXEC password is class.

Instructions

Part 1: Verify IPv4 Directly Connected Networks

Step 1: Verify IPv4 addresses and port status on R1.

a. Check the status of the configured interfaces by filtering the output.

R1# show ip interface brief | exclude unassigned

b. Based on the output, correct any port status problems that you see.
GigabitEthernet0/0/0 is down, to enable it:

R1(config)#interface g0/0/0
R1(config-if)#no shutdown

c. Refer to the Addressing Table and verify the IP addresses configured on R1. Make any corrections to addressing if necessary.

R1#show running-config 
Building configuration...

Current configuration : 977 bytes
!
version 15.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!

!
interface Serial0/1/0
 description Circuit ID BCB123450001
 ip address 209.165.200.229 255.255.255.248
 clock rate 2000000

IP address and subnet mask interface Serial 0/1/0 incorrect, corrections it:

R1(config)#interface serial0/1/0
R1(config-if)#ip address 209.165.200.225 255.255.255.252

d. Display the routing table by filtering to start the output at the word Gateway.

Note: Terms that are used to filter output can be shortened to match text as long as the match is unique.
For example, Gateway, Gate, and Ga will have the same effect. G will not. Filtering is case-sensitive

R1# show ip route | begin Gate

What is the Gateway of last resort address?

209.165.200.226

R1#show ip route | begin Gate
Gateway of last resort is 209.165.200.226 to network 0.0.0.0

     172.16.0.0/16 is variably subnetted, 4 subnets, 2 masks
C       172.16.20.0/25 is directly connected, GigabitEthernet0/0/0
L       172.16.20.1/32 is directly connected, GigabitEthernet0/0/0
C       172.16.20.128/25 is directly connected, GigabitEthernet0/0/1
L       172.16.20.129/32 is directly connected, GigabitEthernet0/0/1
     209.165.200.0/24 is variably subnetted, 2 subnets, 2 masks
C       209.165.200.224/30 is directly connected, Serial0/1/0
L       209.165.200.225/32 is directly connected, Serial0/1/0
S*   0.0.0.0/0 [1/0] via 209.165.200.226

e. Display interface information and filter for Description or connected.

Note: When using include or exclude multiple searches can be performed by separating the search strings with a pipe symbol ( | )

R1# show interface | include Desc|conn

What is the Circuit ID displayed from your output?

BCB123450001

R1#show interface | include Desc|conn
GigabitEthernet0/0/0 is up, line protocol is up (connected)
  Description: Connection to SW1
GigabitEthernet0/0/1 is up, line protocol is up (connected)
  Description: Connection to SW2
Serial0/1/0 is up, line protocol is up (connected)
  Description: Circuit ID BCB123450001
R1#

f. Display specific interface information for G0/0/0 by filtering for duplex.

What is the duplex setting, speed, and media type?

R1#show interfaces gigabitEthernet 0/0/0 | include duplex
  Full-duplex, 100Mb/s, media type is RJ45

Step 2: Verify connectivity.

PC1 and PC2 should be able to ping each other and the Dual Stack Server. If not, verify the status of the interfaces and the IP address assignments.

Part 2: Verify IPv6 Directly Connected Networks

Step 1: Verify IPv6 addresses and port status on R2.

a. Check the status of the configured interfaces.

R2# show ipv6 int brief

What is the status of the configured interfaces?

2#show ipv6 interface brief
GigabitEthernet0/0/0       [up/up]
    FE80::2
    2001:DB8:C0DE:12::1
GigabitEthernet0/0/1       [up/up]
    FE80::2
    2001:DB8:C0DE:14::1
Serial0/1/0                [administratively down/down]
    unassigned
Serial0/1/1                [up/up]
    FE80::2D0:BCFF:FE32:7C24
    2001:DB8:C0DE:11::1
Vlan1                      [administratively down/down]
    unassigned
R2#

b. Refer to the Addressing Table and make any corrections to addressing as necessary.

Note: When changing an IPv6 address it is necessary to remove the incorrect address since an interface is capable of supporting multiple IPv6 networks.

R2(config)# int g0/0/1
R2(config-if)# no ipv6 address 2001:db8:c0de:14::1/64

Configure the correct address on the interface.

R2(config)#int g0/0/1
R2(config-if)#no ipv6 address 2001:DB8:C0DE:14::1/64
R2(config-if)#ipv6 address 2001:db8:c0de:13::1/64
R2(config-if)#exit

R2(config)#int s0/1/1
R2(config-if)#no ipv6 address 2001:DB8:C0DE:11::1/64
R2(config-if)#ipv6 address 2001:db8:c0de:11::1/64
R2(config-if)#

c. Display the IPv6 routing table.

R2#show ipv6 route
IPv6 Routing Table - 8 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
       U - Per-user Static route, M - MIPv6
       I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
       O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
       ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
       D - EIGRP, EX - EIGRP external
S   ::/0 [1/0]
     via Serial0/1/1, directly connected
C   2001:DB8:C0DE:11::/64 [0/0]
     via Serial0/1/1, directly connected
L   2001:DB8:C0DE:11::1/128 [0/0]
     via Serial0/1/1, receive
C   2001:DB8:C0DE:12::/64 [0/0]
     via GigabitEthernet0/0/0, directly connected
L   2001:DB8:C0DE:12::1/128 [0/0]
     via GigabitEthernet0/0/0, receive
C   2001:DB8:C0DE:13::/64 [0/0]
     via GigabitEthernet0/0/1, directly connected
L   2001:DB8:C0DE:13::1/128 [0/0]
     via GigabitEthernet0/0/1, receive
L   FF00::/8 [0/0]
     via Null0, receive

Note: Filtering commands do not presently work with the IPv6 commands.

d. Display all IPv6 addressing configured on interfaces by filtering the output of the running-config.

Filter the output on R2 for ipv6 or interface.

R2#show run | include ipv6|interface
ipv6 unicast-routing
no ipv6 cef
interface GigabitEthernet0/0/0
 ipv6 address FE80::2 link-local
 ipv6 address 2001:DB8:C0DE:12::1/64
 ipv6 enable
interface GigabitEthernet0/0/1
 ipv6 address FE80::2 link-local
 ipv6 address 2001:DB8:C0DE:13::1/64
 ipv6 enable
interface Serial0/1/0
interface Serial0/1/1
 ipv6 address 2001:DB8:C0DE:11::1/64
 ipv6 enable
interface Vlan1
ipv6 route ::/0 Serial0/1/1

How many addresses are configured on each Gigabit interface?
Two address: Ipv6 and link local

Step 2: Verify connectivity.

PC3 and PC4 should be able to ping each other and the Dual Stack Server. If not, verify the interface status and IPv6 address assignments.

Device Configs – Download PDF & PKA file Completed:


Related Articles

guest
0 Comments
Inline Feedbacks
View all comments