CCNP ENARSI v8 Final Exam Answers Full – Advanced Routing

How to find: Press “Ctrl + F” in the browser and fill in whatever wording is in the question to find that question/answer. If the question is not here, find it in Questions Bank.

NOTE: If you have the new question on this test, please comment Question and Multiple-Choice list in form below this article. We will update answers for you in the shortest time. Thank you! We truly value your contribution to the website.

CCNP Enterprise: Advanced Routing ( Version 8.0) – CCNP ENARSI 8 Final Exam

1. Refer to the exhibit. A network engineer has performed a partial configuration to prevent routes from being reinjected. What is the next configuration that should be issued?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 1

  • An access list with a deny statement must be created and used with redistribution.
  • A distribute list with a deny statement must be created and used with redistribution.
  • A route map with a deny statement must be created and used with redistribution.
  • A prefix list with a deny statement must be created and used with redistribution.

2. In which two situations is a metric not required for performing redistribution into the EIGRP routing process? (Choose two.)

  • when redistributing routes from OSPF
  • when redistributing routes from RIP
  • when redistributing static routes
  • when redistributing routes from BGP
  • when redistributing routes from another EIGRP autonomous system

3. Refer to the exhibit. A network engineer has issued the commands shown on a boundary router. What are two results of the network engineer issuing this command? (Choose two.)

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 2

  • The internal administrative distance for EIGRP AS 66 has been changed to 66.
  • The internal administrative distance has changed to 66 and the external administrative distance has changed to 90 for routes sourced from the router with IP 172.16.55.1.
  • The router has created the EIGRP autonomous system of 66.
  • The network 172.16.55.0 has a modified internal metric of 66.
  • The internal administrative distance has been changed to 66 for routes sourced from the router with IP 172.16.55.1 and matching ACL 90.

Explanation: The EIGRP command distance 66 172.16.55.1 0.0.0.0 90 changes the AD to 66 for all EIGRP routes learned from neighbor 172.16.55.1 that match the specific network prefix of ACL 90.

4. What type of BGP message precedes the successful formation of a BGP peering session?

  • keepalive
  • established
  • withdraw
  • open
  • update

Explanation: A BGP open message is used to establish a BGP adjacency. Both peer sides negotiate session capabilities before BGP peering is established.

5. Refer to the exhibit. A network administrator is configuring BGP on a router. Which configuration step is needed in order to establish the BGP session with the neighbor router?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 3

  • Configure the keepalive timer.
  • Initialize and activate the address family.
  • Advertise the networks attached to the router.
  • Restart the BGP process.

Explanation: For a BGP session to initiate, one address family for a neighbor must be activated. On Cisco routers the IPv4 address family is activated by default; however, it may cause confusion when working with other address families. The BGP router configuration command no bgp default ip4-unicast disables the automatic activation of the IPv4 AFI.

6. Which two statements describe the BGP weight attribute? (Choose two.)

  • It is advertised to neighbor routers.
  • It correlates to the AS hop count.
  • It is an 8-bit value.
  • It is the first step in selecting the BGP best path.
  • It is a Cisco-defined attribute.

Explanation: BGP weight is a Cisco-defined attribute and the first step in selecting the BGP best path. Weight is a 16-bit value (0 through 65,535) assigned locally on the router; it is not advertised to other routers

7. Match the preference, that is used by the BGP origin attribute in best path calculation, to the order.
CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 4

8. A network administrator is configuring BGP multipathing for paths learned from iBGP advertisement. What is a condition for additional paths to be considered equal to the best path?

  • The AIGP attribute must match.
  • The neighbor IP address must match.
  • The originated attribute must match.
  • The IGP cost must match for IBGP and EBGP.

Explanation: When you configure BGP multipathing, the additional paths need to match the following best-path BGP path attributes:
– Weight
– Local preference
– AS_Path length
– AS_Path content (although confederations can contain a different AS_CONFED_SEQ path)
– Origin
– MED
– Advertisement method (iBGP or eBGP) (If the prefix is learned from an iBGP advertisement, the IGP cost must match for iBGP and eBGP to be considered equal.)

9. A network administrator is troubleshooting an issue with a DMVPN tunnel. From the output of the show dmvpn command, the administrator notes that the tunnel is in the IPsec state. What problem does this state indicate?

  • The line protocol of the DMVPN tunnel is down.
  • The DMVPN spoke router has not registered.
  • IPsec tunnels have not established IKE sessions.
  • IPsec security associations are not established.

Explanation: The command show dmvpn [detail] provides the tunnel interface, tunnel role, tunnel state, and tunnel peers with uptime. When the DMVPN tunnel interfaceis administratively shut down, there are no entries associated to that tunnel interface. The tunnel states are, in order of establishment:
– INTF: The line protocol of the DMVPN tunnel is down.
– IKE: DMVPN tunnels configured with IPsec have not yet successfully established an Internet key exchange (IKE) session.
– IPsec: An IKE session is established but an IPsec security association (SA) has not yet been established.
– NHRP: The DMVPN spoke router has not yet successfully registered.
– Up: The DMVPN spoke router has registered with the DMVPN hub and received an ACK (positive registration reply) from the hub.

10. Refer to the exhibit. A network administrator is configuring Phase 1 DMVPN. The hub router RH1 and the spoke router RS2 are already configured and the administrator is finalizing configurations on spoke router RS3 by mapping the NHRP and NHS addresses for the DMVPN hub. Which configuration should the administrator use for the ip nhrp map command?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 5

  • ip nhrp map 192.168.100.1 172.16.1.1
  • ip nhrp map 192.168.100.1 172.16.3.1
  • ip nhrp map 192.168.100.3 172.16.3.1
  • ip nhrp map 192.168.100.3 172.16.1.1

11. Which NHRP message type notifies routers of routes used by NHRP that are no longer available?

  • purge
  • registration
  • redirect
  • resolution

Explanation: Purge messages are sent to remove a cached NHRP entry. Purge messages notify routers of the loss of a route used by NHRP. Purges are typically sent by an NHS to NHCs (which it answered) to indicate that the mapping for an address/network that it answered is not valid anymore (for example, if the network is unreachable from the original station or has moved). Purge messages take the most direct path (spoke-to-spoke tunnel) if feasible. If a spoke-to-spoke tunnel is not established, purge messages are forwarded via the hub.

12. What information is maintained in the CEF adjacency table?

  • MAC address to IPv4 address mappings
  • the IP addresses of all neighboring routers
  • IP address to interface mappings
  • Layer 2 next hops

13. Refer to the exhibit. All networks are active in the same EIGRP routing domain. When the auto-summary command is issued on R3, which two summary networks will be calculated on R3? (Choose two.)

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 6

  • 172.16.0.0/16
  • 172.16.3.0/24
  • 192.168.1.0/30
  • 192.168.10.0/30
  • 192.168.10.0/24

Explanation: As a result of implementing EIGRP automatic summarization, router R3 uses a classful network addressing scheme to group networks together based on their classful network mask. 192.168.10.4/30 and 192.168.10.8/30 are shortened to 192.168.10.0/24 and 172.16.3.0/24 is summarized to 172.16.0.0/16. 192.168.1.0/24 is already using its classful mask and is not summarized.

14. Refer to the exhibit. Which two routes will be advertised to the router ISP if autosummarization is disabled? (Choose two.)

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 7

  • 10.1.0.0/1
  • 10.1.2.0/24
  • 10.1.4.0/24
  • 10.1.4.0/28
  • 10.1.4.0/30

Explanation: If the no auto-summary command was issued disabling the autosummarization, all subnetworks will be advertised, without summarization.

15. Which is a characteristic of policy based routing (PBR)?

  • Packets originating from a router can be identified through local PBR policies.
  • PBR examines packets as they exit a router interface.
  • PBR policies are universal for all packets and modify the RIB.
  • Next-hop addresses defined in set statements are automatically placed in the routing table.

16. Which two statements are true of policy-based routing (PBR) as a path control tool? (Choose two.)

  • It can be applied only to link-state routing protocols.
  • It is applied only in the inbound direction.
  • Configured route map entries will have default sequence number increments of 5.
  • Packets that do not match any match statements will be dropped.
  • It provides a mechanism to specify one or more next hops for packets that match criteria.

17. A network administrator is writing a standard ACL that will deny any traffic from the 172.16.0.0/16 network, but permit all other traffic. Which two commands should be used? (Choose two.)

  • Router(config)# access-list 95 deny 172.16.0.0 255.255.0.0
  • Router(config)# access-list 95 permit any
  • Router(config)# access-list 95 host 172.16.0.0
  • Router(config)# access-list 95 deny 172.16.0.0 0.0.255.255
  • Router(config)# access-list 95 172.16.0.0 255.255.255.255
  • Router(config)# access-list 95 deny any

Explanation: To deny traffic from the 172.16.0.0/16 network, the access-list 95 deny 172.16.0.0 0.0.255.255 command is used. To permit all other traffic, the access-list 95 permit any statement is added.

18. Refer to the exhibit. Considering that R2, R3, and R4 are correctly configured, why did R1 not establish an adjacency with R2, R3, and R4?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 8

  • because the automatic summarization is enabled on R1
  • because the IPv4 address on Fa0/0 interface of R1 is incorrect
  • because the Fa0/0 interface of R1 is declared as passive for EIGRP
  • because there is no network command for the network 192.168.1.0/24 on R1

Explanation: The missing routes are the result of there not being an EIGRP adjacency between R1 and R2, R3, and R4.To establish adjacency, a router must send and receive hello packets over an interface to and from its neighbors. The interface Fa0/ of the router R1 is declared as passive, so R1 will not send hello packets over its interface Fa0/0.

19. Refer to the exhibit. Routers R1 and R2 were configured with EIGRP message authentication, but the routers cannot exchange EIGRP messages. Which two problems are causing the EIGRP authentication failure between R1 and R2 in this configuration? (Choose two.)

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 9

  • The key ID is invalid, because its value has to be in the range from 1 to 2147483647.
  • The EIGRP message authentication is being configured on the wrong interface on R2.
  • The key chain name must be in upper case.
  • The routers have a different value for the key-string.
  • At least two keys had to be created for each key chain.

20. Refer to the exhibit. Why did R1 and R2 not establish an adjacency?
CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 10

  • The IPv4 address of Fa0/0 interface of R1 has a wrong IP address.
  • The AS number does not match on R1 and R2.
  • The automatic summarization is enabled on R1 and R2.
  • There is no network command for the network 192.168.1.0/24 on R1.

Explanation: To establish adjacency, both routers must be configured with the same AS number. The network 192.168.0.0 .0.0.255.255 command issued on R1 includes all networks from 192.168.0.0 to 192.168.255.255. Therefore, the network 192.168.1.0/24 is also included.

21. Match the IPsec function with its description. (Not all options are used.)
CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 11

Explanation: – Data integrity: Hashing algorithms ensure that packets are not modified in transit.
– Replay detection: This provides protection against hackers trying to capture and insert network traffic.
– Perfect forward secrecy: Each session key isderived independently of the previous key. A compromise of one key does not compromise future keys.

22. Match the IPsec function with the description.
Match the IPsec function with the description

23. Which three statements describe the IPsec protocol framework? (Choose three.)

  • AH provides integrity and authentication.
  • ESP provides encryption, authentication, and integrity.
  • AH uses IP protocol 51.
  • AH provides encryption and integrity.
  • ESP uses UDP protocol 50.
  • ESP requires both authentication and encryption.

Explanation: The two primary protocols used with IPsec are AH and ESP. AH is protocol number 51 and provides data authentication and integrity for IP packets that are exchanged between the peers. ESP, which is protocol number 50, performs packet encryption.

24. A network administrator is configuring an ACL to match networks for BGP route filtering. The administrator creates an ACE permit ip 10.0.32.0 0.0.31.0 255.255.255.0 0.0.0.192 . Which network matches the ACE?

  • 10.0.32.0/27
  • 10.0.66.0/24
  • 10.0.62.0/25
  • 10.0.31.0/26

Explanation: One method for conditional matching of routes in BGP is through extended ACLs. When extended ACLs are used for this purpose, the source fields match against the network portion of the route, and the destination fields match against the network mask. The network portion of the matching networks is 10.0.32.0 through 10.0.63.0. The network mask portion is /24 through /26.

25. Refer to the exhibit. A network administrator is troubleshooting BGP configuration and wants to display only routes that originated in AS 40. Which regular expression should the administrator use in the command show bgp ipv4 unicast regex regex-pattern ?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 12

  • show bgp ipv4 unicast regex ^40_
  • show bgp ipv4 unicast regex *40_
  • show bgp ipv4 unicast regex _40$
  • show bgp ipv4 unicast regex .40.

Explanation: In troubleshooting BGP, regular expressions (regex) can be used to parse through the large number of available ASNs. Regular expressions are based on query modifiers used to select the appropriate content. The regex pattern 100_ indicates to only include the lines that contain the exact phrase of 100. Some regex query modifiers are as follows:

(underscore) – Matches a space
^ (caret) – Indicates the start of a string
$ (dollar sign) – Indicates the end of a string
. (period) – Matches a single character, including a space

26. Refer to the exhibit. A network administrator issues the show bgp ipv4 unicast 172.16.0.0 command to check the route information in the BGP table. Which statement describes the characteristic of the advertisement of this route? 

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 13

  • The route is advertised for networks directly connected to the BGP router 192.168.2.2.
  • The route is advertised with the aggregate-address 172.16.0.0 255.255.240.0 summary-only command.
  • The route is advertised through an IGP.
  • The route is advertised through a static route.

27. What OSPF LSA type is used to advertise routes redistributed into an OSPF domain?

  • type 3
  • type 4
  • type 5
  • type 7

Explanation: OSPF uses six LSA types for IPv4 routing:
– Type 1, router: LSAs that advertise network prefixes within an area
– Type 2, network: LSAs that indicate the routers attached to broadcast segment within an area
– Type 3, summary: LSAs that advertises network prefixes that originate from a different area
– Type 4, ASBR summary: LSA used to locate the ASBR from a different area
– Type 5, AS external: LSA that advertises network prefixes that were redistributed in to OSPF
– Type 7, NSSA external: LSA for external network prefixes that were redistributed in a local NSSA area

28. Refer to the exhibit. A network administrator has configured two-way redistribution on router R1. What metrics will be used for redistributed routes?

CCNP ENARSI (300-410) Certification Practice Exam 41

  • EIGRP routes will have a metric of 1 and OSPF routes will have a metric of infinity.
  • EIGRP routes will have a metric of infinity and OSPF routes will have a metric of 20.
  • EIGRP routes will have a metric of 170 and OSPF routes will have a metric of 20.
  • EIGRP routes will have a metric of infinity and OSPF routes will have a metric of 1.

29. Refer to the exhibit. Which route will appear in the routing table of R3 as a result of the redistribution configuration issued on R2?
CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 14

  • O E2 192.168.1.0/24 [110/20] via 10.23.1.1, 00:04:42, Serial0/0/1
  • O IA 10.23.1.0/30 [110/20] via 10.23.1.1, 00:04:42, Serial0/0/1
  • O E1 192.168.1.0/24 [110/86] via 10.23.1.1, 00:04:42, Serial0/0/1
  • D EX 10.23.1.0/30 [170/3072] via 10.12.1.2, 00:09:07, Serial0/0/1

30. Refer to the exhibit. A network administrator has configured OSPFv2 on the two Cisco routers. The routers are unable to form a neighbor adjacency. What should be done to fix the problem on router R2?
A network administrator has configured OSPFv2 on the two Cisco routers. The routers are unable to form a neighbor adjacency. What should be done to fix the problem on router R2

  • Implement the command no passive-interface Serial0/1.
  • Implement the command network 192.168.2.6 0.0.0.0 area 0 on router R2.
  • Change the router-id of router R2 to 2.2.2.2.
  • Implement the command network 192.168.3.1 0.0.0.0 area 0 on router R2.

31. Refer to the exhibit. A network administrator is troubleshooting a recent OSPF stub configuration between R3 and R4. The only routes that should appear on the routing table for R4 are intra-area routes and the default route. However, interarea routes are also appearing. What must the administrator do to fix this problem?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 15

  • Issue the keyword nssa on R3.
  • Issue the keyword nssa on R4.
  • Issue the keyword stub on R4.
  • Issue the keyword no-summary on R4.
  • Issue the keyword no-summary on R3.
  • Issue the keyword stub on R3.

32. Refer to the exhibit. Router R0-A is not learning all of the OSPF routes from the remote sites that connect to router R0-B and R0-C. What are two issues the network engineer should consider? (Choose two.)

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 16

  • routes not going from the LSDB to the routing table because of ACL
  • DR selection
  • missing default route(s)
  • neighbor adjacency
  • SSH misconfiguration

33. Refer to the exhibit. Routers R1 and R2 are configured as shown. However, the show ipv6 ospf neighbor command reveals that there are no OSPFv3 neighbors established. What error in the configuration is preventing neighbor relationship from forming between the two routers? 

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 17

  • OSPFv3 is not enabled on the interfaces.
  • The IPv6 routing process is not enabled.
  • There is a link-local address conflict between the serial and gigabit interfaces on R1.
  • The IPv6 address family is not initialized on either router.

Explanation: The routers are unable to form an OSPFv3 adjacency because OSPFv3 has not been enabled on the interfaces with the ospfv3 1 ipv6 area 0 command.

34. Refer to the exhibit. An administrator has entered the command default-information originate in OSPFv3 global configuration mode on R1, but R2 is not receiving a default route. What is the problem?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 18

  • The default-information originate command is only used for OSPFv2.
  • R1 and R2 are on different subnets.
  • OSPFv3 is not running on R2.
  • R1 does not have a default route configured.

35. An administrator is troubleshooting an OSPFv3 network. Router A and router B are configured with IPv6 addressing and basic routing capabilities using OSPFv3. While debugging the routing process, the administrator discovers that the networks that are advertised from router A do not show in the routing table of router B. Why is the routing information not being learned by router B?

  • Router A has a stub interface.
  • IPv6 unicast routing is not enabled on Router B.
  • The OSPFv3 timers on both routers were adjusted for fast convergence.
  • An IPv6 traffic filter is blocking the networks from entering the interface on router B that is connected.

36. Refer to the exhibit. Routers R1 and R2 enable EIGRP on all of their interfaces. Which two conclusions can the field engineer draw from the outputs of the show ip route eigrp command on each router? (Choose two.)

CCNP ENARSI (300-410) Certification Practice Exam

  • Both routers are using the same path metric calculation method.
  • The path metric calculation used in R2 addresses the scalability with higher-capacity interfaces.
  • R1 and R2 are using the same K factors to calculate the path metric.
  • An adjacency will be allowed between the routers, as long as all the K factors in both routers are set to default values.
  • The EIGRP configuration mode of R1 uses wide metrics calculation.
  • R2 is using EIGRP classic configuration mode.

Explanation: The metrics for R2 routes are different from the metrics from R1 routes. This is because R1 is using EIGRP classic configuration mode that uses classic metrics, and R2 is using EIGRP named mode configuration that uses wide metrics by default. The EIGRP classic metric calculation uses 5 K values (K1 to K5) to calculate the metric, whereas the EIGRP wide metric calculation uses 6 K values (K1 to K6). The two metric styles will allow adjacency between the two routers, as long as K1 through K5 are the same, and K6 is not set. The wide metrics calculation addresses the issues of scalability with higher-capacity interfaces.

37. Refer to the exhibit. An administrator wants EIGRP on Router1 to load balance traffic to network 2001:db8:11:10::/64 across two interfaces. Currently traffic is using only interface GigabitEthernet0/1. A second route, not in the routing table, is available with a metric of 264000. What value is needed in the variance command to make EIGRP put the second route into the routing table?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 19

  • 4
  • 10
  • 1
  • 11

Explanation: A variance of 11 is needed to load balance across the second route. The metric of the existing successor route is 25000. The metric of the second route is 264000. The first metric needs to be multiplied by 11, which is 275000, in order for the route to be put into the routing table.

38. Refer to the exhibit. Router R2 has recently been configured and connected via interface Gigabit Ethernet 0/0 to router R1. R1 is configured correctly, but fails to establish a neighbor relationship with R2. What is the problem?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 20

  • The EIGRPv6 process has not been activated on interface Gigabit Ethernet 0/0.
  • The passive-interface command is preventing hello packets from being sent.
  • The command ipv6 unicast-routing should be implemented in the router configuration mode.
  • The command ipv6 unicast-routing has not been implemented.

39. An administrator wants to configure EIGRPv6 in an IPv6 network. Which three statements are valid for the configuration of EIGRPv6? (Choose three.)

  • Split horizon needs to be enabled on all EIGRPv6 hub routers.
  • The network statement must be configured for the EIGRPv6 process.
  • EIGRPv6 has to be directly configured on the interfaces over which it runs.
  • There is no network statement configuration for EIGRPv6.
  • When using a passive-interface configuration, EIGRPv6 does not have to be configured for that interface.
  • EIGRPv6 needs to be directly configured on an interface that has been made passive.

40. Refer to the exhibit. A network administrator configured a class map as shown, but the traffic is not being classified as desired. Which conclusion can be drawn from this configuration?

CCNP ENARSI (300-410) Certification Practice Exam 66

  • The traffic would be subject to the implicit default class.
  • The ACL-EIGRP is permitting the wrong IP multicast address.
  • The traffic would never match the CoPP-CLASS class map.
  • The ACL-ICMP access-list should be in a separate class map because it is not a routing protocol.

Explanation: A class map may contain one of two instructions: match-any or match-all . If you have multiple match commands in a single class map and match-any is used, it means the traffic must match one of the match commands to be classified as part of the traffic class. If you use match-all , the traffic must match all the match commands to be part of the traffic class. Considering the exhibit, it is not possible for a packet to be ICMP, BGP, and EIGRP at the same time. Therefore, the traffic would never match the CoPP-CLASS class map and would never be subject to the implicit default class.

41. Refer to the exhibit. A network administrator configures AAA authentication on router R1. The ACS servers are configured and running. The administrator tests the configuration by telneting to R1. What will happen if the administrator attempts to authenticate through the RADIUS server using incorrect credentials?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 21

  • The enable secret password and a random username could be used in the next login attempt.
  • The authentication process stops.
  • The enable secret password could be used in the next login attempt.
  • The username and password of the local user database could be used in the next login attempt.

Explanation: The authentication for Telnet connections is defined by AAA method list AUTHEN. The AUTHEN list defines that the first authentication method is through an ACS server using the RADIUS protocol (or RADIUS server), the second authentication method is to use the local user database, and the third method is to use the enable password. In this scenario, however, because the administrator fails to pass the authentication by the first method, the authentication process stops and no other authentication methods are allowed.

42. Refer to the exhibit. A network administrator issues the show run | section username|aaa|line|radius command to verify an AAA configuration on a Cisco router. Which two conclusions can be drawn from the command output? (Choose two.)

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 22

  • The router must use Cisco default ports for authentication and accounting to connect to a RADIUS server.
  • Authentication for the vty lines is using the default authentication method.
  • Authentication for the console line will use local authentication as a fallback method if the RADIUS server is not available.
  • A missing ip radius source-interface command on RADIUS server settings may prevent the router from using the services of the server.
  • The Cisco router can use the radiuspassword pre-shared key to connect to a RADIUS server.

Explanation: The conclusions that can be drawn from the command output are:
According to the aaa authentication login VTY_ACCESS group RADIUSMETHOD local command the first method to be used is the group of servers in the RADIUSMETHOD group.
According to the aaa authentication login CONSOLE_ACCESS group RADIUSMETHOD local command, the first method to be used is the group of servers in the RADIUSMETHOD group, and the second method to be used if the servers are not available is the local username and password database.
RADIUS server is using ports 1812 and 1813 for authentication and accounting, so the port numbers on the Cisco router should be the same, not the Cisco default ports (1645 and 1646).
The router needs to be configured with the same pre-shared key for the RADIUS server, RADIUSPASSWORD .
When a router sources packets, it uses the exit interface as the source of the packet. If the exit interface is not configured with the IP address that the AAA server is expecting, the client cannot use the AAA server and the services it provides. It is recommended that the IP address of a loopback interface be used for the source of packets and as the client IP address that is configured on the AAA server. Therefore, the router should be configured with the ip radius source-interface [ loopback ] [ number ].

43. From the routing tables shown from routers within a multiarea OSPF network, which routing table would be from an internal router that is within a totally stub area?

A.

Gateway of last resort is 10.1.1.1 to network 0.0.0.0

10.0.0.0/8 is variably subnetted, 8 subnets, 4 masks
O IA 10.0.0.0/30 [110/4] via 10.1.1.1, 01:17:40, GigabitEthernet0/1
O IA 10.0.0.4/30 [110/3] via 10.1.1.1, 01:17:50, GigabitEthernet0/1
O IA 10.0.0.8/30 [110/66] via 10.1.1.1, 01:17:50, GigabitEthernet0/1
O 10.1.0.0/24 [110/2] via 10.1.1.1, 01:18:00, GigabitEthernet0/1
C 10.1.1.0/24 is directly connected, GigabitEthernet0/1
L 10.1.1.2/32 is directly connected, GigabitEthernet0/1
O IA 10.2.0.0/25 [110/5] via 10.1.1.1, 01:17:40, GigabitEthernet0/1
O IA 10.2.0.128/25 [110/6] via 10.1.1.1, 01:17:40, GigabitEthernet0/1
O*IA 0.0.0.0/0 [110/3] via 10.1.1.1, 01:17:50, GigabitEthernet0/1

B. 

Gateway of last resort is 10.1.1.1 to network 0.0.0.0

10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
O 10.1.0.0/24 [110/2] via 10.1.1.1, 01:26:37, GigabitEthernet0/1
C 10.1.1.0/24 is directly connected, GigabitEthernet0/1
L 10.1.1.2/32 is directly connected, GigabitEthernet0/1
O*IA 0.0.0.0/0 [110/3] via 10.1.1.1, 01:26:27, GigabitEthernet0/1

C.

Gateway of last resort is 10.0.0.5 to network 0.0.0.0

10.0.0.0/8 is variably subnetted, 10 subnets, 4 masks
O 10.0.0.0/30 [110/2] via 10.0.0.5, 01:42:33, GigabitEthernet0/1
C 10.0.0.4/30 is directly connected, GigabitEthernet0/1
L 10.0.0.6/32 is directly connected, GigabitEthernet0/1
C 10.0.0.8/30 is directly connected, Serial0/0/0
L 10.0.0.9/32 is directly connected, Serial0/0/0
C 10.1.0.0/24 is directly connected, GigabitEthernet0/0
L 10.1.0.1/32 is directly connected, GigabitEthernet0/0
O 10.1.1.0/24 [110/2] via 10.1.0.2, 01:42:38, GigabitEthernet0/0
O IA 10.2.0.0/25 [110/3] via 10.0.0.5, 01:42:33, GigabitEthernet0/1
O IA 10.2.0.128/25 [110/4] via 10.0.0.5, 01:42:33, GigabitEthernet0/1
192.168.0.0/24 is variably subnetted, 2 subnets, 2 masks
O E2 192.168.0.0/30 [110/20] via 10.0.0.5, 01:42:33, GigabitEthernet0/1
O E2 192.168.0.64/26 [110/20] via 10.0.0.5, 00:47:20, GigabitEthernet0/1
O*E2 0.0.0.0/0 [110/1] via 10.0.0.5, 01:42:33, GigabitEthernet0/1

D. 

Gateway of last resort is not set

1.0.0.0/32 is subnetted, 1 subnets
C 1.1.1.1/32 is directly connected, Loopback0
S 10.0.0.0/8 is directly connected, Serial0/0/0
203.0.113.0/24 is variably subnetted, 2 subnets, 2 masks
C 203.0.113.0/30 is directly connected, Serial0/0/0
L 203.0.113.1/32 is directly connected, Serial0/0/0

44. How does Cisco implement interarea OSPF summarization?

  • It must be configured manually on ASBRs.
  • The summarized route metric is equal to the lowest cost of all subnets within the summary address range.​
  • Multiple routes inside the area are summarized by more than one LSA.​
  • It is performed automatically by OSPF.​

45. What are the two purposes of an OSPF router ID? (Choose two.)

  • to uniquely identify the router within the OSPF domain
  • to facilitate router participation in the election of the designated router
  • to enable the SPF algorithm to determine the lowest cost path to remote networks
  • to facilitate the establishment of network convergence
  • to facilitate the transition of the OSPF neighbor state to Full

Explanation: OSPF router ID does not contribute to SPF algorithm calculations, nor does it facilitate the transition of the OSPF neighbor state to Full. Although the router ID is contained within OSPF messages when router adjacencies are being established, it has no bearing on the actual convergence process.

46. How is the flooding scope of link state advertisements denoted within OSPFv3 LSAs?

  • The outer IPv6 OSPFv3 header uses three bits to determine LSA scope.
  • Three bits of the 16-bit LS type field of OSPFv3 LSAs set the scope.
  • ABR LSAs include scope information as part of the routing information payload.
  • LSA scope is specified by the area area-ID range prefix-length command.

47. A network technician is verifying the OPSFv3 address families configuration on a Cisco router. What would the technician expect to see displayed when the show ospfv3 database router adv-router 4.4.4.4 command is issued?

  • the LSAs created by the router on which the command is executed and sent to the router with RID 4.4.4.4
  • all area LSAs in the LSDB of the DR router on which the command is executed with RID 4.4.4.4
  • all LSAs in the LSDB of the router with RID 4.4.4.4
  • the LSAs received from the router with RID 4.4.4.4 that exist in the LSDB of the local router

48. Refer to the exhibit. Both routers R1 and R2 are configured for OSPFv3 and are routing for both IPv4 and IPv6 address families. Which two destination addresses will R1 use to establish a full adjacency with R2? (Choose two.)

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 23

  • ff02::5
  • fe80::2
  • 2001:db8:22::100
  • 172.17.66.1
  • 2001:db8:21:20::2

49. Refer to the exhibit. Router R1 was configured by a network administrator to use SNMP version 2. The following commands were issued:
CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 24
R1(config)# snmp-server community batonaug ro SNMP_ACL
R1(config)# snmp-server contact Wayne World
R1(config)# snmp-server host 192.168.1.3 version 2c batonaug
R1(config)# ip access-list standard SNMP_ACL
R1(config-std-nacl)# permit 192.168.10.3

Why is the administrator not able to get any information from R1?

  • The snmp-server enable traps command is missing.
  • There is a problem with the ACL configuration.
  • The snmp-server community command needs to include the rw keyword.
  • The snmp-server location command is missing.

Explanation: The permit statement with the incorrect IP address is the reason why the administrator is not able to access router R1. The correct statement should be permit 192.168.1.3. The snmp-server location and snmp-server enable traps commands are optional commands and have no relation to the access restriction to router R1. The rw keyword does not need to be included in this case because the administrator just wants to obtain information, not change any configuration.

50. Refer to the exhibit. The total number of packet flows is not consistent with what is expected by the network administrator. The results show only half of the flows that are typically captured for the interface. Pings between the router and the collector are successful. What is the reason for the unexpected results?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 25

  • Interface Fa0/0 is not configured as the source of the packets sent to the collector.
  • The interface is shutdown.
  • The Netflow collector IP address and UDP port number are not configured on the router.
  • The router is not configured to monitor outgoing packets on the interface.

Explanation: NetFlow flows are unidirectional. One user connection exists as two flows. The flow in each direction must be captured. This is done by using both the ip flow ingress and ip flow egress command on the interface.

51. Refer to the exhibit. A network administrator is configuring the syslog service on a Cisco router. Which command should be used to configure an IPv4 address of 192.168.10.254 as the source address on the syslog packets as they exit the router R1?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 26

  • R1(config)#​logging host 192.168.10.254
  • R1(config)#​logging origin-id ip
  • R1(config)#​logging source-interface fa0/0
  • R1(config)# logging 192.168.10.254

52. Which three implicit access control entries are automatically added to the end of an IPv6 ACL? (Choose three.)

  • deny ip any any
  • deny ipv6 any any
  • permit ipv6 any any
  • deny icmp any any
  • permit icmp any any nd-ns
  • permit icmp any any nd-na

Explanation: All IPv6 ACLs automatically include two implicit permit statements; permit icmp any any nd-ns and permit icmp any any nd-na. These statements allow the router interface to perform neighbor discovery operations. An implicit deny ipv6 any any is also automatically included at the end of any IPv6 ACL that blocks all IPv6 packets not otherwise permitted.

53. Which two networks would match the following prefix list? (Choose two.)

ip prefix-list MATCHTHIS seq 5 deny 10.1.0.0/16 ge 24 le 30
  • 10.0.0.0/16
  • 10.1.1.0/30
  • 10.1.0.0/24
  • 10.1.0.0/16
  • 10.0.0.0/24

54. Refer to the exhibit. An administrator has configured the IPv6 ACL that is in the exhibit to permit outbound Telnet traffic to any destination, and block TCP connections from 2001:db8:1::1 to any destination. All other packets should be denied and logged. After implementing the ACL, all IPv6 traffic, including Telnet from the 2001:db8::/32 subnet is denied. What is the problem?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 27

  • The deny ipv6 any any log ACE is preventing NDP from functioning.
  • The eq telnet parameter should appear immediately after the IPv6 address in the first ACE.
  • The ACEs are in the wrong order.
  • The wildcard mask is missing from the first ACE.

55. Refer to the exhibit. A network administrator issues the command show bgp ipv6 unicast | begin Network to check the BGP table. Which statement describes the routes with an unspecified address (::) in the Next Hop column? 

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 28

  • They are learned through an IGP.
  • They are locally generated network prefixes.
  • They indicate routes created by static route configuration.
  • They are learned through BGP advertisements from the next neighbor.

Explanation: An unspecified address in the BGP table indicates that the local router is generating the prefix for the BGP table. The weight value 32,768 also indicates that the prefix is locally originated by the router.

56. Refer to the exhibit. A network administrator issues the show bgp ipv4 unicast 10.1.1.128 command on router R2 to verify the network 10.1.1.128 in the BGP table. The administrator notices that there are two paths to reach the network. Which BGP factor is used to determine the best-path?
CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 29

  • the value of the BGP RID
  • the value of the lowest multi-exit discriminator attribute
  • whether the path is being learned via IBGP or EBGP
  • the value of the weight attribute

57. Refer to the exhibit. A network administrator is configuring BGP route advertisement on router R1. The network 10.1.0.0/24 is subnetted into four 10.1.0.0/26 subnets that are attached to the 4 interfaces of R1 respectively. The administrator issues the show ip route command and notices that the network 10.1.0.0/24 is not advertised by BGP. What is a possible cause for this issue?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 30

  • Not all four interfaces are up/up.
  • The network mask command does not match the network/prefix in the routing table.
  • The BGP slit-horizon rule prevents the network from being advertised.
  • The network command is missing the summary-only keyword.

58. Refer to the exhibit. Which protocol is used by R2 and R5 to exchange Layer 3 routes?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 31

  • EIGRP
  • MP-BGP
  • LDP
  • OSPF

59. When an unlabeled packet arrives at an MPLS-enabled router interface, which database is used to make a forwarding decision on the packet?

  • IP routing table (RIB)
  • IP forwarding table (FIB)
  • label information base (LIB)
  • label forwarding table (LFIB)

60. Match the MPLS router type to its characteristic.
CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 32

61. What is the order in determining the BGP router ID?

  • statically defined, the highest IP address of any active interfaces, and the highest IP address of any active loopback interfaces
  • statically defined, the highest IP address of any active loopback interfaces, and the highest IP address of any active interfaces
  • the highest IP address of any active interfaces, statically defined, and the highest IP address of any active loopback interfaces
  • the highest IP address of any active loopback interfaces, statically defined, and the highest IP address of any active interfaces

Explanation: Statically configuring the BGP router ID (RID) is a best practice to ensure RID stability. If the RID is not statically configured, the dynamic RID allocation logic uses the highest IP address of any active loopback interfaces. If there is not an active loopback interface, then the highest IP address of any active interfaces becomes the RID when the BGP process initializes.

62. A network engineer is troubleshooting OSPFv2 routing issues on two connected routers. Which two requirements to form an adjacency need to be verified? (Choose two.)

  • Verify that one of the interfaces that connects the two routers is active and the other passive.
  • Verify that one of the routers is the DR or BDR and the other router a DRother.
  • Verify that the interfaces that connect the two routers are in the same subnet.
  • Verify that the interfaces that connect the two routers are in the same area.
  • Verify that both routers are using the same OSPFv2 process ID.

Explanation: The OSPFv2 process ID is local to each router and does not have to be common. Neither interface on the link connecting the two routers can be passive. Both must be participating in the OSPF area. The DR, BDR, and DROTHER status of the router has no bearing on the adjacency relationship.

63. Router RTRA is adjacent to RTRB through a WAN link. RTRB can be seen in the output of the show cdp neighbors command issued on RTRA, can be pinged from RTRA, but is not showing OSPF routes from RTRA. What are two potential issues? (Choose two.)

  • There are duplicate IP addresses on the interfaces that connect RTRA and RTRB.
  • One or both routers are missing or have a misconfigured network statement.
  • Each interface that connects the routers has been set to priority 0.
  • A clock rate has not been installed on the DCE side of the link.
  • A distribute list is denying routes from being installed in the routing table.

Explanation: The fact that RTRB can be pinged from RTRA indicates that there is connectivity between the two routers. However, the absence of OSPF routes from RTRA suggests that there is a configuration issue.

One potential issue is that one or both routers are missing or have a misconfigured network statement for the OSPF process. OSPF relies on routers to advertise the networks they are connected to by including them in the OSPF domain through the use of network statements. If these statements are missing or misconfigured, the routers will not advertise their networks and OSPF routes will not be available.

Another potential issue is that a distribute list is denying routes from being installed in the routing table. Distribute lists can be used to filter incoming and outgoing OSPF routes based on certain criteria such as prefix, access list, or prefix list. If a distribute list is configured to deny routes from being installed in the routing table, OSPF routes from RTRB may not be available on RTRA.

64. Refer to the exhibit. A network administrator is configuring a GRE tunnel between two corporate sites terminating on routers CE1 and CE2. The router CE2 is already configured. What set of commands should the administrator configure on router CE1?
CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 33

  • interface tunnel 0
    ip address 192.168.0.1 255.255.255.0
    tunnel source S0/1/0
    tunnel destination 209.165.201.2
  • interface tunnel 0
    ip address 192.168.0.1 255.255.255.0
    tunnel source 192.168.0.1
    tunnel destination 209.165.201.2
  • interface tunnel 0
    ip address 192.168.0.1 255.255.255.0
    tunnel source S0/1/0
    tunnel destination 209.165.200.224
  • interface tunnel 0
    ip address 192.168.0.1 255.255.255.0
    tunnel source S0/1/0
    tunnel destination 192.168.0.2

65. Refer to the exhibit. What is the function of the Null0 route in the outputs displayed for R1 and R2?
What is the function of the Null0 route in the outputs displayed for R1 and R2

  • to advertise the local /48 summary route
  • to force advertisements of only the /64 route entries to the neighbor routers
  • to force advertisements of only the /128 route entries to the neighbor routers
  • to invoke the split horizon rule to prevent routing loops

Explanation: In EIGRPv6, a Null0 route with an administrative distance of 5 is added to the routing table as a loop-prevention mechanism. Only the /48 summary prefix is received from the neighbor router and any of the more specific /64 and /128 route entries are suppressed. In this instance a Null0 route is populated on the router for the local /48 summary route advertisement.

66. Refer to the exhibit. A network administrator issues the show ipv6 eigrp neighbors command. Which conclusion can be drawn based on the output?
CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 34

  • The link-local addresses of neighbor routers interfaces are configured manually.
  • R1 has two neighbors. They connect to R1 through their S0/0/0 and S0/0/1 interfaces.
  • The neighbor with the link-local address FE80::5 is the first EIGRP neighbor that is learned by R1.
  • If R1 does not receive a hello packet from the neighbor with the link-local address FE80::5 in 2 seconds, it will declare the neighbor router is down.

67. Which ACE will permit a packet that originates from any network and is destined for a web server at 192.168.1.1?

  • access-list 101 permit tcp any host 192.168.1.1 eq 80
  • access-list 101 permit tcp host 192.168.1.1 eq 80 any
  • access-list 101 permit tcp host 192.168.1.1 any eq 80
  • access-list 101 permit tcp any eq 80 host 192.168.1.1

68. An administrator is troubleshooting two routers in an OSPFv3 network. They are trying to establish an OSPFv3 adjacency over an Ethernet link, but the adjacency is not forming. What are two possible reasons for this issue? (Choose two.)

  • mismatched Area IDs
  • mismatched network types
  • mismatched global OSPV3 PID and the PID configured on the Ethernet interface
  • mismatched link-local addresses
  • mismatched global unicast addresses
  • mismatched subnet masks

Explanation: When troubleshooting OSPFv3 adjacency issues between two routers over an Ethernet link, the following issues could be the possible reasons for adjacency failure:

  • Mismatched network types: OSPFv3 supports different network types such as broadcast, non-broadcast, point-to-point, and point-to-multipoint. Both routers should have the same OSPFv3 network type configured on the Ethernet interface for adjacency to form.
  • Mismatched link-local addresses: OSPFv3 uses link-local addresses to establish an adjacency between two routers over an Ethernet link. If the link-local addresses on both routers are not configured correctly, the adjacency will not form.

Therefore, both mismatched network types and mismatched link-local addresses could be possible reasons for the OSPFv3 adjacency not forming over an Ethernet link. The other options listed in the question such as mismatched Area IDs, mismatched global OSPv3 PID and the PID configured on the Ethernet interface, mismatched global unicast addresses, and mismatched subnet masks are not relevant to this issue.

69. Refer to the exhibit. R1 and R2 are connected to the same LAN segment and are configured to run OSPFv3. They are not forming a neighbor adjacency. What is the cause of the problem?
CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 35

  • The IPv6 addresses of R1 and R2 are not in the same subnet.
  • The priority value of both R1 and R2 is 1.
  • The timer intervals of R1 and R2 do not match.
  • The OSPFv3 process IDs of R1 and R2 are different.

Explanation: There is a mismatch between the timer intervals of R1 and R2. In OSPF the timers must match on two routers before they will become neighbors. The IPv6 addresses that are used by OSPFv3 are link-local, and are in the same subnet. The OSPFv3 process ID is locally significant, and does not have to match between routers. The default OSPF interface priority value is 1, and does not prevent neighbor relationships from forming.

70. Refer to the exhibit. A SNMP manager is using the community string of snmpenable and is configured with the IP address 172.16.10.1. The SNMP manager is unable to read configuration variables on the R1 SNMP agent. What could be the problem?​
CCNP ENARSI (300-410) Certification Practice Exam 84

  • The incorrect community string is configured on the SNMP manager.
  • The community of snmpenable2 is incorrectly configured on the SNMP agent.
  • The ACL is not permitting access by the SNMP manager.
  • The SNMP agent is not configured for read-only access.

Explanation: ACLs are used to prevent SNMP messages from going beyond the required devices. The ACL_SNMP is permitting only the host IP of 172.16.10.10 to access the SNMP agent. The actual IP of the SNMP manager is 172.16.10.1. The SNMP agent is configured for read-write access for reading and setting variables. The community string of snmpenable2 is only affecting connectivity for trap messages.​

71. In which two situations would a company consider using an OSPF virtual link? (Choose two.)

  • when merging with another company and needing to connect the two backbone areas
  • when connecting discontiguous areas
  • when allowing corporate telecommuters to connect to corporate OSPF network resources
  • when importing a non-OSPF routing protocol into an ABR or backbone OSPF router
  • when importing a non-OSPF routing protocol into an internal OSPF router

Explanation: An OSPF virtual link is used to connect two areas through a non-backbone area. The virtual link is used to overcome the discontiguity of the OSPF domain caused by the non-backbone area. Therefore, it would be appropriate to use an OSPF virtual link in the following two situations:

  • When connecting discontiguous areas: If there are two OSPF areas that are not physically connected to each other, a virtual link can be created to connect them. The virtual link passes through a non-backbone area to reach the destination area.
  • When merging with another company and needing to connect the two backbone areas: If two companies merge, and each has its own OSPF backbone area, a virtual link can be created to connect the two backbone areas. This allows for a seamless integration of the two OSPF domains.

The other options listed in the question such as allowing corporate telecommuters to connect to corporate OSPF network resources, importing a non-OSPF routing protocol into an ABR or backbone OSPF router, and importing a non-OSPF routing protocol into an internal OSPF router are not relevant to the use case for OSPF virtual links.

72. Refer to the exhibit. A network administrator verifies on an enterprise network that EIGRP query packets are delayed because of packet loss. The administrator issues the show ip protocols | include Active command to see the EIGRP active timer on a router. What can the administrator conclude from this output?
CCNP ENARSI (300-410) Certification Practice Exam

  • EIGRP waits 120 seconds before sending a SIA query to neighbors that did not respond.
  • The SIA state is declared for a neighbor without receiving an SIA reply after 4 minutes.
  • Upon receipt of an SIA query from a neighbor router, the router needs to respond within 60 seconds to avoid being SIA state.
  • This is the default value of the active timer.

Explanation: Occasionally, an EIGRP query is delayed because of packet loss, slow neighbors, or a large hop count. EIGRP maintains an active timer, which has a default value of 3 minutes (180 seconds). According to the output, the active timer was set to 2 minutes (120 seconds). EIGRP then waits half of the active timer value that was set (60 seconds) for a reply. If the router does not receive a response within 60 seconds, the originating router sends a SIA query to EIGRP neighbors that did not respond.

73. Refer to the exhibit. A network engineer is troubleshooting a configuration for EIGRP and OSPF mutual redistribution. Why is the OSPF process not receiving all of the redistributed EIGRP routes?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 36

  • The route map REDIS_EIGRP_TO_OSPF does not reference a correct prefix-list.
  • The 172.24.100.0 network is the only network receiving a tag during the redistribution process.
  • Because of the deny keyword on sequence 20, only the 172.24.100.0 network is being allowed in the redistribution process.
  • The match command is referencing an ip keyword and should be referencing an ipv6 keyword.

74. Refer to the exhibit. A network administrator has attempted to implement a default route from R1 to the ISP and propagate the default route to EIGRP neighbors. Remote connectivity from the EIGRP neighbor routers to the ISP connected to R1 is failing. Based on the output from the exhibit, what is the most likely cause of the problem?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 37

  • The ip route command must specify a next-hop IP address instead of an exit interface when creating a default route.
  • The command redistribute static has not been issued on R1.
  • The network statement for the ISP connection has not been issued.
  • The command default-information originate has not been issued on R1.
  • There are no EIGRP neighbor relationships on R1.

75. Which two network prefixes match the prefix match pattern 172.16.0.0/12 ge 16? (Choose two.)

  • 172.20.0.0/15
  • 172.31.0.0/12
  • 172.17.1.0/24
  • 172.16.0.0/30
  • 172.30.0.0/12

76. What is the purpose of the BGP maximum prefix feature?

  • to restrict the number of routes received from a peer
  • to restrict the bandwidth used for a specific set of routes
  • to restrict the number of peers that will advertise the same route
  • to restrict the number of routes sent to a peer with low bandwidth

Explanation: The BGP maximum prefix feature restricts the number of routes that are received from a BGP peer.

77. What is the purpose of the BGP maximum prefix feature?

  • to restrict the bandwidth used for a specific set of routes
  • to preserve the router memory for a set of important routes
  • to restrict the number of peers that will advertise the same route
  • to ensure that the BGP table does not overwhelm the router

Explanation: The BGP (Border Gateway Protocol) maximum prefix feature is used to limit the number of BGP prefixes that a router will accept from a specific peer. The purpose of this feature is to prevent the router from being overwhelmed with too many prefixes, which could cause the router to run out of memory or processing resources.

By setting a maximum prefix limit, the router can protect itself from receiving an excessive number of BGP routes, which can be particularly important in cases where a misconfiguration or a routing loop can cause an uncontrolled growth in the number of prefixes being advertised.

78. Refer to the exhibit. Router R2 is configured for 2-way redistribution between OSPF and EIGRP. When the network administrator views the EIGRP topology table on R1, no redistributed routes from OSPF are present. What corrective action on R2 should the administrator take to resolve this issue?
CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 38

  • Remove the subnets keyword from the OSPF configuration.
  • Apply a seed metric to OSPF routes.
  • Change the OSPF metric type to 1.
  • Change the EIGRP process to 1.

79. Which three statements describe the default operation of route redistribution? (Choose three.)

  • Routes redistributed into EIGRP have an AD of 190.
  • Routes redistributed into OSPF have an AD of 20.
  • OSPF external routes are not included in OSPF to BGP redistribution.
  • BGP only redistributes EBGP routes into IGP protocols.
  • BGP weight for redistributed routes is set to 4096.
  • Routes redistributed into OSPF from BGP have a seed metric of 1.

Explanation: Default redistribution behavior is as follows:

  • BGP only redistributes EBGP routes into IGP protocols.
  • Routes redistributed into OSPF from BGP have a seed metric of 1.
  • Routes redistributed into EIGRP have an AD of 170.
  • Routes redistributed into OSPF have an AD of 110.
  • The default BGP weight for redistributed routes is 32,768.

80. Which two elements of security are ensured by data integrity? (Choose two.)

  • Data is available wherever it it needed.
  • Data is accurate and has not been changed in transit.
  • Data is always available to users.
  • Data is viewable to only authorized users.
  • Data can only be modified by authorized users.

Explanation: Data integrity ensures that data has not been modified or tampered with in transit or storage, and that it is accurate and consistent. This is typically achieved through the use of cryptographic techniques, such as digital signatures or hash functions. The following statements describe the elements of security that are ensured by data integrity:

  • Data is accurate and has not been changed in transit. By ensuring that data has not been modified or tampered with, data integrity ensures that data is accurate and that it has not been changed in transit.
  • Data can only be modified by authorized users. Data integrity also ensures that data can only be modified by authorized users, who have the necessary permissions to modify the data. This helps to prevent unauthorized changes to data and helps to maintain the accuracy and consistency of data.

81. Which feature of IPsec validates the source of data transmitted through the Internet?

  • authentication
  • confidentiality
  • anti-replay protection
  • data integrity

Explanation: Authentication is the process of verifying the identity of a sender or receiver of data, and ensuring that the data has not been tampered with in transit. IPsec provides authentication through the use of digital certificates or pre-shared keys, which allow the receiver to verify the identity of the sender.

82. What is used on PE routers in an MPLS Layer 3 VPN deployment to isolate the routes of multiple customers?

  • BGP communities
  • MP-BGP address families
  • VRF instances
  • DMVPN tunnels

83. Refer to the exhibit. While configuring a multiarea OSPF topology, a network administrator implements the network 10.254.254.0 0.0.0.255 area 99 command. Which type of OSPF router is being configured?

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 39

  • ASBR
  • internal backbone
  • internal
  • ABR

84. A network administrator is configuring IPv6 route summarization on a BGP router with the command aggregate-address 2001:db8::/60 summary-only . Which two component networks match the aggregated route? (Choose two.)

  • 2001:db8:0:24::/64
  • 2001:db8:0:12::/64
  • 2001:db8:0:15::/64
  • 2001:db8:0:0::/64
  • 2001:db8:0:e::/64

85. In addition to no shutdown , which two commands must a network technician issue on the interface of a Cisco router to enable OSPFv3 address families for IPv6 on that interface? (Choose two.)

  • ipv6 address 2001:DB8:0:1::1/64
  • router ospfv3 1
  • ipv6 unicast-routing
  • ospfv3 1 area 0 ipv6
  • ipv6 router ospf 1
  • ipv6 ospf 1 area 0

86. Which forwarding address is used by OSPFv3 address families learned routes to forward data packets to the next hop router?

  • the IPv6 link-local address of the neighboring router
  • FF02::5
  • the outgoing interface IPv6 link-local address
  • FF02::6

87. Which two classes of BGP path attributes are advertised between autonomous systems? (Choose two.)

  • well-known mandatory
  • optional transitive
  • well-known non-transitive
  • well-known discretionary
  • optional nontransitive

88. Multiple paths exist in the BGP table. Assuming the weights are the same, what will the next determining factor be?

  • lowest origin type
  • highest local preference
  • locally originated
  • lowest MED
  • shortest AS_Path

89. A network administrator issues the show bgp ipv4 unicast summary command on a router to check the adjacency state with a neighbor router. The value under the State/PfxRcd field shows Idle. Which statement describes the status of adjacency between the two routers?

  • A three-way TCP handshake is complete but the adjacency has not formed because the neighbor router has not responded to the open message.
  • Because there is no Layer 3 connectivity between the two routers, the adjacency is not formed.
  • The adjacency is successfully formed and the router is waiting for messages from the neighbor router.
  • The adjacency is formed, but no prefix has been received from the neighbor router.

90. Refer to the exhibit. A user has configured a NIC on the PC as shown but finds that the PC is unable to access the Internet. What is the problem?
CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 40

  • There should not be an alternate DNS server.
  • The preferred DNS address is incorrect.
  • The default gateway address is incorrect.
  • The settings were not validated upon exit.

Explanation: In order for a computer to communicate outside its network, it must have a valid default gateway configured.This address cannot be the same as the IP address of the computer.

91. Refer to the exhibit. For the given topology, what are three results of the OSPF DR and BDR elections ? (Choose three.)

what are three results of the OSPF DR and BDR elections

  • R1 is BDR for segment A.
  • R4 is DR for segment B.
  • R2 is DR for segment A.
  • R5 is BDR for segment B.
  • R3 is DR for segment B.
  • R3 is DR for segment A.

Explanation: R3 will be elected DR for segment A because it has the highest router-ID of 192.168.1.5.
R3 will be elected DR for segment B because it has the highest router-ID of 192.168.2.2.
R5 will be elected BDR because it has the numerically highest router-ID of 172.16.1.4.

92. Consider the following access list that allows IP phone configuration file transfers from a particular host to a TFTP server:

R1(config)# access-list 105 permit udp host 10.0.70.23 host 10.0.54.5 range 1024 5000
R1(config)# access-list 105 deny ip any any
R1(config)# interface gi0/0
R1(config-if)# ip access-group 105 out

Which method would allow the network administrator to modify the ACL and include FTP transfers from any source IP address?

  • R1(config)# interface gi0/0
    R1(config-if)# no ip access-group 105 out
    R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 20
    R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 21
    R1(config)# interface gi0/0
    R1(config-if)# ip access-group 105 out
  • R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 20
    R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 21
  • R1(config)# interface gi0/0
    R1(config-if)# no ip access-group 105 out
    R1(config)# no access-list 105
    R1(config)# access-list 105 permit udp host 10.0.70.23 host 10.0.54.5 range 1024 5000
    R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 20
    R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 21
    R1(config)# access-list 105 deny ip any any
    R1(config)# interface gi0/0
    R1(config-if)# ip access-group 105 out
  • R1(config)# access-list 105 permit udp host 10.0.70.23 host 10.0.54.5 range 1024 5000
    R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 20
    R1(config)# access-list 105 permit tcp any host 10.0.54.5 eq 21
    R1(config)# access-list 105 deny ip any any

93. What is the reason for a network engineer to alter the default reference bandwidth parameter when configuring OSPF?

  • to force that specific link to be used in the destination route
  • to more accurately reflect the cost of links greater than 100 Mb/s
  • to enable the link for OSPF routing
  • to increase the speed of the link

Explanation: By default, Fast Ethernet, Gigabit, and 10 Gigabit Ethernet interfaces all have a cost of 1. Altering the default reference bandwidth alters the cost calculation, allowing each speed to be more accurately reflected in the cost.

94. Refer to the exhibit. A network technician issues the show bgp ipv4 unicast summary command on router R1 to verify the BGP state with the neighbor. Which scenario would cause a neighbor relationship to fail?

Which scenario would cause a neighbor relationship to fail

  • There is no route in the routing table to reach the neighbor on one or both routers.
  • The path to the neighbor at 10.1.13.3 is through the default route.
  • The BGP table has not been exchanged.
  • The AS number used in the neighbor configuration is wrong.

95. Which capability is supported by all three DMVPN phase models?

  • direct spoke-to-hub communication
  • spoke-to-spoke between DMVPN networks
  • direct spoke-to-spoke communication
  • on-demand VPN tunnels between spokes

Explanation: There are three DMVPN phase models: Phase 1, Phase 2, and Phase 3. The first DMVPN implementation is Phase 1. Phase 1 only supports spoke-to-hub tunnels. Traffic between spokes must traverse the hub. Phases 2 and 3 support not only spoke-to-hub tunnels, but also direct spoke-to-spoke tunnels.

96. What characterizes an EIGRP stub site feature?

  • The stub functionality can be passed to a branch site that has multiple edge routers.
  • It prevents downstream routers from receiving and advertising network prefixes across the WAN.
  • It works by identifying the Ethernet interfaces and then setting an EIGRP stub site identifier.
  • EIGRP neighbors on WAN links send EIGRP queries to the remote site when a route becomes active.

97. Refer to the exhibit. Why did R1 and R2 not establish an adjacency?

Why did R1 and R2 not establish an adjacency

  • The no shutdown command is misapplied on both routers.​
  • The AS number must be the same on R1 and R2.
  • The router ID must be the same on both routers.
  • R1 S0/0/0 and R2 S0/0/0 are on different networks.​
  • The link-local address must be the same on both routers.

Explanation: To establish adjacency, both routers must be configured with the same AS number. The network 192.168.0.0 .0.0.255.255 command issued on R1 includes all networks from 192.168.0.0 to 192.168.255.255. Therefore, the network 192.168.1.0/24 is also included.

98. An administrator needs to configure a router to perform conditional forwarding of packets based on packet characteristics in addition to the destination IP address. Which technology does the administrator need to configure?

  • Multiprotocol Label Switching
  • route redistribution
  • policy based routing
  • virtual routing and forwarding

99. What is a requirement for member routers in a BGP peer group?

  • They must use a loopback interface to establish a BGP session.
  • They must be of the same model.
  • They must form a fully meshed connection.
  • They must be of the same BGP session type.

100. In order to limit spoofed packets on a network, a network administrator is configuring uRPF on a Cisco router interface with the ip verify unicast source reachable-via rx command. After the configuration is completed, the administrator observes that valid packets are being dropped. What may be causing this packet discard?

  • The uRPF is configured with loose mode and asymmetric routing occurs.
  • The uRPF is configured with strict mode and symmetric routing occurs.
  • The return traffic used a different path to that used by the source traffic.
  • The same path is used for the source traffic and the return traffic.

Explanation: When uRPF is configured on an interface, the uRPF mode should be chosen according to the type of routing. With symmetric routing, the same path is used for the source and the return traffic. With asymmetric routing, a different path ends up being used for return traffic. The ip verify unicast reachable-via rx command configures uRPF in strict mode. If strict mode is used when asymmetric routing occurs, the legitimate traffic is dropped. Where symmetric routing is guaranteed to occur, uRPF should be configured in strict mode.

101. A device has been assigned the IPv6 address of 2001:0db8:cafe:4500:1000:00d8:0058:00ab/64. Which is the network identifier of the device?

  • 2001:0db8:cafe:4500:1000
  • 2001:0db8:cafe:4500:1000:00d8:0058:00ab
  • 1000:00d8:0058:00ab
  • 2001:0db8:cafe:4500
  • 2001

Explanation: The address has a prefix length of /64. Thus the first 64 bits represent the network portion, whereas the last 64 bits represent the host portion of the IPv6 address.

102. A network administrator is teaching a junior network engineer about EIGRP stub routers. Which two explanations can be given to the junior engineer about the subject? (Choose two.)

  • An EIGRP stub router advertises only connected routes by default.
  • An EIGRP stub router receives queries from EIGRP when a route goes active.
  • An EIGRP stub router does not advertise routes that it learns from other EIGRP peers.
  • An EIGRP stub router announces that it is a stub router within the EIGRP query packet.
  • An EIGRP stub router can be configured only to receive routes.

Explanation: An EIGRP stub router does not advertise routes that it learns from other EIGRP peers. By default, EIGRP stubs advertise only connected and summary routes, but they can be configured only to receive routes or advertise any combination of redistributed routes, connected routes, or summary routes. The EIGRP stub router announces that it is a stub router within the EIGRP hello packet. If a route goes active, EIGRP does not send EIGRP queries to an EIGRP stub router.

103. Which is the correct order of the four steps to configure CoPP on a Cisco router?

1) Configure extended ACLs to identify specific granular traffic.
2) Configure the class map to define interesting traffic.
3) Configure a policy map to apply actions to the identified traffic.
4) Configure a service policy to identify which interface should be activated for the service.

1) Configure a service policy to identify which interface should be activated for the service.
2) Configure extended ACLs to identify specific granular traffic.
3) Configure the class map to define interesting traffic.
4) Configure a policy map to apply actions to the identified traffic.

1) Configure extended ACLs to identify specific granular traffic.
2) Configure the class map to define interesting traffic.
3) Configure a service policy to identify which interface should be activated for the service.
4) Configure a policy map to apply actions to the identified traffic.

1) Configure a policy map to apply actions to the identified traffic.
2) Configure a service policy to identify which interface should be activated for the service.
3) Configure extended ACLs to identify specific granular traffic.
4) Configure the class map to define interesting traffic.

Explanation: Control Plane Policing (CoPP) varies based on IOS version and platform version. Therefore, there are general elements that apply to all versions. When configuring CoPP, the steps are as follows:
Create ACLs to identify the traffic.
Create class maps to define a traffic class.
Create policy maps to define a service policy.
Apply the service policy to the control plane.

104. Which are two characteristics of the stub feature in EIGRP ? (Choose two.)

  • It stops the hub router from propagating dynamically learned EIGRP prefixes to the stub routers.
  • It stops the hub router from sending queries to the stub router.
  • It prevents routing loops by using the split-horizon rule.
  • It stops the stub router from sending queries to IPv6 peers.
  • It stops the stub router from propagating dynamically learned EIGRP prefixes to the hub routers.

Explanation: When using the EIGRP Stub Routing feature, you need to configure the distribution and remote routers to use EIGRP, and to configure only the remote router as a stub. Only specified routes are propagated from the remote (stub) router. The router responds to queries for summaries, connected routes, redistributed static routes, external routes, and internal routes with the message “inaccessible.” A router that is configured as a stub will send a special peer information packet to all neighboring routers to report its status as a stub router.
Without the stub feature, even after the routes that are sent from the distribution router to the remote router have been filtered or summarized, a problem might occur. If a route is lost somewhere in the corporate network, EIGRP could send a query to the distribution router, which in turn will send a query to the remote router even if routes are being summarized. If there is a problem communicating over the WAN link between the distribution router and the remote router, an
EIGRP stuck in active (SIA) condition could occur and cause instability elsewhere in the network. The EIGRP Stub Routing feature allows a network administrator to prevent queries from being sent to the remote router.

105. Which three requirements are necessary for two OSPFv2 routers to form an adjacency? (Choose three.)

  • The OSPF hello or dead timers on each router must match.
  • The link interface subnet masks must match.
  • The OSPFv2 process ID must be the same on each router.
  • The two routers must include the inter-router link network in an OSPFv2 network command.
  • The OSPFv2 process is enabled on the interface by entering the ospf process area-id command.
  • The link interface on each router must be configured with a link-local address.

Explanation: The OSPFv2 process ID does not have to be the same on each router, and it is enabled globally, not separately on each interface. OSPFv3 (IPv6) uses link-local addresses to form an adjacency with a neighbor router, and requires the OSPF process to be enabled on the interface.

106. When creating an IPv6 static route, when must a next-hop IPv6 address and an exit interface both be specified?

  • when the static route is a default route
  • when the next hop is a link-local address
  • when the exit interface is a point-to-point interface
  • when CEF is enabled

Explanation: Link-local addresses are only unique on a given link, and the same address could exist out multiple interfaces. For that reason, any time a static route specifies a link-local address as the next hop, it must also specify the exit interface. This is called a fully specified static route.

107. Refer to the exhibit. Which two conclusions can be derived from the output? (Choose two.)

CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 41

  • There is one feasible successor to network 192.168.1.8/30.
  • The network 192.168.10.8/30 can be reached through 192.168.11.1.
  • The reported distance to network 192.168.1.0/24 is 41024256.
  • The neighbor 172.16.6.1 meets the feasibility condition to reach the 192.168.1.0/24 network.
  • Router R1 has two successors to the 172.16.3.0/24 network.

Explanation: The second entry in the table indicates that there is one feasible successor (“1 successors”) for network 192.168.1.8/30. The last entry in the table shows that network 192.168.10.8/30 is directly connected, so it is not reachable through network 192.168.11.1. The third entry indicates that the reported distances for network 192.168.1.0 are 28116 and 2170112, not 41024256. This same entry shows that neighbor 172.16.6.1 is a feasible successor for network 192.168.1.0. The first entry indicates that R1 has only one successor, not two to network 172.16.3.0/24.

108. A network engineer has manually configured the Hello interval to 15 seconds on an interface of a router that is running OSPFv2. By default, how will the Dead interval on the interface be affected?

  • The Dead interval will not change from the default value.
  • The Dead interval will now be 15 seconds.
  • The Dead interval will now be 30 seconds.
  • The Dead interval will now be 60 seconds.

Explanation: Cisco IOS automatically modifies the Dead interval to four times the Hello interval.

109. What command specifies a BGP neighbor that has an IP address of 5.5.5.5/24 and that is in AS 500?

  • (config-router)# neighbor 5.5.5.5 remote-as 500
  • (config-router)# network 5.0.0.0 0.0.0.255
  • (config-router)# router bgp 500
  • (config-router)# neighbor 500 remote-as 5.5.5.5

110. In a mulitarea OSPF internetwork, which route source descriptor is used to denote the best paths within the internetwork that are as a result of processing type 3 and type 4 LSAs?

  • O E1
  • O IA
  • O
  • O E2

111. Refer to the exhibit. Which two networks contain feasible successors? (Choose two.)
CCNA3_Ch7_002

  • 192.168.71.0
  • 192.168.51.0
  • 10.44.100.252
  • 10.44.104.253
  • 10.44.101.252

Explanation: Feasible successors are installed in the EIGRP routing table when the successor becomes unavailable. Feasible successors are backup routes that are have a metric higher than that of successors.

112. Refer to the exhibit. A network engineer has issued the verification command while troubleshooting a routing loop on the network. What is the error in the configuration?
CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 42

  • The redistribute command is issued to filter routes using the route map instead of the prefix list.
  • The route map is dropping all other routes that do not match the prefix list TAG_172.16.0.0.
  • The match ip address command refers to the incorrect network prefix.
  • The prefix list of TAG_172.16.0.0 is configured with an invalid sequence number.

113. How is a DHCPDISCOVER transmitted on a network to reach a DHCP server?

  • A DHCPDISCOVER message is sent with the broadcast IP address as the destination address.
  • A DHCPDISCOVER message is sent with a multicast IP address that all DHCP servers listen to as the destination address.
  • A DHCPDISCOVER message is sent with the IP address of the default gateway as the destination address.
  • A DHCPDISCOVER message is sent with the IP address of the DHCP server as the destination address.

Explanation: The DHCPDISCOVER message is sent by a DHCPv4 client and targets a broadcast IP along with the destination port 67. The DHCPv4 server or servers respond to the DHCPv4 clients by targeting port 68.

114. Refer to the exhibit. What can the field engineer conclude about the EIGRP authentication between RouterA and RouterB?
CCNP ENARSI v8 Final Exam Answers Full - Advanced Routing 43

  • Authentication will succeed and EIGRP updates can be exchanged.
  • Authentication will fail because the key chain names do not match.
  • Authentication will fail because the key chain names must match the router names.
  • Authentication will fail because only one key is configured.

Explanation: Authentication ensures that only authorized routers are eligible to become EIGRP neighbors. A precomputed password hash is encrypted by using a MD5 authentication and it is included with all EIGRP packets. The hash is computed using the key number and the key string. The receiving router decrypts the hash. If the passwords do not match for a packet, the routers will not become neighbors. In this scenario, the key number and the key string are the same on both routers. Therefore, they will become neighbors.

115. What are two features of OSPF interarea route summarization? (Choose two.)

  • Route summarization results in high network traffic and router overhead.
  • Routes within an area are summarized by the ABR.
  • Type 3 and type 5 LSAs are used to propagate summarized routes by default.
  • ASBRs perform all OSPF summarization.
  • ABRs advertise the summarized routes into the backbone.

116. Refer to the exhibit. What kind of OSPF authentication has been configured on this interface?i212837v1n1_Question 4

  • simple
  • null
  • plain text
  • MD5

117. A network administrator needs to learn information about EIGRP load balancing to configure an EIGRP network. Which piece of information is accurate about this subject?

  • The variance multiplier is obtained by dividing the successor route metric by the feasible successor metric.
  • Any feasible distance of a feasible successor with a metric above the EIGRP variance value is installed into the RIB.
  • The maximum equal-cost multipathing routing for EIGRP is four routes.
  • The EIGRP variance value is the feasible distance for a route multiplied by the EIGRP variance multiplier.

Explanation: EIGRP allows multiple successor routes (with the same metric) to be installed into the EIGRP RIB. This is called equal-cost multipathing (ECMP) routing. The actual default maximum ECMP is four routes, but this value can be changed with the maximum-paths maximum-paths command. EIGRP also supports unequal-cost load balancing changing the EIGRP variance multiplier. The EIGRP variance value is the feasible distance (FD) for a route multiplied by the EIGRP variance multiplier. Any FD of a feasible successor with a metric below the EIGRP variance value is installed into the RIB. Dividing the feasible successor metric by the successor route metric provides the variance multiplier.

Subscribe
Notify of
guest

28 Comments
Inline Feedbacks
View all comments
Anon
Anon
2 months ago

Still valid?

cariz
cariz
8 hours ago
Reply to  Anon

is this still valid mate. How was your exam?

Salma
Salma
9 months ago

Is it still valid?

cariz
cariz
8 hours ago

is this still valid plz reply me

Nick
Nick
1 year ago

Are the specific questions also valid for the exam?

Anon
Anon
1 year ago
  • show bgp ipv4 unicast regex _40$ ????

This is the correct option for Q25

Anon
Anon
1 year ago

“IPsec: An IKE session is established but …”

the literal explanation proves the answer is wrong for Question 9

Anon
Anon
1 year ago

New questions are very available, when can you put in the effort and upload them?

Anon
Anon
1 year ago

Surely new questions can be uploaded???

santi
santi
1 year ago

There are new questions, when will it be updated?

deni
deni
1 year ago

are these still valid? which file do you guys study to prepare for the enarsi test? please guide

wts
wts
1 year ago

25
*40$originated in AS 40 / was born in
^40* – directly connected AS / received from

…bad question.

tttt
tttt
2 years ago

plz post all quiz

Terrence
Terrence
2 years ago

When are more questions coming?

John K
John K
2 years ago

Where are The rest of The questions. There should be like 200?

kenya
kenya
2 years ago

24

10.0.32.0-10.0.63.0
/24-/26

10.0.62.0/25

kenya
kenya
2 years ago
Reply to  kenya

Is this right?

Phibs
Phibs
3 years ago

Is there a valid dump for the ENARSI exam?

Fran Gómez Fernández
Fran Gómez Fernández
3 years ago

can’t wait! :-)

Franduco
Franduco
3 years ago

A friend sent me something…give me mail….I’ll sent you and u publish?

Dung Dang
Dung Dang
3 years ago

PDFs sent.

Leonardo
Leonardo
1 year ago
Reply to  Dung Dang

This link goes to an unavailable page. Can you please double check?

Anon
Anon
1 year ago
Reply to  Franduco

Please can you share here