CCNP ROUTE Chapter 5 Exam Answers (Version 7) – Score 100%

How to find: Press “Ctrl + F” in the browser and fill in whatever wording is in the question to find that question/answer.

NOTE: If you have the new question on this test, please comment Question and Multiple-Choice list in form below this article. We will update answers for you in the shortest time. Thank you! We truly value your contribution to the website.

  1. Which three statements regarding the Cisco IOS IP SLA feature are true? (Choose three.)
    • Cisco IOS IP SLA only works with distance vector protocols
    • Cisco IOS IP SLA can be used to filter routing updates to and from neighbors
    • Cisco IOS IP SLA sends simulated data*
    • Cisco IOS IP SLA can be used to mark packets with different ToS
    • Cisco IOS IP SLA can be used to verify if TCP or UDP ports on a target are active and responsive*
    • Cisco IOS IP SLA requires that NTP be configured on source and responder*
  2. Which path control feature sends simulated data across the network and measures performance between multiple network locations?
    • policy-based routing (PBR)
    • offset lists
    • distribute lists
    • route maps
    • Cisco IOS IP SLA*
  3. Which two Cisco IOS IP SLA statements are true when the target device is running the IP SLA responder component? (Choose two.)
    • Time stamps enhance measurement accuracy.*
    • Message digest (MD5) authentication is used to secure the control protocol exchange.*
    • Network issues are proactively identified.
    • TCP and UDP ports are actively monitored.
  4. Which IP SLA statement is true?
    • Cisco IOS IP SLAs use passive traffic monitoring, generating traffic in a random manner to measure network performance.
    • To increase security of IP SLAs control messages, Message Digest 5 (MD5) authentication can be used.*
    • An IP SLA responder could be a web server or an IP host.
    • IP SLA operations are configured on a target device.
  5. Which two IP SLA path control statements are true? (Choose two.)
    • The IOS IP SLA feature is only configurable using the command-line interface (CLI).
    • The IOS IP SLA feature can only measure performance statistics between Cisco devices.
    • An IP SLA operation is a measurement that includes protocol, frequency, traps, and thresholds.*
    • The IOS IP SLA feature can only measure performance statistics between a Cisco device and a host.
    • The IOS IP SLA feature allows performance measurements between a Cisco device and another Cisco device or a host.*
    • IOS IP SLA is a mechanism for increasing inc*oming and outgoing metrics to routes that are learned via EIGRP.
  6. Refer to the exhibit. On the basis of the information presented, which two IP SLA related statements are true? (Choose two.)
    • IP SLA 99 is scheduled to begin in 2 hours.
    • IP SLA 99 is sending echo requests every 10 seconds.*
    • IP SLA 99 will run forever unless explicitly disabled.*
    • IP SLA 99 was configured with the type dns target-addr 192.168.2.1 command
    • IP SLA 99 is measuring jitter.
    • IP SLA 99 is sending echo requests from IP address 192.168.2.1.
  7. Refer to the exhibit. On the basis of the information presented, which statement is true?
    • A default static route was configured with the track keyword.*
    • IP SLA operation 99 is currently monitoring the network 192.168.2.0/24.
    • IP SLA operation 99 has lost connectivity to 172.16.12.2.
    • EIGRP was configured to track the host at IP address 192.168.2.1.
  8. When policy-based routing (PBR) is being implemented, which set command will override explicit entries in the routing table?
    • set ip next-hop*
    • set default interface
    • set ip precedence
    • set ip default next-hop
  9. Refer to the exhibit. Assuming all FastEthernet interfaces have been configured with the ip policy route-map LOAD_BALANCE command and are up, how will router R1 treat packets that are received from network 10.2.0.0 and destined for the Internet?
    • will be forwarded out interface S0/1/0
    • will be dropped by R1
    • will be load balanced through each serial interface
    • will be forwarded out interface S0/0/0
    • will be routed normally based on the routing table*
  10. Which three commands may be used to configure a route map? (Choose three.)
    • match*
    • route-map*
    • metric
    • ip prefix-list
    • access-list
    • set*
  11. Refer to the exhibit. Based on the information that is presented, which statement is true?
    • Packets that match access list 1 will be sent to the next-hop address 172.17.1.2.
    • Access list 2 specifies that packets with a source address of 172.16.1.0 will be policy routed.*
    • Packets that match access list 2 will be denied access.
    • Access list 1 specifies that packets with a destination address of 192.168.1.0 will be policy routed.
    • Both match statements must be true for the ISP1 route map to be true.
  12. Refer to the exhibit. On the basis of the information presented, which commands would apply the policy to route all the 192.168.1.0 traffic to the Serial 0/0/0 interface?
    • R1(config)# interface FaO/O
      Rl(config-if)# ip policy route-map ISP-1*
    • R1(config)# interface Serial 0/0/1
      R1(config-if)# ip route-map ISP-2
    • R1(config)# interface Fa0/1
      R1(config-if)# ip route-map ISP-1
    • R1 (config)# interface Serial 0/0/0
      R1(config-if)# ip policy route-map ISP-2
  13. A BGP routing policy has been created using route maps. The command route-map TEST permit 10 is part of the configuration. What does the argument 10 indicate?
    • It specifies the route map to be used on autonomous system 10.
    • It identifies the access list number to be used by the route map statement.
    • It indicates the metric to be set for routes that match the route map.
    • It identifies the position of the route map in relation to other instances.*
    • It indicates the local preference to be set for routes that match the route map.
  14. What happens to packets that do not meet any of the defined match criteria of a route map?
    • They are flagged as undeliverable.
    • They are dropped.
    • They are routed through the normal routing process for forwarding.*
    • They are routed using the default route.
  15. Referto the exhibit. Which configuration will ensure that traffic that originates from network 172.16.1.0 will be forwarded out Serial 0/0/0?
    • R1(config)# access-list 1 permit 172.16.1.0 0.0.0.255
      R1(config)# route-map ISP-1 permit 10
      R1(config-route-map)# match ip address 1
      R1(config-route-map)# set interface s0/0/0
      R1(config)# interface fa0/1
      R1(config-if)# ip policy route-map ISP-1*
    • R1 (config)# access-list 1 permit 172.16.1.0 0.255.255.255
      R1(config)# route-map ISP-1 permit 10
      R1(config-route-map)# match ip address 1
      R1(config-route-map)# set interface fa0/0
      R1 (config)# interface s0/0/0
      R1(config-if)# ip policy route-map ISP-1
    • R1(config)# access-list 1 permit 172.16.1.0 0.255.255.255
      R1(config)# route-map ISP-1 permit 10
      R1(config-route-map)# match ip address 1
      R1(config-route-map)# set interface fa0/1
      R1(config)# interface s0/0/0
      R1(config-if)# ip policy route-map ISP-1
    • R1(config)# access-list 1 permit 172.16.1.0 255.255.255.0
      R1(config)# route-map ISP-1 permit 10
      R1(config-route-map)# match ip address 1
      R1(config-route-map)# set interface serial 0/0/0
      R1(config)# interface fa0/0 Rl(config-if)# ip policy route-map ISP-1
    • R1(config)# access-list 1 permit 172.16.1.0 0.0.0.255
      R1(config)# route-map ISP-1 permit 10
      R1(config-route-map)# match ip address 1
      R1(config-route-map)# set interface s0/0/0
      R1(config)# interface s0/0/0
      R1(config-if)# ip policy route-map ISP-1
  16. Referto the exhibit. The routing policy for router R1 states that traffic from the 192.168.1.0 LAN network is to be routed to ISP-1 and traffic from the 172.16.1.0 LAN network is to be routed to ISP-2. However, the network administrator notices that a host at IP address 172.16.1.10 is being routed out Serial0/0/0. What is the cause of the problem?
    • The route map ISP-2 should be applied to FastEthernet0/1.*
    • There is an incorrect access list 1 statement.
    • There is an incorrect access list 2 statement.
    • The route map ISP-1 should be applied to Serial0/0/0.
    • The route maps are applied to opposite interfaces.
  17. Which packet switching method examines the first packet in each flow and the forwarding decision is cached in hardware for subsequent packets in the flows?
    • Fast switching*
    • Process switching
    • Store-and-forward switching
    • Cut-through switching
    • Cisco Express Forwarding (CEF) switching
  18. Which packet switching method is the fastest and creates forwarding tables?
    • Cisco Express Forwarding (CEF) switching*
    • Process switching
    • Fast switching
    • Store-and-forward switching
    • Cut-through switching

Download PDF File below:


Related Articles

Leave a Reply

avatar