CCNP ROUTE Chapter 6 Exam Answers (Version 7) – Score 100%

How to find: Press “Ctrl + F” in the browser and fill in whatever wording is in the question to find that question/answer.

NOTE: If you have the new question on this test, please comment Question and Multiple-Choice list in form below this article. We will update answers for you in the shortest time. Thank you! We truly value your contribution to the website.

  1. Which is a characteristic of dual-homed connectivity?
    • Use of two ISPs
    • No single points of failure
    • Single point of failure due to ISP failure*
    • Single point of failure due to link failure
  2. Which rules are implicit at the end of every IPv6 ACL?
    • deny icmp any any nd-na
      deny icmp any any nd-ns
      permit ipv6 any any
    • permit icmp any any nd-na
      permit icmp any any nd-ns
      deny ipv6 any any*
    • deny icmp any any nd-na
      deny icmp any any nd-ns
      deny ipv6 any any
    • permit icmp any any nd-na
      permit icmp any any nd-ns
      permit ipv6 any any
  3. You have created and IPv6 ACL called MY-LIST. Which command would you configure to use this ACL to check Inbound packets on an Interface?
    • ipv6 access-class MY-LIST in
    • Ipv6 traffic-filter MY-LIST in*
    • ipv6 access-list MY-LIST in
    • ipv6 access-group MY-LIST in
  4. Which protocol would you use to provide IPv4 Internet connectivity to IPv6 devices?
    • NPTv6
    • PAT
    • NAT64*
    • NAT-PT
  5. Which command would configure an R1 Interface to obtain its IP address Information using stateful DHCPv6?
    • R1(config-if)# ipv6 address dhcpv6
    • R1(config-if)# ipv6 address slaac
    • R1(config-if)# ipv6 address autoconfig
    • R1(config-if)# ipv6 address dhcp*
  6. Which command would configure an R1 interface to obtain its IP address Information using SLAAC?
    • R1(config-if)# ipv6 address autoconfig*
    • R1(config-if)# ipv6 address dhcpv6
    • R1(config-if)# ipv6 address dhcp
    • R1(config-if)# ipv6 address slaac
  7. Which command would configure an R1 interface to obtain its IP address information using stateless DHCPv6?
    • R1(config-if)# ipv6 address dhcpv6
    • R1(config-if)# ipv6 address dhcp
    • R1(config-if)# ipv6 address autoconfig*
    • R1(config-if)# ipv6 address slaac
  8. Which is the corresponding NAT term for the NVI term source local?
    • Outside global address
    • Inside global address
    • Outside local address
    • Inside local address*
  9. You are configuring your router to do NVI so that a PC can connect to the Internet. Which command do you configure on the interface connected to the PC?
    • R1(config-if)# ip nat inside
    • R1(config-if)# ip nat nvi
    • R1(config-if)# ip nat enable*
    • R1(config-if)# ip nat outside
  10. What does PAT use to distinguish between sessions that use the same address?
    • Destination port number
    • Type code
    • Protocol number
    • Source port number*
  11. The typee of network translation does a many-to-many translation.
    • NAT overloading
    • PAT
    • Static NAT
    • Dynamic NAT*
  12. A NAT enabled router is configured to translate the address of a PC (10.1.1.1) to the address 209.165.200.225. Which is the correct name for the 209.165.200.225 address?
    • Inside global address*
    • Outside global address
    • Inside local address
    • Outside local address
  13. Assume a client requires DHCP services from a server on another network. Which option would correctly apply the ip helper-address interface configuration command?
    • Use the following command on the interface connected to the server: R1(config-if)# ip helper-address client-address
    • Use the following command on the interface connected to the client: R1(config-if)# ip helper-address client-address
    • Use the following command on the interface connected to the server: R1(config-if)# ip helper-address server-address
    • Use the following command on the interface connected to the client: R1(config-if)# ip helper-address server-address*
    • Use the following command: R1(config)# ip helper-address server-address
  14. Assume that R1 is a DHCP client and it is getting its IP address information an upstream router connected to interface Gigabit Ethernet 0/0. Which interface configuration command should be configured on G0/0?
    • R1(config-if)# ip address dhcp
    • R1(config-if)# ip client address
    • R1(config-if)# ip dhcp address
    • R1(config-if)# ip address client
  15. Which type of Internet connectivity provides the most redundancy?
    • Single-homed
    • Multihomed
    • Dual multihomed*
    • Dual-homed

Download PDF File below:


Related Articles

3
Leave a Reply

avatar
3 Comment threads
0 Thread replies
1 Followers
 
Most reacted comment
Hottest comment thread
3 Comment authors
Nabil IqbalabcRoberts Recent comment authors
newest oldest most voted
Nabil Iqbal
Guest
Nabil Iqbal

Assume that R1 is a DHCP client and it is getting its IP address information an upstream router connected to interface Gigabit Ethernet 0/0. Which interface configuration command should be configured on G0/0?
Answer : R1(config-if)# ip address client

abc
Guest
abc

Question 14. Correct answer -> R1(config-if)# ip address dhcp

Roberts
Guest
Roberts

the correct answers n°14 is
R1(config-if)# ip address dhcp