CCNP ROUTE Final Exam Answers (Version 7) – Score 100%

How to find: Press “Ctrl + F” in the browser and fill in whatever wording is in the question to find that question/answer.

NOTE: If you have the new question on this test, please comment Question and Multiple-Choice list in form below this article. We will update answers for you in the shortest time. Thank you! We truly value your contribution to the website.

  1. Refer to the exhibit. All routers are configured for OSPF area 0. The network administrator requires that R2 always be the DR and maintain adjacency. Which two configurations can achieve this? (Choose two.)
    • Change the OSPF area of R2 to a higher value.
    • Change the router ID for R2 by assigning the IP address 172.16.30.5/24 to the Fa0/0 interface.
    • Change the priority values of the Fa0/0 interfaces of R1 and R3 to 0.*
    • Configure a loopback interface on R2, with an IP address higher than any IP address on the other routers.*
    • Configure R1 and R3 with an IP address whose value is higher than that of R2.
  2. Refer to the exhibit. Routers A and B have EIGRP configured and automatic summarization has been disabled on both routers. Which two router commands should be used to summarize the attached routes, and to which interface is this command applied? (Choose two.)
    • ip summary-address eigrp 1 192.168.10.64 255.255.255.192 *
    • ip area-range eigrp 1 192.168.10.80 255.255.255.224
    • summary-address 192.168.10.80 0.0.0.31
    • ip summary-address eigrp 1 192.168.10.64 0.0.0.63
    • serial interface on router A *
    • serial interface on router B
  3. Refer to the exhibit. Router R1 is seeing routes that are advertised by router R2, and R2 is seeing routes that are advertised by R1. Which two statements are true when using EIGRP and an L3 MPLS VPN? (Choose two.)
    • Router R1 has established an EIGRP neighbor relationship with router PE1.*
    • Router R1 has established an EIGRP neighbor relationship with router PE2.
    • Router R1 has established an EIGRP neighbor relationship with router R2.
    • Router R2 has established an EIGRP neighbor relationship with router PE1.
    • Router R2 has established an EIGRP neighbor relationship with router PE2.*
    • Router R2 has established an EIGRP neighbor relationship with router R1.
  4. Which two EIGRP and MPLS implementation statements are true? (Choose two.)
    • Two EIGRP routers must be on the same IP subnet when connecting over a Layer 2 MPLS VPN backbone.*
    • Two EIGRP routers must be on the same IP subnet when connecting over a Layer 3 MPLS VPN backbone.
    • Two EIGRP routers must be on different IP subnets when connecting over a Layer 2 MPLS VPN backbone.
    • Two EIGRP routers must be on different IP subnets when connecting over a Layer 3 MPLS VPN backbone.*
  5. What are two effective ways to prevent the EIGRP stuck-in-active problem? (Choose two.)
    • Modify keepalive timers on point-to-point connections.
    • Manually summarize routes wherever possible.*
    • Configure core routers with SIA-Guard.
    • Configure distribution routers with SIA-Guard.
    • Set K-values to their default.
    • Maintain a hierarchical network design.*
  6. On an OSPF multiaccess network, which multicast address must a non-DR router use to send an LSU packet that contains new link-state information?
    • 224.0.0.1
    • 224.0.0.2
    • 224.0.0.5
    • 224.0.0.6 *
    • 224.0.0.9
  7. Which two variables must match between two OSPF routers to form a neighbor adjacency? (Choose two.)
    • area IDs *
    • K-values
    • process IDs
    • router priorities
    • hello and dead intervals *
  8. Refer to the exhibit. A network administrator is troubleshooting a recent OSPF stub configuration between R3 and R4. The only routes that should appear on the routing table for R4 are intra-area routes and the default route. However, interarea routes are also appearing. What must the administrator do to fix this problem?
    • Issue the keyword stub on R3.
    • Issue the keyword no-summary on R3.*
    • Issue the keyword nssa on R3.
    • Issue the keyword stub on R4.
    • Issue the keyword no-summary on R4.
    • Issue the keyword nssa on R4.
  9. Refer to the exhibit. Which two commands need to be used on R1 and R2 to create a virtual link to and from area 0? (Choose two.)
    • R2(config-router)# area 0 virtual-link 1.1.1.1
    • R1(config-router)# area 0 virtual-link 2.2.2.2
    • R2(config-router)# area 5 virtual-link 1.1.1.1 *
    • R1(config-router)# area 5 virtual-link 2.2.2.2 *
    • R2(config-router)# area 7 virtual-link 1.1.1.1
    • R1(config-router)# area 7 virtual-link 2.2.2.2
  10. Refer to the exhibit. The BGP sessions are established between all routers. RTC receives route updates for network 170.10.0.0 from autonomous system 300 with the weight attribute set to 3000. RTB learns about network 170.10.0.0 from autonomous system 200 with a weight of 2000. Which router will be used by RTA as a next hop to reach network 170.10.0.0?
    • RTC because of the highest weight
    • RTC because of the T1 link
    • RTC because of the longest AS_Path
    • RTB because of the lowest weight
    • RTB because of the slow 64-kb/s link
    • RTB because of the shortest AS_Path *
  11. Refer to the exhibit. RTR-A and RTR-B cannot establish a BGP relationship. What could be the problem?
    • RTR-B does not have the command neighbor 64.100.25.1 remove-private-as applied.
    • RTR-A and RTR-B do not have the command neighbor ebgp-multihop applied.*
    • The routers are attempting to peer with the loopback interface instead of the physical interface.
    • A network statement is missing on both routers.
  12. Refer to the exhibit. Assume router R2 does not have BGP enabled. However, the neighbor remote-as router configuration command has been entered on routers R1 and R3. Based on the information that is presented, which two statements are true? (Choose two.)
    • R1 will establish a peer relationship with R2 because they belong to the same BGP autonomous system.
    • R1 will establish a peer relationship with R3 because they have an IBGP session established.*
    • R1 will establish a peer relationship with R2 although they do not have an IBGP session established.
    • R1 will establish a peer relationship with R3 although they are not directly connected.*
    • R1 will establish a peer relationship with R2 because they are directly connected.
  13. What is a characteristic of an IBGP session type?
    • Neighbors may be located anywhere within multiple autonomous systems, even several hops away from each other.
    • A session typically occurs between routers in different autonomous systems with multiple ISPs.
    • It can be established between routers in the same AS even if they are not link partners.*
    • It occurs between routers in two different autonomous systems.
  14. Refer to the exhibit. Assume all routers are running BGP sessions and both links are operational. Which procedure would ensure that AS1 routers use link 1.1.1.1 for packet transmittal to AS2?
    • Set RTA local preference to 50 and other AS1 router local preference to 100.
    • Set RTA local preference to 100 and other AS1 router local preference to 50.*
    • Set RTB local preference to 50 and other AS2 router local preference to 100.
    • Set RTB local preference to 100 and other AS2 router local preference to 50.
  15. Which statement about stateless autoconfiguration is true?
    • A host can autoconfigure itself by appending its MAC address to the local link prefix (64 bits).
    • Autoconfiguration allows devices to connect themselves to the network via IOS router DHCP services.
    • Autoconfiguration is well suited for devices such as servers and print servers.
    • During the autoconfiguration process, a router advertises the IPv6 64-bit prefix of its interface, and the host prepends this prefix to its modified EUI-64 formatted MAC address or privacy extension.*
    • During the autoconfiguration process, the host sends a router advertisement, and the router replies with a router solicitation.
  16. Assume that the ipv6 unicast-routing global configuration command has already been applied on a router. What is the effect of entering the ipv6 ospf 1 area 1 interface configuration command?
    • CEF will be disabled.
    • CEF will be enabled.
    • OSPF routing for IPv6 will be enabled on this interface.*
    • The IPv6 address that is configured on the interface will be used as the router ID.
  17. Which ICMPv6 message provides prefix, prefix length and default gateway information for an IPv6 device?
    • Neighbor Advertisement
    • Neighbor Solicitation
    • Router Advertisement
    • Router Solicitation *
  18. Which mechanism optimizes the TCP window size by multiplying the product of the bandwidth times the round-trip delay?
    • Bandwidth Delay Product *
    • Sliding Windows
    • Maximum Segment Size
    • Path MTU Discovery
  19. Which command is used by a router to only announce a default route in it’s RIPng updates?
    • Router(config-if)# ipv6 rip name default-information
    • Router(config-if)# ipv6 rip name default-information originate
    • Router(config-if)# ipv6 rip name default-information only *
    • Router(config-if)# ipv6 rip name default-information originate only
  20. Which type of address is used to send traffic to a group of devices?
    • Unicast
    • Multicast *
    • Anycast
    • Broadcast
  21. What is the IPv4 multicast address used by EIGRP?
    • 224.0.0.5
    • 224.0.0.6
    • 224.0.0.9
    • 224.0.0.10 *
  22. Which VPN solution is used to better scale large IPsec hub-to-spoke and spoke-to-spoke networks?
    • GRE
    • DMVPN *
    • Layer 2 MPLS VPN
    • Layer 3 MPLS VPN
    • Hybrid VPN
  23. What must be done before RIPng can be enabled?
    • IPv6 must be enabled on the interface using the ipv6 enable interface command
    • IPv6 must be enabled on the router using the ipv6 enable global configuration command
    • The router must be configured with at least one IPv6 address on an interface
    • IPv6 routing must be enabled using the ipv6 unicast-routing global configuration command*
  24. In which routing protocol and type of active interface automatically enabled for that routing protocol? Choose two.
    • Classic EIGRP for IPv6
    • Named EIGRP only *
    • Traditional OSPFv3
    • OSPFv3 with Address Families only
    • IPv4 interface
    • IPv6 interface *
  25. Which IGP routing protocols use a 32-bit router-ID? Choose all that apply.
    • EIGRP for IPv4 *
    • EIGRP for IPv6 *
    • OSPFv2 *
    • OSPFv3 *
  26. Which command is used to enable OSPFv3 using address families on an interface?
    • Router(config-if)# ospfv3 pid [ ipv4 | ipv6 ] area area-id *
    • Router(config-router-af)# network prefix/prefix-length area area-id
    • Router(config-if)#[ ipv4 | ipv6 ] ospfv3 area area-id
    • Router(config-router-af)# prefix/prefix-length area area-id activate
  27. Which statement is true concerning OSPF messages when using OSPFv3 with address families?
    • IPv4 is used for OSPF messages for IPv4 and IPv6 is used for OSPF messages for IPv6
    • IPv6 is used for OSPF messages for IPv4 and IPv6 *
    • IPv4 is used for OSPF messages for IPv4 and IPv6
    • The layer layer protocol used to send OSPF messages must be configured
  28. Which IPv6 multicast addresses are used by OSPFv3?
    • FF02::5 *
    • FF02::6
    • FF02::9
  29. Refer to the exhibit. Which two statements are correct for the route map that is shown? (Choose two.)
    • Both of the match statements must match for the route map to be considered a match.*
    • If the first match statement is a match, then the first set statement will be used. If the second match statement is a match, then the second set statement will be used.
    • If the route map is considered a match, all set commands will be executed.*
    • Only one of the match statements must match for the route map to be considered a match.
  30. Refer to the exhibit. Which route redistribution statement is true?
    • Both RIP and OSPF will be redistributed into EIGRP with the same seed metric.*
    • No metric is set for OSPF routes redistributed into EIGRP.
    • No seed metric is set for redistributed RIP routes into EIGRP.
    • OSPF is redistributed into EIGRP with a default metric of 1.
    • RIP routes are redistributed into EIGRP with a seed metric of infinity.
  31. Which route map configuration command matches routes identified by an ACL or an prefix list?
    • match interface
    • match ip address *
    • match ip next-hop
    • match ip route-source
  32. Which two networks would match the following prefix list? (Choose two.)ip prefix-list MATCHTHIS seq 5 deny 10.1.0.0/16 ge 24 le 30
    • 10.0.0.0/16
    • 10.0.0.0/24
    • 10.1.0.0/16
    • 10.1.0.0/24 *
    • 10.1.1.0/30 *
  33. Refer to the exhibit. Which three actions will be results of the distribute list that is shown? (Choose three.)
    • All /30 networks will be permitted.
    • All networks that do not match the prefix list statemenis 5 and 10 will be permitted.*
    • The 10.10.10.0/24 network will be denied.
    • The 10.10.10.0/25 network will be denied.*
    • The 10.10.10.0/30 network will be denied.*
  34. Which routing updates would be permitted when the distribute-list 1 in serial 0/0/0 router configuration command is configured?
    • Routing updates that are received on any interface and permitted by ACL 1.
    • Routing updates that are received on any interface and permitted by prefix-list 1.
    • Routing updates that are received on any interface and permitted by route-map 1.
    • Routing updates that are received on serial 0/0 and permitted by ACL 1.*
    • Routing updates that are received on serial 0/0 and permitted by prefix-list 1.
    • Routing updates that are received on serial 0/0 and permitted by route-map 1.
  35. Which set of commands correctly configures one-way route redistribution from OSPF into the EIGRP routing domain?
    • router eigrp 10
      network 10.0.0.0
      exit
      router ospf 1
      network 192.168.0.0 0.0.255.255 area 0
      redistribute eigrp 10
    • router eigrp 10
      network 10.0.0.0
      redistribute ospf 1
      exit
      router ospf 1
      network 192.168.0.0 0.0.255.255 area 0
    • router eigrp 10
      network 10.0.0.0
      redistribute ospf 1 metric 5
      exit
      router ospf 1
      network 192.168.0.0 0.0.255.255 area 0 *
    • router eigrp 10
      network 10.0.0.0
      redistribute ospf 1 metric 5
      exit
      router ospf 1
      network 192.168.0.0 0.0.255.255 area 0
      redistribute eigrp 10 subnets metric 100
  36. Which two statements are correct about redistribution? (Choose two.)
    • Redistribution does not cause routing loops due to safeguards such as administrative distance and default metric values.
    • The default-metric router configuration command takes precedence over the redistribute metric metricvaluecommand.
    • The redistribute command is configured in the routing process of the routing protocol being redistributed.
    • When redistributing into EIGRP, redistributed routes must be assigned a metric value.*
    • When redistributing into OSPF, the subnets keyword must be configured to redistribute subnetted routes.*
  37. Which statement best describes the route filtering process used by route maps?
    • Once a route match is made, all possible further comparisons still occur.
    • Once a route match is made, no further comparisons occur.*
    • Once a route match is made, some further comparisons occur.
    • Once a route match is made, the route is denied.
  38. Which two OSPF routing protocol characteristics can be used or modified at redistribution points to help implement a path control strategy? (Choose two.)
    • metric *
    • NSSA translation of Type 7 LSAs to Type 5 LSAs *
    • process ID
    • route tag
    • unequal cost load balancing
  39. Which routes will retain existing metrics when redistributed into EIGRP?
    • BGP
    • OSPF
    • RIPv2
    • Static *
  40. Which two statements are true of policy-based routing (PBR) as a path control tool? (Choose two.)
    • Configured route map entries will have default sequence number increments of 5.*
    • It can be applied only to link-state routing protocols
    • It is applied only in the inbound direction.
    • It provides a mechanism to mark packets with different types of service (ToS).*
    • Packets that do not match any match statements will be dropped.
  41. Refer to the exhibit. The route map LOAD_BALANCE has been applied to the FastEthernet interfaces of R1, and all interfaces are up. R1 uses two default static routes to reach the Internet via ISP1 and ISP2. Which traffic will be sent to the null 0 interface by the route map on R1?
    • any packets that are sourced from the Internet
    • packets that are not sourced from the 10.2.0.0 network
    • packets that are not sourced from the ISP1 or ISP2 routers
    • packets that are sourced from 10.0.0.0 or 10.1.0.0 networks and destined for 10.2.0.0
    • packets that are sourced from the 10.2.0.0 network and destined for the Internet *
  42. Which command would allow the filtering of routes for the 10.0.0.0 255.255.0.0 network through the 10.0.255.0 255.255.255.0 network address space?
    • access-list 101 permit ip 10.0.0.0 0.0.255.255
    • access-list 101 permit ip 10.0.0.0 0.0.255.255 10.0.0.0 0.255.255.255
    • ip prefix-list FLIST1 permit 10.0.0.0/8 ge 16
    • ip prefix-list FLIST1 permit 10.0.0.0/16 le 24 *
  43. Refer to the exhibit. The network policy requires that packets from the 10.0.0.0/8 network be directed to R2 to and then the Internet? Given the following configuration:
    access-list 111 permit ip 10.0.0.0 0.255.255.255 any
    route-map net-10 permit 10
    match ip address 111
    set interface FastEthernet 0/1
    On which router and which interface would the ip policy route-map command be configured?

    • R2 interface Fa 0/0
    • R2 interface Fa 0/1
    • RTA interface Fa 0/0
    • RTA interface Fa 0/1
    • RTB interface Fa 0/1
    • RTB interface Fa 1/0 *
  44. What is the purpose of the Cisco IOS IP SLA feature?
    • to control traffic as it enters a router interface
    • to determine the full path a packet takes across the network to its final destination
    • to determine the full path a packet takes across the network to its final destination
    • to generate and analyze traffic in order to measure performance between devices *
  45. Match the packet switching method to its description.Cisco Express Forwarding
    • Precomputes reverse lookups and next-hop route information and stores this in a Forw arding Information Base (FIB) table

    Fast switching

    • First packet in each flow examined by CPU but subsequent flow packets use hadw are cache

    Process switching

    • Examines each packet to make forw arding decisions.
  46. Which three of the following packets cannot be CEF switched and must be processed in software?
    • Packets that exceed the MTU of an output interface and must be fragmented*
    • Packets that need to be translated by NAT
    • Packets which are forwarded to a tunnel interface*
    • Packets whose destination IP address is in the FIB table
    • Packets with an expiring TTL counter*
  47. Match the type of Internet connection to its description.Single-homed
    • Customer has a connection to an ISP.

    Dual-homed

    • Customer has tw o or more connections to the same ISP.

    Multihomed

    • Customer has a connection to tw o or more different ISPs.

    Dual Multihomed

    • Customer has redundant connections to tw o or more different ISPs.
  48. Match the DHCP negotiation process message to the message description.DHCPDISCOVER
    • Broadcast message sent by the client to locate a DHCP server.

    DHCPOFFER

    • Unicast message sent by the DHCP server offering IP configuration parameters to the client.

    DHCPREQUEST

    • Broadcast message sent by the client to formally accept the IP configuration offered by the DHCP server.

    DHCPACK

    • Unicast message sent by the DHCP server to the client confirming the IP address assignment.
  49. Which router interface command would enable a router to acquire an IP address configuration from an upstream DHCP server?
    • ip address client
    • ip address dhcp *
    • ip address dhcp client
    • ip address negotiate
  50. Match the NAT address type to the description.Inside local address
    • The IPv4 address assigned to a device on the external network.

    Inside global address

    • The IPv4 address of an internal device as it appears to the external network.

    Outside local address

    • The IPv4 address of an external device as it appears to the internal network.
  51. The IPv6 _____________________ interface ID is derived by splitting an interface’s 48-bit MAC address in two and inserting 0xFFFE in between the two parts.
    • EUI-64 *
    • eui-64
    • EUI64
    • eui64
  52. Use this interface configuration command to enable the automatic configuration of an IPv6 address using stateless address autoconfiguration (SLAAC).
    • ipv6 address address/prefix-length link-local
    • ipv6 address autoconfig *
    • ipv6 address dhcp
    • ipv6 address slaac
    • ipv6 dhcp server server-name
  53. Which protocol would you use to provide IPv4 Internet connectivity to IPv6 devices?
    • NAT64 *
    • NAT-PT
    • NATv6
    • PAT
  54. In MP-BGP, what must be configured within an address family before a neighbor can be established?
    • The neighbor’s IP address used in peering must be activated with the neighbor IPaddress activate command *
    • The directly connected network between the two neighbors must be advertised using the network command
    • The directly connected network between the two neighbors must be advertised using the neighbor IPaddressactivate command
    • No additional configuration in the address family is needed
  55. Which of the following regarding MP-BGP is not a true statement?
    • IPv4 can be used to send BGP messages for IPv4 and IPv6
    • Supports BGP for both IPv4 and IPv6
    • Uses address families for configuration
    • Requires a separate router ID for BGP for IPv4 and BGP for IPv6 *
  56. Which statement about SNMP is true?
    • SNMPv1 uses community strings to encrypt SNMP messages.
    • SNMPv1 is the most secure version to use.
    • SNMPv1, SNMPv2, and SNMPv3 use community strings.
    • SNMPv2 supports the use of read-write community strings to encrypt SNMP messages.
    • SNMPv3 can provide authenticity, integrity, and confidentiality.*
  57. The output of the show ip ssh command displays “SSH Enabled – version 2”. Based on this output, which statement is true?
    • The device was configured with the ip ssh version 2 command.*
    • The device was configured with the no ip ssh version command.
    • This is also known as compatibility mode because it supports both SSHv1 and SSHv2.
    • This is the default SSH version when SSH is enabled.
    • This is the original version but has known vulnerabilities.
  58. Which VRF statement is true?
    • A Layer 3 interface can belong to more than one VRF at a time.
    • The show ip route vrf-lite vrf-name command is used to displays the VRF routing table entries.
    • Routing table entries prepended with “V” identify VRF enabled routes.
    • VRF can only be used with MPLS.
    • VRF-lite is the deployment of VRF without MPLS.*
  59. Which two routing protocol authentication statements are true? (Choose two.)
    • BGP supports plain text, MD5 hashing authentication and SHA hashing authentication.
    • EIGRP supports plain text, MD5 hashing authentication and SHA hashing authentication.
    • EIGRP supports MD5 hashing authentication and SHA hashing authentication using named EIGRP.*
    • OSPFV2 supports plain text, MD5 hashing authenticaton and SHA hashing authentication using key chains.*
    • OSPv3 supports plain text, MD5 hashing authentication and SHA hashing authentication.
    • RIPv2 supports plain text, MD5 hashing authentication and SHA hashing authenticatiorn
  60. Which statement about the Secure Copy (SCP) feature is true?
    • A workstation requires an SSH client such as TeraTerm or Putty to securely transfer files.
    • Requires a local database entry to be configured when used with AAA.
    • Requires that router be configured with the ip ssh server enable global configuration command.
    • Requires that SSH be enabled before using it.*
    • Requires that SSL be enabled before using it.

Download PDF File below:


Related Articles

Leave a Reply

avatar

Send this to a friend