CCNA 1 v6.0 – ITN Practice Skills Assessment Packet Tracer Exam Answers

NEW => CCNAv7 – ITN Practice Skills Assessment – Packet Tracer

NOTE: “TYPE A”, “TYPE B” Are the same 🙂

Just different sort order and device name.

CCNA Routing and Switching Introduction to Networks

ITN Practice Skills Assessment - Packet Tracer Type A

Introduction to Networks (Version 6.0) - ITN Practice Skills Assessment - PT

A few things to keep in mind while completing this activity:
1. Do not use the browser Back button or close or reload any exam windows during the exam.
2. Do not close Packet Tracer when you are done. It will close automatically.
3. Click the Submit Assessment button in the browser window to submit your work.

Introduction

In this assessment, you will configure devices in an IPv4/IPv6 network. For the sake of time, you will not be asked to perform all configurations on all network devices as you may be required to do in a real network or other assessment. Instead, you will use the skills and knowledge that you have learned in the labs in this course to configure the Building 1 router. In addition, you will address the hosts on two LANs with IPv4 and IPv6 addresses, activate and address the management interface of the Second Floor Switch, and back up a device configuration to a TFTP server.

You will receive one of several topologies.

You are not required to configure the First Floor Switch, and you will not be able to access it in this practice skills assessment activity.

All IOS device configurations should be completed from a direct terminal connection to the device console. In addition, many values that are required to complete the configurations have not been given to you. In those cases, create the values that you need to complete the requirements. For values that have been supplied to you, they must be entered exactly as they appear in order for you to get full credit for your configuration.

You will practice and be assessed on the following skills:
• Configuration of initial IOS device settings
• Design and calculation of IPv4 addressing
• Configuration of IOS device interfaces including IPv4 and IPv6 addressing when appropriate
• Addressing of network hosts with IPv4 and IPv6 addresses
• Enhancing device security, including configuration of the secure transport protocol for remote device configuration
• Configuration of a switch management interface

Requirements by device:

Building 1 router:

• Configuration of initial router settings
• Interface configuration and IPv4 and IPv6 addressing
• Device security enhancement or device hardening
• Secure transport for remote configuration connections as covered in the labs
• Backup of the configuration file to a TFTP server

Second Floor Switch:

• Enabling basic remote management by Telnet

PC and Server hosts:

• IPv4 full addressing
• IPv6 addressing

Addressing Table

Instructions

Step 1: Determine the IP Addressing Scheme.

Recommended: Use VLSM Calculator Online


Design an IPv4 addressing scheme and complete the Addressing Table based on the following requirements. Use the table to help you organize your work.

a. Subnet the 192.168.1.0/24 network to provide 30 host addresses per subnet while wasting the fewest addresses.
b. Assign the fourth subnet to the First Floor LAN.
c. Assign the last network host address (the highest) in this subnet to the G0/0 interface on Building 1. (192.168.1.126)
d. Starting with the fifth subnet, subnet the network again so that the new subnets will provide 14 host addresses per subnet while wasting the fewest addresses.
e. Assign the second of these new 14-host subnets to the Second Floor LAN.
f. Assign the last network host address (the highest) in the Second Floor LAN subnet to the G0/1 interface of the Building 1 router. (192.168.1.158)
g. Assign the second to the last address (the second highest) in this subnet to the VLAN 1 interface of the Second Floor Switch. (192.168.1.157)
h. Configure addresses on the hosts using any of the remaining addresses in their respective subnets.

Step 2: Configure the Building 1 Router.

a. Configure the Building 1 router with all initial configurations that you have learned in the course so far:
• Configure the router hostname: Middle
• Protect device configurations from unauthorized access with the encrypted privileged exec password.
• Secure all access lines into the router using methods covered in the course and labs.
• Require newly-entered passwords must have a minimum length of 10 characters.
• Prevent all passwords from being viewed in clear text in device configuration files.
• Configure the router to only accept in-band management connections over the protocol that is more secure than Telnet, as was done in the labs. Use the value 1024 for encryption key strength.
• Configure local user authentication for in-band management connections. Create a user with the name netadmin and a secret password of Cisco_CCNA5 Give the user the highest administrative privileges. Your answer must match these values exactly.
b. Configure the two Gigabit Ethernet interfaces using the IPv4 addressing values you calculated and the IPv6 values provided in the addressing table.
• Reconfigure the link local addresses to the value shown in the table.
• Document the interfaces in the configuration file.

Step 3: Configure the Second Floor Switch.

Configure Second Floor Switch for remote management over Telnet.

Step 4: Configure and Verify Host Addressing.

a. Use the IPv4 addressing from Step 1 and the IPv6 addressing values provided in the addressing table to configure all host PCs with the correct addressing.
b. Use the router interface link-local address as the IPv6 default gateways on the hosts.

Step 5: Backup the Configuration of the Building 1 Router to TFTP.

a. Complete the configuration of the TFTP server using the IPv4 addressing values from Step 1 and the values in the addressing table.
b. Backup the running configuration of Building 1 to the TFTP Server. Use the default file name.

Answers

Host 1
IPv4 192.168.1.97 255.255.255.224
GWv4 192.168.1.126
IPv6 2001:DB8:ACAD:A::FF/64
GWv6 FE80::1

Host 2
IPv4 192.168.1.98 255.255.255.224
GWv4 192.168.1.126
IPv6 2001:DB8:ACAD:A::15/64
GWv6 FE80::1

Host 3
IPv4 192.168.1.145 255.255.255.240
GWv4 192.168.1.158
IPv6 2001:DB8:ACAD:B::FF/64
GWv6 FE80::1

TFTP Server
IPv4 192.168.1.146 255.255.255.240
GWv4 192.168.1.158
IPv6 2001:DB8:ACAD:B::15/64
GWv6 FE80::1

Secon Floor Switch (or LAB 214-A Switch):

Use line console to connect Host 3 and Second Floor Switch. On Host 3, go to "Desktop Tab" --> choice "Terminal"

enable
conf terminal
enable secret class12345
service password-encryption
banner motd $Second Floor Switch$
no ip domain-lookup

line console 0
password cisco12345
login
logging synchronous
exec-timeout 60
exit

line vty 0 15
password cisco12345
login
logging synchronous
exec-timeout 60
exit

interface vlan 1
ip address 192.168.1.157 255.255.255.240
no shutdown

ip default-gateway 192.168.1.158
exit
write

CCNA Routing and Switching Introduction to Networks

ITN Practice Skills Assessment - Packet Tracer Type B

ITN Practice Skills Assessment - Packet Tracer

ITN Practice Skills Assessment - Packet Tracer

A few things to keep in mind while completing this activity:
1. Do not use the browser Back button or close or reload any exam windows during the exam.
2. Do not close Packet Tracer when you are done. It will close automatically.
3. Click the Submit Assessment button in the browser window to submit your work.

Introduction

In this assessment, you will configure devices in an IPv4/IPv6 network. For the sake of time, you will not be asked to perform all configurations on all network devices as you may be required to do in a real network or other assessment. Instead, you will use the skills and knowledge that you have learned in the labs in this course to configure the Town Hall router (or CS Department Router). In addition, you will address the hosts on two LANs with IPv4 and IPv6 addresses, activate and address the management interface of the Administration Switch (or LAB 214-A Switch), and back up a device configuration to a TFTP server.

You will receive one of several topologies.

You are not required to configure the IT Department Switch, and you will not be able to access it in this practice skills assessment activity.

All IOS device configurations should be completed from a direct terminal connection to the device console. In addition, many values that are required to complete the configurations have not been given to you. In those cases, create the values that you need to complete the requirements. For values that have been supplied to you, they must be entered exactly as they appear in order for you to get full credit for your configuration.

You will practice and be assessed on the following skills:
• Configuration of initial IOS device settings
• Design and calculation of IPv4 addressing
• Configuration of IOS device interfaces including IPv4 and IPv6 addressing when appropriate
• Addressing of network hosts with IPv4 and IPv6 addresses
• Enhancing device security, including configuration of the secure transport protocol for remote device configuration
• Configuration of a switch management interface

Requirements by device:

Town Hall router (or CS Department Router):

• Configuration of initial router settings
• Interface configuration and IPv4 and IPv6 addressing
• Device security enhancement or device hardening
• Secure transport for remote configuration connections as covered in the labs
• Backup of the configuration file to a TFTP server

Administration Switch (or LAB 214-A Switch):

• Enabling basic remote management by Telnet

PC and Server hosts:

• IPv4 full addressing
• IPv6 addressing

Addressing Table

Instructions

Step 1: Determine the IP Addressing Scheme.

Recommended: Use VLSM Calculator Online


Design an IPv4 addressing scheme and complete the Addressing Table based on the following requirements. Use the table to help you organize your work.

a. Subnet the 192.168.1.0/24 network to provide 30 host addresses per subnet while wasting the fewest addresses.
b. Assign the fourth subnet to the IT Department LAN.
c. Assign the last network host address (the highest) in this subnet to the G0/0 interface on Town Hall/CS Department . (192.168.1.126)
d. Starting with the fifth subnet, subnet the network again so that the new subnets will provide 14 host addresses per subnet while wasting the fewest addresses.
e. Assign the second of these new 14-host subnets to the Administration LAN.
f. Assign the last network host address (the highest) in the Administration LAN subnet to the G0/1 interface of the Town Hall router. (192.168.1.158)
g. Assign the second to the last address (the second highest) in this subnet to the VLAN 1 interface of the Administration Switch (or LAB 214-A Switch). (192.168.1.157)
h. Configure addresses on the hosts using any of the remaining addresses in their respective subnets.

Step 2: Configure the Town Hall router (or CS Department Router).

a. Configure the Town Hall router (or CS Department Router) with all initial configurations that you have learned in the course so far:
• Configure the router hostname: Middle
• Protect device configurations from unauthorized access with the encrypted privileged exec password.
• Secure all access lines into the router using methods covered in the course and labs.
• Require newly-entered passwords must have a minimum length of 10 characters.
• Prevent all passwords from being viewed in clear text in device configuration files.
• Configure the router to only accept in-band management connections over the protocol that is more secure than Telnet, as was done in the labs. Use the value 1024 for encryption key strength.
• Configure local user authentication for in-band management connections. Create a user with the name netadmin and a secret password of Cisco_CCNA5 Give the user the highest administrative privileges. Your answer must match these values exactly.
b. Configure the two Gigabit Ethernet interfaces using the IPv4 addressing values you calculated and the IPv6 values provided in the addressing table.
• Reconfigure the link local addresses to the value shown in the table.
• Document the interfaces in the configuration file.

Step 3: Configure the Administration Switch (or LAB 214-A Switch).

Configure Administration Switch (or LAB 214-A Switch) for remote management over Telnet.

Step 4: Configure and Verify Host Addressing.

a. Use the IPv4 addressing from Step 1 and the IPv6 addressing values provided in the addressing table to configure all host PCs with the correct addressing.
b. Use the router interface link-local address as the IPv6 default gateways on the hosts.

Step 5: Backup the Configuration of the Town Hall router (or CS Department Router) to TFTP.

a. Complete the configuration of the TFTP server using the IPv4 addressing values from Step 1 and the values in the addressing table.
b. Backup the running configuration of Town Hall (or CS Department) to the TFTP Server. Use the default file name.

Answers

Reception Host (or 124-1)
IPv4 192.168.1.97 255.255.255.224
GWv4 192.168.1.126
IPv6 2001:DB8:ACAD:A::FF/64
GWv6 FE80::1

Operator Host (or 124-5)
IPv4 192.168.1.98 255.255.255.224
GWv4 192.168.1.126
IPv6 2001:DB8:ACAD:A::15/64
GWv6 FE80::1

IT Host (or 214-1)
IPv4 192.168.1.145 255.255.255.240
GWv4 192.168.1.158
IPv6 2001:DB8:ACAD:B::FF/64
GWv6 FE80::1

TFTP Server
IPv4 192.168.1.146 255.255.255.240
GWv4 192.168.1.158
IPv6 2001:DB8:ACAD:B::15/64
GWv6 FE80::1

Town Hall router (or CS Department Router)

Use line console to connect Reception Host (or 124-1) and Town Hall router (or CS Department Router). On Reception Host (or 124-1), go to "Desktop Tab" --> choice "Terminal"

en
conf terminal
hostname Middle
enable secret class12345
service password-encryption
banner motd $This is Router$
security passwords min-length 10
login block-for 120 attempts 2 within 30
no ip domain-lookup
ip domain-name ccnav6.com
crypto key generate rsa
1024

line console 0
password cisco12345
login
logging synchronous
exec-timeout 60
exit

line vty 0 4
password cisco12345
transport input ssh
login local
logging synchronous
exec-timeout 60
exit

line aux 0
password cisco12345
login
logging synchronous
exec-timeout 60
exit

ip ssh version 2
ip ssh time-out 120
username netadmin privilege 15 secret Cisco_CCNA5

interface g0/0
ip address 192.168.1.126 255.255.255.224
description First Floor LAN
ipv6 address 2001:DB8:ACAD:A::1/64
ipv6 address fe80::1 link-local
no shutdown
exit

interface g0/1
ip address 192.168.1.158 255.255.255.240
description Second Floor LAN
ipv6 address 2001:DB8:ACAD:B::1/64
ipv6 address fe80::1 link-local
no shutdown
exit
ipv6 unicast-routing
exit
write

copy running-config tftp: 
192.168.1.146

Administration Switch (or LAB 214-A Switch)

Use line console to connect IT Host (214-1)) and Administration Switch (or LAB 214-A Switch). On IT Host (or 214-1), go to "Desktop Tab" --> choice "Terminal"

enable
conf terminal
enable secret class12345
service password-encryption
banner motd $Second Floor Switch$
no ip domain-lookup

line console 0
password cisco12345
login
logging synchronous
exec-timeout 60
exit

line vty 0 15
password cisco12345
login
logging synchronous
exec-timeout 60
exit

interface vlan 1
ip address 192.168.1.157 255.255.255.240
no shutdown

ip default-gateway 192.168.1.158
exit
write

Building 1 Router

Use line console to connect Host 1 and Building 1 Router. On Host 1, go to “Desktop Tab” –> choice “Terminal”

en
conf terminal
hostname Middle
enable secret class12345
service password-encryption
banner motd $This is Router$
security passwords min-length 10
login block-for 120 attempts 2 within 30
no ip domain-lookup
ip domain-name ccnav6.com
crypto key generate rsa
1024

line console 0
password cisco12345
login
logging synchronous
exec-timeout 60
exit

line vty 0 4
password cisco12345
transport input ssh
login local
logging synchronous
exec-timeout 60
exit

line aux 0
password cisco12345
login
logging synchronous
exec-timeout 60
exit

ip ssh version 2
ip ssh time-out 120
username netadmin privilege 15 secret Cisco_CCNA5

interface g0/0
ip address 192.168.1.126 255.255.255.224
description First Floor LAN
ipv6 address 2001:DB8:ACAD:A::1/64
ipv6 address fe80::1 link-local
no shutdown
exit

interface g0/1
ip address 192.168.1.158 255.255.255.240
description Second Floor LAN
ipv6 address 2001:DB8:ACAD:B::1/64
ipv6 address fe80::1 link-local
no shutdown
exit
ipv6 unicast-routing
exit
write

copy running-config tftp: 
192.168.1.146

Download Packet Tracer PKA File:


Related Articles

guest
59 Comments
Newest
Oldest Most Voted
Inline Feedbacks
View all comments
Turjo
Turjo
1 month ago

I need the solution of: MANIRUL.NET is a network solutions company primary having 2 LANs. Given Network Information ——————————- IPv4: 172.16.0.0/22 IPv6: 2001:2A1:BAD::/64 User LAN has 300 Hosts whereas Server LAN has 15 hosts. IPv4 —– Subnet the given network and assign the first usable subnet to User LAN while wasting the fewest addresses. Subnet further the second usable subnet and assign the first available subnet to Server LAN. – IPv4 gateway for both User and Server LAN should use the last usable IP address of the corresponding subnet. – Assign the 1st usable IP address of the corresponding subnet… Read more »

oitb
oitb
3 months ago

Hello Team,

Can you please tell if the new “ITN Practice Skills Assessment Packet Tracer” solution for the new CCNA7 is released on this site or not?.

oitb
oitb
3 months ago

Thanks for replying back, is there ETA for this or it is unknown?

SadMan
SadMan
3 months ago

Hello,

what am i missing I configured the router and switches with the above data but when I give check results, they do not appear configured …

walter pinkston
walter pinkston
4 months ago

There should be examples of how to do steps 4 and 5. For example, configuring all host PCs with the correct addressing and using the router interface link-local address as the IPv6 default gateways on all the hosts. Backing up the configuration of Building 1 Router to TFTP such as completing the configuration of the server using IPv4 address values from Step 1 in the address table
and backing up the running configuration of Building 1 to the TFTP Server using the default file name should be posted.Can someone please do so?

DEman
DEman
4 months ago

The PKA file that is added at the bottem doesnt work correct. I dont get any point for The Router and Switch configuration but I get them for the PC 1-3 and Switch configuration. I tryed to add ad motd to test it and the motd works fine but I dont get any points for this.

Kaon Jashari
Kaon Jashari
4 months ago

Where can i find the appropriate version of packet tracer to run this pka-file?

anonimous
anonimous
4 months ago

Than you.

mahmoud
mahmoud
5 months ago

Use line console to connect Host 1 and Building 1 Router. On Host 1, go to “Desktop Tab” –> choice “Terminal”
what is mean ?

Jores
Jores
4 months ago
Reply to  mahmoud

Its important that you set up a console cable between the hosts and the switches or routers to configure them. And the sentence mean then that you follow this steps to be able to configure the devices (so that you can put in the commands)

Alberto
Alberto
6 months ago

Guys, when I make a console connection between Reception Host (or 124-1) and Town Hall router (or CS Department Router) when I enter the terminal, it asks me for a password. What needs to be entered and what is it?

lavanya
lavanya
4 days ago

still showing invalid both passwords…what to do
 

leofriedmen
leofriedmen
6 months ago

The configuration done on router and switch is not updated on the PT activity and assessment.

matias
matias
6 months ago

dice que esta bloqueado el archivo PKA

antonio
antonio
7 months ago

very good

David
David
7 months ago

Where are the pka files?

I can see olny this:
Download Packet Tracer PKA File:
[wpdm_package id=’16752′]

and no way to download it.

David
David
7 months ago

Thanks, now it works.
Is there PKA file for wariant B? I know they’re similar but it’d be nice to practice both of them.

David
David
7 months ago

How do I type in the subnetted addresses

Thanu
Thanu
8 months ago

Thank you

Marcin
Marcin
9 months ago

I practise on that .pka file and I can’t get even 1 point for configuring swtich or router. For addresses of devices I have got points. Have someone had that problem?

Nandop
Nandop
6 months ago
Reply to  Marcin

I have the exact same problem

paul
paul
10 months ago

i deed everything fine with packet tracer 7.2 but igot only 20 percent….what is the problem plz update me before going to next step

hussain Al rashid
hussain Al rashid
11 months ago

These exam preparation answers helped alot with ccna certification practice. I was able to follow easily. Thanx

Tet
Tet
1 year ago

Best ..Thanks so much, i have learnt a lot

Elena
Elena
1 year ago

You saved me in this class. I appreciate how organized your commands are, it helped me understand things much easier. Thank you!

samsmith
samsmith
1 year ago

Even copying ascross the config files … im always getting 41/68 is there a compatibility issue with the new packet tracer version ?

Dan
Dan
1 year ago
Reply to  samsmith

Is this the final pt exam ?

samsmith
samsmith
1 year ago

100%

mulumbwa
mulumbwa
1 year ago

thanks so much for your very helpful web site.
how do i download pt practice skills assessment?

ana
ana
1 year ago

lindo curso de ccna

jeff
jeff
1 year ago

it’s not CCNA2

Job
Job
1 year ago

DimanaKah Topi si job

Rama
Rama
1 year ago

I can’t log into terminal, is there any step that I miss? or the PKA that you have is corrupt? Please help. Thank you

Hungarian
Hungarian
1 year ago
Reply to  Rama

You must use console cable

Yomtov
Yomtov
1 year ago
Reply to  Hungarian

Thank you so much! Hungarian

Joe
Joe
1 year ago
Reply to  Rama

did you ever get a response? I’m having the same issue.

mmm
mmm
1 year ago
Reply to  Joe

In the lower left corner of PT click the orange lightning/flash icon and choose the blue curved line (second from left). Then connect it to RS232 on host and console port on switch side (just click the device and then choose the port). After that you can go to host-desktop-terminal, hit OK and you’re connected

invzbl3
invzbl3
1 year ago
Reply to  Rama

yes, bro. You need to connect via console cabel and configure each device above(besides PCs).

PoisonousHero
PoisonousHero
1 year ago

Thanks to everyone involved in this project, I just got my certification. I LOVE YOU ALL

BRIAN CASS
BRIAN CASS
1 year ago
Reply to  PoisonousHero

Is this the same as the final hands on skills exam??? taking it tomorrow

Dan
Dan
1 year ago
Reply to  BRIAN CASS

Is it ?

Juma
Juma
2 years ago

its really a good platform for every personnel who was to take networking to the higher levels, thank you ver much

Abhi
Abhi
2 years ago

I did all the commands, but still gets score reduced for LAN 1 IPv4 Host Addressing Design and Implementation.
The assessment is:
Network:[[PC1Name]]:Ports:FastEthernet0:IP Address Incorrect
Network:[[PC2Name]]:Ports:FastEthernet0:IP Address Incorrect
Can anyone tell me which commands are missing to get this error?
Also how can we configure fast ethernet in switch.
Thank You

Louis
Louis
2 years ago

GRACIAS, DE GRAN AYUDA!!!!

Alty
Alty
2 years ago

Thanks, this helped me alot!!! By any chance do you guys have the final PT exam?

Dan
Dan
1 year ago
Reply to  Alty

Isn’t this the final exam?

Prabhas Raj
Prabhas Raj
2 years ago

Thanks so much this website has helped me and so many people! You rock!!! =D

Sam
Sam
2 years ago

where does the link local address ipv6 come from?

rata
rata
2 years ago

good bro 😉

sick
sick
1 year ago
Reply to  rata

yee man

Brian
Brian
2 years ago

How do i download the final pt exam ccna 1

Brian
Brian
2 years ago

Thank you so much for your very helpful web page. You have really gave me so much more insight into CCNA I appreciate it

Betti
Betti
1 year ago
Reply to  Brian

You just have click on Download upper in this converstation, and after you click on Ok. And you will be ready to dowload it.
Not at All.

Dan
Dan
1 year ago
Reply to  Betti

Is this the same one we will do on the final PT exam to get the CCNA?