CCNA 2 (v5.0.3 + v6.0) Chapter 6 Exam Answers 2019 – 100% Full

New Version:

How to find: Press “Ctrl + F” in the browser and fill in whatever wording is in the question to find that question/answer.

NOTE: If you have the new question on this test, please comment Question and Multiple-Choice list in form below this article. We will update answers for you in the shortest time. Thank you! We truly value your contribution to the website.

1. What are three primary benefits of using VLANs? (Choose three.)

  • security*
  • a reduction in the number of trunk links
  • cost reduction*
  • end user satisfaction
  • improved IT staff efficiency*
  • no required configuration

Security, cost reduction, and improved IT staff efficiency are all benefits of using VLANs, along with higher performance, broadcast storm mitigation, and simpler project and application management. End users are not usually aware of VLANs, and VLANs do require configuration. Because VLANs are assigned to access ports, they do not reduce the number of trunk links.

2. Which type of VLAN is used to designate which traffic is untagged when crossing a trunk port?

  • data
  • default
  • native*
  • management

A native VLAN is the VLAN that does not receive a VLAN tag in the IEEE 802.1Q frame header. Cisco best practices recommend the use of an unused VLAN (not a data VLAN, the default VLAN of VLAN 1, or the management VLAN) as the native VLAN whenever possible.

3. A network administrator is determining the best placement of VLAN trunk links. Which two types of point-to-point connections utilize VLAN trunking?​ (Choose two.)

  • between two switches that utilize multiple VLANs*
  • between a switch and a client PC
  • between a switch and a server that has an 802.1Q NIC*
  • between a switch and a network printer
  • between two switches that share a common VLAN

VLAN trunk links are used to allow all VLAN traffic to propagate between devices such as the link between a switch and a server that has an 802.1Q-capable NIC. Switches can also utilize trunk links to routers, servers, and to other switches.

4. What must the network administrator do to remove Fast Ethernet port fa0/1 from VLAN 2 and assign it to VLAN 3?

  • Enter the no vlan 2 and the vlan 3 commands in global configuration mode.
  • Enter the switchport access vlan 3 command in interface configuration mode.*
  • Enter the switchport trunk native vlan 3 command in interface configuration mode.
  • Enter the no shutdown command in interface configuration mode to return it to the default configuration and then configure the port for VLAN 3.

5. When a Cisco switch receives untagged frames on a 802.1Q trunk port, which VLAN ID is the traffic switched to by default?

  • unused VLAN ID
  • native VLAN ID*
  • data VLAN ID
  • management VLAN ID

A native VLAN is used to forward untagged frames that are received on a Cisco switch 802.1Q trunk port. Untagged frames that are received on a trunk port are not forwarded to any other VLAN except the native VLAN.

6. Port Fa0/11 on a switch is assigned to VLAN 30. If the command no switchport access vlan 30 is entered on the Fa0/11 interface, what will happen?

  • Port Fa0/11 will be shutdown.
  • An error message would be displayed.
  • Port Fa0/11 will be returned to VLAN 1.*
  • VLAN 30 will be deleted.

When the no switchport access vlan command is entered, the port is returned to the default VLAN 1. The port will remain active as a member of VLAN 1, and VLAN 30 will still be intact, even if no other ports are associated with it.

7. Which command is used to remove only VLAN 20 from a switch?

  • delete vlan.dat
  • delete flash:vlan.dat
  • no vlan 20*
  • no switchport access vlan 20

The command no vlan vlan-id is used to remove a particular VLAN from a switch. The delete vlan.dat and delete flash:vlan.dat commands will remove all VLANs after reloading the switch.

8. What happens to a port that is associated with VLAN 10 when the administrator deletes VLAN 10 from the switch?

  • The port becomes inactive.*
  • The port goes back to the default VLAN.
  • The port automatically associates itself with the native VLAN.
  • The port creates the VLAN again.

If the VLAN that is associated with a port is deleted, the port becomes inactive and cannot communicate with the network any more. To verify that a port is in an inactive state, use the show interfaces switchport command.

9. Which two characteristics match extended range VLANs? (Choose two.)

  • CDP can be used to learn and store these VLANs.
  • VLAN IDs exist between 1006 to 4094.*
  • They are saved in the running-config file by default.*
  • VLANs are initialized from flash memory.
  • They are commonly used in small networks.

10. A Cisco switch currently allows traffic tagged with VLANs 10 and 20 across trunk port Fa0/5. What is the effect of issuing a switchport trunk allowed vlan 30 command on Fa0/5?

  • It allows VLANs 1 to 30 on Fa0/5.
  • It allows VLANs 10, 20, and 30 on Fa0/5.
  • It allows only VLAN 30 on Fa0/5.*
  • It allows a native VLAN of 30 to be implemented on Fa0/5.

The switchport trunk allowed vlan 30 command allows traffic that is tagged with VLAN 30 across the trunk port. Any VLAN that is not specified in this command will not be allowed on this trunk port.

11. Refer to the exhibit. PC-A and PC-B are both in VLAN 60. PC-A is unable to communicate with PC-B. What is the problem?

  • The native VLAN should be VLAN 60.
  • The native VLAN is being pruned from the link.
  • The trunk has been configured with the switchport nonegotiate command.
  • The VLAN that is used by PC-A is not in the list of allowed VLANs on the trunk.*

Because PC-A and PC-B are connected to different switches, traffic between them must flow over the trunk link. Trunks can be configured so that they only allow traffic for particular VLANs to cross the link. In this scenario, VLAN 60, the VLAN that is associated with PC-A and PC-B, has not been allowed across the link, as shown by the output of show interfaces trunk.

12. Refer to the exhibit. DLS1 is connected to another switch, DLS2, via a trunk link. A host that is connected to DLS1 is not able to communicate to a host that is connected to DLS2, even though they are both in VLAN 99. Which command should be added to Fa0/1 on DLS1 to correct the problem?

  • switchport nonegotiate
  • switchport mode dynamic auto
  • switchport trunk native vlan 66*
  • switchport trunk allowed vlan add 99

When configuring 802.1Q trunk links, the native VLAN must match on both sides of the link, or else CDP error messages will be generated, and traffic that is coming from or going to the native VLAN will not be handled correctly.

13. What is a characteristic of legacy inter-VLAN routing?

  • Only one VLAN can be used in the topology.
  • The router requires one Ethernet link for each VLAN.*
  • The user VLAN must be the same ID number as the management VLAN.
  • Inter-VLAN routing must be performed on a switch instead of a router.

Multiple VLANs are supported with legacy inter-VLAN routing, but each VLAN requires its own Ethernet router link. Ethernet ports are limited on a router. That is why the router-on-a-stick model evolved. The user VLAN should never be the same number as the management VLAN and using a Layer 3 switch as a router is a modern technique, not a legacy one.

14. Which four steps are needed to configure a voice VLAN on a switch port? (Choose four).

  • Configure the switch port in access mode.*
  • Assign a data VLAN to the switch port.
  • Add a voice VLAN.*
  • Assign the voice VLAN to the switch port.*
  • Activate spanning-tree PortFast on the interface.
  • Ensure that voice traffic is trusted and tagged with a CoS priority value.*
  • Configure the switch port interface with subinterfaces.
  • Configure the interface as an IEEE 802.1Q trunk.

To add an IP phone, the following commands should be added to the switch port:
SW3(config-vlan)# vlan 150
SW3(config-vlan)# name voice
SW3(config-vlan)# int fa0/20
SW3(config-if)# switchport mode access
SW3(config-if)# mls qos trust cos
SW3(config-if)# switchport access vlan 150

15. What is a disadvantage of using router-on-a-stick inter-VLAN routing?

  • does not support VLAN-tagged packets
  • requires the use of more physical interfaces than legacy inter-VLAN routing
  • does not scale well beyond 50 VLANs*
  • requires the use of multiple router interfaces configured to operate as access links

Router-on-a-stick inter-VLAN routing does not scale beyond 50 VLANs. The router can receive VLAN-tagged packets and send VLAN-tagged packets to a destination. Router-on-a-stick inter-VLAN routing can utilize a single router interface as a trunk link to receive and forward VLAN traffic and does not require multiple interfaces.

16. Refer to the exhibit. Router RA receives a packet with a source address of 192.168.1.35 and a destination address of 192.168.1.85. What will the router do with this packet?

  • The router will drop the packet.
  • The router will forward the packet out interface FastEthernet 0/1.1.
  • The router will forward the packet out interface FastEthernet 0/1.2.*
  • The router will forward the packet out interface FastEthernet 0/1.3.
  • The router will forward the packet out interface FastEthernet 0/1.2 and interface FastEthernet 0/1.3.

The IP address 192.168.1.85 belongs to network 192.168.1.64/27. The valid host addresses in this network include 192.168.1.65 to 192.168.1.94. The IP address configured for the subinterface of Fa0/1.2 is in the same network, which serves as the default gateway for the VLAN 2.

17. Refer to the exhibit. In what switch mode should port G0/1 be assigned if Cisco best practices are being used?

  • access
  • trunk*
  • native
  • auto

18. A small college uses VLAN 10 for the classroom network and VLAN 20 for the office network. What is needed to enable communication between these two VLANs while using legacy inter-VLAN routing?

  • A router with at least two LAN interfaces should be used.*
  • Two groups of switches are needed, each with ports that are configured for one VLAN.
  • A router with one VLAN interface is needed to connect to the SVI on a switch.
  • A switch with a port that is configured as trunk is needed to connect to a router.

With legacy inter-VLAN routing, different physical router interfaces are connected to different physical switch ports. The switch ports that connect to the router are in access mode, each belonging to a different VLAN. Switches can have ports that are assigned to different VLANs, but communication between VLANs requires routing function from the router.

19. Refer to the exhibit. A network administrator needs to configure router-on-a-stick for the networks that are shown. How many subinterfaces will have to be created on the router if each VLAN that is shown is to be routed and each VLAN has its own subinterface?

  • 1
  • 2
  • 3
  • 4*
  • 5

Based on the IP addresses and masks given, the PC, printer, IP phone, and switch management VLAN are all on different VLANs. This situation will require four subinterfaces on the router.

20. When configuring a router as part of a router-on-a-stick inter-VLAN routing topology, where should the IP address be assigned?

  • to the interface
  • to the subinterface*
  • to the SVI
  • to the VLAN

The IP address and the encapsulation type should be assigned to each router subinterface in a router-on-a-stick inter-VLAN topology.

21. A high school uses VLAN15 for the laboratory network and VLAN30 for the faculty network. What is required to enable communication between these two VLANs while using the router-on-a-stick approach?

  • A multilayer switch is needed.
  • A router with at least two LAN interfaces is needed.
  • Two groups of switches are needed, each with ports that are configured for one VLAN.
  • A switch with a port that is configured as a trunk is needed when connecting to the router.*

With router-on-a-stick, inter-VLAN routing is performed by a router with a single router interface that is connected to a switch port configured with trunk mode. Multiple subinterfaces, each configured for a VLAN, can be configured under the single physical router interface. Switches can have ports that are assigned to different VLANs, but communication between those VLANs requires routing function from the router. A multilayer switch is not used in a router-on-a-stick approach to inter-VLAN routing.

22. Refer to the exhibit. A router-on-a-stick configuration was implemented for VLANs 15, 30, and 45, according to the show running-config command output. PCs on VLAN 45 that are using the 172.16.45.0 /24 network are having trouble connecting to PCs on VLAN 30 in the 172.16.30.0 /24 network. Which error is most likely causing this problem?​

  • The wrong VLAN has been configured on GigabitEthernet 0/0.45.
  • The command no shutdown is missing on GigabitEthernet 0/0.30.
  • The GigabitEthernet 0/0 interface is missing an IP address.
  • There is an incorrect IP address configured on GigabitEthernet 0/0.30.*

he subinterface GigabitEthernet 0/0.30 has an IP address that does not correspond to the VLAN addressing scheme. The physical interface GigabitEthernet 0/0 does not need an IP address for the subinterfaces to function. Subinterfaces do not require the no shutdown command.

23. Match the IEEE 802.1Q standard VLAN tag field with the descriptions. (Not all options are used.)


Place the options in the following order:
User Priority –> value that supports level or service implementation
Type –> value for the tag protocol ID value
Canonical Format Identifier –> an identifier that enables Token Ring frames to be carried across Ethernet Links
– not scored – -value for the application protocol of the user data in a frame
VLAN ID –> VLAN number

The IEEE 802.1Q standard header includes a 4-byte VLAN tag:
Type – A 2-byte value called the tag protocol ID (TPID) value.
User priority – A 3-bit value that supports level or service implementation.
Canonical Format Identifier (CFI) – A 1-bit identifier that enables Token Ring frames to be carried across Ethernet links.
VLAN ID (VID) – A 12-bit VLAN identification number that supports up to 4096 VLAN IDs.

24. Fill in the blank. Use the full command syntax.
The show vlan command displays the VLAN assignment for all ports as well as the existing VLANs on the switch.

25. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

Which PCs will receive the broadcast sent by PC-C?

  • PC-A, PC-B
  • PC-D, PC-E*
  • PC-A, PC-B, PC-E
  • PC-A, PC-B, PC-D, PC-E
  • PC-A, PC-B, PC-D, PC-E, PC-F

Only hosts in the same VLAN as PC-C (VLAN 20) will receive the broadcast. The trunk links will carry the broadcast to ALS2 where it will be send to PC-D and PC-E, which are also in VLAN 20. PC-A, PC-B, and PC-F are not in the same VLAN as PC-C. This information can be verified by issuing the show vlan and show interfaces trunk commands.

Older Version:

26. Refer to the exhibit. What command would be used to configure a static route on R1 so that traffic from both LANs can reach the 2001:db8:1:4::/64 remote network?

CCNA2 Chapter 6 v5.03 002

CCNA2 Chapter 6 v5.03 002
  • ipv6 route ::/0 serial0/0/0
  • ipv6 route 2001:db8:1:4::/64 2001:db8:1:3::1
  • ipv6 route 2001:db8:1:4::/64 2001:db8:1:3::2*
  • ipv6 route 2001:db8:1::/65 2001:db8:1:3::1

27. Refer to the exhibit. The network engineer for the company that is shown wants to use the primary ISP connection for all external connectivity. The backup ISP connection is used only if the primary ISP connection fails. Which set of commands would accomplish this goal?

CCNA2 Chapter 6 v5.03 005

CCNA2 Chapter 6 v5.03 005
  • ip route 198.133.219.24 255.255.255.252
    ip route 64.100.210.80 255.255.255.252
  • ip route 198.133.219.24 255.255.255.252
    ip route 64.100.210.80 255.255.255.252 10
  • ip route 0.0.0.0 0.0.0.0 s0/0/0
    ip route 0.0.0.0 0.0.0.0 s0/1/0
  • ip route 0.0.0.0 0.0.0.0 s0/0/0
    ip route 0.0.0.0 0.0.0.0 s0/1/0 10*

28. Refer to the exhibit. What routing solution will allow both PC A and PC B to access the Internet with the minimum amount of router CPU and network bandwidth utilization?

CCNA2 Chapter 6 v5.03 008

  • Configure a static route from R1 to Edge and a dynamic route from Edge to R1.
  • Configure a static default route from R1 to Edge, a default route from Edge to the Internet, and a static route from Edge to R1.*
  • Configure a dynamic route from R1 to Edge and a static route from Edge to R1.
  • Configure a dynamic routing protocol between R1 and Edge and advertise all routes.

29. What are two advantages of static routing over dynamic routing? (Choose two.)

  • Static routing is more secure because it does not advertise over the network.*
  • Static routing scales well with expanding networks.
  • Static routing requires very little knowledge of the network for correct implementation.
  • Static routing uses fewer router resources than dynamic routing.*
  • Static routing is relatively easy to configure for large networks.

30. What type of route allows a router to forward packets even though its routing table contains no specific route to the destination network?

  • dynamic route
  • default route*
  • destination route
  • generic route

31. Why would a floating static route be configured with an administrative distance that is higher than the administrative distance of a dynamic routing protocol that is running on the same router?

  • to be used as a backup route*
  • to load-balance the traffic
  • to act as a gateway of last resort
  • to be the priority route in the routing table

32. What is the correct syntax of a floating static route?

  • ip route 209.165.200.228 255.255.255.248 serial 0/0/0
  • ip route 209.165.200.228 255.255.255.248 10.0.0.1 120*
  • ip route 0.0.0.0 0.0.0.0 serial 0/0/0
  • ip route 172.16.0.0 255.248.0.0 10.0.0.1

33. Which type of static route that is configured on a router uses only the exit interface?

  • recursive static route
  • directly connected static route*
  • fully specified static route
  • default static route

34. Refer to the graphic. Which command would be used on router A to configure a static route to direct traffic from LAN A that is destined for LAN C?

CCNA2 Chapter 6 v5.03 006

  • A(config)# ip route 192.168.4.0 255.255.255.0 192.168.5.2
  • A(config)# ip route 192.168.4.0 255.255.255.0 192.168.3.2*
  • A(config)# ip route 192.168.5.0 255.255.255.0 192.168.3.2
  • A(config)# ip route 192.168.3.0 255.255.255.0 192.168.3.1
  • A(config)# ip route 192.168.3.2 255.255.255.0 192.168.4.0

35. The network administrator configures the router with the ip route 172.16.1.0 255.255.255.0 172.16.2.2 command. How will this route appear in the routing table?

  • C 172.16.1.0 is directly connected, Serial0/0
  • S 172.16.1.0 is directly connected, Serial0/0
  • C 172.16.1.0 [1/0] via 172.16.2.2
  • S 172.16.1.0 [1/0] via 172.16.2.2*

36. Refer to the exhibit. R1 receives a packet destined for the IP address 192.168.2.10. Out which interface will R1 forward the packet?

CCNA2 Chapter 6 v5.03 001

CCNA2 Chapter 6 v5.03 001
  • FastEthernet0/0
  • FastEthernet0/1
  • Serial0/0/0
  • Serial0/0/1*

37. Refer to the exhibit. The network administrator needs to configure a default route on the Border router. Which command would the administrator use to configure a default route that will require the least amount of router processing when forwarding packets?

CCNA2 Chapter 6 v5.03 007

  • Border(config)# ip route 0.0.0.0 0.0.0.0 198.133.219.5
  • Border(config)# ip route 0.0.0.0 0.0.0.0 198.133.219.6
  • Border(config)# ip route 0.0.0.0 0.0.0.0 s0/0/1*
  • Border(config)# ip route 0.0.0.0 0.0.0.0 s0/0/0

38. What two pieces of information are needed in a fully specified static route to eliminate recursive lookups? (Choose two.)

  • the interface ID exit interface*
  • the interface ID of the next-hop neighbor
  • the IP address of the next-hop neighbor*
  • the administrative distance for the destination network
  • the IP address of the exit interface

39. A network administrator issues the show vlan brief command while troubleshooting a user support ticket. What output will be displayed?

  • the VLAN assignment and membership for all switch ports*
  • the VLAN assignment and trunking encapsulation
  • the VLAN assignment and native VLAN
  • the VLAN assignment and membership for device MAC addresses

40. Refer to the exhibit. Which default static route command would allow R1 to potentially reach all unknown networks on the Internet?

CCNA2 Chapter 6 v5.03 003

  • R1(config)# ipv6 route 2001:db8:32::/64 G0/0
  • R1(config)# ipv6 route ::/0 G0/0 fe80::2
  • R1(config)# ipv6 route ::/0 G0/1 fe80::2*
  • R1(config)# ipv6 route 2001:db8:32::/64 G0/1 fe80::2

41. Which two statements describe classful IP addresses? (Choose two.)

  • It is possible to determine which class an address belongs to by reading the first bit.
  • The number of bits used to identify the hosts is fixed by the class of the network.*
  • Only Class A addresses can be represented by high-order bits 100.
  • Up to 24 bits can make up the host portion of a Class C address.
  • All subnets in a network are the same size.*
  • Three of the five classes of addresses are reserved for multicasts and experimental use.

42. What would be the first step in calculating a summarized route for 5 networks?

  • Starting from the far right, determine the octet in which all the numbers are the same.
  • Determine the network with the lowest number.
  • Write all network numbers in binary.*
  • Write all subnet masks in binary.

43. A company has several networks with the following IP address requirements:
IP phones – 50
PCs – 70
IP cameras – 10
wireless access points – 10
network printers – 10
network scanners – 2>

Which block of addresses would be the minimum to accommodate all of these devices if each type of device was on its own network?

  • 172.16.0.0/25
  • 172.16.0.0/24*
  • 172.16.0.0/23
  • 172.16.0.0/22

44. Consider the following command:
ip route 192.168.10.0 255.255.255.0 10.10.10.2 5
How would an administrator test this configuration?

  • Delete the default gateway route on the router.
  • Ping any valid address on the 192.168.10.0/24 network.
  • Manually shut down the router interface used as a primary route.*
  • Ping from the 192.168.10.0 network to the 10.10.10.2 address.

45. What happens to a static route entry in a routing table when the outgoing interface associated with that route goes into the down state?

  • The static route is removed from the routing table.*
  • The router polls neighbors for a replacement route.
  • The static route remains in the table because it was defined as static.
  • The router automatically redirects the static route to use another interface.

46. Refer to the exhibit. Which is the best way for PC A and PC B to successfully communicate with sites on the Internet?
CCNA2_Ch6_03

  • Configure a static route from R1 to ISP and a dynamic route from ISP to R1.
  • Configure a default route from R1 to ISP and a static route from ISP to R1.*
  • Configure a dynamic route from R1 to ISP and a static route from ISP to R1.
  • Configure a routing protocol between R1 and ISP and advertise all the routes.

47. Refer to the exhibit. The small company shown uses static routing. Users on the R2 LAN have reported a problem with connectivity. What is the issue?CCNA2_Ch6_05

  • R2 needs a static route to the R1 LANs.
  • R1 and R2 must use a dynamic routing protocol.
  • R1 needs a default route to R2.
  • R1 needs a static route to the R2 LAN.*
  • R2 needs a static route to the Internet.

48. What happens to a static route entry in a routing table when the outgoing interface is not available?

  • The route is removed from the table.*
  • The router polls neighbors for a replacement route.
  • The route remains in the table because it was defined as static.
  • The router redirects the static route to compensate for the loss of the next hop device.

49. A company has several networks with the following IP address requirements:
IP phones – 50
PCs – 70
IP cameras – 10
wireless access points – 10
network printers – 10
network scanners – 2

What does VLSM allow a network administrator to do?

  • utilize one public IP address to translate multiple private addresses
  • utilize multiple different subnet masks in the same IP address space*
  • utilize one dynamic routing protocol throughout the entire network
  • utilize multiple routing protocols within an autonomous system
  • utilize one subnet mask throughout a hierarchical network

50. What would be the best summary route for the following networks?
10.50.168.0/23
10.50.170.0/23
10.50.172.0/23
10.50.174.0/24

  • 10.50.160.0/22
  • 10.50.164.0/23
  • 10.50.168.0/16
  • 10.50.168.0/21*
  • 10.50.168.0/22
  • 10.50.168.0/23

51. What is a valid summary route for IPv6 networks 2001:0DB8:ACAD:4::/64, 2001:0DB8:ACAD:5::/64, 2001:0DB8:ACAD:6::/64, and 2001:0DB8:ACAD:7::/64?

  • 2001:0DB8:ACAD:0000::/63
  • 2001:0DB8:ACAD:0000::/64
  • 2001:0DB8:ACAD:0004::/62*
  • 2001:0DB8:ACAD:0004::/63

52. Which three IOS troubleshooting commands can help to isolate problems with a static route? (Choose three.)

  • show ip route*
  • show ip interface brief*
  • ping*
  • tracert
  • show arp
  • show version

53. Refer to the exhibit. What two commands will change the next-hop address for the 10.0.0.0/8 network from 172.16.40.2 to 192.168.1.2? (Choose two.)

  • A(config)# ip route 10.0.0.0 255.0.0.0 192.168.1.2*
  • A(config)# ip route 10.0.0.0 255.0.0.0 s0/0/0
  • A(config)# no ip address 10.0.0.1 255.0.0.0 172.16.40.2
  • A(config)# no network 10.0.0.0 255.0.0.0 172.16.40.2
  • A(config)# no ip route 10.0.0.0 255.0.0.0 172.16.40.2*

54. Launch PT. Hide and Save PT

Open the PT activity. Perform the tasks in the activity instructions and then answer the question. What is the name of the web server that is displayed in the webpage?

  • Webserver10*
  • Main-Webserver
  • WWW-Server
  • MNSRV

55. Launch PT. Hide and Save PT

Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.
What IPv6 static route can be configured on router R1 to make a fully converged network?

  • ipv6 route 2001:db8:10:12::/64 S0/0/1*
  • ipv6 route 2001:db8:10:12::/64 2001:db8:32:77::1
  • ipv6 route 2001:db8:10:12::/64 S0/0/0
  • ipv6 route 2001:db8:10:12::/64 2001:db8:10:12::1

56. Consider the following command:
ip route 192.168.10.0 255.255.255.0 10.10.10.2 5
How would an administrator test this configuration?

  • Ping from the 192.168.10.0 network to the 10.10.10.2 address.
  • Ping any valid address on the 192.168.10.0/24 network.
  • Delete the default gateway route on the router.
  • Manually shut down the router interface used as a primary route.*

Download PDF File below:


Related Articles

20
Leave a Reply

avatar
13 Comment threads
7 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
19 Comment authors
Dr WallstreetNetworkLostbobo akoMuhammad waqasValerii Dundukov Recent comment authors
Dr Wallstreet
Guest
Dr Wallstreet

Took in April 2019. 100% correct except missing one question…forgot what it was. Thanks!

Valerii Dundukov
Guest
Valerii Dundukov

Thanks a lot!

Javi
Guest
Javi

New question:
A network administrator issues the show VLAN brief command while troubleshooting a user support ticket. What output will be displayed?

the VLAN assignment and membership for device MAC addresses

the VLAN assignment and trunking encapsulation

*the VLAN assignment and membership for all switch ports

the VLAN assignment and native VLAN

Alexander Melo
Guest
Alexander Melo

*the VLAN assignment and membership for all switch ports

tzeko
Guest
tzeko

Yes

Shaira
Guest
Shaira

the VLAN assignment and membership for all switch ports

Muhammad waqas
Guest
Muhammad waqas

yeah

bobo ako
Guest
bobo ako

iot

Bob
Guest
Bob

New question:

A network administrator issues the show vlan brief command while troubleshooting a user support ticket. What output will be displayed?

the VLAN assignment and native VLAN

the VLAN assignment and membership for device MAC addresses

the VLAN assignment and trunking encapsulation

the VLAN assignment and membership for all switch ports

guest
Guest
guest

A network administrator issues the show vlan brief command while troubleshooting a user support ticket. What output will be displayed?

the VLAN assignment and trunking encapsulation
the VLAN assignment and membership for device MAC addresses
the VLAN assignment and native VLAN
the VLAN assignment and membership for all switch ports

bhargav
Guest
bhargav

A network administrator issues the show vlan brief command while troubleshooting a user support ticket. What output will be displayed?
the VLAN assignment and trunking encapsulation
the VLAN assignment and membership for device MAC addresses
the VLAN assignment and membership for all switch ports
the VLAN assignment and native VLAN

Weaklingzxz
Guest
Weaklingzxz

A network administrator issues the show vlan brief command while troubleshooting a user support ticket. What output will be displayed?

the VLAN assignment and trunking encapsulation
the VLAN assignment and membership for device MAC addresses
the VLAN assignment and native VLAN
the VLAN assignment and membership for all switch ports

what is the answer?

Maans
Guest
Maans

network administrator issues the show vlan brief command while troubleshooting a user support ticket. What output will be displayed?

-the VLAN assignment and membership for device MAC addresses

-the VLAN assignment and native VLAN

**the VLAN assignment and membership for all switch ports

-the VLAN assignment and trunking encapsulation

**donates answer

RAGHU M S
Guest
RAGHU M S

Extra Question that showed up at my test:
Which four steps are needed to configure a voice VLAN on a switch port? (Choose four).
– *Configure the switch port in access mode.
– Activate spanning-tree PortFast on the interface.
– *Add a voice VLAN.
– Configure the interfaces as an IEEE 802.1Q trunk.
– Configure the switch port interface with subinterfaces.
– *Ensure that the voice traffic is trusted an tagged with a CoS priority value.
– Assign a data VLAN to the switch port.
– *Assign the voice VLAN to the switch port.

* INDICATES CORRECT ANSWERS.

arslan
Guest
arslan

thank you

new question
Guest
new question

Which four steps are needed to configure a voice VLAN on a switch port? (Choose four).
* Configure the switch port in access mode.
Assign a data VLAN to the switch port.
* Add a voice VLAN.
* Assign the voice VLAN to the switch port.
Activate spanning-tree PortFast on the interface.
* Ensure that voice traffic is trusted and tagged with a CoS priority value.
Configure the switch port interface with subinterfaces.
Configure the interface as an IEEE 802.1Q trunk.

no name
Guest
no name

Which four steps are needed to configure a voice VLAN on a switch port? (Choose four).

Configure the switch port in access mode.

Assign a data VLAN to the switch port.

Add a voice VLAN.

Assign the voice VLAN to the switch port.

Activate spanning-tree PortFast on the interface.

Ensure that voice traffic is trusted and tagged with a CoS priority value.

Configure the switch port interface with subinterfaces.

Configure the interface as an IEEE 802.1Q trunk.

ChanceK
Guest
ChanceK

Bonus Question on Test:
1) Which four steps are needed to configure a voice VLAN on a switch port?

A) Add a voice VLAN.
B) Configure the switch port in access mode.
C) Assign the voice VLAN to the switch port.
D) Ensure that voice traffic is trusted and tagged with a CoS priority value.

(Correct Answers Only)

Adi
Guest
Adi