CCNA 2 (v5.0.3 + v6.0) Chapter 10 Exam Answers 2019 – 100% Full

New Version: CCNA 2 Chapter 10 Exam Answers v5.1

How to find: Press “Ctrl + F” in the browser and fill in whatever wording is in the question to find that question/answer.

NOTE: If you have the new question on this test, please comment Question and Multiple-Choice list in form below this article. We will update answers for you in the shortest time. Thank you! We truly value your contribution to the website.

  1. Beginning with the Cisco IOS Software Release 15.0, which license is a prerequisite for installing additional technology pack licenses?
    • IPBase*
    • UC
    • DATA
    • SEC

    Cisco IOS Software release 15.0 incorporates four technology packs. They are IPBase, DATA, UC (unified Communications), and SEC (Security). Having the IPBase license installed is a prerequisite for installing the other technology packs.

  2. What is the major release number in the IOS image name c1900-universalk9-mz.SPA.152-3.T.bin?
    • 15*
    • 52
    • 2
    • 1900
    • 3

    The part of the image name 152-3 indicates that the major release is 15, the minor release is 2, and the new feature release is 3.

  3. Refer to the exhibit. What does the number 17:46:26.143 represent?

    • the time passed since the sysiog server has been started
    • the time on the router when the show logging command was issued
    • the time passed since the interfaces have been up
    • the time when the syslog message was issued*

    The number following the date represents the time that the syslog message was issued.

  4. What statement describes a Cisco IOS image with the “universalk9_npe” designation for Cisco ISR G2 routers?
    • It is an IOS version that provides only the IPBase feature set
    • It is an IOS version that, at the request of some countries removes any strong cryptographic functionality*
    • It Is an IOS version that offers all of the Cisco IOS Software feature sets
    • It is an IOS version that can only be used in the United States of Amenca

    To support Cisco ISR G2 platforms, Cisco provides two types of universal images. The images with the “universalk9_npe” designation in the image name do not support any strong cryptography functionality such as payload cryptography to satisfy the import requirements of some countries. The “universalk9_npe” images include all other Cisco IOS software features.

  5. Refer to the exhibit. Routers R1 and R2 are connected via a serial link. One router is configured as the NTP master, and the other is an NTP client. Which two pieces of information can be obtained from the partial output of the show ntp associations detail command on R2? (Choose two.)

    • Both routers are configured to use NTPv2.
    • Router R1 is the master, and R2 is the client*
    • The IP address of R2 is 192 168.1.2.
    • Router R2 is the master, and R1 is the client
    • The IP address of R1 is 192.168.1.2*

    With the show NTP associations command, the IP address of the NTP master is given.

  6. A network administrator configures a router with the command sequence:
    R1(config)# boot system tftp://c1900-universalk9-mz.SPA.152-4.M3.bin
    R1(config)# boot system romWhat is the effect of the command sequence?

    • The router will copy the IOS image from the TFTP server and then reboot the system.
    • The router will search and load a valid IOS image In the sequence of flash, TFTP, and ROM.
    • On next reboot the router will load the IOS image from ROM.
    • The router will load IOS from the TFTP server. If the image fails to load. It will load the IOS image from ROM.*

    The boot system command is a global configuration command that allows the user to specify the source for the Cisco IOS Software image to load. In this case, the router is configured to boot from the IOS image that is stored on the TFTP server and will use the ROMmon imagethat is located in the ROM if it fails to locate the TFTP server or fails to load a valid image from the TFTP server.

  7. What is used as the default event logging destination for Cisco routers and switches?
    • terminal line
    • workstation
    • syslog server
    • console line*

    By default, Cisco routers and switches send event messages to the console. Various IOS versions will also send their event messages to the buffer by default. Specific commands must be implemented to allow logging to other locations.

  8. When a customer purchases a Cisco IOS 15.0 software package, what serves as the receipt for that customer and is used to obtain the license as well?
    • Software Claim Certificate
    • End User License Agreement
    • Product Activation Key*
    • Unique Device Identifier

    A customer who purchases a software package will receive a Product Activation Key (PAK) that serves as a receipt and is used to obtain the license for the software package.

  9. Refer to the exhibit. Which two conclusions can be drawn from the syslog message that was generated by the router? (Choose two.)

    • This message resulted from an unusual error requihng reconfiguration of the interface
    • This message indicates that service timestamps have been configured*
    • This message indicates that the interface changed state five times
    • This message is a level 5 notification message*
    • This message indicates that the interface should be replaced

    The message is a level 5 notification message as shown in the %LINEPROTO-5 section of the output. Messages reporting the link status are common and do not require replacing the interface or reconfiguring the interface. The date and time displayed at the beginning of the message indicates that service timestamps have been configured on the router.

  10. What code in the Cisco IOS 15 image filename c1900-universalk9-mz.SPA.153-3.M.bin indicates that the file is digitally signed by Cisco?
    • mz
    • SPA*
    • universalk9
    • M

    The different parts of the Cisco IOS image file are as follows:
    c1900 – Identifies the platform as a Cisco 1900 router.
    universalk9 – specifies the image contains strong encryption.
    mz – Indicates the file runs from RAM and is compressed.
    SPA – designates that the file is digitally signed by Cisco.
    152-4.M3 – specifies the filename format for the image 15.2(4)M3. This is the version of IOS, which includes the major release, minor release, maintenance release, and maintenance rebuild numbers. The M indicates this is an extended maintenance release.
    bin – This extension indicates that this file is a binary executable file.

  11. In addition to IPBase, what are the three technology packs that are shipped within the universal Cisco IOS Software Release 15 image? (Choose three.)
    • SP Services
    • Security*
    • Advanced IP Services
    • DATA*
    • Unified Communications*
    • Advanced Enterprise Services

    Advanced IP Services, Advanced Enterprise Services, and SP Services are IOS release 12.4 feature sets.

  12. Which three software packages are available for Cisco IOS Release 15.0?
    • IPVbice
    • Unified Communications*
    • DATA*
    • Enterprise Services
    • Advanced IP Services
    • Security*

    Cisco IOS Release 15.0 has four available technology software packages.
    IPBase
    DATA
    Unified Communications
    Security

  13. A network engineer is upgrading the Cisco IOS image on a 2900 series ISR. What command could the engineer use to verify the total amount of flash memory as well as how much flash memory is currently available?
    • show flashO:*
    • show startup-config
    • show version
    • show interlaces
  14. A ping fails when performed from router R1 to directly connected router R2. The network administrator then proceeds to issue the show cdp neighbors command. Why would the network administrator issue this command if the ping failed between the two routers?
    • The network administrator wants to venfy the IP address configured on router R2.
    • The network administrator suspects a virus because the ping command did not work.
    • The network administrator wants to verify Layer 2 connectivity.*
    • The network administrator wants to determine if connectivity can be established from a non-directly connected network.

    The show cdp neighbors command can be used to prove that Layer 1 and Layer 2 connectivity exists between two Cisco devices. For example, if two devices have duplicate IP addresses, a ping between the devices will fail, but the output of show cdp neighbors will be successful. The show cdp neighbors detail could be used to verify the IP address of the directly connected device in case the same IP address is assigned to the two routers.

  15. Refer to the exhibit. From what location have the syslog messages been retrieved?

    • syslog server
    • syslog client
    • router RAM*
    • router NVRAM

    The output is captured from a virtual terminal connection on a router. The syslog messages are stored in the RAM of the monitored router.

  16. Which command is used to configure a one-time acceptance of the EULA for all Cisco IOS software packages and features?
    • license save
    • license accept end user agreement*
    • show license
    • license boot module module-name
    • Next

    The license save command is used to back up a copy of the licenses on a device. The show license command is used to display additional information about Cisco IOS software licenses. The license boot module module-name command activates an Evaluation Right-To-Use license. To configure a one-time acceptance of the End User License Agreement (EULA) covering all Cisco IOS packages and features, use the license accept end user agreement command.

  17. Which command would a network engineer use to find the unique device identifier of a Cisco router?
    • show running-configuration
    • license install stored-locabon-uri
    • show license udi*
    • show version

    The license install stored-location-url command is used to install a license file. The show version and show running-configuration commands display router configuration and other details, but not the UDI.

  18. Which syslog message type is accessible only to an administrator and only via the Cisco CLI?
    • errors
    • alerts
    • debugging*
    • emergency

    Syslog messages can be sent to the logging buffer, the console line, the terminal line, or to a syslog server. However, debug-level messages are only forwarded to the internal buffer and only accessible through the Cisco CLI.

  19. Refer to the exhibit. Match the components of the IOS image name to their description. (Not all options are used.)


  20. The command ntp server 10.1.1.1 is issued on a router. What impact does this command have?
    • determines which server to send system log files to
    • synchronizes the system clock with the time source with IP address 10.1 1 1*
    • ensures that all logging will have a time stamp associated with it
    • identifies the server on which to store backup configurations

    The ntp server ip-address global configuration command configures the NTP server for IOS devices.

  21. Which two statements are true about NTP servers in an enterprise network? (Choose two.)
    • NTP servers ensure an accurate time stamp on logging and debugging information*
    • NTP servers control the mean urne between failures (MTBF) for key network devices
    • NTP servers at stratum 1 are directly connected to an authoritative time source*
    • All NTP servers synchronize directly to a stratum 1 time source
    • There can only be one NTP server on an enterprise network

    Network Time Protocol (NTP) is used to synchronize the time across all devices on the network to make sure accurate timestamping on devices for managing, securing and troubleshooting. NTP networks use a hierarchical system of time sources. Each level in this hierarchical system is called a stratum. The stratum 1 devices are directly connected to the authoritative time sources.

  22. A network administrator has issued the logging trap 4 global configuration mode command. What is the result of this command?
    • After four events the syslog client will send an event message to the syslog server.
    • The syslog client will send to the syslog server any event message that has a seventy level of 4 and higher.
    • The syslog client will send to the syslog server event messages with an identification trap level of only 4.
    • The syslog client will send to the syslog server any event message that has a seventy level of 4 and lower*

    The logging trap level allows a network administrator to limit event messages that are being sent to a syslog server based on severity.

  23. Which statement is true about CDP on a Cisco device?​
    • The show cdp neighbor detail command will reveal the IP address of a neighbor only if there is Layer 3 connectivity
    • To disable CDP globally, the no cdp enable command in interface configuration mode must be used
    • CDP can be disabled globally or on a specific interface*
    • Because it runs at the data link layer, the CDP protocol can only be implemented in switches

    CDP is a Cisco-proprietary protocol that can be disabled globally by using the no cdp run global configuration command, or disabled on a specific interface, by using the no cdp enable interface configuration command. Because CDP operates at the data link layer, two or more Cisco network devices, such as routers can learn about each other even if Layer 3 connectivity does not exist. The show cdp neighbors detail command reveals the IP address of a neighboring device regardless of whether you can ping the neighbor.

  24. Why would a network administrator issue the show cdp neigbors command on a router?
    • to display router ID and other information about OSPF neighbors.
    • to display routing table and other information about directly connected Cisco devices.
    • to display line status and other information about directly connected Cisco devices.
    • to display device ID and other information about directly connected Cisco devices.*

    The show cdp neighbors command provides information on directly connected Cisco devices including Device ID, local interface, capability, platform, and port ID of the remote device.

  25. Which protocol or service allows network administrators to receive system messages that are provided by network devices?
    • SNMP
    • NetFlow
    • NTP
    • Next
    • syslog*

    Cisco developed NetFlow for the purpose of gathering statistics on packets flowing through Cisco routers and multilayer switches. SNMP can be used to collect and store information about a device. Syslog is used to access and store system messages.
    NTP is used to allow network devices to synchronize time settings.

  26. Which two conditions should the network administrator verify before attempting to upgrade a Cisco IOS image using a TFTP server? (Choose two.)
    • Verify that the TFTP server is running using the tftpdnld command
    • Verify that there is enough flash memory for the new Cisco IOS image using the show flash command*
    • Verify the name of the TFTP server using the show hosts command
    • Verify connectivity between the router and TFTP server using the ping command*
    • Verify that the checksum for the image is valid using the show version command
  27. Older Version:CCNA 2 Chapter 10 Exam Answers v5.1

  28. Refer to the exhibit. A network administrator is implementing the stateless DHCPv6 operation for the company. Clients are configuring IPv6 addresses as expected. However, the clients are not getting the DNS server address and the domain name information configured in the DHCP pool. What could be the cause of the problem?
    CCNA2 Chapter 10 v5.03 004

    • The GigabitEthernet interface is not activated.
    • The router is configured for SLAAC operation.*
    • The DNS server address is not on the same network as the clients are on.
    • The clients cannot communicate with the DHCPv6 server, evidenced by the number of active clients being 0.
  29. Which DHCPv4 message will a client send to accept an IPv4 address that is offered by a DHCP server?
    • unicast DHCPACK
    • broadcast DHCPACK
    • unicast DHCPREQUEST
    • broadcast DHCPREQUEST*
  30. What is the reason why the DHCPREQUEST message is sent as a broadcast during the DHCPv4 process?
    • to notify other DHCP servers on the subnet that the IP address was leased*
    • to notify other hosts not to request the same IP address
    • for hosts on other subnets to receive the information
    • for routers to fill their routing tables with this new information
  31. Which address does a DHCPv4 server target when sending a DHCPOFFER message to a client that makes an address request?
    • client IP address
    • client hardware address*
    • gateway IP address
    • broadcast MAC address
  32. As a DHCPv4 client lease is about to expire, what is the message that the client sends the DHCP server?
    • DHCPDISCOVER
    • DHCPOFFER
    • DHCPREQUEST*
    • DHCPACK
  33. Which set of commands will configure a router as a DHCP server that will assign IPv4 addresses to the 192.168.100.0/23 LAN while reserving the first 10 and the last addresses for static assignment?
    • ip dhcp excluded-address 192.168.100.1 192.168.100.10
      ip dhcp excluded-address 192.168.100.254
      ip dhcp pool LAN-POOL-100
      network 192.168.100.0 255.255.255.0
      ip default-gateway 192.168.100.1
    • ip dhcp excluded-address 192.168.100.1 192.168.100.10
      ip dhcp excluded-address 192.168.101.254
      ip dhcp pool LAN-POOL-100
      network 192.168.100.0 255.255.254.0
      default-router 192.168.100.1*
    • dhcp pool LAN-POOL-100
      ip dhcp excluded-address 192.168.100.1 192.168.100.9
      ip dhcp excluded-address 192.168.100.254
      network 192.168.100.0 255.255.254.0
      default-router 192.168.101.1
    • ip dhcp excluded-address 192.168.100.1 192.168.100.9
      ip dhcp excluded-address 192.168.101.254
      ip dhcp pool LAN-POOL-100
      ip network 192.168.100.0 255.255.254.0
      ip default-gateway 192.168.100.1
  34. What is an advantage of configuring a Cisco router as a relay agent?
    • It will allow DHCPDISCOVER messages to pass without alteration.
    • It can forward both broadcast and multicast messages on behalf of clients.
    • It can provide relay services for multiple UDP services.*
    • It reduces the response time from a DHCP server.
  35. An administrator issues the commands:
    Router(config)# interface g0/1
    Router(config-if)# ip address dhcp

    What is the administrator trying to achieve?

    • configuring the router to act as a DHCPv4 server
    • configuring the router to obtain IP parameters from a DHCPv4 server*
    • configuring the router to act as a relay agent
    • configuring the router to resolve IP address conflicts
  36. Under which two circumstances would a router usually be configured as a DHCPv4 client? (Choose two.)
    • The router is intended to be used as a SOHO gateway.*
    • The administrator needs the router to act as a relay agent.
    • The router is meant to provide IP addresses to the hosts.
    • This is an ISP requirement.*
    • The router has a fixed IP address.
  37. A host on the 10.10.100.0/24 LAN is not being assigned an IPv4 address by an enterprise DHCP server with the address 10.10.200.10/24. What is the best way for the network engineer to resolve this problem?
    • Issue the command ip helper-address 10.10.200.10 on the router interface that is the 10.10.100.0/24 gateway.*
    • Issue the command default-router 10.10.200.10 at the DHCP configuration prompt on the 10.10.100.0/24 LAN gateway router.
    • Issue the command ip helper-address 10.10.100.0 on the router interface that is the 10.10.200.0/24 gateway.
    • Issue the command network 10.10.200.0 255.255.255.0 at the DHCP configuration prompt on the 10.10.100.0/24 LAN gateway router.
  38. A company uses the SLAAC method to configure IPv6 addresses for the employee workstations. Which address will a client use as its default gateway?​
    • the all-routers multicast address
    • the link-local address of the router interface that is attached to the network*
    • the unique local address of the router interface that is attached to the network
    • the global unicast address of the router interface that is attached to the network
  39. A network administrator configures a router to send RA messages with M flag as 0 and O flag as 1. Which statement describes the effect of this configuration when a PC tries to configure its IPv6 address?
    • It should contact a DHCPv6 server for all the information that it needs.
    • It should use the information that is contained in the RA message exclusively.
    • It should use the information that is contained in the RA message and contact a DHCPv6 server for additional information.*
    • It should contact a DHCPv6 server for the prefix, the prefix-length information, and an interface ID that is both random and unique.
  40. A company implements the stateless DHCPv6 method for configuring IPv6 addresses on employee workstations. After a workstation receives messages from multiple DHCPv6 servers to indicate their availability for DHCPv6 service, which message does it send to a server for configuration information?
    • DHCPv6 SOLICIT
    • DHCPv6 REQUEST
    • DHCPv6 ADVERTISE
    • DHCPv6 INFORMATION-REQUEST*
  41. An administrator wants to configure hosts to automatically assign IPv6 addresses to themselves by the use of Router Advertisement messages, but also to obtain the DNS server address from a DHCPv6 server. Which address assignment method should be configured?
    • SLAAC
    • stateless DHCPv6*
    • stateful DHCPv6
    • RA and EUI-64
  42. How does an IPv6 client ensure that it has a unique address after it configures its IPv6 address using the SLAAC allocation method?
    • It sends an ARP message with the IPv6 address as the destination IPv6 address.
    • It checks with the IPv6 address database that is hosted by the SLAAC server.
    • It contacts the DHCPv6 server via a special formed ICMPv6 message.
    • It sends an ICMPv6 Neighbor Solicitation message with the IPv6 address as the target IPv6 address.*
  43. What is used in the EUI-64 process to create an IPv6 interface ID on an IPv6 enabled interface?
    • the MAC address of the IPv6 enabled interface*
    • a randomly generated 64-bit hexadecimal address
    • an IPv6 address that is provided by a DHCPv6 server
    • an IPv4 address that is configured on the interface
  44. Refer to the exhibit. Based on the output that is shown, what kind of IPv6 addressing is being configured?

    CCNA2 Chapter 10 v5.03 002

    • SLAAC
    • stateful DHCPv6
    • stateless DHCPv6*
    • static link-local
  45. A network administrator is implementing DHCPv6 for the company. The administrator configures a router to send RA messages with M flag as 1 by using the interface command ipv6 nd managed-config-flag. What effect will this configuration have on the operation of the clients?
    • Clients must use the information that is contained in RA messages.
    • Clients must use all configuration information that is provided by a DHCPv6 server.*
    • Clients must use the prefix and prefix length that are provided by a DHCPv6 server and generate a random interface ID.
    • Clients must use the prefix and prefix length that are provided by RA messages and obtain additional information from a DHCPv6 server.
  46. Refer to the exhibit. What should be done to allow PC-A to receive an IPv6 address from the DHCPv6 server?

    CCNA2 Chapter 10 v5.03 003

    • Add the ipv6 dhcp relay command to interface Fa0/0.*
    • Configure the ipv6 nd managed-config-flag command on interface Fa0/1.
    • Change the ipv6 nd managed-config-flag command to ipv6 nd other-config-flag.
    • Add the IPv6 address 2001:DB8:1234:5678::10/64 to the interface configuration of the DHCPv6 server.
  47. Refer to the exhibit. A network administrator is implementing stateful DHCPv6 operation for the company. However, the clients are not using the prefix and prefix-length information that is configured in the DHCP pool. The administrator issues a show ipv6 interface command. What could be the cause of the problem?

    CCNA2 Chapter 10 v5.03 001

    • No virtual link-local address is configured.
    • The Duplicate Address Detection feature is disabled.
    • The router is configured for SLAAC DHCPv6 operation.
    • The router is configured for stateless DHCPv6 operation.*
  48. Fill in the blank. Do not abbreviate.
    Type a command to exclude the first fifteen useable IP addresses from a DHCPv4 address pool of the network 10.0.15.0/24.
    Router(config)# ip dhcp excluded-address 10.0.15.1 10.0.15.15
  49. A company uses DHCP servers to dynamically assign IPv4 addresses to employee workstations. The address lease duration is set as 5 days. An employee returns to the office after an absence of one week. When the employee boots the workstation, it sends a message to obtain an IP address. Which Layer 2 and Layer 3 destination addresses will the message contain?
    • FF-FF-FF-FF-FF-FF and 255.255.255.255*
    • both MAC and IPv4 addresses of the DHCP server
    • MAC address of the DHCP server and 255.255.255.255
    • FF-FF-FF-FF-FF-FF and IPv4 address of the DHCP server
  50. Which is a DHCPv4 address allocation method that assigns IPv4 addresses for a limited lease period?
    • manual allocation
    • pre-allocation
    • automatic allocation
    • dynamic allocation*
  51. A network engineer is troubleshooting hosts on a LAN that are not being assigned an IPv4 address from a DHCP server after a new Ethernet switch has been installed on the LAN. The configuration of the DHCP server has been confirmed as correct and the clients have network connectivity to other networks if a static IP address is configured on each one. What step should the engineer take next to solve the issue?
    • Issue the ipconfig/release command on each client.
    • Issue the show ip dhcp binding command on the switch.
    • Confirm that ports on the Layer 2 LAN switch are configured as edge ports.*
    • Issue the show interface command on the router to confirm that the LAN gateway is operational.
  52. A company uses the method SLAAC to configure IPv6 addresses for the workstations of the employees. A network administrator configured the IPv6 address on the LAN interface of the router. The interface status is UP. However, the workstations on the LAN segment did not obtain the correct prefix and prefix length. What else should be configured on the router that is attached to the LAN segment for the workstations to obtain the information?
    • R1(config-if)# ipv6 enable
    • R1(config)# ipv6 unicast-routing*
    • R1(config-if)# ipv6 nd other-config-flag
    • R1(config)# ipv6 dhcp pool <name of the pool>
  53. Which protocol supports Stateless Address Autoconfiguration (SLAAC) for dynamic assignment of IPv6 addresses to a host?
    • ARPv6
    • DHCPv6
    • ICMPv6*
    • UDP
  54. Match the descriptions to the corresponding DHCPv6 server type. (Not all options are used.)

    Place the options in the following order:
    Stateless DHCPv6
    [+] enabled in RA messages with the ipv6 nd other-config-flag command
    [+] clients send only DHCPv6 INFORMATION-REQUEST messages to the server
    [+] enabled on the client with the ipv6 address autoconfig command
  55. Stateful DHCPv6
    [#] the M flag is set to 1 in RA messages
    [#] uses the address command to create a pool of addresses for clients
    [#] enabled on the client with the ipv6 address dhcp command
    [+] Order does not matter within this group.
    [#] Order does not matter within this group.

  56. Launch PT Hide and Save PT

    Open the PT Activity. Perform the tasks in the activity instructions and then answer the question. How many IP addresses has the DHCP server leased and what is the number of DHCP pools configured? (Choose two.)

    • one pool*
    • three leases*
    • two pools
    • six pools
    • seven leases
    • five leases
  57. Order the steps of configuring a router as a DHCPv4 server. (Not all options are used.)
    Place the options in the following order:[+] Step 2 -> Configure a DHCP pool.
    [+] Step 1 -> Exclude IP addresses.
    – not scored –
    [+] Step 3 ->Define the default gateway router
    – not scored –

Download PDF File below:


Related Articles

2
Leave a Reply

avatar
Photo and Image Files
 
 
 
Audio and Video Files
 
 
 
Other File Types
 
 
 
2 Comment threads
0 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
2 Comment authors
cocksuckerKeri Domko Recent comment authors
newest oldest
Keri Domko
Guest
Keri Domko

In example question 5, you have the correct explanation with the wrong answer. The IP address shown is that of the master, which is R1, you have R2 ip address shown as the correct answer…

cocksucker
Guest
cocksucker

thank you so much

Send this to a friend