Chapter 8: Quiz – OSPF (Answers) CCNPv8 ENCOR

1. What are two characteristics of OSPF areas? (Choose two.)

  • Area 0 is called the backbone area.
  • All OSPF networks require the use of multiple areas.
  • OSPF areas create a three-layer hierarchical design.
  • All OSPF areas must be directly connected to Area 0.
  • Single area OSPF networks must be configured in Area 1.
  • Each OSPF area must be configured with a loopback interface.

Explanation: OSPF is designed with a hierarchical architecture using the concept of areas. An area is a collection of connected networks and is identified with the network command. Area 0 is a special area known as the backbone. All other areas must connect to Area 0.

2. Which statement is true about OSPF DR and BDR elections?

  • A new DR/BDR election occurs each time a new OSPF neighbor is added.
  • The router with the highest OSPF priority setting wins the election for DR.
  • The default priority value for a router connected to a multiaccess network is 0.
  • The router with the highest MAC address is elected as the DR when the default priority values are used.

Explanation: The default OSPF priority is value 1 but can be configured from 1 to 255. The router with the highest priority will win the OSPF DR election.

3. Which OSPF network type requires the election of a DR/BDR?

  • broadcast
  • point-to-point
  • point-to-multipoint
  • point-to-multipoint nonbroadcast

Explanation: OSPF routers elect a DR and a BDR on mutliaccess broadcast networks.

4. Which two Layer 2 multicast addresses are used for Layer 2 frames carrying OSPF messages? (Choose two.)

  • 01:00:5E:00:00:06
  • 01:00:5E:00:00:05
  • 01:00:5E:00:00:0A
  • 01:00:5E:00:00:02
  • 01:00:5E:00:00:0F

Explanation: 01:00:5E:00:00:05 is the multicast MAC address used to reach all OSPF routers and 01:00:5E:00:00:06 is the multicast MAC address used to reach OSPF DRs.

5. Which OSPF neighbor state indicates that bidirectional communication has been established prior to LSDB synchronization?

  • Init
  • 2-Way
  • Loading
  • Full

Explanation: When an OSPF interface has received Hello packets from another OSPF router, it transitions to the 2-Way state. LSDB synchronization does not begin until after the 2-Way state.

6. A router with two LAN interfaces, two WAN interfaces, and one configured loopback interface is operating with OSPF as its routing protocol. What does the router OSPF process use to assign the router ID?

  • the IP address of the interface that is configured with priority 0
  • the OSPF area ID that is configured on the interface with the highest IP address
  • the loopback interface IP address
  • the highest IP address on the LAN interfaces
  • the highest IP address that is configured on the WAN interfaces

Explanation: OSPF requires a unique router ID on each router. The router ID can be configured manually with the # router-id command. If this command is not issued, then the OSPF process will use the highest IPv4 address on an active interface as the router ID, with preference give to loopback interfaces.

7. Which IP protocol number is reserved for OSPF by the IANA?

  • 6
  • 88
  • 89
  • 112

Explanation: IP protocol numbers are found in the the Protocol field of the IPv4 header and the Next Header field of the IPv6 header. The protocol number for OSPF is 89

8. Refer to the exhibit. R1 is configured properly for a single area OSPF, and R2 has been recently installed in the network. Which set of commands is required to configure a single area OSPF for the networks that are connected to R2?

Chapter 8: Quiz - OSPF (Answers) CCNPv8 ENCOR 1

  • R2(config)# router ospf 1
    R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
    R2(config-router)# network 10.1.1.0 0.0.0.3 area 0
  • R2(config)# router ospf 1
    R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
    R2(config)# router ospf 2
    R2(config-router)# network 10.1.1.0 0.0.0.3 area 0
  • R2(config)# router ospf 1
    R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
    R2(config-router)# network 10.1.1.0 0.0.0.3 area 1
  • R2(config)# router ospf 1
    R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
    R2(config-router)# network 10.0.0.0 0.0.0.3 area 1

Explanation: To configure R2 for OSPF in area 0 first enable OSPF with the router ospf 1 command. Then apply OSPF to the serial and LAN interfaces with the network 192.168.2.0 0.0.0.255 area 0 and network 10.1.1.0 0.0.0.3 area 0 commands.

9. A network administrator is implementing OSPF in a portion of the network and must ensure that only specific routes are advertised via OSPF. Which network statement would configure the OSPF process for networks 192.168.4.0, 192.168.5.0, 192.168.6.0, and 192.168.7.0, now located in the backbone area, and inject them into the OSPF domain?

  • r1(config-router)# network 192.168.4.0 0.0.3.255 area 0
  • r1(config-router)# network 192.168.4.0 0.0.3.255 area 1
  • r1(config-router)# network 192.168.4.0 0.0.15.255 area 1
  • r1(config-router)# network 192.168.0.0 0.0.3.255 area 0
  • r1(config-router)# network 192.168.0.0 0.0.15.255 area 1
  • r1(config-router)# network 192.168.4.0 0.0.15.255 area 0

Explanation: The network 192.168.4.0 0.0.3.255 area 0 command has the correct network and wildcard mask combination to capture the four networks and activate the associated interfaces for area 0.

10. How does OSPF exchange routing updates when the passive-interface command is applied?

  • OSPF forms neighbor adjacencies on that interface.
  • The OSPF interface enters an active state.
  • OSPF stops sending routing updates out that interface.
  • OSPF only receives routing updates on that interface.
  • OSPF neither sends nor receives routing updates through that interface.

Explanation: When the passive-interface command is applied, the interface does not send out any OSPF hello messages nor will it process any received OSPF packets.

11. Refer to the exhibit. An administrator has entered the commands shown on R1. However, the default route is not propagating to other OSPF routers. What configuration would likely correct this problem?

Chapter 8: Quiz - OSPF (Answers) CCNPv8 ENCOR 2

  • Change the administrative distance on the static route to less than that of OSPF.
  • Issue the default-information originate command.
  • Issue the redistribute static command.
  • Use the network command to put network 0.0.0.0/0 into area 0.

Explanation: The default-information originate command is used to propagate a default route to OSPF neighbors.

12. What is the OSPF link cost of a Gigabit Ethernet interface if the reference bandwidth is configured as 10000 Mbps?

  • 1
  • 10
  • 100
  • 1000

Explanation: The formula for calculating cost is Cost = Reference Bandwidth in Mbps/Interface Bandwidth in Mbps. So Cost = 10000/1000 or 10.


Related Articles

guest
0 Comments
Inline Feedbacks
View all comments