Packet Tracer – 3.4.1.2 Skills Integration Challenge Instructions Answers

Packet Tracer - 3.4.1.2 Skills Integration Challenge Instructions Answers 4

Packet Tracer – Skills Integration Challenge

Addressing Table

Packet Tracer - 3.4.1.2 Skills Integration Challenge Instructions Answers 5

VLANs and Port Assignment Table

Packet Tracer - 3.4.1.2 Skills Integration Challenge Instructions Answers 6

Scenario

In this activity, two switches are completely configured. On a third switch, you are responsible for assigning IP addressing to the Switch Virtual Interface, configuring VLANs, assigning VLANs to interfaces, configuring trunking, and performing basic switch security.

Requirements

S1 and S2 are fully configured. You cannot access these switches. You are responsible for configuring S3 with the following requirements:

· IP addressing and default gateway configuration, according to the Addressing Table.

en
conf t
interface vlan 88
ip address 172.31.88.4 255.255.255.0
no shutdown
ip default-gateway 172.31.88.1

· Create, name, and assign VLANs according to the VLANs and Port Assignment Table.

vlan 10
name Sales
vlan 20
name Production
vlan 30
name Marketing
vlan 88
name Management
vlan 99
name Native

interface range fa0/7 – 12
switchport mode access
switchport access vlan 10
interface range fa0/13 – 20
switchport mode access
switchport access vlan 20
interface range fa0/1 – 6
switchport mode access
switchport access vlan 30

· Assign the native VLAN 99 to the trunk port and disable DTP.
· Restrict the trunk to only allow VLANs 10, 20, 30, 88, and 99.
· Use VLAN 99 as the native VLAN on the trunk ports.

interface g0/2
switchport mode trunk
switchport nonegotiate
switchport trunk allowed vlan 10,20,30,88,99
switchport trunk native vlan 99

· Configure basic switch security on S3.
– Encrypted secret password of itsasecret

enable secret itsasecret

– Console password of letmein

line console 0
password letmein
login

– VTY password of c1$c0 (where 0 is the number zero)

line vty 0 15
password c1$c0
login

– Encrypted plain text passwords

service password-encryption

– MOTD banner with the message Authorized Access Only!!

banner motd $Authorized Access Only!!$

– Disable unused ports.

interface range fa0/1 – 5, fa0/7 – 10, fa0/12 – 17, fa0/19 – 24, g0/1
shutdown

· Configure port security on F0/6.

int fa0/6
switchport mode access
switchport port-security

– Only two unique devices are allowed to access the port.

switchport port-security maximum 2

– Learned MACs are added to the running configuration.

switchport port-security mac-address sticky

– Secure the interface so that a notification is sent when there is a violation, but the port is not disabled.

switchport port-security violation restrict

· Verify the PCs in the same VLAN can now ping each other.


Subscribe
Notify of
guest

0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x