5.4.1.2 Packet Tracer – Skills Integration Challenge Instructions Answers

5.4.1.2 Packet Tracer – Skills Integration Challenge

5.4.1.2 Packet Tracer - Skills Integration Challenge Instructions Answers 1

Addressing Table

5.4.1.2 Packet Tracer - Skills Integration Challenge Instructions Answers 2

VLAN and Port Assignments Table

5.4.1.2 Packet Tracer - Skills Integration Challenge Instructions Answers 3

Scenario

In this activity, you will demonstrate and reinforce your ability to implement inter-VLAN routing, including configuring IP addresses, VLANs, trunking and subinterfaces.

Requirements

· Assign IP addressing to R1 and S1 based on the Addressing Table.
· Create, name and assign VLANs on S1 based on the VLAN and Port Assignments Table. Ports should be in access mode.
· Configure S1 to trunk, allow only the VLANs in the VLAN and Port Assignments Table.
· Configure the default gateway on S1.
· All ports not assigned to a VLAN should be disabled.
· Configure inter-VLAN routing on R1 based on the Addressing Table.
· Verify connectivity. R1, S1, and all PCs should be able to ping each other and the cisco.pka server.

en
config t
interface vlan 99
ip address 172.17.99.10 255.255.255.0
no shutdown
ip default-gateway 172.17.99.1

vlan 10
name Faculty/Staff
vlan 20
name Students
vlan 30
name Guest(Default)
vlan 88
name Native
vlan 99
name Management

interface range fa0/11 - 17
switchport mode access
switchport access vlan 10
interface range fa0/18 - 24
switchport mode access
switchport access vlan 20
interface range fa0/6 - 10
switchport mode access
switchport access vlan 30
interface g0/1
switchport mode trunk
switchport trunk native vlan 88
no shutdown
interface range fa0/1 - 5 , g0/2
shutdown

ena
conf t
interface GigabitEthernet0/1
no shutdown
interface GigabitEthernet0/1.10
encapsulation dot1Q 10
ip address 172.17.10.1 255.255.255.0
interface GigabitEthernet0/1.20
encapsulation dot1Q 20
ip address 172.17.20.1 255.255.255.0
interface GigabitEthernet0/1.30
encapsulation dot1Q 30
ip address 172.17.30.1 255.255.255.0
interface GigabitEthernet0/1.88
encapsulation dot1Q 88 native
ip address 172.17.88.1 255.255.255.0
interface GigabitEthernet0/1.99
encapsulation dot1Q 99
ip address 172.17.99.1 255.255.255.0



Subscribe
Notify of
guest

0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x