8.4.1.2 Packet Tracer – Skills Integration Challenge (Answers)

8.4.1.2 Packet Tracer – Skills Integration Challenge Answers

Topology

CCNA 1 - 8.4.1.2 Packet Tracer - Skills Integration Challenge

CCNA 1 – 8.4.1.2 Packet Tracer – Skills Integration Challenge

Addressing Table

Scenario

As a network technician familiar with IPv4 and IPv6 addressing implementations, you are now ready to take an existing network infrastructure and apply your knowledge and skills to finalize the configuration. In this activity, the network administrator has already configured some commands on the routers. Do not erase or modify those configurations. Your task is to complete the IPv4 and IPv6 addressing scheme, implement IPv4 and IPv6 addressing, and verify connectivity.

Requirements

  • Configure the initial settings on Branch-A and Branch-B, including the hostname, banner, lines, and passwords. Use cisco as the user EXEC password and class as the privileged EXEC password. Encrypt all passwords.
  • LAN A1 is using the subnet 172.20.16.0/23. Assign the next available subnet to LAN A2 for a maximum of 250 hosts.
  • LAN B1 is using the subnet 2001:DB8:FADE:00FF::/64. Assign the next available subnet to LAN B2.
  • Finish documenting the addressing scheme in the Addressing Table using the following guidelines:
    • Assign the first IP address for LAN A1, LAN A2, LAN B1, and LAN B2 to the router interface.
    • For the IPv4 networks, assign the last IPv4 address to the PCs.
    • For the IPv6 networks, assign the 16th IPv6 address to the PCs.
  • Configure the routers addressing according to your documentation. Include an appropriate description for each router interface. Branch-B uses FE80::B as the link-local address.
  • Configure PCs with addressing according to your documentation. The DNS Server addresses for IPv4 and IPv6 are shown in the topology.
  • Verify connectivity between the IPv4 PCs and between the IPv6 PCs.
  • Verify the IPv4 PCs can access the web page at central.pka.
  • Verify the IPv6 PCs can access the web page at centralv6.pka.

Script Answers

enable
configure terminal 
hostname Branch-A
banner motd $This is Branch-A$
line console 0
password cisco
login
line vty 0 4
password cisco
login
enable secret class
service password-encryption 

interface gigabitEthernet 0/0
ip address 172.20.16.1 255.255.254.0
no shutdown

interface gigabitEthernet 0/1
ip address 172.20.18.1 255.255.255.0
no shutdown 

interface gigabitEthernet 0/2
ip address 172.20.31.254 255.255.255.252
no shutdown 

enable 
configure terminal 
hostname Branch-B
banner motd $This is Branch-B$
line console 0
password cisco
login 
line vty 0 4
password cisco
login
enable secret class
service password-encryption 

ipv6 unicast-routing 
interface gigabitEthernet 0/0
ipv6 address 2001:DB8:FADE:00FF::1/64
ipv6 address FE80::B link-local 
no shutdown 

interface gigabitEthernet 0/1
ipv6 address 2001:DB8:FADE:0100::1/64
ipv6 address FE80::B link-local
no shutdown 

interface gigabitEthernet 0/2
ipv6 address 2001:DB8:FFFF:FFFF::2/64
ipv6 address FE80::B link-local 
no shutdown






[sociallocker id=”54558″]
[/sociallocker]


guest
0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x