6.5.1.3 Packet Tracer Skills Integration Challenge (Answers)

6.5.1.3 Packet Tracer – Skills Integration Challenge (Instructor Version)

6.5.1.3 Packet Tracer Skills Integration Challenge (Answers) 4

Topology

You will receive one of three possible topologies.

Addressing Table

Device Interface IP Address Subnet Mask Default Gateway
[[R1Name]] G0/0 [[R1G0Add]] 255.255.255.0 N/A
G0/1 [[R1G1Add]] 255.255.255.0 N/A
[[S1Name]] VLAN 1 [[S1Add]] 255.255.255.0 [[R1G0Add]]
[[S2Name]] VLAN 1 [[S2Add]] 255.255.255.0 [[R1G1Add]]
[[PC1Name]] NIC [[PC1Add]] 255.255.255.0 [[R1G0Add]]
[[PC2Name]] NIC [[PC2Add]] 255.255.255.0 [[R1G0Add]]
[[PC3Name]] NIC [[PC3Add]] 255.255.255.0 [[R1G1Add]]
[[PC4Name]] NIC [[PC4Add]] 255.255.255.0 [[R1G1Add]]

Objectives

· Finish the network documentation.
· Perform basic device configurations on a router and a switch.
· Verify connectivity and troubleshoot any issues.

Scenario

Your network manager is impressed with your performance in your job as a LAN technician. She would like you to now demonstrate your ability to configure a router connecting two LANs. Your tasks include configuring basic settings on a router and a switch using the Cisco IOS. You will then verify your configurations, as well as configurations on existing devices by testing end-to-end connectivity.

Note: After completing this activity, you can choose to click the Reset Activity button to generate a new set of requirements. Variable aspects include device names, IP addressing schemes, and the topology.

Requirements

· Provide the missing information in the Addressing Table.
· Name the router RTA and the second switch ASw-2. You will not be able to access ASw-1.
· Use cisco as the user EXEC password for all lines.
· Use class as the privileged EXEC password.
· Encrypt all plain text passwords.
· Configure an appropriate banner.
· Configure addressing for all devices according to the Addressing Table.
· Document interfaces with descriptions, including the ASw-2 VLAN 1 interface.
· Save your configurations.
· Verify connectivity between all devices. All devices should be able to ping any other device.
· Troubleshoot and document any issues.
· Implement the solutions necessary to enable and verify full end-to-end connectivity.

Note: Click Check Results button to see your progress. Click the Reset Activity button to generate a new set of requirements.

This activity is configured with an error that the student must correct before receiving full credit. The IP address on [[PC4Name]] is in the wrong subnet and does not match the IP address in the Addressing Table. The correct answers depend on the scenario the student received. The password to access Activity Wizard is PT_ccna5.

Instructions

6.5.1.3 Packet Tracer Skills Integration Challenge (Answers) 5


6.5.1.3 Packet Tracer Skills Integration Challenge (Answers) 6

pc3

pc4

Router>enable
Router#configure terminal
Router(config)#hostname RTA

RTA(config)#line console 0
RTA(config-line)#password cisco
RTA(config-line)#login
RTA(config-line)#exit

RTA(config)#line vty 0 4
RTA(config-line)#password cisco
RTA(config-line)#login
RTA(config-line)#exit

RTA(config)#enable password cisco
RTA(config)#enable secret class
RTA(config)#service password-encryption
RTA(config)#banner motd #Router RTA#

RTA(config)#interface gigabitEthernet 0/0
RTA(config-if)#ip address 172.14.5.1 255.255.255.0
RTA(config-if)#no shutdown
RTA(config-if)#exit

RTA(config)#interface gigabitEthernet 0/1
RTA(config-if)#ip address 172.14.10.1 255.255.255.0
RTA(config-if)#no shutdown
RTA(config-if)#exit

RTA(config)#exit
RTA#copy running-config startup-config

ASw-2#configure terminal

ASw-2(config)#line console 0
ASw-2(config-line)#password cisco
ASw-2(config-line)#login
ASw-2(config-line)#exit

ASw-2(config)#line vty 0 4
ASw-2(config-line)#password cisco
ASw-2(config-line)#login
ASw-2(config-line)#exit

ASw-2(config)#enable password cisco
ASw-2(config)#enable secret class
ASw-2(config)#service password-encryption
ASw-2(config)#banner motd #Switch 2#

ASw-2(config)#interface vlan 1
ASw-2(config-if)#ip address 172.14.10.35 255.255.255.0
ASw-2(config-if)#no shutdown
ASw-2(config-if)#description #This is interface VLAN 1 in ASw-2#
ASw-2(config-if)#exit
ASw-2(config)#ip default-gateway 172.14.10.1
ASw-2(config)#exit
ASw-2#copy running-config startup-config

Download PDF & PKA file:


Related Articles

guest
2 Comments
Inline Feedbacks
View all comments
Mike
Mike
4 months ago

I cannot download the file even though I shared this post