Show Start Command on CISCO Router/Switch

Command

Show Startup-Config

Use

Shows the saved startup configuration on a router.

Syntax

Router#show startup-config

Example

In this example, the show start command is executed to display the startup config on R1.

R1#show start
Building configuration…

Current configuration : 1106 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
ip domain name howtonetwork.net
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username R1 password 0 cisco
!
!
!
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Loopback1
ip address 11.11.11.11 255.255.255.255
!
interface FastEthernet0/0
ip address 10.1.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
alias exec sr show ip route
alias exec s show ip int br
alias exec ss show ip int br | ex unass
alias exec sc show cdp ne
alias exec son show ip ospf ne
alias exec sbs show ip bgp sum
alias exec sib show ip bgp
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
line vty 0 4
password cisco
login local
transport input ssh
!
!
end

R1#

Related Articles

Leave a Reply

avatar