3.4.2.5 Packet Tracer – Troubleshooting GRE Answers

3.4.2.5 Packet Tracer – Troubleshooting GRE Answers
2.9 (9) votes

Packet Tracer – Troubleshooting GRE (Instructor Version)

Instructor Note: Red font color or gray highlights indicate text that appears in the instructor copy only.

Topology

 

Addressing Table

Objectives

Find and Correct All Network Errors

Verify Connectivity

Scenario

A junior network administrator was hired to set up a GRE tunnel between two sites and was unable to complete the task. You have been asked to correct configuration errors in the company network.

Part 1: Find and Correct All Network Errors.

Part 2: Verify Connectivity

Step 1: Ping PCA from PCB.

Attempt to ping the IP address of PCA from PCB. The ping should be successful.

Step 2: Trace the path from PCA to PCB.

Attempt to trace the path from PCA to PCB. Note the lack of public IP addresses in the output.

Device Configs

Router RA
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname RA
interface Tunnel0
 ip address 192.168.1.1 255.255.255.252
 tunnel source Serial0/0/0
 tunnel destination 64.103.211.2
 tunnel mode gre ip
interface GigabitEthernet0/0
 ip address 172.31.0.1 255.255.255.0
 duplex auto
 speed auto
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
interface GigabitEthernet0/2
 no ip address
 duplex auto
 speed auto
 shutdown
interface Serial0/0/0
 ip address 209.165.122.2 255.255.255.252
interface Serial0/0/1
 no ip address
 shutdown
interface Vlan1
 no ip address
 shutdown
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
ip route 172.31.1.0 255.255.255.0 192.168.1.2
line con 0
line aux 0
line vty 0 4
 login
end

Router RB

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname RB
interface Tunnel0
 ip address 192.168.1.2 255.255.255.252
 tunnel source Serial0/0/0
 tunnel destination 209.165.122.2
 tunnel mode gre ip
interface GigabitEthernet0/0
 ip address 172.31.1.1 255.255.255.0
 duplex auto
 speed auto
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
interface GigabitEthernet0/2
 no ip address
 duplex auto
 speed auto
 shutdown
interface Serial0/0/0
 ip address 64.103.211.2 255.255.255.252
interface Serial0/0/1
 no ip address
 shutdown
interface Vlan1
 no ip address
 shutdown
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
ip route 172.31.0.0 255.255.255.0 192.168.1.1
line con 0
line aux 0
line vty 0 4
 login
end

Related Articles

Leave a Reply

avatar

Send this to a friend