EIGRP Troubleshooting Sim – CCNA 200-125 Packet Tracer .PKA

EIGRP TS

EIGRP TS Sim – CCNA 200-125

Refer to the topology. Your company has connected the routers R1, R2 and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.

The EIGRP routing protocol is configured. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

Download Packet Tracer .pka file:


Instead of posting the output of show run commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so no auto-summary is the default setting of EIGRP. You don’t have to type it.

Question 1:
The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32, 10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5. Why are the interfaces missing?

  • The interfaces are shutdown, so they are not being advertised.
  • R4 has been incorrectly configured to be in another AS, so it does not peer with R5.*
  • Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
  • The loopback addresses haven’t been advertised, and the network command is missing on R4

Explanation/Reference:

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Note: There is another version of this question but the answer is D (as R4 misses the network 10.4.4.4 0.0.0.0, network 10.4.4.5 0.0.0.0 and network 10.4.4.6 0.0.0.0 statements).

Question 2:
Which path does traffic take from R1 to R5?

  • The traffic goes through R2.*
  • The traffic goes through R3.
  • The traffic is equally load-balanced over R2 and R3.
  • The traffic is unequally load-balanced over R2 and R3.

Explanation/Reference:

For this question we have to check the routing table of R1 to find out the answer.
Use the show ip route command on R1 we will get something like this:

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3”. Therefore please check the show ip route output carefully to see if there are more than one route to the destination.

Question 3:
Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause  for this misconfiguration?

  • The K values mismatch.
  • The AS does not match.
  • The network command is missing.*
  • The passive-interface command is enabled.

Explanation/Reference:

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0” command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Note: Please check the configuration of R6 carefully. If the “network 192.168.16.0” is not missing on R6 but the “metric weights” is configured like this:

R6:
router eigrp  1
 network 10.6.6.6 0.0.0.0
 network 192.168.16.0
 metric weights 0 0 0 1 1 1

Then you should check if R1 has the same “metric weights” or not. If not then the answer should be “K values are mismatched”.

For your information, EIGRP K values are the scale numbers that EIGRP uses in metric calculation . Mismatched K values can prevent neighbor relationships from being established. The syntax of “metric weights” command is:

metric weights tos k1 k2 k3 k4 k5 (with tos is the type of service and must always be zero)

Question 4:
Study the following output taken on R1:

R1#ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
. . . . .
Success rate is 0 percent (0/5)

Why are the pings failing?

  • The network statement is missing on R5.
  • The loopback interface is shut down on R5.
  • The network statement is missing on R1.*
  • The IP address that is configured on the Lo1 interface on R5 is incorrect.

Explanation/Reference:

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.


Related Articles

Leave a Reply

avatar

Send this to a friend