6.5.2.4 Packet Tracer – Troubleshooting VLSM and Route Summarization Instructions Answers

6.5.2.4 Packet Tracer – Troubleshooting VLSM and Route Summarization Instructions Answers

Packet Tracer – Troubleshooting VLSM and Route Summarization

Addressing Table

Objectives

Part 1: Locate the Problem

Part 2: Determine the Solution

Part 3: Implement the Solution

Part4: Verify That the Issues Are Resolved

Background / Scenario

In this activity, the network is already addressed using VLSM and configured with static routes but there is a problem. Locate the issues, determine the best solution, implement the solution, and verify the issues are resolved.

Part 1: Locate the Problem

a. Investigate the device and document the current addressing scheme in the Addressing Table.

b. Using the Host Chart below, determine if the addressing on each LAN interface has the appropriate subnet mask based on the number of hosts required for that LAN.

Host Chart

Part 2: Determine the Solution

a. Determine the solution to the addressing errors and correct the documentation in the Addressing Table.

b. After the addressing scheme is corrected, analyze the summary routes to see if any errors exist. There should be one summary route for both LANs of each router.

c. Document the errors and the solution to each problem found in the Troubleshooting Documentation table below.

Troubleshooting Documentation

Part 3: Implement the Solution

a. Correct addressing errors.

HQ(config)#interface g0/0
HQ(config-if)#ip address 172.16.40.1 255.255.252.0
HQ(config-if)#interface g0/1
HQ(config-if)#ip address 172.16.32.1 255.255.248.0
HQ_LAN1(config)#interface vlan 1
HQ_LAN1(config-if)#ip address 172.16.32.2 255.255.248.0
HQ_LAN2(config)#interface vlan 1
HQ_LAN2(config-if)#ip address 172.16.40.2 255.255.252.0

b. Correct summary route errors.

EAST(config)#no ip route 172.16.32.0 255.255.248.0 10.10.10.2
EAST(config)#ip route 172.16.32.0 255.255.240.0 10.10.10.2
WEST(config)#no ip route 172.16.32.0 255.255.248.0 10.10.10.5
WEST(config)#ip route 172.16.32.0 255.255.240.0 10.10.10.5

Note: It is possible to configure a summary route that restores connectivity, but it is still incorrect because it includes addresses that are not part of the topology.

Part 4: Verify That the Issues Are Resolved

Ping each switch from EAST_LAN1. If you are unsuccessful, recheck your addressing scheme and summary route configurations.

Suggested Scoring Rubric




Related Articles

Leave a Reply

avatar