6.6.1.2 Packet Tracer – Skills Integration Challenge Instructions Answers

6.6.1.2 Packet Tracer – Skills Integration Challenge Instructions Answers

Packet Tracer – Skills Integration Challenge

Addressing Table

VLAN Table

Scenario

In this activity, you will demonstrate and reinforce your ability to configure routers for inter-VLAN communication and configure static routes to reach destinations outside of your network. Among the skills you will demonstrate are configuring inter-VLAN routing, static and default routes.

Requirements

· Configure inter-VLAN routing on R1 based on the Addressing Table.

R1>en
R1#cofn ter
R1(config)#int g0/0
R1(config-if)#no sh

R1(config-if)#int g0/0.10
R1(config-subif)#description Sales VLAN
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip add 172.31.10.1 255.255.255.0

R1(config-subif)#int g0/0.20
R1(config-subif)#description Production VLAN
R1(config-subif)#en dot1Q 20
R1(config-subif)#ip add 172.31.20.1 255.255.255.0

R1(config-subif)#int g0/0.30
R1(config-subif)#description Marketing VLAN
R1(config-subif)#en dot1Q 30
R1(config-subif)#ip add 172.31.30.1 255.255.255.0

R1(config-subif)#int g0/0.88
R1(config-subif)#description Management VLAN
R1(config-subif)#en dot1Q 88
R1(config-subif)#ip add 172.31.88.1 255.255.255.0

R1(config-subif)#int g0/0.99
R1(config-subif)#description Native VLAN
R1(config-subif)#en dot1Q 99 native 
R1(config-subif)#ip add 172.31.99.1 255.255.255.0

· Configure trunking on S1.

S1(config)#int g0/1
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 99

· Configure four directly attached static route on HQ to each VLANs 10, 20, 30 and 88.

HQ(config)# ip route 172.31.10.0 255.255.255.0 Serial0/0/0
HQ(config)# ip route 172.31.20.0 255.255.255.0 Serial0/0/0
HQ(config)# ip route 172.31.30.0 255.255.255.0 Serial0/0/0
HQ(config)# ip route 172.31.88.0 255.255.255.0 Serial0/0/0

· Configure directly attached static routes on HQ to reach Outside Host.
– Configure the primary path through the Serial 0/1/0 interface.
– Configure the backup route through the Serial 0/1/1 interface with a 10 AD.

HQ(config)# ip route 209.165.200.0 255.255.255.224 Serial0/1/0
HQ(config)# ip route 209.165.200.0 255.255.255.224 Serial0/1/1 10

· Configure directly attached primary and backup summary routes on ISP for the entire 172.31.0.0/17 address space.
– Configure the primary path through the Serial 0/1/1 interface.
– Configure the backup route through the Serial 0/1/0 interface with 25 AD.

ISP(config)#ip route 172.31.0.0 255.255.128.0 Serial0/1/1
ISP(config)#ip route 172.31.0.0 255.255.128.0 Serial0/1/0 25

· Configure a directly attached default route on R1.

R1(config)#ip route 0.0.0.0 0.0.0.0 Serial0/0/0

· Verify connectivity by making sure all the PCs can ping Outside Host.



Related Articles

Leave a Reply

avatar