6.4.1.2 Packet Tracer – Skills Integration Challenge Instructions Answer

6.4.1.2 Packet Tracer – Skills Integration Challenge (Instructor Version)

Instructor Note: Red font color or Gray highlights indicate text that appears in the instructor copy only.

Topology

6.4.1.2 Packet Tracer - Skills Integration Challenge Instructions Answer 2

Addressing Table

Device Interface IP Address Subnet Mask Default Gateway VLAN
R1 S0/0/0 172.31.1.2 255.255.255.0 N/A N/A
G0/0.10 172.31.10.1 255.255.255.0 N/A 10
G0/0.20 172.31.20.1 255.255.255.0 N/A 20
G0/0.30 172.31.30.1 255.255.255.0 N/A 30
G0/0.88 172.31.88.1 255.255.255.0 N/A 88
G0/0.99 172.31.99.1 255.255.255.0 N/A 99
S1 VLAN 88 172.31.88.33 255.255.255.0 172.31.88.1 88
PC-A NIC 172.31.10.21 255.255.255.0 172.31.10.1 10
PC-B NIC 172.31.20.22 255.255.255.0 172.31.20.1 20
PC-C NIC 172.31.30.23 255.255.255.0 172.31.30.1 30
PC-D NIC 172.31.88.24 255.255.255.0 172.31.88.1 88

VLAN Table

VLAN Name Interfaces
10 Sales F0/11-15
20 Production F0/16-20
30 Marketing F0/5-10
88 Management F0/21-24
99 Native G0/1

Scenario

In this activity, you will demonstrate and reinforce your ability to configure routers for inter-VLAN communication and configure static routes to reach destinations outside of your network. Among the skills you will demonstrate are configuring inter-VLAN routing, static and default routes.

Requirements

  • Configure inter-VLAN routing on R1 based on the Addressing Table.
  • Configure trunking on S1.
  • Configure four directly attached static route on HQ to each VLANs 10, 20, 30 and 88.
  • Configure directly attached static routes on HQ to reach Outside Host.
    • Configure the primary path through the Serial 0/1/0 interface.
    • Configure the backup route through the Serial 0/1/1 interface with a 10 AD.
  • Configure a directly attached default route on R1.
  • Verify connectivity by making sure all the PCs can ping Outside Host.

Answer Scripts

!R1!!!!!!!!!!!!!!!!!!!
en
config t
interface GigabitEthernet0/0
no shutdown
!
interface GigabitEthernet0/0.10
description Sales VLAN
encapsulation dot1Q 10
ip address 172.31.10.1 255.255.255.0
!
interface GigabitEthernet0/0.20
description Production VLAN
encapsulation dot1Q 20
ip address 172.31.20.1 255.255.255.0
!
interface GigabitEthernet0/0.30
description Marketing VLAN
encapsulation dot1Q 30
ip address 172.31.30.1 255.255.255.0
!
interface GigabitEthernet0/0.88
description Management VLAN
encapsulation dot1Q 88
ip address 172.31.88.1 255.255.255.0
!
interface GigabitEthernet0/0.99
description Native VLAN
encapsulation dot1Q 99 native
ip address 172.31.99.1 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/0 
!
end

!S1!!!!!!!!!!!!!!!!!!!!!!!!!!
en
config t
int g0/1
switchport mode trunk
switchport trunk native vlan 99
end
wr

!HQ!!!!!!!!!!!!!!!!!!!!!!!!!
en
conf t
ip route 172.31.10.0 255.255.255.0 Serial0/0/0 
ip route 172.31.20.0 255.255.255.0 Serial0/0/0 
ip route 172.31.30.0 255.255.255.0 Serial0/0/0 
ip route 172.31.88.0 255.255.255.0 Serial0/0/0 
ip route 209.165.200.0 255.255.255.224 Serial0/1/0 
ip route 209.165.200.0 255.255.255.224 Serial0/1/1 10
end
wr

Download Packet Tracer (.pka) file:

Subscribe
Notify of
guest

0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x