CCNA 200-125 Exam: VLAN Questions With Answers

  1. What are three benefits of implementing VLANs? (Choose three)
    • A. A more efficient use of bandwidth can be achieved allowing many physical groups to use the same network infrastructure.
    • B. A higher level of network security can be reached by separating sensitive data traffic from other network traffic.*
    • C. Broadcast storms can be mitigated by increasing the number of broadcast domains, thus reducing their size.*
    • D. A more efficient use of bandwidth can be achieved allowing many logical networks to use the same network infrastructure.*
    • E. Port-based VLANs increase switch-port use efficiency, thanks to 802.1 Q trunks.
    • F. VLANs make it easier for IT staff to configure new logical groups, because the VLANs all belong to the same broadcast domain. Broadcast storms can be mitigated by decreasing the number of broadcast domains, thus increasing their size.
  2. Which command can you enter to view the ports that are assigned to VLAN 20?
    • A. Switch#show ip interface brief
    • B. Switch#show interface vlan 20
    • C. Switch#show ip interface vlan 20
    • D. Switch#show vlan id 20*
  3. What are three advantages of VLANs? (Choose three)
    • A. They allow access to network services based on department, not physical location.*
    • B. They provide a method of conserving IP addresses in large networks.
    • C. They utilize packet filtering to enhance network security.
    • D. They can simplify adding, moving, or changing hosts on the network.*
    • E. They provide a low-latency internetworking alternative to routed networks.
    • F. They establish broadcast domains in switched networks.*
  4. Which command sequence can you enter to create VLAN 20 and assign it to an interface on a switch?
    • A. Switch(config)#vlan 20
      Switch(config)#interface gig x/y
      Switch(config-if)#switchport access vlan 20 *
    • B. Switch(config)#interface gig x/y
      Switch(config-if)#vlan 20
      Switch(config-vlan)#switchport access vlan 20
    • C. Switch(config)#vlan 20
      Switch(config)#interface vlan 20
      Switch(config-if)#switchport trunk native vlan 20
    • D. Switch(config)#vlan 20
      Switch(config)#interface vlan 20
      Switch(config-if)#switchport access vlan 20
    • E. Switch(config)#vlan 20
      Switch(config)#interface vlan 20
      Switch(config-if)#switchport trunk allowed vlan 20
  5. Which two circumstances can cause collision domain issues on VLAN domain? (Choose two)
    • A. duplex mismatches on Ethernet segments in the same VLAN*
    • B. multiple errors on switchport interfaces
    • C. congestion on the switch inband path*
    • D. a failing NIC in an end device
    • E. an overloaded shared segment

    Show (Hide) Explanation/Reference
    On an Ethernet connection, a duplex mismatch is a condition where two connected devices operate in different duplex modes, that is, one operates in half duplex while the other one operates in full duplex. Duplex mismatch can easily cause collision domain issue as the device that operates in full duplex mode turns off CSMA/CD. So it is eager to send data immediately without checking if the link is free to use -> A is correct.

    An “inband path” is the path which provides path for management traffic (like CDP, VTP, PAgP…) but we are not sure why congestion on the switch inband path can cause collision domain issues. Maybe congestion on inband path prevents the JAM signal (sent when a collision occurs on the link) to be sent correctly on the link.

  6. What is the default VLAN on an access port?
    • A. 0
    • B. 1*
    • C. 10
    • D. 1024

    Show (Hide) Explanation/Reference
    If we configure an access port as follows:

    Switch(config)#interface fa0/1
    Switch(config-if)#switchport mode access

    Then this interface, by default, will belong to VLAN 1. Of course we can assign another VLAN to this port via the “switchport access vlan {vlan-number}” command. 

  7. Which statement about native VLAN traffic is true?
    • A. Cisco Discovery Protocol traffic travels on the native VLAN by default*
    • B. Traffic on the native VLAN is tagged with 1 by default
    • C. Control plane traffic is blocked on the native VLAN.
    • D. The native VLAN is typically disabled for security reasons

    Show (Hide) Explanation/Reference
    Traffic on the native VLAN is untagged -> Answer B is not correct.

    Control plane traffic (like CDP, VTP, STP…) runs on VLAN 1 by default. They are not blocked on the native VLAN -> Answer C is not correct.

    If the answer says “the native VLAN should be set so that no real traffic running on it for security reasons” then it is correct but the native VLAN is not typically disabled -> Answer D is not correct.

    CDP runs on VLAN 1 by default and the native VLAN is also VLAN 1 by default so answer A is the best choice here.

  8. Refer to the exhibit. Which statement describes the effect of this configuration?
    Router#configure terminal
    Router(config)#vlan 10
    Router(config-vlan)#do show vlan
    • A. The VLAN 10 VTP configuration is displayed.
    • B. VLAN 10 spanning-tree output is displayed.
    • C. The VLAN 10 configuration is saved when the router exits VLAN configuration mode.*
    • D. VLAN 10 is added to the VLAN database.

    Show (Hide) Explanation/Reference
    With the configuration above, when we type “do show vlan” we would not see VLAN 10 in the VLAN database because it has not been created yet. VLAN 10 is only created when we exits VLAN configuration mode (with “exit” command).
  9. Which method does a connected trunk port use to tag VLAN traffic?
    • A. IEEE 802.1w
    • B. IEEE 802.1D
    • C. IEEE 802.1Q*
    • D. IEEE 802.1p

    Show (Hide) Explanation/Reference
    IEEE 802.1Q is the networking standard that supports virtual LANs (VLANs) on an Ethernet network. When a frame enters the VLAN-aware portion of the network (a trunk link, for example), a VLAN ID tag is added to represent the VLAN membership of that frame. The picture below shows how VLAN tag is added and removed while going through the network.

  10. Which of the following are benefits of VLANs? (Choose three)
    • A. They increase the size of collision domains.
    • B. They allow logical grouping of users by function.*
    • C. They can enhance network security.*
    • D. They increase the size of broadcast domains while decreasing the number of collision domains.
    • E. They increase the number of broadcast domains while decreasing the size of the broadcast domains.*
    • F. They simplify switch administration.

    Show (Hide) Explanation/Reference
    When using VLAN the number and size of collision domains remain the same -> A is not correct.

    VLANs allow to group users by function, not by location or geography -> B is correct.

    VLANs help minimize the incorrect configuration of VLANs so it enhances the security of the network -> C is correct.

    VLAN increases the size of broadcast domains but does not decrease the number of collision domains -> D is not correct.

    VLANs increase the number of broadcast domains while decreasing the size of the broadcast domains which increase the utilization of the links. It is also a big advantage of VLAN -> E is correct.

    VLANs are useful but they are more complex and need more administration -> F is not correct.

 


Related Articles

Leave a Reply

avatar