CCNA 200-125 Exam: Switch Questions 2 With Answers

  1. Configuration of which option is required on a Cisco switch for the Cisco IP phone to work?
    • A. PortFast on the interface
    • B. the interface as an access port to allow the voice VLAN ID *
    • C. a voice VLAN ID in interface and global configuration mode
    • D. Cisco Discovery Protocol in global configuration mode

    Show (Hide) Explanation/Reference
    When you connect an IP phone to a switch using a trunk link, it can cause high CPU utilization in the switches. As all the VLANs for a particular interface are trunked to the phone, it increases the number of STP instances the switch has to manage. This increases the CPU utilization. Trunking also causes unnecessary broadcast / multicast / unknown unicast traffic to hit the phone link.

    In order to avoid this, remove the trunk configuration and keep the voice and access VLAN configured along with Quality of Service (QoS). Technically, it is still a trunk, but it is called a Multi-VLAN Access Port (MVAP). Because voice and data traffic can travel through the same port, you should specify a different VLAN for each type of traffic. You can configure a switch port to forward voice and data traffic on different VLANs. Configure IP phone ports with a voice VLAN configuration. This configuration creates a pseudo trunk, but does not require you to manually prune the unnecessary VLANs.

    The voice VLAN feature enables access ports to carry IP voice traffic from an IP phone. You can configure a voice VLAN with the “switchport voice vlan …” command under interface mode. The full configuration is shown below:

    Switch(config)#interface fastethernet0/1
    Switch(config-if)#switchport mode access 
    Switch(config-if)#switchport access vlan 10 
    Switch(config-if)#switchport voice vlan 20

    Reference: http://www.cisco.com/c/en/us/support/docs/switches/catalyst-4500-series-switches/69632-configuring-cat-ip-phone.html

  2. A technician has installed SwitchB and needs to configure it for remote access from the management workstation connected SwitchA. Which set of commands is required to accomplish this task?
    • A.
      SwitchB(config)#interface FastEthernet 0/1
      SwitchB(config-if)#ip address 192.168.8.252 255.255.255.0
      SwitchB(config-if)#no shutdown
    • B.
      SwitchB(config)#ip default-gateway 192.168.8.254
      SwitchB(config)#interface vlan 1
      SwitchB(config-if)#ip address 192.168.8.252 255.255.255.0
      SwitchB(config-if)#no shutdown
    • C.
      SwitchB(config)#interface vlan 1
      SwitchB(config-if)#ip address 192.168.8.252 255.255.255.0
      SwitchB(config-if)#ip default-gateway 192.168.8.254 255.255.255.0
      SwitchB(config-if)#no shutdown
    • D.
      SwitchB(config)#ip default-network 192.168.8.254
      SwitchB(config)#interface vlan 1
      SwitchB(config-if)#ip address 192.168.8.252 255.255.255.0
      SwitchB(config-if)#no shutdown

    Show (Hide) Explanation/Reference
    To remote access to SwitchB, it must have a management IP address on a VLAN on that switch. Traditionally, we often use VLAN 1 as the management VLAN (but in fact it is not secure).

    In the exhibit, we can recognize that the Management Workstation is in a different subnet from the SwitchB. For intersubnetwork communication to occur, you must configure at least one default gateway. This default gateway is used to forward traffic originating from the switch only, not to forward traffic sent by devices connected to the switch.

  3. Which three statements accurately describe layer 2 Ethernet switches? (choose three)
    • A. Microsegmentation decreases the number of collisions on the network.*
    • B. If a switch receives a frame for an unknown destination, it uses ARP to resolve the address.
    • C. Spanning Tree Protocol allows switches to automatically share vlan information.
    • D. In a property functioning network with redundant switched paths, each switched segment will contain one root bridge with all its ports in the forwarding state. All other switches in that broadcast domain will have only one root port.*
    • E. Establishing vlans increases the number of broadcast domains.*
    • F. Switches that are configured with vlans make forwarding decisions based on both layer 2 and layer 3 address information.

    Show (Hide) Explanation/Reference
    Microsegmentation is a network design (functionality) where each workstation or device on a network gets its own dedicated segment (collision domain) to the switch. Each network device gets the full bandwidth of the segment and does not have to share the segment with other devices. Microsegmentation reduces and can even eliminate collisions because each segment is its own collision domain -> A is correct.

    Note: Microsegmentation decreases the number of collisions but it increases the number of collision domains.

    D and E are correct based on the theory of STP and VLAN.

  4. Refer to the exhibit. Give this output for SwitchC, what should the network administrator’s next action be?
    • A. Check the trunk encapsulation mode for SwitchC‟s fa0/1 port.
    • B. Check the duplex mode for SwitchC‟s fa0/1 port.
    • C. Check the duplex mode for SwitchA‟s fa0/2 port.*
    • D. Check the trunk encapsulation mode for SwitchA‟s fa0/2 port.
  5. Refer to the exhibit.

    Switch-1 needs to send data to a host with a MAC address of 00b0.d056.efa4. What will Switch-1 do with this data?

    • A. Switch-1 will drop the data because it does not have an entry for that MAC address.
    • B. Switch-1 will forward the data to its default gateway.
    • C. Switch-1 will flood the data out all of its ports except the port from which the data originated.*
    • D. Switch-1 will send an ARP request out all its ports except the port from which the data originated.

    Show (Hide) Explanation/Reference
    The MAC address of 00b0.d056.efa4 has not been learned in its MAC address table so Switch-1 will broadcast the frame out all of its ports except the port from which the data originated.
  6. Which utility can you use to determine whether a switch can send echo requests and replies?
    • A. ping*
    • B. traceroute
    • C. ssh
    • D. telnet

    Show (Hide) Explanation/Reference
    “ping” command is used to send echo requests and receive echo replies.
  7. On which type of port can switches interconnect for multi-VLAN communication?
    • A. interface port
    • B. access port
    • C. switch port
    • D. trunk port*
  8. Which two types of information are held in the MAC address table? (Choose two)
    • A. MAC address*
    • B. source IP address
    • C. destination IP address
    • D. Protocols
    • E. Port numbers*

    Show (Hide) Explanation/Reference
    We can check the MAC address table with the command “show mac address-table”:

    As we can see here, the “MAC address” field is the source MAC address and the “Ports” field are the ports of the switch from which the frames (with corresponding source MAC address) were received.

  9. What type of MAC address is aged automatically by the switch?
    • A. Dynamic*
    • B. Static
    • C. Auto

    Show (Hide) Explanation/Reference
    To switch frames between LAN ports efficiently, the switch maintains an address table. When the switch receives a frame, it associates the media access control (MAC) address of the sending network device with the LAN port on which it was received.

    The switch dynamically builds the address table by using the MAC source address of the frames received. When the switch receives a frame for a MAC destination address not listed in its address table, it floods the frame to all LAN ports of the same VLAN except the port that received the frame. When the destination station replies, the switch adds its relevant MAC source address and port ID to the address table. The switch then forwards subsequent frames to a single LAN port without flooding all LAN ports.

    Reference: http://www.cisco.com/c/en/us/td/docs/switches/datacenter/nexus5000/sw/configuration/guide/cli/CLIConfigurationGuide/MACAddress.html

    When the switch dynamically builds the MAC address table, it also specifies the time before an entry ages out and is discarded from the MAC address table. The default is 300 seconds.

  10. Which of the three options are switchbox configurations that can always avoid duplex mismatch errors between two switches? (Choose three)
    • A. Set one side of the connection to the full duplex and the other side to half duplex
    • B. Set both sides of the connection to full duplex*
    • C. Set one side of the connection to auto-negotiate and the other side to half duplex
    • D. Set one side of the connection to auto-negotiate and the other side to full duplex
    • E. Set both sides of the connection to auto-negotiate*
    • F. Set both sides of the connection to half duplex*
  11. Refer to the exhibit.

    What two results would occur if the hub were to be replaced with a switch that is configured with
    one Ethernet VLAN? (Choose two)

    Note: This question may or may not have the exhibit.

    • A. The number of collision domains would remain the same.
    • B. The number of collision domains would decrease.
    • C. The number of collision domains would increase.*
    • D. The number of broadcast domains would remain the same.*
    • E. The number of broadcast domains would decrease.
    • F. The number of broadcast domains would increase.

Related Articles

Leave a Reply

avatar