1.3.1.1 Class Activity – Layered Network Design Simulation Answers

1.3.1.1 Class Activity – Layered Network Design Simulation (Instructor Version)

Instructor Note: Red font color or gray highlights indicate text that appears in the instructor copy only.

Objectives

Explain the need to design a hierarchical network that is scalable.

Instructor Note: This activity can be completed by individual students or groups of two students. It can then be shared with another individual, group, class, or the instructor.

Scenario

As the network administrator for a very small network, you want to prepare a simulated-network presentation for your branch manager to explain how the network currently operates.

The small network includes the following equipment:

  • One Cisco 2911 series router
  • One Cisco 3560 switch
  • One Cisco 2960 switch
  • Four user workstations (PCs or laptops)
  • One printer

Resources

  • Packet Tracer software

Directions

Step 1: Create a simple network topology using Packet Tracer software. Place the devices at the appropriate levels of the Cisco three-layer hierarchical model design, including:

a. One Cisco 2911 series router

b. One Cisco 3560 switch

c. One Cisco 2960 switch

d. Four user workstations (PCs or laptops)

e. One printer

Step 2: Using Packet Tracer’s drawing tool and indicate the hierarchical layers with different color coding and labels:

a. Access layer

b. Distribution layer

c. Core layer

Step 3: Configure the network and user devices. Check for end-to-end connectivity.

Step 4: Share your configuration and hierarchical network design Packet Tracer file with another student, group, the class, or the instructor.

Suggested Activity Example Solution:

Instructor Note: In the Packet Tracer simulation, a Cisco 2911 series router is used in the core layer of the network. Normally, a higher-capacity router, such as the Cisco 3800 series routers, would be used at the core layer. Please make students aware of this fact as they work through the activity.

1.3.1.1 Class Activity - Layered Network Design Simulation Answers 2

Cisco 2960 Fixed-Switch Configuration:

Cisco_2960_Switch# show running-configuration
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname "Cisco 2960 Switch"
!
spanning-tree mode pvst
!
interface FastEthernet0/1
!
<output omitted>
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
ip address 192.168.10.2 255.255.255.0
!
ip default-gateway 192.168.10.1
!
!
line con 0
!
line vty 0 4
no login
line vty 5 15
no login!
end

Cisco 3560 Switch Configuration

Cisco_3560_Switch# show running-configuration
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname "Cisco 3560 Switch"
!
ip routing
!
spanning-tree mode pvst
!
interface FastEthernet0/1
no switchport
ip address 10.11.48.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/2
!
<output omitted>
!
interface GigabitEthernet0/1
no switchport
ip address 192.168.10.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/2
no switchport
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 10.11.48.0.0
network 192.168.10.0
network 192.168.11.0
no auto-summary
!
ip classless
!
line con 0
!
line aux 0
!
line vty 0 4
login
line vty 5 15
no login
!
end

Cisco 2911 Router Configuration

2911_Series_Router# show running-configuration
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname "2911 Series Router"
!
license udi pid CISCO2911/K9 sn FTX15248II7
!
spanning-tree mode pvst
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface GigabitEthernet0/0
ip address 10.11.48.1 255.255.255.252
duplex auto
speed auto
!
<output omitted>
!
router eigrp 1
network 10.0.0.0
network 1.1.1.1
no auto-summary
!
ip classless
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end

Identify elements of the model that map to IT-related content:

  • Network design
  • Cisco three-layer hierarchical model
  • Access layer
  • Distribution layer
  • Core layer
  • Network configuration
  • Network device show running-configuration command 

 

Subscribe
Notify of
guest

0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x