8.3.1.2 Packet Tracer – Skills Integration Challenge (Instructor Version)
Instructor Note: Red font color or Gray highlights indicate text that appears in the instructor copy only.
Topology
Addressing Table
Device | Interface | IP Address | Subnet Mask | Default Gateway |
---|---|---|---|---|
R1 | G0/0.10 | 172.31.10.1 | 255.255.255.224 | N/A |
G0/0.20 | 172.31.20.1 | 255.255.255.240 | N/A | |
G0/0.30 | 172.31.30.1 | 255.255.255.128 | N/A | |
G0/0.40 | 172.31.40.1 | 255.255.255.192 | N/A | |
G0/1 | DHCP Assigned | DHCP Assigned | N/A | |
PC1 | NIC | DHCP Assigned | DHCP Assigned | DHCP Assigned |
PC2 | NIC | DHCP Assigned | DHCP Assigned | DHCP Assigned |
PC3 | NIC | DHCP Assigned | DHCP Assigned | DHCP Assigned |
PC4 | NIC | DHCP Assigned | DHCP Assigned | DHCP Assigned |
VLAN Port Assignments and DHCP Information
Ports | VLAN Number – Name | DHCP Pool Name | Network |
---|---|---|---|
Fa0/5 – 0/9 | VLAN 10 – Sales | VLAN_10 | 172.31.10.0/27 |
Fa0/10 – Fa0/14 | VLAN 20 – Production | VLAN_20 | 172.31.20.0/28 |
Fa0/15 – Fa0/19 | VLAN 30 – Marketing | VLAN_30 | 172.31.30.0/25 |
Fa0/20 – Fa0/24 | VLAN 40 – HR | VLAN_40 | 172.31.40.0/26 |
Scenario
In this culminating activity, you will configure VLANs, trunks, DHCP Server, DHCP relay agents, and configure a router as a DHCP client.
Requirements
Using the information in the tables above, implement the following requirements:
- Create VLANs on S2 and assign VLANs to appropriate ports. Names are case-sensitive
- Configure S2 ports for trunking.
- Configure all non-trunk ports on S2 as access ports.
- Configure R1 to route between VLANs. Subinterface names should match the VLAN number.
- Configure R1 to act as a DHCP server for the VLANs attached to S2.
- Create a DHCP pool for each VLAN. Names are case-sensitive.
- Assign the appropriate addresses to each pool.
- Configure DHCP to provide the default gateway address
- Configure the DNS server 209.165.201.14 for each pool.
- Prevent the first 10 addresses from each pool from being distributed to end devices.
- Verify that each PC has an address assigned from the correct DHCP pool.
Note: DHCP address assignments may take some time. Click Fast Forward Time to speed up the process.
- Configure R1 as a DHCP client so that it receives an IP address from the ISP network.
- Verify all devices can now ping each other and www.cisco.pka.
Router R1
enable
config t
!
ip dhcp excluded-address 172.31.10.1 172.31.10.10
ip dhcp excluded-address 172.31.20.1 172.31.20.10
ip dhcp excluded-address 172.31.30.1 172.31.30.10
ip dhcp excluded-address 172.31.40.1 172.31.40.10
!
ip dhcp pool VLAN_10
network 172.31.10.0 255.255.255.224
default-router 172.31.10.1
dns-server 209.165.201.14
ip dhcp pool VLAN_20
network 172.31.20.0 255.255.255.240
default-router 172.31.20.1
dns-server 209.165.201.14
ip dhcp pool VLAN_30
network 172.31.30.0 255.255.255.128
default-router 172.31.30.1
dns-server 209.165.201.14
ip dhcp pool VLAN_40
network 172.31.40.0 255.255.255.192
default-router 172.31.40.1
dns-server 209.165.201.14
!
interface GigabitEthernet0/0
no shutdown
!
interface GigabitEthernet0/0.10
encapsulation dot1Q 10
ip address 172.31.10.1 255.255.255.224
!
interface GigabitEthernet0/0.20
encapsulation dot1Q 20
ip address 172.31.20.1 255.255.255.240
!
interface GigabitEthernet0/0.30
encapsulation dot1Q 30
ip address 172.31.30.1 255.255.255.128
!
interface GigabitEthernet0/0.40
encapsulation dot1Q 40
ip address 172.31.40.1 255.255.255.192
!
interface GigabitEthernet0/1
ip address dhcp
no shutdown
!
end
Switch S2
enable
config t
!
interface range fa0/1 - 4
switchport mode trunk
!
vlan 10
name Sales
vlan 20
name Production
vlan 30
name Marketing
vlan 40
name HR
!
interface range fa0/5 - 24
switchport mode access
!
interface fa0/5
switchport access vlan 10
interface fa0/12
switchport access vlan 20
interface fa0/15
switchport access vlan 30
interface fa0/20
switchport access vlan 40
!
end
The file is completed