2.3.1.2 Packet Tracer – Skills Integration Challenge Instructions Answers

5

Packet Tracer – Skills Integration Challenge

Addressing Table

5

Scenario

The network administrator asked you to configure a new switch. In this activity, you will use a list of requirements to configure the new switch with initial settings, SSH, and port security.

Requirements

· Configure S1 with the following initial settings:
– Hostname
– Banner that includes the word warning
– Console port login and password cisco
– Encrypted enable password of class
– Encrypt plain text passwords
– Management interface addressing
· Configure SSH to secure remote access with the following settings:
– Domain name of cisco.com
– RSA key-pair parameters to support SSH version 2
– Set SSH version 2
– User admin with secret password ccna
– VTY lines only accept SSH connections and use local login for authentication
· Configure the port security feature to restrict network access:
– Disable all unused ports.
– Set the interface mode to access.
– Enable port security to allow only two hosts per port.
– Record the MAC address in the running configuration.
– Ensure that port violations disable ports.

Instructions

Switch>en
Switch#conf ter
Switch(config)#host S1
S1(config)#banner motd #warning#
S1(config)#line conso 0
S1(config-line)#pass cisco
S1(config-line)#login
S1(config-line)#enable secret class
S1(config)#service password-encryption

S1(config)#int vlan 1
S1(config-if)#ip add 10.10.10.2 255.255.255.0
S1(config-if)#no sh

S1(config)#ip domain-name cisco.com
S1(config)#ip ssh ver 2
S1(config)#crypto key generate rsa
How many bits in the modulus [512]: 1024
S1(config)#username admin secret ccna

S1(config)#line vty 0 15
S1(config-line)#transport input ssh
S1(config-line)#login local

S1(config)#int range fa0/3-24
S1(config-if-range)#shutdown
S1(config-if-range)#interface range giga0/1-2
S1(config-if-range)#shutdown

S1(config-if-range)#int ran fa0/1-2
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport port-security
S1(config-if-range)#switchport port-security maximum 2
S1(config-if-range)#switchport port-security mac-address sticky



Related Articles

1
Leave a Reply

avatar
1 Comment threads
0 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
1 Comment authors
Francis Recent comment authors
newest oldest most voted
Francis
Guest
Francis

S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport port-security
S1(config-if-range)#switchport port-security maximum 2
S1(config-if-range)#switchport port-security mac-address sticky

Put this in the int fa0/1 and fa0/2 for 100%. Sorry for my english.