2.2.3.3 Packet Tracer – Troubleshoot VTP and DTP Answers

Packet Tracer – Troubleshoot VTP and DTP (Instructor Version)

Instructor Note: Red font color or gray highlights indicate text that appears in the instructor copy only.

Topology

Addressing Table

Objectives

Part 1: Troubleshoot DTP

Part 2: Troubleshoot VTP

Background / Scenario

In this activity, the switches S2 and S3 are not implementing VTP information. You will verify that DTP and VTP configurations are correctly implemented. When all the issues are resolved, the PCs in the same VLAN will be able to communicate with each other.

Part 1: Troubleshoot DTP

In Part 1, you will troubleshoot the trunk links among the switches. You will verify that permanent trunk links are used between the switches.

a.  Enter show interfaces trunk at the privileged EXEC prompt on all the switches to determine the status of the trunk links. How many trunk links are configured currently? There are no working trunk links between the switches.

b.  Enter show interfaces g0/1 switchport at the privileged EXEC prompt on S1. Do the same for g0/2 interface on S1.

What is the operational mode on the GigabitEthernet interfaces on S1? Static access

c.  Repeat the commands for g0/1 on S2 and g0/2 on S3.

Correct the trunk links. Record the commands you used to correct the trunking issue.

S1(config)# interface range g0/1 - 2
S1(config-if-range)# switchport mode trunk

S2(config)# interface g0/1
S2(config-if)# switchport mode trunk

S3(config)# interface g0/2
S3(config-if)# switchport mode trunk

d.  Verify the trunk links using the show commands.

Part 2: Troubleshoot VTP

S1 will be configured as the VTP server. S2 and S3 will be configured as VTP clients, and will be receiving VTP updates from S1. The VTP domain should be CCNA and the VTP password should be cisco. Currently all the desired VLANs are already configured on S1.

Step 1: Verify VLAN information

Use the show vlan brief command on all the switches. Do all the switches have the same number of VLANs? How many does each switch have?

No. S1 has 10 VLANs. The other two switches have only 7 VLANs each.

Step 2: Verify VTP configurations.

Use the show vtp status and show vtp password commands on all the switches to verify the VTP status.

Record the VTP status information in the table below.

Step 3: Correct the VTP configurations.

Ensure that switch S1 is operating as the VTP server. S2 and S3 should be VTP clients, and receiving VTP updates from S1. The VTP domain should be CCNA and the VTP password should be cisco. The desired VLANs are already configured on switch S1

Record the commands used to correct the VTP configurations.

S1(config)# vtp mode server
S1(config)# vtp domain CCNA
S1(config)# vtp password cisco

S2(config)# vtp mode client
S2(config)# vtp domain CCNA
S2(config)# vtp password cisco

S3(config)# vtp mode client
S3(config)# vtp password cisco

Step 4: Verify port assignment.

The switchports connecting to the PCs need to be configured in the correct VLANs so the PCs can communicate with each other.

Use the show vlan brief command on S2 and S3 to determine if VLANs have been assigned to the switchports. Which VLAN is associated with these switchports? 1

Using the table above, correct the VLAN assignments on S2 and S3. Record the VLAN assignment configurations below.

S2(config)# interface f0/1
S2(config-if)# switchport access vlan 10
S2(config-if)# interface f0/9
S2(config-if)# switchport access vlan 20
S2(config-if)# interface f0/17
S2(config-if)# switchport access vlan 30
S3(config)# interface f0/8
S3(config-if)# switchport access vlan 10
S3(config-if)# interface f0/16
S3(config-if)# switchport access vlan 20
S3(config-if)# interface f0/24
S2(config-if)# switchport access vlan 30

Step 5: Verify end to end connectivity.

a. From PC0 ping PC5.

b. From PC1 ping PC4.

c. From PC2 ping PC3.

Script

Switch S1

enable
config t
vtp mode server
vtp domain CCNA
vtp password cisco
interface range g0/1 - 2
 switchport mode trunk
end

Switch S2

enable
config t
vtp mode client
vtp domain CCNA
vtp password cisco
interface g0/1
 switchport mode trunk
interface f0/1
 switchport access vlan 10
interface f0/9
 switchport access vlan 20
interface f0/17
 switchport access vlan 30
end

Switch S3

enable
config t
vtp mode client
vtp domain CCNA
vtp password cisco
interface g0/2
 switchport mode trunk
interface f0/8
 switchport access vlan 10
interface f0/16
 switchport access vlan 20
interface f0/24
 switchport access vlan 30
end

Related Articles

Leave a Reply

avatar

Send this to a friend