4.4.1.2 Packet Tracer – Skills Integration Challenge Answers

Packet Tracer – Skills Integration Challenge (Instructor Version)

Instructor Note: Red font color or gray highlights indicate text that appears in the instructor copy only.

Topology

4.4.1.2 Packet Tracer - Skills Integration Challenge Answers 1

 Addressing Table

4.4.1.2 Packet Tracer - Skills Integration Challenge Answers 2

Scenario

In this activity, two routers are configured to communicate with each other. You are responsible for configuring subinterfaces to communicate with the switches. You will configure inter-VLAN routing with RIPv2, VLANs with VTP, trunking, and EtherChannel with PVST. The PCs and Internet devices are all preconfigured.

Requirements

You are responsible for configuring routers R1 and R2 and switches S1, S2, S3, and S4.

Note: Packet Tracer does not allow assigning point values less than 1. Because this activity is checking over 150 items, not all configurations are assigned a point value. Click Check Results > Assessment Items to verify you have correctly configured all items.

Inter-VLAN Routing

On R1 and R2, enable and configure the subinterfaces with the following requirement:

  • Configure the appropriate dot1Q encapsulation.
  • Configure VLAN 99 as the native VLAN.
  • Configure the IP address for the subinterface according to the Addressing Table.

Routing

Configure RIPv2 using the following requirements:

  • Do not advertise the network connected to the Internet.
  • Disable autosummarization.
  • Disable RIP updates for each subinterface.

VTP and VLANs

Configure S1 as the VTP server. Configure all other switches as VTP clients. They are not allowed to create VLANs.

  • VTP domain is CCNA.
  • VTP password is cisco123.

Create VLAN 10, 20, and 99 on S1.

Configure the following static ports for S1 and S2:

  • F0/1 – 9 as access ports in VLAN 10.
  • F0/10 – 19 as access ports in VLAN 20.
  • F0/20 – F24 and G0/1 – 0/2 as the native trunk for VLAN 99.

Configure the following static ports for S3 and S4:

  • F0/1 – 9 as access ports in VLAN 10.
  • F0/10 – 20 as access ports in VLAN 20.
  • F0/21 – F24 and G0/1 – 0/2 as the native trunk for VLAN 99.

EtherChannels

  • All EtherChannels are configured as LACP.
  • All EtherChannels are statically configured to trunk all VLANs including VLAN 99 as the native VLAN.
  • Use the following table to configure the appropriate switch ports to form EtherChannels:

4.4.1.2 Packet Tracer - Skills Integration Challenge Answers 3

Spanning Tree

  • Configure per-VLAN rapid spanning tree mode for all switches.
  • Configure spanning tree priorities according to the table below:

4.4.1.2 Packet Tracer - Skills Integration Challenge Answers 4

Connectivity

  • All PCs should be able to ping the Web and other PCs.

Scripts

Router R1

!R1
enable
configure t
interface GigabitEthernet0/0
 no shut
!
interface GigabitEthernet0/0.1
 encapsulation dot1Q 99 native
 ip address 192.168.99.1 255.255.255.0
!
interface GigabitEthernet0/0.10
 encapsulation dot1Q 10
 ip address 192.168.10.1 255.255.255.0
!
interface GigabitEthernet0/0.20
 encapsulation dot1Q 20
 ip address 192.168.20.1 255.255.255.0
!
router rip
 version 2
 network 192.168.1.0
 network 192.168.10.0
 network 192.168.20.0
 network 192.168.99.0
 passive-interface GigabitEthernet0/0.1
 passive-interface GigabitEthernet0/0.10
 passive-interface GigabitEthernet0/0.20
 no auto-summary
end
copy run start

Router R2

!R2
enable
configure t
!
interface GigabitEthernet0/0
 no shut
!
interface GigabitEthernet0/0.1
 encapsulation dot1Q 99 native
 ip address 192.168.99.2 255.255.255.0
!
interface GigabitEthernet0/0.10
 encapsulation dot1Q 10
 ip address 192.168.10.2 255.255.255.0
!
interface GigabitEthernet0/0.20
 encapsulation dot1Q 20
 ip address 192.168.20.2 255.255.255.0
!
router rip
 version 2
 network 192.168.1.0
 network 192.168.10.0
 network 192.168.20.0
 network 192.168.99.0
 passive-interface GigabitEthernet0/0.1
 passive-interface GigabitEthernet0/0.10
 passive-interface GigabitEthernet0/0.20
 no auto-summary
end
copy run start

Switch S1

!S1
enable
configure t
vtp mode server
vtp domain CCNA
vtp password cisco123
vlan 10
vlan 20
vlan 99
exit
interface range f0/1 - 9
 switchport mode access
 switchport access vlan 10
inte range f0/10 - 19
 switchport mode access
 switchport access vlan 20
interface range f0/20 - 24, g0/1-2
 switchport mode trunk
 switchport trunk native vlan 99
!
interface range g0/1 - 2
 channel-group 1 mode active
interface range f0/21 - 22
 channel-group 5 mode active
interface range f0/23 - 24
 channel-group 3 mode active
!
interface po 1
 switchport mode trunk
 switchport trunk native vlan 99
interface po 3
 switchport mode trunk
 switchport trunk native vlan 99
interface po 5
 switchport mode trunk
 switchport trunk native vlan 99
!
spanning-tree mode rapid-pvst
spanning-tree vlan 10 priority 4096
spanning-tree vlan 20 priority 8192
end
copy run start

Switch S2

!S2
enable
configure t
vtp mode client
vtp domain CCNA
vtp password cisco123
interface range f0/1 - 9
 switchport mode access
 switchport access vlan 10
inte range f0/10 - 19
 switchport mode access
 switchport access vlan 20
inte range f0/20 - 24, g0/1-2
 switchport mode trunk
 switchport trunk native vlan 99
!
interface range g0/1 - 2
 channel-group 2 mode active
interface range f0/21 - 22
 channel-group 6 mode active
interface range f0/23 - 24
 channel-group 3 mode active
!
interface po 2
 switchport mode trunk
 switchport trunk native vlan 99
interface po 3
 switchport mode trunk
 switchport trunk native vlan 99
interface po 6
 switchport mode trunk
 switchport trunk native vlan 99
!
spanning-tree mode rapid-pvst
spanning-tree vlan 10 priority 8192
spanning-tree vlan 20 priority 4096
end
copy run start

Switch S3

!S3
enable
configure t
vtp mode client
vtp domain CCNA
vtp password cisco123
interface range f0/1 - 9
 switchport mode access
 switchport access vlan 10
inte range f0/10 - 20
 switchport mode access
 switchport access vlan 20
inte range f0/21 - 24, g0/1-2
 switchport mode trunk
 switchport trunk native vlan 99
!
interface range g0/1 - 2
 channel-group 1 mode active
interface range f0/21 - 22
 channel-group 6 mode active
interface range f0/23 - 24
 channel-group 4 mode active
!
interface po 1
 switchport mode trunk
 switchport trunk native vlan 99
interface po 4
 switchport mode trunk
 switchport trunk native vlan 99
interface po 6
 switchport mode trunk
 switchport trunk native vlan 99
!
spanning-tree mode rapid-pvst
spanning-tree vlan 10 priority 32768
spanning-tree vlan 20 priority 32768
end
copy run start

Switch S4

!S4
enable
configure t
vtp mode client
vtp domain CCNA
vtp password cisco123
interface range f0/1 - 9
 switchport mode access
 switchport access vlan 10
inte range f0/10 - 20
 switchport mode access
 switchport access vlan 20
inte range f0/21 - 24, g0/1-2
 switchport mode trunk
 switchport trunk native vlan 99
!
interface range g0/1 - 2
 channel-group 2 mode active
interface range f0/21 - 22
 channel-group 5 mode active
interface range f0/23 - 24
 channel-group 4 mode active
interface po 2
 switchport mode trunk
 switchport trunk native vlan 99
interface po 4
 switchport mode trunk
 switchport trunk native vlan 99
interface po 5
 switchport mode trunk
 switchport trunk native vlan 99
!
spanning-tree mode rapid-pvst
spanning-tree vlan 10 priority 32768
spanning-tree vlan 20 priority 32768
end
copy run start

Download Packet Tracer (.pka) file:

Subscribe
Notify of
guest

0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x