CCNA 200-125 Exam: InterVLAN Routing With Answers

Rate this post
  1. Which type of device can be replaced by the use of subinterfaces for VLAN routing?
    • A. Layer 2 bridge
    • B. Layer 2 switch
    • C. Layer 3 switch*
    • D. router
  2. Which technology can enable multiple VLANs to communicate with one another?
    • A. inter-VLAN routing using a Layer 3 switch*
    • B. inter-VLAN routing using a Layer 2 switch
    • C. intra-VLAN routing using router on a stick
    • D. intra-VLAN routing using a Layer 3 switch
  3. Which configuration can you apply to enable encapsulation on a subinterface?
    • A. interface FastEthernet 0/0
      encapsulation dot1Q 30
      ip address 10.1.1.30 255.255.255.0
    • B. interface FastEthernet 0/0.30
      ip address 10.1.1.30 255.255.255.0
    • C. interface FastEthernet 0/0.30
      description subinterface vlan 30
    • D. interface FastEthernet 0/0.30
      encapsulation dot1Q 30
      ip address 10.1.1.30 255.255.255.0*

    Show (Hide) Explanation/Reference
    To enabe encapsulation on a subinterface we have type the “encapsulation” command under that subinterface, not the main interface. An example of configuring encapsulation on subinterface of Fa0/1 is shown below:

    Router(config)#interface f0/0
    Router(config-if)#no shutdown
    
    (Note: The main interface f0/0 doesn’t need an IP address but it must be turned on)
    
    Router(config)#interface f0/0.0
    Router(config-subif)#encapsulation dot1q 10
    Router(config-subif)#ip address 192.168.1.1 255.255.255.0
    Router(config-subif)#interface f0/0.1
    Router(config-subif)#encapsulation dot1q 20
    Router(config-subif)#ip address 192.168.2.1 255.255.255.0

    Note: In the “encapsulation dot1q 10”, number 10 is the VLAN applied to that subinterface. Or you can understand that the subinterface belongs to that VLAN.

  4. Which statement about slow inter VLAN forwarding is true?
    • A. The VLAN is experiencing slowness in the point-to-point collisionless connection.
    • B. The VLANs are experiencing slowness because multiple devices are connected to the same hub.
    • C. The local VLAN is working normally, but traffic to the alternate VLAN is forwarded slower than expected.
    • D. The entire VLAN is experiencing slowness.
    • E. The VLANs are experiencing slowness due to a duplex mismatch.*

    Show (Hide) Explanation/Reference
    The causes of slow interVLAN are usually duplex mismatch or collision domain issues, user misconfiguration. For more information please read: http://www.cisco.com/c/en/us/support/docs/lan-switching/virtual-lans-vlan-trunking-protocol-vlans-vtp/23637-slow-int-vlan-connect.html#troubleshoot_slow_interv

  5. Which function enables an administrator to route multiple VLANs on a router?
    • A. IEEE 802.1X
    • B. HSRP
    • C. port channel
    • D. router on a stick*
  6. Which statement about a router on a stick is true?
    • A. Its date plane router traffic for a single VI AN over two or more switches.
    • B. It uses multiple subinterfaces of a single interface to encapsulate traffic for different VLANs on the same subnet.
    • C. It requires the native VLAN to be disabled.
    • D. It uses multiple subinterfaces of a single interface to encapsulate traffic for different VLANs.*
  7. Refer to the exhibit:

    Which two statements are true about interVLAN routing in the topology that is shown in the exhibit? (Choose two)

    • A. Host E and host F use the same IP gateway address.
    • B. Routed and Switch2 should be connected via a crossover cable.
    • C. Router1 will not play a role in communications between host A and host D.
    • D. The FastEthernet 0/0 interface on Router1 must be configured with subinterfaces.*
    • E. Router1 needs more LAN interfaces to accommodate the VLANs that are shown in the exhibit.
    • F. The FastEthernet 0/0 interface on Router1 and Switch2 trunk ports must be configured using the same encapsulation type.*
  8. Which two steps must you perform to enable router-on-stick on a switch?
    • A. connect the router to a trunk port*
    • B. configure the subinterface number exactly the same as the matching VLAN
    • C. configure full duplex
    • D. configure an ip route to the vlan destination network
    • E. assign the access port to the vlan*

    Show (Hide) Explanation/Reference
    This question only asks about enable router-on-stick on a switch, not a router. We don’t have subinterface on a switch so B is not a correct answer.
  9. The network shown in the diagram is experiencing connectivity problems. Which of the following will correct the problems? (Choose two)

    • A. Configure the gateway on Host A as 10.1.1.1.
    • B. Configure the gateway on Host B as 10.1.2.254.*
    • C. Configure the IP address of Host A as 10.1.2.2.
    • D. Configure the IP address of Host B as 10.1.2.2.*
    • E. Configure the masks on both hosts to be 255.255.255.224.
    • F. Configure the masks on both hosts to be 255.255.255.240.
  10. Under which circumstance is a router on a stick most appropriate?
    • A. When a router have multiple subnets on a single physical link*
    • B. When a router have single subnet on multiple physical links
    • C. When a router have multiple interface on single physical links
    • D. When a router have single interface on multiple physical links
  11. Which functionality does an SVI provide?
    • A. OSI Layer 2 connectivity to switches
    • B. remote switch administration
    • C. traffic routing for VLANs*
    • D. OSI Layer 3 connectivity to switches
  12. To enable router on a stick on a router subinterface, which two steps must you perform? (Choose two)
    • A. configure full duplex and speed
    • B. configure a default to route traffic between subinterfaces
    • C. configure the subinterface with an IP address*
    • D. configure encapsulation dot1q*
    • E. configure an ip route to the vlan destination network

Related Articles

Leave a Reply

avatar
Photo and Image Files
 
 
 
Audio and Video Files
 
 
 
Other File Types
 
 
 

Send this to a friend