7.3.1.2 Packet Tracer – Skills Integration Challenge Instructions Answers

Packet Tracer – Skills Integration Challenge (Instructor Version)

Instructor Note: Red font color or gray highlights indicate text that appears in the instructor copy only.

Topology

7.3.1.2 Packet Tracer - Skills Integration Challenge Instructions Answers 1

Addressing Table

7.3.1.2 Packet Tracer - Skills Integration Challenge Instructions Answers 2

Scenario

In this activity, you are tasked with implementing EIGRP for IPv4 and IPv6 on two separate networks. Your task includes enabling EIGRP, assigning router-IDs, changing the hello timers, configuring EIGRP summary routes and limiting EIGRP advertisements.

Requirements

EIGRP for IPv4

Implement EIGRP on IPv4 enabled routers using Autonomous System 1.

  • Use the classful network address for the loopback interfaces.
  • Use the wildcard mask to advertise the /30 networks between R1, R2 and IPv4-Edge.
  • Use the default method to only allow EIGRP updates out the active EIGRP serial interfaces.
R1(config)# router eigrp 1
R1(config-router)# passive-interface default
R1(config-router)# no passive-interface Serial0/0/0
R1(config-router)# network 172.31.0.0

R2(config)# router eigrp 1
R2(config-router)# passive-interface default
R2(config-router)# no passive-interface Serial0/0/1
R2(config-router)# network 10.0.0.0

IPv4-Edge(config)# router eigrp 1
IPv4-Edge(config-router)# passive-interface default
IPv4-Edge(config-router)# no passive-interface Serial0/0/0
IPv4-Edge(config-router)# no passive-interface Serial0/0/1
IPv4-Edge(config-router)# network 172.31.6.0 0.0.0.3
IPv4-Edge(config-router)# network 10.10.8.0 0.0.0.3

Advertisements should not be summarized.

Configure a directly attached default route on IPv4-Edge and propagate it in EIGRP updates.

IPv4-Edge(config)# ip route 0.0.0.0 0.0.0.0 Serial0/1/0
IPv4-Edge(config)# router eigrp 1
IPv4-Edge(config-router)# redistribute static

Configure the serial interfaces between R1, R2 and IPv4-Edge to send hellos every 10 seconds.

R1(config)# interface s0/0/0
R1(config-if)# ip hello-interval eigrp 1 10

R2(config)# interface s0/0/1
R2(config-if)# ip hello-interval eigrp 1 10

IPv4-Edge(config)# interface s0/0/0
IPv4-Edge(config-if)# ip hello-interval eigrp 1 10
IPv4-Edge(config-if)# interface s0/0/1
IPv4-Edge(config-if)# ip hello-interval eigrp 1 10

On R1 and R2, configure an EIGRP summary route for the loopback networks.

7.3.1.2 Packet Tracer - Skills Integration Challenge Instructions Answers 3

R1 and R2 should only have four EIGRP routes in the routing table, one of which is the default route (D*EX). IPv4-Edge should only have two EIGRP routes in the routing table.

Verify R1 and R2 can ping the IPv4 Server. IPv4 Server should also be able to ping every loopback address on R1 and R2.

EIGRP for IPv6

Implement EIGRP on IPv6 enabled routers using Autonomous System 1.

  • Assign IPv6-Edge with the router-ID of 1.1.1.1
  • Assign R3 with the router-ID of 3.3.3.3
  • Assign R4 with the router-ID of 4.4.4.4
IPv6-Edge(config)# ipv6 unicast-routing
IPv6-Edge(config)# ipv6 router eigrp 1
IPv6-Edge(config-rtr)# eigrp router-id 1.1.1.1
IPv6-Edge(config-rtr)# no shutdown
IPv6-Edge(config-rtr)# interface Serial0/0/0
IPv6-Edge(config-if)# ipv6 eigrp 1
IPv6-Edge(config-if)# interface Serial0/0/1
IPv6-Edge(config-if)# ipv6 eigrp 1

R3(config)# ipv6 unicast-routing
R3(config)# ipv6 router eigrp 1
R3(config-rtr)# eigrp router-id 3.3.3.3
R3(config-rtr)# no shutdown
R3(config-rtr)# interface Loopback0
R3(config-if)# ipv6 eigrp 1
R3(config-if)# interface Loopback1
R3(config-if)# ipv6 eigrp 1
R3(config-if)# interface Loopback2
R3(config-if)# ipv6 eigrp 1
R3(config-if)# interface Loopback3
R3(config-if)# ipv6 eigrp 1
R3(config-if)# interface Serial0/0/0
R3(config-if)# ipv6 eigrp 1

R4(config)# ipv6 unicast-routing
R4(config)# ipv6 router eigrp 1
R4(config-rtr)# eigrp router-id 4.4.4.4
R4(config-rtr)# no shutdown
R4(config-rtr)# interface Loopback8
R4(config-if)# ipv6 eigrp 1
R4(config-if)# interface Loopback9
R4(config-if)# ipv6 eigrp 1
R4(config-if)# interface Loopback10
R4(config-if)# ipv6 eigrp 1
R4(config-if)# interface Loopback11
R4(config-if)# ipv6 eigrp 1
R4(config-if)# interface Serial0/0/1
R4(config-if)# ipv6 eigrp 1

Configure a directly attached default route on IPv6-Edge and propagate it in EIGRP updates.

IPv6-Edge(config)# ipv6 route ::/0 Serial0/1/0
IPv6-Edge(config)# ipv6 router eigrp 1
IPv6-Edge(config-rtr)# redistribute static

On R3 and R4, configure an EIGRP summary route for the loopback networks.

7.3.1.2 Packet Tracer - Skills Integration Challenge Instructions Answers 4

R3 and R4 should only have four EIGRP routes in the routing table, counting the default external route. IPv6-Edge should only have two EIGRP routes in the routing table.

Verify R3 and R4 can ping the IPv6 Server. IPv6 Server should also be able to ping every loopback address on R3 and R4.

Suggested Scoring Rubric

Note: Packet Tracer does not currently grade EIGRP for IPv6 summary routes. Therefore, part of your grade depends on routing table verification by your instructor.

7.3.1.2 Packet Tracer - Skills Integration Challenge Instructions Answers 5

Download Packet Tracer (.pka) file:

Subscribe
Notify of
guest

0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x